Összefoglaló táblázat

Összefoglaló táblázat Next
Infocentrum számlázó
Funkciók | Light | Szolgáltató számlázó | Kereskedő (készlet) | Professional számlázó
Számlakészítés | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program |
Szállítólevél készítés | Infocentrum számlázó program |  | Infocentrum számlázó program | Infocentrum számlázó program
Egyszerű számlalista | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Bevételi pénztárbizonylat | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Több számlatömb kezelés | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Kintlevőségek figyelése | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Biztonsági mentés | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Irányítószám adatbázis | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Takarékos nyomtatás | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Ajánlat készítés |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Statisztika |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Deviza számla |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Előleg számla |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
CSV export-import |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Felhasználó kezelés |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Díjbekérő (proforma) számla |  | Infocentrum számlázó program |  | Infocentrum számlázó program
Sablonszöveg bizonylatokhoz |  | Infocentrum számlázó program |  | Infocentrum számlázó program
Boríték és etikett nyomtatás |  | Infocentrum számlázó program |  | Infocentrum számlázó program
Bejövő bizonylat készítés |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Leltár, leltárlista |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Készletkezelés |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Készletmozgás figyelés |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Termékek kategorizálása |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Kiadási pénztárbizonylat |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Számla import |  |  |  | Infocentrum számlázó program
Vonalkód kezelés |  |  |  | Infocentrum számlázó program
Csekk-nyomtatás |  |  |  | Infocentrum számlázó program
Felszólító levelek küldése |  |  |  | Infocentrum számlázó program
Garanciális visszatartás |  |  |  | Infocentrum számlázó program
Jóteljesítési garancia |  |  |  | Infocentrum számlázó program
Távszámla (távnyomtatás) | o | o | o | Infocentrum számlázó program
Környezetvédelmi termékdíj | o | o | o | Infocentrum számlázó program
Könyvelési export modul | o | o | o | Infocentrum számlázó program

(c) 1996-2015 Infocentrum Szoftver Stúdió


Általános tudnivalók

Általános tudnivalók

Az Infocentrum számlázó és készletnyilvántartó programmal könnyebben és rövidebb idő alatt készítheti el a jogszabályoknak megfelelő számlát.

Az Infocentrum Számlázó program ízléses felületet és egyszerű kezelést kapott, így bátran mondhatjuk, hogy ez a legkönnyebben és leggyorsabban használható számlázó program kiemelkedő ár/érték aránnyal.

A NGM rendeletek által meghatározott formátumú számla pillanatok alatt elkészíthető. A számlázó program a bevitel közben folyamatosan számolja a részösszegeket, így azonnal látjuk a számla végösszegét. A vevő és termék/szolgáltatás adatokat nem szükséges előre bevinni, mivel a számlázó program a számla készítése közben megjegyzi ezeket az adatokat, amit aztán a következő számlán már az első néhány karakter leütése után egy listából választhatunk.

Az Infocentrum számlázó program segítségével kisebb cégek, magánvállalkozók elfelejthetik a kézi számlázással járó fáradtságot, elszámolás miatt visszaküldött számlákat. Intelligens lekérdező rendszeren keresztül képet kapunk a kinnlevőségekről. Pillanatok alatt megtudhatjuk, hogy melyik termékből vásároltak sokat, vagy mi a vevők rangsora. A kedvező ára és képességei miatt magánvállalkozóknak és kis-közepes cégeknek egyaránt hasznos segítőtársa lehet. Az Infocentrum számlázó program támogatja a többnyelvűséget és a változtatható (tetszőlegesen testreszabható) színsémákat.

Az Infocentrum Számlázó program legfontosabb ismérvei

  • Egyedülállóan könnyen kezelhető felhasználóbarát felület
  • A leggyorsabb számlázó program
  • Deviza számlák készítése
  • Előleg számla készítés
  • Proforma számla (díjbekérő) készítés
  • A bevitt vevő- és termékadatokat eltárolja, így legközelebb már egy listából választható
  • Gyors keresés a listákban, elég az első néhány betűt lenyomni a kívánt névből
  • Megfelel a hatályos rendeleteknek és jogszabályoknak
  • Készletkezelés
  • Garanciális visszatartás / jóteljesítési garancia
  • Paraméterezhető lekérdezések, grafikus diagramok, ábrák
  • Több számlatömb kezelése
  • Egy számítógépen több cég számlázása is vezethető egyszerre
  • Tetszőleges számú termék vevő és számla tartható nyilván
  • Kinnlevőségek nyomon követése
  • Tetszőleges nyelvi modul csatolható a programhoz, jelenleg magyarul, angolul és németül tud
  • A program kellemes megjelenését a tetszőlegesen választható és szerkeszthető színsémák teszik teljessé
  • Akár 3 év teljeskörű támogatás
  • Hálózatos működés

Rendszerkövetelmények

Minimális hardver igény: Pentium III / 512 MB RAM / 50 MB szabad háttértár Minimális képernyőfelbontás: 800 * 600 képpont (ajánlott: 1024 * 768) Operációs rendszer lehetőség: Windows 7 SP1, Windows 8, 8.1, Windows Vista SP2
 Linux Wine környezetben is működhet, de a fejlesztés alapja a natív Windows környezet, így a terméktámogatás is csak arra korlátozódik.

Figyelem!

A 9.1.00 verziótól kezdve a kipróbálási verzióban 5 darab normál számla állítható ki, de ezek csak abban az esetben érvényesek, ha a kiállító rendelkezik a fejlesztő által kiadott, aláírt "Megfelelőségi Nyilatkozat"-tal, valamint kifizette a program árát. Ezek hiányában a NAV minden esetben érvénytelennek tekinti a programmal kiállított számlákat.


Rendelés

Az Infocentrum számlázó program megfelelő verziójának megrendelését/frissítéstét illetve kiegészítő modulok (Távnyomtatás modul, Környezetvédelmi termékdíj modul, ÁNYK adatszolgáltató modul, Könyvelési export modul) megvásárlását kezdeményezheti a weboldalunkról, vagy a számlázó program felületén is.


Verzióválasztás

Számlázó program 4 változatban is elérhető, annak érdekében, hogy minél jobban alkalmazkodjon az Ön személyes igényeihez.

Számlázó Light verzió

  • Kezdő vállalkozásoknak
  • Egyéni vállalkozóknak
  • Akiknek kevés termékük vagy készletük van

Számlázó Szolgáltató verzió

  • Szolgáltatással foglalkozóknak (ügyvéd, könyvelő, oktatás, ingatlan, ...)
  • Szellemi szabadfoglalkozású magánszemélyeknek
  • Akik készletkezelést nem használnak
  • Több szöveget, sablonokat használnak a számlán

Számlázó Kereskedő (készlet) verzió

  • Termék forgalmazóknak
  • Akik ajánlatot is szeretnének a számla előtt kiadni
  • Havi 20 számla felett
  • Akik készletezik a termékeket
  • Külföldre történő számlázás esetén

Számlázó Professional verzió

  • Akik hosszútávra terveznek, egy komplett megoldással
  • Ahol előleg, proforma (díjbekérő) számlázás szükséges
  • Komolyabb készlettel rendelkeznek, vonalkódolvasó támogatás [image] .
  • Boríték, etikett, csekk nyomtatás szükséges, netán Felszólító levelet [image] küldene
  • Akik minden új fejlesztést szeretnének megkapni ( boríték, csekk nyomtatás, ... )
Infocentrum számlázó
Funkciók | Light | Szolgáltató | Kereskedő | Professional
Számlakészítés | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Szállítólevél készítés | Infocentrum számlázó program |  | Infocentrum számlázó program | Infocentrum számlázó program
Egyszerű számlalista | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Bevételi pénztárbizonylat | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Több számlatömb kezelés | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Kintlevőségek figyelése | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Biztonsági mentés | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Irányítószám adatbázis | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Takarékos nyomtatás | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Ajánlat készítés |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Statisztika |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Deviza számla |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Előleg számla |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
CSV export-import |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Felhasználó kezelés |  | Infocentrum számlázó program | Infocentrum számlázó program | Infocentrum számlázó program
Díjbekérő (proforma) számla |  | Infocentrum számlázó program |  | Infocentrum számlázó program
Sablonszöveg bizonylatokhoz |  | Infocentrum számlázó program |  | Infocentrum számlázó program
Boríték és etikett nyomtatás |  | Infocentrum számlázó program |  | Infocentrum számlázó program
Bejövő bizonylat készítés |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Leltár, leltárlista |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Készletkezelés |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Készletmozgás figyelés |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Termékek kategorizálása |  |  | Infocentrum számlázó program | Infocentrum számlázó program
Kiadási pénztárbizonylat |  |  |  | Infocentrum számlázó program
Számla import |  |  |  | Infocentrum számlázó program
Vonalkód kezelés |  |  |  | Infocentrum számlázó program
Csekk-nyomtatás |  |  |  | Infocentrum számlázó program
Felszólító levelek küldése |  |  |  | Infocentrum számlázó program
Garanciális visszatartás |  |  |  | Infocentrum számlázó program
Jóteljesítési garancia |  |  |  | Infocentrum számlázó program
Távszámla (távnyomtatás) | o | o | o | Infocentrum számlázó program
Környezetvédelmi termékdíj | o | o | o | Infocentrum számlázó program
Könyvelési export modul | o | o | o | Infocentrum számlázó program
NAV adatszolgáltató modul (ÁNYK - PTGSZLAH) | o | o | o | Infocentrum számlázó program

Számlázó Hálózatos verzió

Mindegyik verzió esetén lehetőség van a hálózatos használatra is, melyet elsősorban helyi hálózatra (LAN) ajánlunk. Interneten keresztüli összeköttetés esetén is működik a program, azonban a sebesség ebben az esetben lényegesen kisebb, mert nem erre lett optimalizálva.

A hálózatos változat telepítése az adatbázis motor miatt nagyobb szaktudást követel, így célszerű abban rendszergazdája segítségét kérni. A telepítéshez készítettünk két útmutatót: Gyors telepítősegéd , Részletes telepítési információ


Rendelés webes felületen

Programjaink és szolgáltatásaink honlapunkon is megrendelhetők .

A megrendelőlap pontos kitöltése nagyon fontos, mert ezek az adatok szerepelni fognak a program használatához szükséges kulcsban és a kinyomtatott bizonylatokon is.

számlázó program - megrendelőlap


Rendelés programból

Az Infocentrum számlázó program működéséhez szükséges

  • regisztrációs kulcs rendelését,
  • frissítését,
  • módosítását,
az alábbi űrlapok segítségével lehet kezdeményezni.

Itt van lehetőség a számlázó programhoz tartozó modulok
  • környezetvédelmi termékdíj modul
  • távnyomtatás (távszámla) modul
  • könyvelési export modul
  • NAV adatszolgáltató (ÁNYK) modul
megrendelésére is.

Az adatok pontos kitöltése nagyon fontos , mert ezek az adatok szerepelni fognak a számlázó program használatához szükséges kulcsban és a kinyomtatott bizonylatokon is.
Új számlázó program rendelése

Ha még nem rendelkezik regisztrációs kulccsal, és a számlázó program kipróbálása után a megvásárlás mellett dönt, akkor ezen az űrlapon keresztül tudja megrendelni a kulcsot.

Az űrlapot a program [Beállítások]/[Alapbeállítások] menüpontban valamint a [Beállítások]/[Alapbeállítások]/[Internet] menüpontban találja a Rendelés gombra kattintva.

Minden új rendeléshez 3 év *teljeskörű támogatás jár. Válassza ki a rendelni kívánt programváltozatot a csúszka segítségével. Majd a Rendelés gombra kattintva küldje el a rendelését.

Kiegészítő modulok rendelése

Számlázó programjaink Professional változata tartalmazza a kiegészítő modulokat, ezen kívül bármelyik változatához (Light, Szolgáltató, Kereskedő) rendelhetőek.

A rendelési formon a Modulok fülre kattintva a megfelelő checkbox kipipálásával tudja kiválasztani a modult.

A modult önállóan a már meglévő számlázó programja mellé is megvásárolhatja, illetve új program vásárlása során kiegészítő modulként.

A rendelés véglegesítéséhez kattintson a Rendelés gombra.

Számlázó program 1 éves frissítés

Amennyiben már rendelkezik regisztrációk kulccsal, és ennek az érvényességi idejét kívánja újabb 1 évre meghosszabbítani, azt ezen az űrlapon keresztül teheti meg.

Ez további 1 évre *teljeskörű támogatást jelent. A programváltozatot és az adatokat a számlázó program automatikusan kitölti. Ha a kötelező mezők közül valamelyik hiányzik akkor azt még a frissítés-rendelés feladása előtt töltse ki.

Számlázó program 3 éves frissítés

Amennyiben már rendelkezik regisztrációk kulccsal, és ennek az érvényességi idejét kívánja újabb 3 évre meghosszabbítani, azt az alábbi űrlapon keresztül teheti meg.

Ez további 3 évre *teljeskörű támogatást jelent. A programváltozatot és az adatokat a számlázó program automatikusan kitölti. Ha a kötelező mezők közül valamelyik hiányzik akkor azt még a frissítés-rendelés feladása előtt töltse ki.

Verzióváltás

Amennyiben másik programváltozatra szeretne áttérni, vagy kiegészítő modulokat vásárolna, az ehhez szükséges új kulcsot ezen az űrlapon tudja megrendelni. A csúszkán tudja kiválasztani az új változatot, ahol a jelenlegi verzió -kiszürkítve- is látszik. Modult - elektronikus számlázás- a Modulok fül alatt választhat vagy törölhet.

Adatmódosítás

Amennyiben az adószám vagy a cégnév változik, új kulcsot kell rendelni mivel ez a két adat a kulcsban van tárolva. Az űrlapot az új adatokkal kell feladni. Ebben az esetben a kulcs többi adata nem változik.

*A teljeskörű szolgáltatásba beletartozik a programfrissítés, valamint ügyfélszolgálatunk mely telefonon vagy e-mailben is felhasználóink rendelkezésére áll.


Telepítés

Az alábbi oldalakon részletes leírást talál az Infocentrum Számlázó Program telepítéséről és frissítéséről.


Infocentrum Számlázó telepítése

A telepítő letöltése után az alábbi lépéseket kell elvégezni.

  • Telepítő indítása

  • Ha az operációs rendszer ad biztonsági figyelmeztetést, akkor engedélyezni kell a telepítő futtatását.
számlázó program - telepítő futtatásának engedélyezése
  • Az üdvözlő képernyőn látható a számlázóprogram verziószáma.
számlázó program - telepítés megkezdése

  • A végfelhasználói licencszerződés elvolvasása és elfogadása.

    számlázó program - licencszerződés elfogadása

  • Egy figyelmeztető üzenet Windows Vista és Windows 7 felhasználóknak, mely szerint a program a "c:\Program Files" mappa helyett "c:\Infocentrum" mappába települ alapértelmezetten.

számlázó program - telepítési információk

  • A telepítési hely megadása.
    Windows Vista és Windows 7 esetén a programot ne telepítsük a "Program Files" mappába!

számlázó program - telepítési hely megadása

  • Start menü mappa nevének megadása.

számlázó program - start menü mappa nevének megadása

  • Áttekintés a telepítés beállításairól.

számlázó program - áttekintés a számlázó program telepítés beállításairól

  • Telepítés befejezése.

számlázó program - telepítés befejezése

  • A számlázó program első indítása

számlázó program - telepítést követő első indítás

Fontos!
Kérjük, ne nevezze át a telepítő által alapértelmezetten létrehozott programindító fájlt (ICSzamla.exe), mert az problémákat okozhat a frissítések során!


Infocentrum Számlázó hálózatos telepítése

Gyors telepítés Windows környezetben

A letöltés után egy lépésben telepíthető a számlázóprogram és a számlázóprogram hálózatos működését kiszolgáló adatbázismotor. A licencszerződés és az egyéb tudnivalók elfogadása és elolvasása után két célkönyvtárat kell megadni.

Az első, ahova maga a számlázó program kerül feltelepítésre

számlázó program - telepítési hely kiválasztása

A másik pedig, a közös adatbázis helye

számlázó program - közös adatbázis hely kiválasztása

Következő lépésben a választható összetevőket kell megadni ahol az adatbázismotor és a számlázóprogram telepítését is külön be lehet állítani.
Amennyiben a gépen már van Firebird adatbázismotor telepítve, akkor a telepítő ezt érzékeli és ez a komponens már nem lesz kiválasztható. Az adatbázismotor alapértelmezés szerint a rendszermeghajtón a Program Files\Firebird_2_0 mappába kerül telepítésre.

számlázó program - telepítésre kerülő összetevők megadása

A telepítés során a számlázóprogram a kiválasztott összetevőket a gépre másolja, elvégzi az adatbázis alapértelmezés szerinti konfigurálását, valamint a csatlakozáshoz szükséges egyéb beállításokat. Ezek a műveletek automatikusan lefutnak, így a telepítés befejezése után már készen is áll a számlázó program az első indításra.

Amennyiben a Firebird szerver nem került telepítésre (már telepítve van vagy később lesz telepítve), akkor annak későbbi részletes telepítéséről és konfigurálásáról további fontos részleteket talál a teljes telepítést tartalmazó súgónkban .

A hálózatos számlázóprogramnál a felhasználó azonosítás kötelező, így az új telepítésű hálózatos számlázóprogramoknál az adatbázis már tartalmaz egy rendszergazda felhasználót, melynek adatai a következőek:
Név: rendszergazda
Jelszó: rendszergazda

Mivel a számlázóprogram telepítését és beállítását javasoltan a rendszergazda (vagy egy hozzáértő ember, aki a számlázóban is az adminisztrátor lesz) végzi, így a biztonság érdekében az első programinduláskor a bejelentkező ablakban ezt a jelszót meg kell változtatni, mert belépni csak új jelszóval lehet!

Első indítás után lehet beállítani a további számlázási adatokat, valamint létrehozni a felhasználókat és a hozzájuk tartozó hozzáférési pontokat beállítani. Ha több hasonló hozzáféréssel bíró felhasználót is létrehozunk, akkor segítségünkre lehet egy funkció, mely segítségével egy kattintással másolhatók a hozzáférési pontok egy tetszőlegesen kijelölt másik felhasználó adataiból.

Az új telepítésű számlázó program már tartalmaz egy normál teszt felhasználót ami segítségre lehet a tesztben, de a hozzáféréseit másolva gyorsan felvehetőek új saját felhasználók is. A teszt felhasználó adatai a következőek:
Név: szamlazo
Jelszó: szamlazo

Ha a számlázóprogram másik gépről (kliens) van futtatva akkor a Windows tűzfal beállításokat esetlegesen módosítani kell, valamint a 3050-es TCP portot meg kell nyitni a kliensgépek számára.

Teljes telepítés Windows környezetben

A támogatott Firebird verzió a 2.0.x sorozat. Ami az alábbi címről tölthető le: http://www.firebirdsql.org/en/firebird-2-0/

A Firebird szervernek és minden adatbázisnak olyan helyi lemezre kell kerülnie, ami a szervergéphez fizikailag kapcsolódik. Nem használható hálózati meghajtó vagy egyéb csatlakoztatott meghajtó.

  1. Adatbázis szerver telepítés

    A telepítő elindítása és a szokásos beállítások után ki kell választani, hogy mely komponensek kerüljenek telepítésre. Javasolt összetevők a Szuper szerver környezet és az adminisztrációs eszközök.

    számlázó program - adatbázis szerver telepítése

    A komponensek kiválasztása után még be kell állítani pár dolgot. Javasolt a Guardian szolgáltatás használata és az adatbázis szerver szolgáltatásként futtatása.

    számlázó program - adatbázis szerver telepítése

    A telepítés után érdemes ellenőrizni, hogy a szerver valóban fut. Ehhez a Vezérlőpult Felügyeleti eszközök Szolgáltatások eszközt érdemes használni.

  2. Felhasználó kezelés

    A telepítés után módosítani kell az adatbázis szerver fő felhasználójának jelszavát. Ezt a gsec nevű programmal tudjuk megtenni. Az eszközt parancssorból lehet futtatni, amihez kiemelt felhasználó jog kell Windows környezetben.

    Minden Firebird telepítéshez tartozik egy felhasználó, akinek megvan minden privilégiuma és nem törölhető. Ennek a felhasználónak a neve SYSDBA. Fontos tehát, hogy ezt a hozzáférést védjük. Ehhez meg kell változtatni SYSDBA nevű felhasználó jelszavát (maximum 8 karakter lehet, ha ennél többet adunk meg akkor csak az első 8 karakter lesz figyelembe véve és az lesz a jelszó.)

    A parancssori felületen (cmd.exe) lépjünk be a Firebird könyvtárába
    cd C:\Program Files\Firebird\Firebird_2_0\bin
    , majd adjuk ki a következő parancsot, ahol az „újjelszó”-t értelemszerűen módosíthatjuk.
    • Windows XP esetén
      gsec -user sysdba -pass masterkey -mo sysdba -pw ujjelszo
    • Windows Vista, Windows 7 esetén, ahol az UAC aktív
      gsec -database ”localhost:c:\Program Files\Firebird\Firebird_2_0\security2.fdb” -user sysdba -pass masterkey -mo sysdba -pw ujjelszo

    Fontos! Windows környezetben a Firebird programjai nincsenek benne a keresési útvonalban (PATH) ezért azokat vagy abból a könyvtárból lehet futtatni, ahol azok vannak vagy ki lehet bővíteni a keresési útvonalat.

  3. Számlázó program telepítése

    A telepítés célkönyvtárának célszerű egy hálózati, mindenki számára elérhető könyvtárat választani a C:\Program Files helyett. Így elérhető, hogy az egyes gépeken ne kelljen telepíteni a számlázóprogramot, mindössze egy parancsikont kell készíteni a hálózaton levő programra (ICSzamla.exe).

    A számlázóprogram telepítés az egygépes verzióhoz hasonló, egy szokásos telepítő program segítségével lehetséges. A telepítés lépéseinél egyedül a telepítés helyének megadásakor szükséges beavatkozni.

    Az adatbázis fájl a telepítővel érkezik. A telepítés után, elérhető a telepítés helye alatti [GDB] alkönyvtárában. Itt található az icszamla.gdb fájl. Ezt az állományt kell az adatbázis szerver helyi merevlemezére átmásolni.

    Fontos, hogy biztonsági okokból az adatbázist a szerveren olyan könyvtárba másoljuk, ami nincs megosztva, tehát külső felhasználók nem tudnak közvetlenül hozzáférni.

  4. Adatbázis előkészítés (csak meglévő program hálózatosra való átállása esetén)

    Meglévő számlázó program hálózatosra való átállítása esetén a régi adatbázist cégünk előbb előkészíti a hálózatos működésre. Ennek részleteiről ügyfélszolgálatunkon tájékozódhat.

  5. Adatbázis elhelyezése a szerveren

    A telepítővel érkezett, vagy az általunk előkészített és visszaküldött adatbázis állományt a helyére kell másolni a szerveren. Ez példánkban a D: meghajtó FB-DB könyvtára (D:\FB-DB\icszamla.gdb).

    Az adatbázis (icszamla.gdb) az icszamla nevű felhasználó tulajdonában van ezért létre kell hozni az icszamla nevű felhasználót.

    • Windows XP esetén
      gsec -user sysdba -pass ujjelszo -add icszamla -pw jelszo
    • Windows Vista, Windows 7 esetén, ahol az UAC aktív
      gsec -database ”localhost:c:\Program Files\Firebird\Firebird_2_0\security2.fdb” -user sysdba -pass ujjelszo -add icszamla -pw jelszo

    A jelszó maximum 8 karakter lehet, ha ennél többet adunk meg akkor csak az első 8 karakter lesz figyelembe véve és az lesz a jelszó. A jelszó módosításához az előző parancs használható csak a -add kapcsoló helyett a -mo kapcsolót kell használni.

    Az adatbázismotor konfigurációs állományában meg kell adni, hogy hol van ez az adatbázis. Ehhez egy új sort kell létrehozni az aliases.conf fájlban, ami abban a könyvtárban van ahova a Firebird szerver telepítve lett. Keressük meg a C:\Program Files\Firebird\Firebird_2_0\ könyvtár alatt az aliases.conf állományt. Nyissuk meg és másoljuk be értelemszerűen a következő 2 sort.

    # icszamla alias a számlázó adatbázishoz
    icszamla = d:\FB-DB\icszamla.gdb< /FONT >

    Ha ez kész akkor az adatbázist a következő módon lehet elérni:

    • Adatbázis elérési út: <számítógép>:<alias> (pl.: 192.168.1.3:icszamla)
    • Felhasználó: icszamla
    • Jelszó: jelszo

  6. Tesztelés

    Az adatbázishoz az alábbi paranccsal lehet kapcsolódni. Sikeres kapcsolódás esetén az alábbi képhez hasonló üzenetnek kell megjelennie. Az SQL konzolból a quit; paranccsal lehet kilépni.

    isql 192.168.1.3:icszamla -u icszamla -p jelszo


Számlázó telepítés Linux Wine környezetben

A számlázó program linux környezetben történő futtatásához telepíteni kell a Wine környezetet, amit a legtöbb disztribúció tartalmaz. Az alábbi képernyőképek és videó Ubuntu 10.04 alatt készültek.

Telepítési folyamat

Wine környezet telepítése

A letöltött telepítő futtathatóságának beállítása (Fájl » Tulajdonságok menüpont)

A letöltött számlázó program telepítő futtatása. Ez a folyamat megegyezik a "hagyományos" számlázó telepítési folyamattal .

A feltelepített számlázó program futtatása. linux,

Ha hibaüzenet jelenik meg . . .

. . . akkor a MicroSoft support oldalárol le kell tölteni a Visual C++ 6.0 futtató környezetet a. http://support.microsoft.com/kb/259403 oldalról és telepíteni.

Videó szoftver telepítésről

A videón nem látható a Wine környezet telepítése. Ezt Ubuntu alatt az Ubuntu szoftverközpont-al könnyen el lehet végezni.


Frissítés újabb számlázó program verzióra

Fontos, hogy a számlázó program minden frissítése előtt készítsünk biztonsági másolatot az aktuális állapotról. A Mentés, visszaállítás, archiválás pont részletesen tárgyalja a biztonsági másolat készítését.

Frissítés számlázó programból

A számlázó program Beállítások fülén az Alapbeállítások -> Internet oldalon található Program frissítése Internetről gombra kattintva a számlázó program ellenőrzi, hogy van-e újabb kiadott verzió. Amennyiben van ilyen kiírja annak verziószámát és felajánlja a frissítést.

Az új verzió letöltése után a számlázó program frissített verziója indul újra.

Ez a művelet csak olyan Windows felhasználóval hajtható végre sikeresen, akinek van írási joga a program mappájába.

Frissítés telepítővel

Az új verzió telepítője a letöltés oldalról szerezhető be. Az új verzió telepítőjét csak el kell indítani és abba a mappába kell telepíteni a számlázó programot, ahova jelenleg használt számlázó programot korábban telepítettük.

Hálózatos verzió frissítése

Ezt a műveletet a számlázó rendszergazda felhasználója tudja csak elvégezni! A frissítési művelet előtt minden felhasználót ki kell léptetni a számlázóból. Ajánlott biztonsági mentés készítése is.

A frissítési folyamat 1-3 lépésből áll.
  • A program frissítése

    A legegyszerűbben a program mellett található NetworkUpgrade.exe futtatásával oldható meg. A programnak meg kell adni a rendszergazda felhasználó nevét és jelszavát, majd az Új verzió keresése az interneten gomb megnyomása után, ha van újabb verzió, akkor a frissítést a Frissítés új verzióra gombbal lehet elvégezni.

    számlázó program - frissítés az új számlázó program verzióra
  • Az adatbázis frissítése

    Ha a sikeres frissítés után a Program indítása gomb megnyomása után egy figyelmeztető szöveg jelenik, mely szerint az adatbázis verziója kisebb mint a program által elvárt, akkor az adatbázist frissíteni kell.

    számlázó program - figyelmeztetés adatbázis frissítésre

    A figyelmeztetés után megjelenik az adminisztrációs felület, ahol a rendszergazda felhasználó nevének és jelszavának megadása után az Adatbázis frissítés végrehajtása gombbal elvégezhető az adatbázis frissítés és hasznáható a számlázó friss verziója.

    számlázó program - adatbázis frissítés végrehajtása
  • Ha a programot nem közös hálózati meghajtóról használják, akkor a friss programfájlok átmásolása a kliensekre.


Több Infocentrum Számlázó használata egy számítógépen

Több Infocentrum számlázó program használata egy számítógépen

Ön a számítógépén több Infocentrum számlázó programot is használhat egyidejűleg.

Fontos, hogy a számlázó programok eltérő elérési útvonalra legyenek feltelepítve, tehát más mappákba!

Javasoljuk
  • az újabb telepítéseket megelőzően, az asztalon lévő parancsikont átnevezni (egyedi, a cég egyértelmű beazonosítását szolgáló névre),
  • az új program telepítése során a start menüben létrehozandó mappa nevének szintén az új cégre utaló nevet megadni.

Az alábbi képernyőképeken bemutatjuk a számlázó program telepítését.

  • Az asztalon lévő számlázó program parancsikonját átnevezzük a cég egyértelmű beazonosítását szolgáló névre.

számlázó program - parancsikon átnevezés
Ezt követően telepíthetjük a az új számlázó programot a számítógépre:

  1. Az üdvözlő képernyőn látható a számlázóprogram verziószáma.

    számlázó program - telepítés megkezdése

  2. A végfelhasználói licencszerződés elvolvasása és elfogadása.

    számlázó program - licencszerződés elfogadása

  3. Egy figyelmeztető üzenet Windows Vista és Windows 7 felhasználóknak, mely szerint a program a "c:\Program Files" mappa helyett "c:\Infocentrum" mappába települ alapértelmezetten.

    számlázó program - telepítési információk

  4. A telepítési hely megadása.

    Windows Vista és Windows 7 esetén a programot soha ne telepítsük a "Program Files" mappába!

    Elérési útvonalnak a korábban telepített számlázó program elérési útvonalától eltérő elérési útvonalat adjunk meg. A képernyőképen látható, erre egy megoldás.

    számlázó program - telepítési hely megadása

  5. Start menü mappa nevének megadása. Itt érdemes az új cég nevét megadni , így is biztosítjuk azt, hogy a most telepített számlázó programot és a már meglévőt ne keverjük össze.

    számlázó program - start menü mappa nevének megadása

  6. Áttekintés jelenik meg a képernyőn a telepítés beállításairól.

    számlázó program - áttekintés a számlázó program telepítés beállításairól

  7. A telepítés a "Befejezés" gombra kattintva zárul le.

    számlázó program - telepítés befejezése

  8. Az újonnan telepített számlázó program már indul is, ha a program futtatása jelölő négyzetet bekapcsoltuk az előző pontban.

    számlázó program - telepítést követő első indítás


Firebird szerver konfigurációs segédlet linux környezetben

A szerver IP címének lekérdezése

root@stella:/home/admin# ifconfig eth0
eth0      Link encap:Ethernet HWaddr 00:24:8c:5e:cf:09
          inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
          RX packets:44512630 errors:628 dropped:0 overruns:0 frame:199
          TX packets:58129556 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:17109068308 (15.9 GB) TX bytes:58352204967 (54.3 GB)
          Interrupt:252 Base address:0xa000

Aliases állomány

root@stella:/home/admin# cat /etc/firebird/2.0/aliases.conf
# ------------------------------
# List of known database aliases
# ------------------------------
# Example Database:
employee.fdb = /var/lib/firebird/2.0/data/employee.fdb
employee = /var/lib/firebird/2.0/data/employee.fdb
#
# Live Databases:
icszamla = /var/infocentrum/invoicemaker_db/icszamla.gdb

Adatbázis fájl

root@stella:/home/admin# ls -l /var/infocentrum/invoicemaker_db/
total 58572
-rw-r--r-- 1 firebird firebird 28504064 2010-04-02 14:39 icszamla.gdb

Felhasználó létrehozása

A felhasználónév kötelezően icszamla.

root@stella:/home/admin# gsec -user sysdba -pass masterkey -add icszamla -pw titok

Adatbázis kapcsolat tesztelése

root@stella:/home/admin# isql-fb 192.168.1.1:icszamla -u icszamla -p titok
Database: 192.168.1.1:icszamla, User: icszamla
SQL> select count(*) from zip_hun;

COUNT
============
3583

SQL> exit;< /FONT>


Beállítások, konfiguráció

Az Infocentrum számlázó program Beállítások menüpontja kerül bemutatásra a követekző oldalakon.


Kulcs regisztáció

A számlázó program használatához szükséges kulcs egy ick kiterjesztésű fájl, amit e-mailben küldünk el a rendeléskor megadott címre.

Számlázó Normál verzió

A regisztráció két módon végezhető el.

  • Számlázó program Regisztálás funkciójával

    A funkció elérhető a Beállítások tabfül Alapbeállítások oldalán.

    számlázó register key

  • A kulcsfájl bemásolásával a számlázó program mappájába

    A számlázó program mappája alapértelmezett esetben a "c:\Program Files\Infocentrum\DigitalInvoice" vagy Windows Vista és Windows 7 esetén "c:\Infocentrum\DigitalInvoice".

Számlázó Hálózatos verzió

A kulcs regisztrációját csak a rendszergazda felhasználó tudja elvégezni a számlázó program Rendszergazda fülén levő beállítások lapon.


Alapbeállítások

Alapbeállítások

Itt kapott helyet

  • a kulcs regisztrálásához vezető gomb, valamint
  • a számlázó program rendelése programból gomb, valamint
  • itt állítható be az a nyomtató, amit a számlázó program a nyomtatásoknál automatikusan fel fog ajánlani.

Ezen az oldalon az alapértelmezett nyomtatót lehet megadni, de az egyes nyomtatásoknál is lehet választani igény szerint.

További beállítások

Ezen a fülön van lehetőség megadni a számlázó program aktív időintervallumát, amely egy hónapokban megadható időszak arra vonatkozóan, hogy a számlázó programban hány hónapra visszamenőleg szeretnénk figyelemmel kísérni a bizonylatokat. Ha ettől régebbi dátumintervallumból szeretnénk lekérdezést végrehajtani, akkor a lekérdezések lassabbak lehetnek, de erre a program figyelmeztet.

Színbeállítások

A számlázó programban előforduló kitüntetett elemek jelölőszínei, melyek a gyors és könnyű azonosítást, valamint az egyszerű megkülönböztetést hivatottak segíteni. A felhasználó ezek színbeállításait tetszőlegesen módosíthatja.

Jelenlegi kitüntetett elemek az alap színbeállításaikkal:

  • Fizetetlen számlák jelöloszíne
  • Fizetetlen bevételezési bizonylatok jelölőszíne
  • Részletfizetés jelölőszíne
  • Kedvezményt jelző szín
  • Képmegjeleníto ablak háttere
  • Feltöltés szükségességét jelző szín
  • Garanciális visszatartás, Jóteljesítési garancia


Internet

Internetes funkciók

A számlázó program összes internetes lehetőségei ill. ezek beállításai itt érhetőek el.

Lehetőség van

  • rendelést feladni a megfelelő mezők kitöltésével,
  • programváltozat módosítást kezdeményezni,
  • adatmódosítást kezdeményezni,
  • a számlázó program frissítését az internetről,
  • irányítószám adatbázist frissíteni,
  • véleményt küldeni a fejlesztőknek.

Beállítható, hogy a számlázó program bizonyos időközönként ellenőrizze van-e új verzió az interneten.

Proxy szerver

Amennyiben használ proxy szervert, úgy annak adatait lehet itt megadni. A program az itt megadott beállításokat fogja használni a kommunikációknál. Lehetőség van az Internet Explorer-ben beállított proxy beállítások átvételére egy gombnyomás segítségével.


Színséma, nyelv

Színséma

A számlázó program az 10.0.00-ás verziójától kezdve új külsőt kapott.

Az előre definiált színsémák közül a felhasználó kedve szerint választhat.

  • Ha a 'saját stílus checbox' nincs kiválasztva, akkor a számlázó program az operációs rendszer megjelenésének (témák, színek stb.) beállításait figyelembe véve jelenik meg.
  • Ha a 'saját stílus használata' checbox kiválasztásra kerül, akkor a számlázó program külső megjelenését a legördülő menüben megjelenő stílusok alapján választhatja ki. Módosítható továbbá, hogy a számlázó program fejléce és keretstílusai a kiválasztott stílust vegyék-e alapul, vagy az operációs rendszerben megadott megjelenési beállításokat. Tekintse végig a választható megjelenési stílusokat, hogy megtalálja az Ön számára leginkább megfelelőt!

Nyelv

A számlázó program hozzárendelt külső nyelvi állományok segítségével bármilyen nyelven futtatható. Az itt megjelenő listában lehet kiválasztani az aktuális nyelvet. Egy ingyenes segédprogramunk segítségével bármely InfoCentrum által készített programhoz saját nyelvi állományt készíthet.

Az alap nyelvi állományok minden program frissítéskor frissülnek, így az ezekben történt manuális változtatások elveszhetnek. Erre nyújt lehetőséget a kiegészítő nyelvi állomány kezelés. Ennek a lényege, hogy az adott nyelvi állomány (*.lng) mellé megegyező névvel de másik kiterjesztéssel (*.usr) létrehozunk egy fájlt amiben a kívánt módosításokat le lehet írni. Fontos, hogy a kiegészítő állomány felépítése (Nyelvi kulcs=Érték) megmaradjon. Ebben a kiegészítő fájlban elég csak a módosításokat megadni. A nyelvi állományok a program Language könyvtárában vannak elhelyezve.

Pl: A magyar nyelvi állományban az OK feliratot Ok-ra szeretném cserélni. Az ICI_hungarian.lng mellé létrehozunk egy ICI_hungarian.usr állományt. A tartalma a következő 1 sor lesz: OKCaption=Ok Ezután a program a magyar nyelv használata során az OK helyett mindenhol Ok-t használ.


Kerekítési beállítások

Kerekítési sémák

Az Infocentrum Számlázó program 9.9.00 verziójától tetszőleges számú kerekítési séma felvehető, melyek azután a bizonylattömbökhöz (számlatömb, szállítólevéltömb, ajánlattömb stb.) rendelhetőek. Így az egy tömbben kezelt bizonylatok mindig egy meghatározott kerekítési módszer szerint lesznek kerekítve. Ezzel a visszamenőleges reprodukálhatóság is megoldásra került.

Amennyiben a 9.9.00 verzió egy már létező verzióra frissítéssel kerül, akkor a program az addigi kerekítési beállításokból létrehoz egy "Általános" sémát és ezt hozzáköti az összes bizonylattömbhöz. Önnek tehát az eddig használt kerekítési beállításokkal készülnek el a következő bizonylatok is, így további teendője nincs.

Az Általános séma mellett további két sémát felvesz a program, egy Forintos elnevezésűt, valamint egy Devizás elnevezésűt.

A kerekítési zónákkal való kerekítési beállítás megszűnik, helyette külön-külön megadható az Egységár, Részösszegek, Végösszegek, Fizetendő végösszeg kerekítési beállítása.

A Forintos kerekítési séma esetén, minden megadható kerekítési paraméter (Részösszegek, Végösszegek, Fizetendő végösszeg) egész értékű.

A Devizás kerekítési séma esetén minden megadható kerekítési paraméter (Részösszegek, Végösszegek, Fizetendő végösszeg) 2 tizedesjegyre való kerekítéssel kerül a sablonba.

Új program telepítése esetén létrejön a Forintos és a Devizás kerekítési séma. Az alapértelmezett Forintos kerekítési séma kerül hozzárendelésre a létrehozott bizonylattömbhöz.

Kerekítési séma karbantartását az alábbi pontokban mutatjuk be

  1. Kerekítési séma lekérdezése
  2. Új kerekítési séma felvétele
  3. Kerekítési séma módosítása
  4. Kerekítési séma bizonylattömbhöz való rendelése

Kerekítési séma lekérdezése

A [Beállítások/Alapbeállítások/Kerekítés] felületen tudjuk lekérdezni és karbantartani a kerekítési sémákat.

A listában szerepelnek a program által generált kerekítési sémák, a hozzájuk tartozó kerekítési beállítások megjelenítésével. Alapértelmezett használatot jelöli a séma előtti zöld pipa. A tetszőleges számú kerekítési sémák közül mindig kell lennie egy alapértelmezett sémának. A tömbökhöz nem kapcsolt helyeken ezt az alapértelmezett sémát fogja használni a program.

Új kerekítési séma felvétele

A lista alján az Új gombra kattintva megjelenik a Kerekítési séma szerkesztő felülete.

- Adja meg a Kerekítési séma nevét. Célszerű olyan nevet adni a kerekítési sémának, ami „beszédes” tehát utal az összegekhez megadott kerekítési beállításokra.

- Rögzítse a kívánt kerekítési értékeket az egyes összegekhez

  1. Egységár - a termék/szolgáltatás egységára
  2. Részösszeghez tartoznak a számla tételsorában megjelenő összegek (egységár, nettó érték, áfa érték valamit a bruttó érték)
  3. Végösszegek a számla Számlaérték és Áfa összegét jelenti
  4. Fizetendő végösszeg a számlán a Fizetendő sorban megjelenő összeget jelenti.

- 5 Ft-os kerekítés beállítása - készpénzes számláknál a végösszeget 5 Ft pontosságig kerekíteni kell.

Kerekítési séma módosítása

A kerekítési séma módosításakor figyelembe kell venni, hogy a sémán való bármilyen módosítás hatással van az eddig azzal a sémával elkészített bizonylatokra, így csak abban az esetben végezzünk módosítást, ha az feltétlenül szükséges! Egyéb esetekben új séma felvétele és új bizonylattömbhöz való hozzárendelés javasolt!

A program erre figyelmeztet az alábbi üzenet megjelenítésével.

Igen-re kattintva tudja a kerekítési séma módosítást megkezdeni.

A kerekítési séma szerkesztő felületén tudjuk módosítani az összegek kerekítési megjelenítését, valamint itt engedélyezhető az 5 Ft-ra való kerekítés is.

Kerekítési séma bizonylattömbhöz rendelése

A program által felvett Általános kerekítési séma automatikusan hozzárendelésre került a számlatömbökhöz.

Új összerendelést, vagy már meglévő módosítását a Számlatömb adatainál tudjuk elvégezni.

A felvett számlatömb adatainál látható a hozzárendelt Kerekítési séma is.

A számlatömbhöz való kerekítési séma hozzárendelést a Számlatömb módosítása gombra kattintva tudjuk kezdeményezni. .

A szerkesztő felületen kattintson a lakatra!

A Számlatömb módosítás felületen a Kerekítési séma hozzárendelés csak a fenti ellenőrző kérdés jóváhagyását követően hajtható végre. Nem véletlenül, mivel a számlatömbhöz rendelt kerekítési séma módosítása a bizonylattömbben készített összes eddigi számlán használva lesz!

Igen-re kattintva változtathatja meg a bizonylattömbhöz rendelt kerekítési sémát.

A kiválasztott új (a képen látható Speciális nevű) kerekítési séma az OK gombra kattintva menthető, és a Számlatömb adatainál már a Speciális kerekítési sémával jelenik meg.

Kerekítés 5 Ft pontosságra

Az 1 és 2 Ft névértékű pénzérme kivonásával, a törvény szerint a készpénzes számláknál a végösszeget 5 Ft pontosságig kerekíteni kell. Ennek a kerekítésnek a szabálya a következő:

  • 1, 2, 8, 9 -> 0-ra kerekítés
  • 3, 4, 6, 7 -> 5-re kerekítés< /FONT>

A számlázó programban lehetőség van ennek a kerekítésnek a beállítására. Ha ez a beállítás aktív akkor a számla végösszegét a megadott szabály alapján kerekíteni fogja a program. A kerekített összeg és az eredeti összeg közötti különbség is fel van ilyenkor tüntetve. Alapértelmezésben csak a készpénzes számlákra érvényes ez a funkció, de egy jelölőnégyzet kikapcsolásával az összes számla végösszege követi a fent leírt kerekítési szabályt.

A fenti szabály csak a Forint-ban kiállított számlákra érvényes.


Bizonylatok

A számlázó programban előforduló bizonylatok általános beállításait tudjuk elvégezni ezen a felületen. A beállítási lehetőségeket 4 fülön találjuk meg, melyek a következők:


Általános beállítások

Beállítások

Itt kapott helyet a Szállító adatainak felviteléhez és megváltoztatásához vezető gomb, valamint a bizonylatokon szereplő Logó feltöltését/módosítását is itt tudjuk elvégezni.

Szállító (Számla kiállító adatai)

A szállító adatai gombra kattintva az alábbi ablak jelenik meg. Ezen a felületen tudjuk karbantartani a Szállító adatait. Ugyanez a felület meghívható bizonylatkészítés közben is.

Cégnév és az Adószám változása esetén új kulcsot kell igényelni, mely Beállítások/Alapbeállítások/Internet menüpont alatt az Adatmódosítás a kulcsban funkcióban igényelhető.

Ha a Számlázási cím és a Postázási cím megegyezik, akkor a „cím másolása” gombra kattintva az adatok átmásolódnak, így nem kell újra megadni.

A Tel/Fax és Mail/web mezőkbe szabadon lehet írni az adatokat a megnevezéssel együtt, tehát pl: "Telefon: , Fax: ..." "E-mail: info@infocentrum.hu, Web: www.infocentrum.hu"

Banki adatok

Tetszőleges számú banki adatot tudunk megadni a szállítóhoz, melyet a „Banki adatok” gombra kattintva lehet elvégezni.

Az így megjelenő felületen

  • vehetünk fel új Banki adatot,
  • már meglévőt módosíthatunk vagy
  • meglévőt törölhetünk.

számlázó program - banki adatok

A „Kiválaszt>alapért.” gomb segítségével tudjuk a bankot alapértelmezettnek beállítani. Az alapértelmezett bankot jelöli a sor elején megjelenő zöld pipa.

A banki adatok karbantartása felület bizonylat készítés közben is megnyitható. Így könnyedén módosíthatjuk a banki adatot a "Kiválaszt" gombra kattintva. Ekkor csak az aktuális számlára kerül a kiválasztott banki adat, a hozzá tartozó pénznemmel, míg az alapértelmezett beállítás nem módosul.

számlázó program - banki adatok

A számlázó program 9.3.03 verziójától a bankszámlaszámot és a pénznemet össze tudjuk rendelni. Egy pénznem több bankszámlához is tartozhat, de egy bankszámlához csak egy pénznem. Érdemes a bankszámlaszámhoz a hozzá tartozó pénznemet megadni, így biztosak lehetünk abban, hogy jó pénznemben állítjuk ki a számlát.

Adószám karbantartása

Adószám módosítására csak új kulcs igénylésével van lehetőség, mely Beállítások/alapbeállítások/Internet menüpont alatt az Adatmódosítás a kulcsban funkcióban igényelhető.

Lehetőség van az adószám megjelenésének változtatására. Ha a „Formázás” aktív, akkor tagoltan jelenik meg az adószám, míg inaktív állapotban tagolatlanul.

Közösségi adószámot minden devizaszámlán szükséges szerepeltetni. Ennek hiánya esetén a program figyelmeztető üzenetet küld. Ha szeretné, hogy minden számlán szerepeljen a közösségi adószám, akkor állítsa aktív állapotra a jelölőnégyzetet.

Nyilvántartási szám / Cégjegyzék szám

A hatályos jogszabályoknak megfelelően az egyéni vállalkozók nyilvántartási számát fel kell tüntetni a számlán. Cégek esetén ugyanitt a cégjegyzék számát kell megadni.

További adatok a bizonylat fejlécben

További másodlagos adatok megadására van lehetőség a szállítóhoz. Ez a szöveges rész a szállító adatainál fog megjelenni a bizonylatokon, ha a jelölőnégyzet aktív. Ezek az adatok nem tárolódnak a bizonylatokban, hanem mindig az aktuális adatok kerülnek nyomtatásra ha ezt a felhasználó beállítja. A szöveg maximum hosszúsága 255 karakter, de sortörést is tartalmazhat. Felhasználható például telephely, vagy egyéb cím megadására.

Logó betöltése

Ha a kibocsátó rendelkezik logó-val és szeretné, hogy az a nyomtatott számlán megjelenjen akkor, a kívánt képet itt kell betölteni, ill. módosítani és törölni. A kép ajánlott mérete190 * 65 képpont(pixel). A program által kezelhető formátum: Windows bitmap (.bmp). Ha a logót csak az első példányon szeretné szerepeltetni, akkor állítsa aktív állapotba a jelölő négyzetet.

Egységár bruttóban

A termék kiválasztásánál és a számolásoknál a termék bruttó egységárát veszi alapul a program, ha a jelölő négyzet aktív.

Tartozások / Követelések figyelése, megjelenítése induláskor

Ha ez a beállítás aktív, akkor a program indulásakor megjelenik egy ablak, melyen az aktuális kintlevőségeket és saját tartozásainkat tudjuk részletesen nyomonkövetni, határidőkkel, pénznemenkénti összegzéssel, szűréssel. A figyelőablakot manuálisan is indíthatjuk a számla ill. bevételezési bizonylat listánál jobb gombra előugró menüből.

Kedvezmény használata és megjelenítése

A bizonylatokon az egységár mellett kedvezmény is megadható ha szükséges. Ha a jelölő négyzet aktív akkor a bizonylaton az egységár mező mellett megjelenik egy kedvezmény (%) mező és egy kedvezményes egységár mező mely az előbbi két mezőből számolódik. A felhasználónak lehetősége van akár a kedvezményt vagy a kedvezményes árat is megadni, a másik érték mindig az előző alapján számolódik.

Bizonylat lezárásakor a termék egységárának frissítése az adatlapon

Ha a jelölő négyzet aktív [X], akkor a bizonylat készítés közben ha az egységár módosításra kerül a termék adatlapon az frissítésre kerül.


Nyomtatás, takarékosság

Bizonylatok nyomtatási megjelenése

Az alábbi beállítások lehetővé teszik, hogy bizonylatait (számla, szállítólevél, ajánlat stb.) takarékos módokon nyomtassa. Többféle beállítással testreszabhatóbb a nyomtatás. A számlázó programban a beállítás mellett egy előnézeti képen azonnal látható a beállítás hatása a nyomtatás képére.

Kiemelő szín

A nyomtatott számlán az egyes számlarészek elkülönítésére és a számla kellemes megjelenésére használatos kitöltő szín. Ha azt akarjuk, hogy a számlán ne legyen kiemelő szín akkor itt a fehéret kell megadni.

Az összes nyomtatott számla színes

Ha van beállított kiemelő szín és azt akarjuk, hogy csak az első nyomtatott számlán(Eredeti) jelenjen meg, akkor ezt a kapcsolót ki kell kapcsolni. Ez gyorsítja a nyomtatást illetve, a kiállító példányai nem lesznek színesek feleslegesen.

Nyomtatás minimális keretekkel (gyorsabb)

Ez a funkció jelentősen meggyorsítja a nyomtatást, és adott esetben kíméli a festékpatront is. A lényege az, hogy a nyomtatott számlán, szállítólevélen, ajánlaton csak a legfontosabb elválasztó vonalakat nyomtatja a számlázó program.

Nem lesz nyomtatva :

  • számla kerete
  • tételeket elválasztó vonalak és oszlopok
  • egyéb adatok kerete

Felső, alsó margó

Néhány nyomtatónál a számla nyomtatott részei nem a lap közepén vannak. Adott esetben ennek korrigálására itt lehet állítani a megjelenő kép elrendezésén (egyedi beállítás nyomtatóra és személyre szabva) A beállítás mellett egy előnézeti képen látható a beállítás hatása a nyomtatás képére.

Ecofont támogatás

Ennek a speciális betűtípusnak a használatával csökkenthetőek a nyomtatás költségei, mivel a betűk ''lyukas'' szerkezetének köszönhetően kevesebb tintát/festéket használ a nyomtató.

Legyen környezettudatos és emellett csökkentse a költségeit!

Az ecofont telepítését egyszerűen elvégezheti. A 'Font letöltése / telepítése' gombra kattintva pár másodperc alatt a számlázó program automatikusan telepíti az ecofont-ot. Az ecofont használatához tegyen pipát az Ecofont használata nyomtatásoknál jelölőnégyzetbe.

Ha szeretné az ecofontot a nyomtatási exportokban is használni, akkor kapcsolja be a jelölő négyzetet.

Az ecofont használatakor, a nyomtatott szöveg megjelenésében kisebb módosulás lehet.

Vonalvastagság

A bizonylatok nyomtatásánál megjelenő vonalak vastagsága személyre szabható, így csökkenthető a nyomtatás költsége és gyorsítható a nyomtatás.

Vonal szín

A bizonylatok nyomtatásánál megjelenő vonalak színe egy skáláról választható. A világosabb vonalak kevesebb tintát/festéket használnak így csökkenthető a nyomtatás költsége.


További beállítások

A bizonylat további megjelenési beállításai és a bizonylatok alapértelmezett keresési paramétereinek karbantartása kapott helyet ezen a felületen.

Megjegyzés vastag betűvel

A számla tételeihez tartozó megjegyzés vastag vagy normál stílusban jelenjen-e meg.

Kiválasztási segédablakban keresés cikkszámra is

A számlaírásnál használatos segédablakon az egyes termékek keresése történhet név és cikkszám alapján is. Ha a cikkszámot nem használják, a könnyebb áttekinthetőség miatt érdemes kikapcsolni.

0 egységárú termékek tiltása a bizonylatokon

Ha ez a figyelés aktív akkor a program figyelmeztet vagy nem is enged felvenni 0 egységárral terméket.

Bizonylatok másolásánál a vevő és termék adatok frissítése

Két bizonylat közötti másolási művelet során megadható, hogy a vevő, ill. termék adatokat a forrás bizonylatból vagy az aktuális törzsből vegye.

  • Az előbbi esetben előfordul, hogy pl. a vevő neve megváltozott a törzsben (Karbantartás/vevők menüben) de az új bizonylatba még a régi név kerül.
  • Az utóbbi esetben pedig mindig az aktuálisan legfrissebb vevő és termék adatok kerülnek az új bizonylatra.
Vevő esetében a törzsből frissülő adatok:
  • Név
  • Cím
  • Bankszámlaszám(+IBAN)
  • Adószám
  • Közösségi adószám
Termék esetében a törzsből frissülő adatok:
  • Név
  • SZJ szám
  • Mennyiségi egység
  • Cikkszám
  • Vonalkód
  • Gyártási szám

Termék szolgáltatás keresésének alapbeállítása

Ezzel a beállítással megadható, hogy bizonylatok készítésénél a termékek/szolgáltatások elsődleges keresése mely tulajdonságra irányuljon.

Ezek jelenleg:

  • Terméknév
  • Cikkszám
  • Vonalkód

Természetesen a keresési feltételeket változtatni kiválasztás közben is tudjuk.

Az alapértelmezett keresési feltétel megadása mellett kétféle keresési módszer közül választhatunk.

Szó eleji egyezés, nincs szűkítés (régi módszer)

A régi módszerrel a keresés eredményei között megjelenik minden tétel (szűkítés nélkül) és a kurzor arra a tételre áll rá, amelynél a szó eleje megegyezik a keresőmezőben beírttal.

Bármilyen szótöredék egyezése + szűkítés (új módszer)

Az új módszer kiválasztásakor a keresés eredményei között csak azok a tételek fognak megjelenni, melyek tartalmazzák a beírt szöveget. Tehát szűkített listát kapunk. A kurzor arra a tételre áll rá, amellyel a keresőmezőbe beírt szórészlet egyezik.

Csoportos számlázásnál a termékek összevonása

Leírás!


Vonalkód

A számlázó program képes EAN-13 típusú vonalkód kezelésére (generálás, olvasás, nyomtatás). Ennek a vonalkódtípusnak a beállítási paramétereit találhatjuk itt.

A számlázó program a vonalkódok kezeléséhez feltételez egy működő vonalkódolvasót, mely a beolvasott kód után egy automatikus Enter-karaktert is dob. Adott vonalkódolvasó működésének beállításához a vonalkódolvasóhoz adott dokumentáció az irányadó.

A jelölő négyzetet célszerű bekapcsolni, mivel a vonalkódolvasó ad a vonalkód végén egy Enter karaktert, melyet a számlázó programnak figyelmen kívül kell hagyni. Így biztosított a számlázó program egyes részein a beviteli mezők megfelelő működése. A vonalkód olvasóval való könnyű együttműködéshez ez a beállítás az ajánlott.

EAN-13 beállítások

Az EAN-13 egy 13 karaktert használó Európai Unióban is elterjedt és használatos vonalkód típus. A számlázó program képes generálni ilyen vonalkódot a megadott alapadatok felhasználásával.

Az EAN-13 vonalkód felépítése

  • Az első 6-10 karakter a GS1 cégprefix aminek a hosszát a beépülő szám hossza (3-7) határozza meg.
  • Az utolsó (13.) karakterig a termékazonosító található melynek hosszát a GS1 cégprefix határozza meg. Minél rövidebb a cégprefix annál több különböző termékazonosító képezhető.

  • A 13. karakter az ellenőrző szám (checksum) ami a 12 másik számból generálódik és a pontos beolvasás ellenőrzésére szolgál.

A vonalkód nyomtatásakor a számlázó program alapértelmezetten mind a 13 számjegyet nyomtatja, azonban van lehetőség a 13. ellenőrző számjegy nélkül történő nyomtatásra is. Ezt a funkciót a 'Termékek' felületen jobb egérgombra megjelenő 'Vonalkód nyomtatása' adatlapon érhetjük el.


Számla beállítások

A számla beállítások felületen van lehetőség a

  • számlatömbök karbantartására (új számlatömbök nyitása, módosítása, törlése) és a
  • számla adattartalmának beállítására .

A beállítási lehetőségeket a számlázó programban 5 fülön találjuk meg, melyeket az alábbi oldalakon mutatjuk be részletesen


Számlatömb adatai

Több számlatömb kezelés

Számlázó programunkkal, a 8.6.00 verziótól tetszőleges számú számlatömböt vezethet párhuzamosan. Frissítés esetén, a számlázó program az elkészült számlák alapján létrehozza az eddig használt számlatömbök listáját. A számlatömböket az év és egy sorszám szerint elnevezi, de ez a név ezután tetszőlegesen módosítható.

Ezután tetszőleges számlatömb felvehető, és az új számlákat már ezek közül bármelyikbe készítheti.

A számlatömbök közül opcionálisan választhat egy alapértelmezettet (ezt jelöli a számlatömb előtti zöld pipa), ekkor az új számlákat automatikusan ebben a tömbben fogja nyitni. Természetesen a számla lezárásáig lehetőség van bármelyik másik számlatömböt kiválasztani a számla sorszáma mellett lévő ikonra kattintva. Amennyiben nincs alapértelmezett számlatömb beállítva, akkor a legutolsónak használt tömbben nyílik az új számla.

Számla szerkesztésekor a számlatömb listában az adott évi aktív tömbök választhatóak, kivéve, ha az adott évre egy aktív tömb sincs, ebben az esetben az előző évi aktív tömbök látszanak.

Az inaktívvá tett számlatömbök megjelenítésére van lehetőség, ebben az esetben be kell jelölni az [ x ] 'Inaktív elemek is látszanak' jelölőnégyzetet.

A [ x ] 'A többi bizonylat utótagjának (aktuális év) automatikus igazítása az új számlatömb utótagjához' jelölőnégyzetet is érdemes bekapcsolni, ezzel érjük el, hogy a többi bizonylat (előlegszámla, szállítólevél, pénztárbizonylat) sorszáma kövesse a számlatömb sorszámát.

Új számlatömb nyitása

Új számlatömb csak akkor nyitható, ha

  • nincs számla szerkesztés alatt,
  • a beírt alapadatokkal még nem volt számlatömb nyitva, ill.
  • nincs "lyuk" az adott tömb sorszám-folytonosságában.

Minden számlatömbhöz megadhatóak az alábbi adatok:

  • [ x ] Aktív (a nem használt vagy régi tömbök elrejtése)
  • [ x ] Alapértelmezett (új számlák ebbe jönnek létre)
  • Számlatömb neve (ez alapján könnyen azonosítható)
  • Előtag (nem kötelező)
  • Sorszám (ettől fogva fogja sorszámozni az ehhez a tömbhöz tartozó számlákat)
  • Év (utótag)
  • Pénznem (a tömb kiválasztásakor erre a valutára áll át a számla)
  • Példányszám (az első nyomtatáskor hány példány készüljön) ezek közül az első lesz az EREDETI
  • További adatok, adózásra vonatkozó szövegek: a számlán kötelezően feltüntetendő szövegeket hozzá tudja rendelni a számlatömb adataihoz, hogy megfeleljen a 2013. január 1-jei előírásoknak .

    A szöveget a kiválasztás mellett tetszőlegesen szerkesztheti, sőt néhány alap HTML tag (félkövér, dőlt, aláhúzott, színes) segítségével formázhatja is, így az még egyedibbé, feltűnőbbé tehető.

    A számla szállító adatainál fog megjelenni a számlatömbnél megadott szöveg.
  • Bankszámlaszám (nem kötelező) ebben a számlatömbben való bizonylatkészítés során az itt beállított banki adatokkal ( bankszámlaszám és hozzá tartozó pénznem ) készül el a bizonylat.

    Érdemes a bankszámlaszámot is beállítani a számlatömbhöz például akkor, ha a deviza számláink számára új számlatömböt veszünk fel. Ekkor a bizonylattömböt kapcsoljuk össze azzal a bankszámlával, mely a deviza számlánkhoz tartozik. Így, amikor kiválasztjuk a deviza számlatömböt, akkor ehhez a számlatömbhöz rendelt banki adatokkal készül el a bizonylat, függetlenül attól, hogy a számlázó programban az alapértelmezett bankszámla adat esetleg egy forintos bankszámla, és az alappénznem a HUF.

Fontos megjegyezni, hogy ha a számlatömbhöz megadunk bankszámlaszámot, akkor a számlázó program a számlatömbhöz hozzákapcsolt bankszámla pénznemét veszi figyelembe függetlenül attól, hogy a számlatömb pénznem mezőjében mi került rögzítésre, illetve mi az alapértelmezett pénznem.

Számlatömb módosítása

A vastagon szedett beállítások csak addig módosíthatóak amíg nincs az adott számlatömbbe legalább egy számla felvéve. A többi érték bármikor módosítható, amennyiben nincs szerkesztés alatt számla.

Számlatömb törlése

Amennyiben egy adott számlatömbbe már vettek fel számlát, akkor az nem törölhető csak inaktívvá tehető.

Számlatömbök közötti váltás és számlatömbre való szűrés

Bizonylatkészítés közben a számlatömbök közötti gyors váltás biztosítja a számla sorszáma előtt megjelenő kis ikon. Így az alapértelmezett számlatömbtől eltérő számlatömbbe is tudunk egyszerűen bizonylatot készíteni. A megjelenő számlatömbök listájából, válassza ki azt a számlatömböt melybe a bizonylatot szeretné elkészíteni.

A Lekérdezések fülön a számlatömbök mint egy fő szűrési feltétel szerepelnek. Bármelyik listánál (számlalista, toplista, statisztika, összegzés) állítjuk, az a többinél is módosul. Kiválaszthatjuk az összes, vagy egyenként bármelyik számlatömböt.


További beállítások

A számlázó program további beállítások fülein elhelyezett funkciók lehetőséget nyújtanak a számlázó program testreszabásához biztosítva ugyanakkor a jogszabályi előírásoknak való megfelelést is.

További beállítások 1

A deviza számla az alapértelmezett

Ha 'A deviza számla az alapértelmezett' jelölő négyzet be van állítva [X], akkor új számla nyitásakor a számlázó program, alapértelmezetten deviza számlát fog nyitni.

Alapértelmezett sablon beállítása

A számlára tetszés szerint elhelyezhetünk sablon szöveget. Ez a számla tételek alatt fog megjelenni a számlán. Ha 'Az alábbi sablon automatikusan rákerül az új bizonylatra' jelölőnégyzet aktív [X], akkor a felvett sablonok közül ki kell választani a megfelelő szöveget, amit a számlán szeretnénk megjeleníteni. Az itt kiválasztott sablon számlakészítéskor automatikusan rákerül a számlára a törzs részben.

Figyelmeztető szöveg

A mezőbe beírt szöveg a tételek alatt fog megjelenni, így lehetőség van további információkat kiírni. (pl:A számla teljes kiegyenlítéséig az áruk a ... cég tulajdonát képezik!)

Kísérő szöveg

A mezőbe beírt szöveg a számla alján a Kiállító és Átvevő közötti helyen fog megjelenni, ahova tetszés szerinti további információt írhatunk ki (pl: Köszönjük a vásárlást!)

Jogszabály megfelelőségi szöveg kiírása a számla alján

FIGYELEM! A hatályos magyar törvények megkövetelik a számla alján a vonatkozó törvényi megfelelőségi szöveg kiírását. Ennek kikapcsolási lehetősége elsősorban külföldi felhasználóink miatt lett beépítve. Ha tehát magyar törvényeknek megfelelő számlát akar kiállítani, akkor NE kapcsolja ki ezt a funkciót!

Közösségi adószám kötelező a devizaszámlákon

FIGYELEM! A hatályos törvények megkövetelik a devizaszámlán a közösségi adószám feltüntetését amennyiben EU tagállam országaiba számlázunk. Ha nem EU-s országba szeretnénk számlázni szintén áfatartalom nélküli (deviza) számlát akkor lehet ezt a funkciót kikapcsolni és a számlázó program ilyenkor nem veszi figyelembe a közösségi adószám kitöltöttségét.

Áfa összeg kiírása Ft-ban , valutában történő számlázás esetén

FIGYELEM! A hatályos magyar törvények megkövetelik a számla áfa értékének kiírását, abban az esetben is, ha a számla más valutában lett kiállítva. Ennek a funkciónak a kikapcsolási lehetősége elsősorban a külföldi felhasználóink miatt lett beépítve. Ha tehát magyar törvényeknek megfelelő számlát akar kiállítani, akkor NE kapcsolja ki ezt a funkciót!

További beállítások 2

Vonalkód a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor a számla tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor a számla tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Gyártási szám megjelenítése a termék neve mellett

Ha a jelölőnégyzet aktív [X] ,akkor a számlán a termék neve mellett, annak gyártási száma is megjelenik, amennyiben rögzítve van hozzá gyártási szám.

Figyelmeztet ha a megadott egységár kisebb lenne mint az utolsó beszerzési ára

Ez egy segédfunkció, ha aktív [X], akkor figyeli a számlán megadott termékek egységárát és ha olyat talál amit olcsóbban akarunk kiadni számlán mint amennyiért bevételeztük, akkor figyelmeztet.

Figyelmeztet ha a teljesítés és a kiállítás között 15 napnál nagyobb a különbség

Ha a jelölőnégyzet aktív [X], akkor a számlázó program figyeli a számla teljesítés és a kiállítás dátuma közötti időintervallumot. Ha ez meghaladja a 15 napot, akkor figyelmeztet.

Fizetési határidő számolása az alábbihoz képest

Beállíthatjuk, hogy a számla keltétől, vagy a teljesítés dátumától számolja a számlázó program a fizetési határidőt. Természetesen az hogy egyes fizetési módoknál hány nap legyen a fizetési határidő, azt a Karbantartás/Fizetési mód menüpontban tudjuk beállítani.

Számla lezárásakor Bevételi pénztárbizonylat

A készpénzes számla lezárásakor lehetőség van a számla alapján Bevételi pénztárbizonylat azonnali készítésére. Ha ez a beállítás nem aktív akkor ezt a számla lezárása után a számlalistából később is meg tudjuk tenni.

Egy lapra két pénztárbizonylat nyomtatása

Ha ez a beállítás aktív [X], akkor a számlázó program a bevételi pénztárbizonylat mindkét példányát egy A4-es lapra nyomtatja, középen pontozott vonallal jelezve a vágás helyét.

Lezárása előtt rákérdez a fizetési módra

Ha a jelölőmező aktív [X], akkor a számla lezárása előtt a számlázó program rákérdez a felhasználóra hogy "Módosítja a fizetési módot?" Ha igen, akkor a számla lezárása megszakad és a program a kurzort a fizetési mód mezőbe viszi. Itt a felhasználó miután beállított egy fizetési módot újra kérheti a számla lezárását. Ekkor természetesen már nem kérdez vissza a számlázó program.

Deviza árfolyam a megjegyzésbe

Ha a jelölő mező aktív [X], akkor a számla készítésénél a kiválasztott deviza árfolyamát megjeleníti a számla egyéb adatok mezőjében.

Vevő megjegyzés a számla megjegyzésbe

Ha a jelölő mező aktív [X], akkor a számla készítésénél a kiválasztott vevőhöz tartozó megjegyzést (amely a vevő adatlapján a megjegyzés rovatba szerepel) megjeleníti a számla egyéb adatok mezőjében.

Termék megjegyzés a tétel megjegyzésbe

A cikk kiválasztásakor az adott termék megjegyzése (amely a termék adatlapján a megjegyzés mezőben szerepel) beíródik a számla tétel megjegyzésébe.

Számla import engedélyezése

Számla készítés külső adatok alapján (pl. Webáruházból). Ez a gomb a számlakészítési oldalon a tétel megjegyzés alatt lesz elérhető ha ez a funkció engedélyezve van.

Számla lezárásakor boríték nyomtatása

Ha a jelölő négyzet aktív [X], akkor a számla lezárásakor a számlázó program rákérdez, hogy a borítékot ki szeretnénk-e nyomtatni. Természetesen a számla listából erre később is lesz lehetőség.

További beállítások 3

Végösszeg kiírása betűvel (azaz)

A számlán a tételek értékeinek összegzése alatt a végösszeg megjeleníthető betűvel is kiírva. Pl.: azaz: egyszázhuszonhárom.

'Áfa visszaigénylésre nem alkalmas' felirat engedélyezése

A másolatokon, és a számla másodpéldányain megjelenő felirat engedélyezése avagy tiltása.

"FIZETVE" pecsét megjelenítése a fizetett számlákon

Ha a jelölő négyzet aktív [X], akkor a fizetett számlán a jobb felső sarokban egy FIZETVE pecsét jelenik meg. Lehetőség van külön beállítani ezt az opciót az előleg számlára vonatkozóan is.

Fordított Áfa fizetés

A 2007. évi CXXVII. áfa törvény értelmében az így kiállított számlánál a számla áfa tartalmát a vevő fizeti meg. A vevő adószámát ilyenkor kötelező megadni! Ha mindig ilyen számlákat állít ki, akkor érdemes alapértelmezésnek beállítani. Megadható továbbá a fordított áfás számlára kerülő szöveg tartalma is a jelölőnégyzet alatt lévő szövegmezőben.

Deviza számla jogi szöveg

A deviza számlán feltüntetésre kerülő jogi szöveget ebben a mezőben tudjuk megadni.

Készpénzes számla lezárása után, fizetett / visszajáró összeg kalkulálása

Ez a pénztár-funkció megkönnyíti, és gyorsítja a készpénzzel történő fizetéseket, mivel a számlázó program a számla lezárása után a vásárló által adott címlet alapján gyorsan kiszámolja a visszajáró összeget és ezt jól láthatóan meg is jeleníti.

Készpénzes számla maximális értéke

A készpénzes számláknál egy bizonyos összeghatár felett figyelmeztethet a program lezáráskor. Ez a figyelmeztetés kikapcsolható és az érték is változtatható.

Garanciális visszatartás és jóteljesítési garancia kezelése

Ha a jelölő négyzet aktív [X], akkor számla készítés lezárása előtt a számlához tartozó garanciális visszatartás összegét vagy a jóteljesítési garancia összegét fel tudjuk rögzíteni.


Szállítólevél beállítások

Ezen a felületen van lehetőség a

  • szállítólevél tömbjének létrehozására és karbantartására, valamint a
  • szállítólevél adattartalmának karbantartására.

Szállítólevél tömb létrehozása, karbantartása

Az Infocentrum számlázó programban a számlához hasonlóan a szállítólevélhez is tetszőleges számú különálló tömböt vehetünk fel és használhatunk. A felvett szállítólevél tömbök között megadható, hogy melyiket tekintjük alapértelmezettnek, így új szállítólevél készítésekor az az alapértelmezett tömbbe fog kerülni. Természetesen a tömb módosítása felületen 1 kattintással módosítható hogy melyik legyen az alapértelmezett tömb.

Új szállítólevél tömb nyitása, módosítása és törlése ugyanúgy zajlik, mint a számlatömb esetén.

Új szállítólevél tömb nyitása

Új szállítólevél tömb csak akkor nyitható, ha

  • nincs szállítólevél szerkesztés alatt,
  • a beírt alapadatokkal még nem volt szállítólevél nyitva, ill.
  • nincs "lyuk" az adott tömb sorszám-folytonosságában.

számlázó program - új szállítólevél tömb nyitása

Minden szállítólevél tömbhöz megadhatóak az alábbi adatok:

  • [ x ] Aktív (a nem használt vagy régi tömbök elrejtése)
  • [ x ] Alapértelmezett (új szállítólevelek ebbe jönnek létre)
  • Szállítólevél tömb neve (ez alapján könnyen azonosítható)
  • Szigorú számadás alá vonva*
  • Előtag (nem kötelező)
  • Sorszám (ettől fogva fogja sorszámozni az ehhez a tömbhöz tartozó szállítóleveleket)
  • Év (utótag)
  • Pénznem (a tömb kiválasztásakor erre a valutára áll át a szállítólevél)
  • Példányszám (az első nyomtatáskor hány példány készüljön) ezek közül az első lesz az EREDETI
  • Bankszámlaszám (nem kötelező) ebben a szállítólevél tömbben való bizonylatkészítés során az itt beállított banki adatokkal ( bankszámlaszám és hozzá tartozó pénznem ) készül el a bizonylat.

*Szigorú számadás alá vonva opciót bekapcsoljuk, akkor a szállítólevél tömbbe készített bizonylatok lezárást követően nem módosíthatóak és nem is törölhetőek a szállítólevél tömbből. Az ilyen szigorú számadású szállítólevél tömbhöz tartozó szállítólevelek érvénytelenítésére van lehetőség . A szigorú számadás alá vont szállítólevél tömböt jelöli a kis ikon, mely a tömb neve mellett a listában is megjelenik.

Fontos megjegyezni, hogy ha a szállítólevél tömbhöz megadunk bankszámlaszámot, akkor a számlázó program a szállítólevél tömbhöz hozzákapcsolt bankszámla pénznemét veszi figyelembe függetlenül attól, hogy a szállítólevél tömb pénznem mezőjében mi került rögzítésre, illetve mi az alapértelmezett pénznem.

Szállítólevél tömb módosítása

A vastagon szedett beállítások csak addig módosíthatóak amíg nincs az adott számlatömbbe legalább egy számla felvéve. A többi érték bármikor módosítható, amennyiben nincs szerkesztés alatt számla.

Szállítólevél tömb törlése

Amennyiben egy adott számlatömbbe már vettek fel számlát, akkor az nem törölhető csak inaktívvá tehető.

Szállítólevél adattartalmának karbantartására

Szállítólevél ár

Ha a jelölőnégyzet aktív [X], akkor a nyomtatott szállítólevélen a termékek árai is szerepelnek a mennyiségi egység és a mennyiség mellett. Ha a termék árát nem kívánjuk megjeleníteni, akkor ne kapcsoljuk be ezt az opciót.

Vonalkód a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor a szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor a szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Termék megjegyzés a tétel megjegyzésbe

Ha a jelölőnégyzet aktív [X], akkor a termék kiválasztásakor az adott termék megjegyzése beíródik a szállítólevél tétel megjegyzésébe.

Termék Áfa és Besorolási szám mezőinek módosítása a szállítólevél lezárásakor a rajta levő adatok alapján

Ha ez a beállítás aktív [X], akkor minden lezáráskor a termékek Áfa és SZJ mezője is módosul a központi adatbázisban a szállítólevélen lévő adatok alapján.

Gyártási szám megjelenítése a bizonylaton a termék neve mellett

Ha a jelölőnégyzet aktív [X], akkor a szállítólevélen a termék neve mellett megjelenik (ha van) az adott termék gyártási száma is.

Csoportos számlázásnál a termékek összevonása

Egy azonos vevőnek küldött szállítólevelekből készíthetünk 1 számlát is, a csoportos számlázás funkcióval. Ha a jelölőnégyzet aktív [X], akkor a csoportos számlázással készített számlán a termékek összevonva fognak megjelenni.

Ha a jelölőnégyzet nem aktív [ ], akkor a csoportos számlázással készített számlán a termékek nem kerülnek összevonásra, tehát annyiszor jelennek meg külön számlatételként ahányszor a kijelölt szállítólevelekben szerepeltek.

Előfordulhat, hogy az egyes szállító leveleken bizonyos termékek eltérő egységárral szerepeltek. Ebben az esetben érdemes az 'Egységáranként csoportosítva' funkciót is bekapcsolni.

Egységáranként csoportosítva

Ha a jelölő négyzet aktív [X], akkor a csoportos számlázással készített számlán az eltérő egységárú termékek egységáranként csoportosítva kerülnek a számlára.

Ha a jelölő négyzet nem aktív [ ], és a szállítólevelekben van eltérő egységárral szereplő termék amelyekből csoportos számlázással szeretnénk 1 számlát elkészíteni, akkor a program az adott terméket az utoljára megadott egységárral fogja megjeleníteni.

Kerekítés (Végösszeg)

Megadható, hogy a szállítólevél végösszegeit hány tizedesjegyre kerekítve jelenítse meg a program a nyomtatásban és a listákban.

Az alábbi sablon automatikusan rákerül az új bizonylatra

A szállítólevélre tetszés szerint elhelyezhetünk sablon szöveget. Ez a tételek alatt fog megjelenni a szállítólevélen.

Ha 'Az alábbi sablon automatikusan rákerül az új bizonylatra' jelölőnégyzet aktív [X], akkor a felvett sablonok közül ki kell választani a megfelelő szöveget, amit a szállítólevélen szeretnénk megjeleníteni. Az itt kiválasztott sablon a szállítólevél készítéskor automatikusan rákerül a szállítólevél törzs részébe.

Kísérő szöveg

A megadott kísérő szöveg, a szállítólevél láblécben a Kiállító és Átvevő közötti helyen fog megjelenni, ahova tetszés szerint további információs írhatunk. (pl.: 'Köszönjük a vásárlást!')

Szállítólevélen a megszólítás

A szállítólevélen illetve ajánlaton az aláírás mellett lévő megszólítást lehet itt megadni. pl.: Tisztelettel,

Szállítólevélen a helység

A szállítólevélen az aktuális napi dátum automatikusan megjelenik. A dátum előtt megjelenő helység nevét lehet itt megadni. (pl.: Kaposvár)


Ajánlat beállítások

Az Infocentrum számlázó programmal (kivéve a Számlázó - Light verzió) Ajánlatot is tudunk készíteni.

Az Ajánlat tömb létrehozására és karbantartására valamint az ajánlat adattartalmának karbantartására van lehetőség ezen a felületen.

Ajánlattömb létrehozása, karbantartása

A számlához hasonlóan az ajánlathoz is tetszőleges számú különálló tömböt vehetünk fel és használhatunk. A felvett ajánlattömbök között megadható, hogy melyiket tekintjük alapértelmezettnek, így új ajánlat készítésekor az az alapértelmezett tömbbe fog kerülni. Természetesen a tömb módosítása felületen 1 kattintással módosítható hogy melyik legyen az alapértelmezett tömb.

Új ajánlat tömb nyitása, módosítása és törlése ugyanúgy zajlik, mint a számlatömb esetén. Ezek a lépések a számlatömb beállítások oldalon megtekinthetők.

Vonalkód a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor az ajánlat tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor az ajánlat tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Termék megjegyzés a tétel megjegyzésbe

Ha a jelölőnégyzet aktív [X], akkor a termék kiválasztásakor az adott termék megjegyzése beíródik az ajánlat tétel megjegyzésébe.

Termék Áfa és Besorolási szám mezőinek módosítása ajánlat lezárásakor a rajta levő adatok alapján

Ha ez a beállítás aktív [X], akkor minden lezáráskor a termékek Áfa és besorolási szám mezője is módosul a központi adatbázisban az ajánlatban lévő adatok alapján.

Gyártási szám megjelenítése a bizonylaton a termék neve mellett

Ha a jelölőnégyzet aktív [X], akkor az ajánlaton a termék neve mellett megjelenik (ha van) az adott termék gyártási száma is.

Példányszám

Megadható, hogy az adott ajánlatból hány példányszám legyen kinyomtatva egyszerre.

Sorszám utótag (Aktuális év)

A ajánlat sorszámában megjelenő perszám, ami az aktuális évet hivatott jelezni (Pl: 000015/2011). Ez az új számlatömb nyitásakor automatikusan szinkronizálható a számlánál megadott évvel. Ehhez a Beállítások/Számla/Számlatömb adatai felületen 'A többi bizonylat utótagjának (aktuális év) automatikus igazítása az új számlatömb utótagjához' jelölőnégyzetet kell bekapcsolni.

Az alábbi sablon automatikusan rákerül az új bizonylatra

Az ajánlatra tetszés szerint elhelyezhetünk sablon szöveget. Ez a tételek alatt fog megjelenni az ajánlaton.

Ha 'Az alábbi sablon automatikusan rákerül az új bizonylatra' jelölőnégyzet aktív [X], akkor a felvett sablonok közül ki kell választani a megfelelő szöveget, amit az ajánlaton szeretnénk megjeleníteni. Az itt kiválasztott sablon az ajánlat készítéskor automatikusan rákerül az ajánlat törzs részébe.

Kísérő szöveg

A megadott kísérő szöveg, az ajánlat láblécben a Kiállító és Átvevő közötti helyen fog megjelenni, ahova tetszés szerint további információt írhatunk. (pl.: 'Köszönjük az érdeklődést!')

Ajánlaton, szállítólevélen a megszólítás

Az ajánlaton az aláírás mellett lévő megszólítást lehet itt megadni. pl.: Tisztelettel,

Ajánlaton, szállítólevélen a helység

Az ajánlaton az aktuális napi dátum automatikusan megjelenik. A dátum előtt megjelenő helység nevét lehet itt megadni. (pl.: Kaposvár)


Bevételezési bizonylat beállítások

Az Infocentrum számlázó program minden verziójával tudunk bevételezési bizonylatot készíteni.

A Bevételezési bizonylat tömb létrehozására és karbantartására valamint a bevételezési bizonylat adattartalmának karbantartására ezen a felületen van lehetőség.

Bevételezési bizonylat tömb létrehozása, karbantartása

A számlához hasonlóan a bevételezési bizonylathoz is tetszőleges számú különálló tömböt vehetünk fel és használhatunk. A felvett bevételezési bizonylat tömbök között megadható, hogy melyiket tekintjük alapértelmezettnek, így új bevételezési bizonylat készítésekor az az alapértelmezett tömbbe fog kerülni. Természetesen a tömb módosítása felületen 1 kattintással módosítható hogy melyik legyen az alapértelmezett tömb.

Új bevételezési bizonylat tömb nyitása, módosítása és törlése ugyanúgy zajlik, mint a számlatömb esetén. Ezek a lépések a számlatömb beállítások oldalon megtekinthetők.

Sorszám utótag (Aktuális év)

A bevételezési bizonylat sorszámában megjelenő perszám, ami az aktuális évet hivatott jelezni (Pl: 000015/2011). Ez az új számlatömb nyitásakor automatikusan szinkronizálható a számlánál megadott évvel. Ehhez a Beállítások/Számla/Számlatömb adatai felületen 'A többi bizonylat utótagjának (aktuális év) automatikus igazítása az új számlatömb utótagjához' jelölőnégyzetet kell bekapcsolni.

Bevételezési bizonylat ár

Ha a jelölőnégyzet aktív [X], akkor a nyomtatott bevételezési bizonylaton a termékek árai is szerepelnek a mennyiségi egység és a mennyiség mellett. Ha a termék árát nem kívánjuk megjeleníteni, akkor ne kapcsoljuk be ezt az opciót.

Vonalkód a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor a bevételezési bizonylat tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben

Ha a jelölőnégyzet aktív [X], akkor a bevételezési bizonylat tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Termék megjegyzés a tétel megjegyzésbe

Ha a jelölőnégyzet aktív [X], akkor a termék kiválasztásakor az adott termék megjegyzése beíródik a bevételezési bizonylat tétel megjegyzésébe.

Gyártási szám megjelenítése a bizonylaton a termék neve mellett

Ha a jelölőnégyzet aktív [X], akkor a bevételezési bizonylat termék neve mellett megjelenik (ha van) az adott termék gyártási száma is.


Pénztárbizonylat beállítások

Az Infocentrum számlázó programban itt van lehetőség bevételi és kiadási pénztárbizonylat tömb nyitására, módosítására. Minden tömbnél megadható, hogy szigorú számadás alá legyen-e vonva.

A számlához hasonlóan a bevételi- és kiadási pénztárbizonylatokhoz is tetszőleges számú különálló tömböt vehetünk fel és használhatunk. A felvett tömbök között megadható, hogy melyiket tekintjük alapértelmezettnek, így új pénztárbizonylat készítésekor az az alapértelmezett tömbbe fog kerülni. Természetesen a tömb módosítása felületen 1 kattintással módosítható hogy melyik legyen az alapértelmezett pénztárbizonylat tömb.

Bevételi pénztárbizonylat tömb létrehozása, karbantartása

Új bevételi pénztárbizonylat tömb nyitása

Új bevételi pénztárbizonylat tömb csak akkor nyitható, ha

  • nincs bevételi pénztárbizonylat szerkesztés alatt,
  • a beírt alapadatokkal még nem volt bevételi pénztárbizonylat nyitva, ill.
  • nincs "lyuk" az adott tömb sorszám-folytonosságában.

számlázó program - új bevételi pénztárbizonylat tömb nyitása

Minden bevételi pénztárbizonylat tömbhöz megadhatóak az alábbi adatok:

  • [ x ] Aktív (a nem használt vagy régi tömbök elrejtése)
  • [ x ] Alapértelmezett (új bevételi pénztárbizonylat ebbe jönnek létre)
  • Bevételi pénztárbizonylat tömb neve (ez alapján könnyen azonosítható)
  • Szigorú számadás alá vonva*
  • Előtag (nem kötelező)
  • Sorszám (ettől fogva fogja sorszámozni az ehhez a tömbhöz tartozó bevételi pénztárbizonylatokat)
  • Év (utótag)
  • Pénznem
  • Példányszám (hány példány készüljön)

*Szigorú számadás alá vonva opciót bekapcsoljuk, akkor a bevételi pénztárbizonylat tömbbe készített bizonylatok lezárást követően nem módosíthatóak és nem is törölhetőek a bevételi pénztárbizonylat tömbből. Az ilyen szigorú számadású bevételi pénztárbizonylat tömbhöz tartozó bevételi pénztárbizonylatok érvénytelenítésére van lehetőség . A szigorú számadás alá vont bevételi pénztárbizonylat tömböt jelöli a kis ikon, mely a tömb neve mellett a listában is megjelenik.

Bevételi pénztárbizonylat tömb módosítása

A vastagon szedett beállítások csak addig módosíthatóak amíg nincs az adott bevételi pénztárbizonylat tömbbe legalább egy bevételi pénztárbizonylat felvéve. A többi érték bármikor módosítható, amennyiben nincs szerkesztés alatt bevételi pénztárbizonylat.

Bevételi pénztárbizonylat tömb törlése

Amennyiben egy adott bevételi pénztárbizonylat tömbbe már vettek fel bevételi pénztárbizonylat, akkor az nem törölhető csak inaktívvá tehető.

Kiadási pénztárbizonylat tömb létrehozása, karbantartása

Új kiadási pénztárbizonylat tömb nyitása

Új kiadási pénztárbizonylat tömb csak akkor nyitható, ha

  • nincs kiadási pénztárbizonylat szerkesztés alatt,
  • a beírt alapadatokkal még nem volt kiadási pénztárbizonylat nyitva, ill.
  • nincs "lyuk" az adott tömb sorszám-folytonosságában.

számlázó program - új kiadási pénztárbizonylat tömb karbantartása

Minden kiadási pénztárbizonylat tömbhöz megadhatóak az alábbi adatok:

  • [ x ] Aktív (a nem használt vagy régi tömbök elrejtése)
  • [ x ] Alapértelmezett (új kiadási pénztárbizonylat ebbe jönnek létre)
  • Kiadási pénztárbizonylat tömb neve (ez alapján könnyen azonosítható)
  • Szigorú számadás alá vonva*
  • Előtag (nem kötelező)
  • Sorszám (ettől fogva fogja sorszámozni az ehhez a tömbhöz tartozó kiadási pénztárbizonylatokat)
  • Év (utótag)
  • Pénznem
  • Példányszám (hány példány készüljön)

*Szigorú számadás alá vonva opciót bekapcsoljuk, akkor a kiadási pénztárbizonylat tömbbe készített bizonylatok lezárást követően nem módosíthatóak és nem is törölhetőek a kiadási pénztárbizonylat tömbből. Az ilyen szigorú számadású kiadási pénztárbizonylat tömbhöz tartozó kiadási pénztárbizonylatok érvénytelenítésére van lehetőség . A szigorú számadás alá vont kiadási pénztárbizonylat tömböt jelöli a kis ikon, mely a tömb neve mellett a listában is megjelenik.

Kiadási pénztárbizonylat tömb módosítása

A vastagon szedett beállítások csak addig módosíthatóak amíg nincs az adott kiadási pénztárbizonylat tömbbe legalább egy kiadási pénztárbizonylat felvéve. A többi érték bármikor módosítható, amennyiben nincs szerkesztés alatt kiadási pénztárbizonylat.

Kiadási pénztárbizonylat tömb törlése

Amennyiben egy adott kiadási pénztárbizonylat tömbbe már vettek fel kiadási pénztárbizonylat, akkor az nem törölhető csak inaktívvá tehető.


Termék, szolgáltatás
Árlista készítését ezen a felületen tudjuk kezdeményezni.

Árlista készítésére a számlázó program -Light verziójának kivételével- mindegyik verziójában van lehetőség.

Fejléc kép

Lehetőség van arra, hogy az árajánlat fejlécét egy tetszőlegesen megszerkesztett kép (bmp, gif, jpg, png) alkossa. Ezen a képen szabadon elhelyezhető az árlista felirat, logó, stb. A kép optimális szélessége 718 pixel. Amennyiben nincs megadva kép, a számlázó program csak egy "Árajánlat" feliratot jelenít meg a fejlécben.

Érvényesség

Az érvényesség megadásánál egy maximum 255 karakter hosszú szabad szöveg adható meg, ahol az árlista érvényességét lehet kifejteni. Pl.: Érvényesség: 2010. augusztus.

A szövegmező végén található gomb segítségével a program az aktuális dátumból, segítség képpen egy kattintással kitölt egy alapszöveget, ami természetesen tetszőlegesen módosítható.

Oszlopok

Az árlistán megjelenő oszlopokat tudjuk itt megadni. A terméknév mindenképpen szerepelni fog valamint az egyik árat (nettó ár, bruttó ár) mindenképpen meg kell jeleníteni. Megadható továbbá a pénznem is.

Az így elkészült árlistát exportálhatjuk, vagy nyomtathatjuk.


Készlet beállítások
A számlázó program Készlet beállítások menüpontjában található beállítások mind a készletnyilvántartással összefüggő funkciók működését határozzák meg.

Készletmozgás

A készletkezelés legfontosabb eleme a készlet mozgásának a meghatározása.

A felhasználó szabadon dönthet hogy a számlázó programban a készlet változását a számla vagy a szállítólevél végezze. Beállítható az is, hogy minden számla és szállítólevél lezárásakor rákérdezzen a számlázó program hogy az adott művelet változtasson-e a készleten, vagy sem.

Új leltár nyitása

A leltár készítésekor a számlázó program által ismert gépi készlet és a valós készlet szinkronizációját tudjuk elvégezni.

Új leltár nyitása az alábbi paraméterek alapján történhet:

  • Összes termék: ebben az esetben az összes termék bekerül a leltárba
  • Csak a nem 0 készletű termékek: ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Új leltár kérésekor a számlázó program a beállításoktól függően jeleníti meg a valós készletet is:

  • Gépivel azonos: ebben az esetben az összes termék bekerül a leltárba
  • 0 értékű ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Számlakészítéskor figyelmeztet ha a készlet nulla alá csökken

Ha a jelölőnégyzet aktív [X], akkor a számlázó program jelez és a számlakészítéskor egy figyelmeztető üzenet jelenik meg a képernyőn a termék kiválasztásakor, hogy ha a készlet nulla alá csökken.

Számlakészítéskor figyelmeztet ha a készlet a minimum alá csökken

Ha a jelölőnégyzet aktív [X], akkor a számlázó program jelez és a számlakészítéskor egy figyelmeztető üzenet jelenik meg a képernyőn a termék kiválasztásakor, hogy ha a készlet a beállított minimum készlet mennyisége alá csökken.

Leltárnál a készletérték számolása az utolsó beszerzési ár alapján

Ha a jelölőnégyzet aktív [X], akkor a leltár készítésekor a készletértéket a termékek utolsó beszerzési ára alapján számolja a számlázó program. Ha a beállítás nem aktív [ ], akkor a készletérték az egységáron kerül meghatározásra.

A rendelésből készülő számla a webáruházas készletet csökkenti

Ha ez a beállítás aktív [X], akkor a rendelésből készülő számla (amennyiben a rendelés nem mozgatta a készletet és a számla pedig beállítás szerint mozgatja) a webáruházas készletből vonja le a megfelelő mennyiségeket.

Készletmozgás grafikus ábrázolása

A jobb oldali fülön (Készletmozgás) látható grafikus ábrázoláson nyomon lehet követni azt hogy a beállítástól függően mely funkciók fogják a készletet mozgatni.

A beállítások alapján, az ábra mutatja a különböző bizonylatok készletbefolyásoló tényezőit. A mozgást nyilakkal jelzi a számlázó program melynek jelentései a következőek:

  • Növeli a készletet
  • Mindkét irányba elmozdíthatja a készletet
  • Csökkenti a készletet

a a bizonylatra igaz valamely tényező akkor jelezve van egy kis kék ponttal. A nem mozgató bizonylatoknál ez a jel hiányzik, és a feliratuk is inaktív.

Készletmozgás figyelmen kívül hagyása bizonyos esetekben

A készlet pontos értékének tartásához, néhány esetben szükség van a beállított mozgatástól való eltérésre.

Példa: Egy érvénytelenített és a hozzá tartozó érvénytelenítő számla között készült leltár. Ebben az esetben az érvénytelenítő számlának nem kell a készletet növelnie, mert feltételezhetően a leltár értéke az irányadó.


Segédfunkciók
A számlázó program használatát támogató segédfunkciók az alább 3 oldalon kerülnek bemutatásra:


Mentés / Visszaállítás

A számlázó program segédfunkciói között található a Mentés/Visszaállítás funkciók. Bemutatásra kerül az adatbázis mentése, és adatbázis visszaállítása valamint régi adatbázis importálása.

Mentés / visszaállítás

Program bezárásának megerősítése

Ha a jelölőnégyzet aktív [X], akkor minden programbezárás előtt visszakérdez a számlázó program és megerősítést kér a bezárásról, valamint felajánlja az adatbázis archiválását (Biztonsági másolat a beállított helyre, lásd lejjebb).

Adatbázis mentése

Amennyiben nem kérünk megerősítést a bezárásnál (fenti beállítás) akkor is lehetőségünk van az automatikus archiválásra a számlázó program bezáráskor.

Adatbázis mentés a számlázó program bezárásakor

Ha a jelölő négyzet aktív [X], akkor a számlázó program bezárásakor az adatbázis mentés automatikus megtörténik. A mentés, az adatbázist és az összes aktuális beállítást is tartalmazza!

Beállítható, hogy a legutolsó mentések közül mennyit tartson meg a számlázó program a 'Megtartandó utolsó mentések száma' mezőben. Ha a soron következő mentés már ezen intervallumon kívül esik, akkor minden új mentés létrejöttekor a legrégebbi törlődik. Így mindig a beállított x számú legfrissebb mentést lehet elérni az archívumban.

Ezt a számot érdemes nagyobbra állítani, amennyiben a számlázó program leállításkor mindig történik automatikus archiválás és emellett a program sokszor van elindítva, leállítva egy nap.

Adatbázis mentés készítés archívumba és külső állományba

A számlázó program adatbázisáról biztonsági mentések készíthetőek akár manuálisan is. A biztonsági adatbázis mentések elkészíthetők az archívumba, vagy külső állományba (*dix).

A számlázó program felajánlja az archívum elérési útvonalát (ahol a napi mentéseket is tárolódnak) de ez tetszőlegesen módosítható.

Ha a meglévő számlázó programot szeretnénk áttelepíteni egy másik számítógépre úgy hogy az addig felvitt adatok megmaradjanak, akkor az alábbi lépéseket kell végrehajtani:

  1. a 'Mentés külső állományba (dix)' funkciót kell választani. Ennek segítségével kell készíteni egy export állományt bármilyen adathordozóra, tetszőleges néven, de a fájl kiterjesztése mindenképpen '.dix' legyen.

    A számlázó program az exportálás sikerességéről egy információs üzenetben tájékoztat.

  2. Az új számítógépen fel kell telepíteni a számlázó programot, NAGYON FONTOS, hogy ugyanolyan verziót, mint amiben az export készült, majd
  3. a számlázó program elindítását követően az adatbázis visszatöltése külső állományból funkciót kell indítani.
  4. Zárásként egy kulcs regisztráció is szükséges a legutóbb megadott kulcs segítségével.

Nagyon FONTOS! Ha nem rendelkezik a számlázó szoftver telepítőjének ugyanazon verziójával mint amiből a mentés készült, akkor mindenképpen egy nagyobb verziójú számlázó programot kell telepíteni, az importálást pedig a Régi adatbázis importálása funkció segítségével lehet elvégezni!

Adatbázis visszatöltése

Adatbázis visszaállítása 3 féle módon is lehetséges: Visszatölthető adatbázis az archívumból, külső állományból (*dix), vagy régi számlázó programból készült adatbázis exportból (*dix).

Adatbázis visszatöltése archívumból

Ha az archívumból történik a visszatöltés, akkor az összes (beállítható számú) automatikusan mentett állomány listájából lehet kiválasztani egyet. Az állományok tartalmazzák a mentés pontos dátumát és idejét. Az archívumból történő visszatöltés javasolt az előző mentések gyors visszaállítására pl: adatbázis károsodás, vagy egyéb adatvesztés esetén.

Adatbázis visszatöltése külső állományból

Ha külső állományból történik a visszatöltés, akkor egy konkrét fájlt (*.dix) kell betallózni, és ebből történik a visszaállítás. A külső állományból történő visszatöltés javasolt nagyobb átalakításoknál pl: másik gépre telepítés.

Az adatbázis visszatöltéséhez a számlázó program karbantartó üzemmódba áll.

számlázó program - adatbázis visszatöltése

A visszatöltés, az adatokra és a beállításokra is vonatkozik, tehát az adatok mellett a beállítások is visszatérnek a mentéskori állapotra!

Az archívumban szereplő mentések listájából ki kell választani azt az állományt amelyet vissza szeretnénk tölteni.

számlázó program - adatbázis visszatöltése

A 'Kijelölt mentés visszatöltése' gombra kattintva az alábbi ellenőrző kérdés jelenik meg.

Még egyszer ellenőrizhető, hogy a kiválasztott mentést szeretnénk e visszatölteni.

A 'Nem' gombra kattintva megszakítható az adatbázis visszatöltés.

Az 'Igen' -t választva történik meg az adatbázis visszatöltés.

Az adatbázis visszatöltés eredményességéről egy üzenet tájékoztat bennünket.

Az adatbázis visszatöltés után indítsuk újra a számlázó programot!
Régi adatbázis importálása

Ha régi állományból történik a visszatöltés, akkor egy konkrét fájlt (*.dix) kell betallózni, és ebből történik a visszaállítás.
A régi adatbázis importálására akkor lehet szükség, ha a mentés és a jelenlegi számlázó program verziója eltérő (pl: időközben volt programfrissítés) illetve másik gépre telepíti fel a régi adatbázist.
Az adatbázis visszatöltéséhez a számlázó program karbantartó üzemmódba áll.

A visszatöltendő régi állományt ki kell választani.

számlázó program - adatbázis visszatöltése

Ezután a "Régi adatbázis importálása" gombra kattintva kezdeményezhető a visszatöltés

. számlázó program - régi adatbázis importálása

számlázó program - adatbázis visszatöltése

Végül ha a funkció rendben lefutott, a program tájékoztat az importálás sikerességéről

számlázó program - régi adatbázis importálása megtörtént

*dix = Infocentrum Számlázó export állomány


Export - Import

Export / import

Ebben a funkcióban lehetőség van listák exportálása más alkalmazások számára (pl: Excel)

Figyelem! Az export nem alkalmas adatok helyreállítására! A teljes adatbázis mentéséhez használja a 'Beállítások/Segédfunkciók/Adatbázis mentése' funkciót!

A számlázó program itt a Termékek, Vevők, Számlák listájáról tud egy kimenetet generálni amit más alkalmazással meg lehet nyitni. A kimenet egy úgynevezett CSV állomány ami egy meghatározott karakterrel elválasztott szöveges fájl. Ez egy általános formátum, ezért más programok is képesek a beolvasására, ilyen pl az Excel ahol az importáláskor megfelelő paraméterek megadásával az adataink struktúráltan jelennek meg a cellákban.

Termék export (csv)

Az export állomány a listában megjelölt mezőket fogja tartalmazni. A 'mindet kijelöli' gombra kattintva az összes adatmező kijelölésre kerül, nem kell egyesével megadni azokat.

Egy termék több termék kategóriához is tartozhat. Ebben az esetben van mód arra, hogy az adott termék összes kategóriája exportálásra kerüljön. Ha az 'Összes kategória exportálása' jelölőnégyzet aktív [X], akkor termékhez tartozó összes termékkategória is exportálásra kerül.

számlázó program - termék exportálás

A Termék export gombra kattintva meg kell adni, az export állomány cél útvonalát, majd a mentés gombra kattintva zajlik le a tényleges exportálás.

számlázó program - termék exportálás

Az exportálás eredményességéről egy megjelenő információs ablak tájékoztat.

CSV állomány beállítható paraméterei

Elválasztó karakter: a csv állományban két mezőt választ el pl:(;) Mező1;Mező2;Mező3

Határoló karakter: a csv állományban egy karakteres mező adatát határolja pl("): "Mező1";"Mező2";"Mező3"

Mezőnevek megjelenése: az elkészülő csv állomány fejlécében a mezők nevei a beállított nyelv szerint legyenek láthatóak, vagy az eredeti neveiken

Vevő export (csv)

számlázó program - vevő állomány exportálása

Az export állomány a listában megjelölt mezőket fogja tartalmazni. A 'mindet kijelöli' gombra kattintva az összes adatmező kijelölésre kerül, nem kell egyesével megadni azokat.

A vevő állomány exportálása ugyanúgy zajlik, mint a termék export.

CSV állomány beállítható paraméterei

Elválasztó karakter: a csv állományban két mezőt választ el pl:(;) Mező1;Mező2;Mező3

Határoló karakter: a csv állományban egy karakteres mező adatát határolja pl("): "Mező1";"Mező2";"Mező3"

Mezőnevek megjelenése: az elkészülő csv állomány fejlécében a mezők nevei a beállított nyelv szerint legyenek láthatóak, vagy az eredeti neveiken

Számla export (csv)

számlázó program - számla export

Két féle adattartalmú számlaexportot tudunk készíteni.

  • Normál számlalistát illetve
  • Számlalista termékenként

Ha a 'Számlalista' jelölő négyzet aktív [X], akkor a következő adattartalmú állomány kerül exportálásra: Számla sorszáma, Rendelés szám, Teljesítés Dátuma, Rögzítés dátuma, Fizetési határidő, Vevő neve, Vevő számlázási címe, Bruttó összeg, Fizetési mód, Fizetés dátuma, Számla típusa.

Ha a 'Számlalista termékenként' jelölő négyzet aktív [X], akkor termékenkénti rendezettségben a következő adattartalmú állomány kerül exportálásra: Vevő neve, Irányítószám, Város, cím, számla sorszáma, Számla kelte, Teljesítés időpontja, Fizetési határidő, Fizetés módja, Termék/Szolgáltatás, Nettó összeg összesen, Áfa összesen, Bruttó Összesen, Áfa mértéke.

CSV állomány beállítható paraméterei

Elválasztó karakter: a csv állományban két mezőt választ el pl:(;) Mező1;Mező2;Mező3

Határoló karakter: a csv állományban egy karakteres mező adatát határolja pl("): "Mező1";"Mező2";"Mező3"

Mezőnevek megjelenése: az elkészülő csv állomány fejlécében a mezők nevei a beállított nyelv szerint legyenek láthatóak, vagy az eredeti neveiken

Termék import

A termék import nyújt lehetőséget a termék tábla bővítésére külső állományból. Az import állomány egy úgynevezett CSV állomány legyen, ami egy meghatározott karakterrel elválasztott szöveges fájl. Ez egy általános formátum, ilyen típusú fájl létrehozására/mentésére pl az Excel is alkalmas. Az termék adataink struktúráltan jelennek meg a cellákban.

Az importálandó CSV állományban az alábbi mezőket, adatokat veszi figyelembe a számlázó program. Ezek közül a vastag mezők megléte és kitöltöttsége kötelező. A mezők sorrendje a CSV állományban tetszőleges.

Mezőnév | Tartalom
PRODUCTTYPE | Termék vagy szolgáltatás? 0 - nem besorolt, 1 - termék, 2- szolgáltatás
ID | Pozitív egész szám, ami a rendszeren belül azonosítja a terméket. A számlázó program ez alapján keresi az adott terméket. Ha ez a mező nincs kitöltve vagy az itt szereplő érték alapján nem található termék, akkor a program a név szerint is keresi a terméket a NAME mező alapján. Ha van olyan termék, amit azonosító vagy név alapján megtalált a számlázó program, akkor azt a terméket módosítja, ha nincs ilyen termék, akkor felveszi új termékként. Új termék(ek) importálása esetén az értéke legyen 0 vagy üres. Termék módosítás esetén a számlázó program által létrehozott CSV állomány módosításakor ezt a mezőt nem szabad módosítani.
SZJ | Besorolási szám. Maximális hossza 10 karakter.
NAME | A termék neve. Több nyelv használata esetén azon a nyelven, amelyiken az import történik. Ilyen esetben az új termékek minden nyelven ezt a nevet kapják. Maximális hossza 160 karakter.
TAX | A termék forgalmi adójának mértéke százalékban, de % jel nélkül.
QU | Mennyiségi egység. Maximális hossza 6 karakter.
LISTPRICE | Nettó ár.
LASTINITIALCOST | Utolsó beszerzési nettó ár.
ARTICLENR | Cikkszám. Maximális hossza 15 karakter.
PRODUCTIONNR | Gyártási szám. Maximális hossza 24 karakter.
BARCODE | Vonalkód. Maximális hossza 13 karakter.
DISCOUNT | Kedvezmény mértéke százalékban kifejezve de % jel nélkül.
QUANTITY | Raktárkészlet. Csak új termék esetén vesz figyelembe a program.
WSQUANTITY | Webáruház raktárkészlet. Csak új termék esetén veszi figyelembe a program és csak webáruház használata esetén.
MINIMUMSTOCK | Minimum készlet.
NOTE | Megjegyzés. Maximális hossza 255 karakter.
DESCRIPTION | Leírás. Több nyelv használata esetén azon a nyelven, amelyiken az import történik. Ilyen esetben az új termékek minden nyelven ezt a leírást kapják.
ISACTIVE | A termék aktív-e? 0 - inaktív, 1 - aktív
MODEL | Modell. Csak webáruház használata esetén. Maximális hossza 32 karakter.
WEIGHT | Súly. Csak webáruház használata esetén.
CATEGORY | Kategórianév. Több nyelv használata esetén azon a nyelven, amelyiken az import történik. Meglévő termék esetén a meglévő kategória összerendeléseket nem érinti.
CATEGORY2 | Lásd CATEGORY.
CATEGORY3 | Lásd CATEGORY.
CATEGORY4 | Lásd CATEGORY.
CATEGORY5 | Lásd CATEGORY.

Az importálás megkezdése előtt a számlázó programban a CSV állomány elválasztó és határoló karaktereinek helyes beállítását el kell végezni úgy hogy az szinkronban legyen az importálandó állomány elválasztó és határoló karaktereivel.

A Megnyitás gombra kattintva válassza ki az importálandó állományt.

számlázó program - termék import állomány kiválasztása

A Részletek gombbal beletekinthetünk az import állományba. A képernyő alján látható az import állomány rekordjainak száma is.

számlázó program - termék import részletek

Az Import előkészítés funkcióval megjelenik, hogy a számlázó program milyen listát tudott kiolvasni a megadott állományból.

A számlázó program jelzi, ha az import állományban valami hibát talál. Ha a szükséges adatmezők közül hiányzik az állományból, akkor az import beolvasását nem engedélyezi.

Itt még lehetőség van az egyes mezők javítására, módosítására valamint új tétel felvételére és törlésére is.

A tényleges import folyamat a Termék import gombra kattintva fejezhető be.

Az import folyamat a Mégse gombra kattintva bármikor megszakítható.

A program a termék import előtt menti az adatbázist!

Vevő import

A vevő import nyújt lehetőséget a vevő tábla bővítésére külső állományból. Az import állomány egy úgynevezett CSV állomány legyen, ami egy meghatározott karakterrel elválasztott szöveges fájl. Ez egy általános formátum, ilyen típusú fájl létrehozására/mentésére pl az Excel is alkalmas. A vevő adataink struktúráltan jelennek meg a cellákban.

A vevő import ugyan úgy zajlik, mint a termék import, ezért a részletek ott olvasandók.


Irányítószám karbantartás

Irányítószámok

Az új telepítésű számlázó programok a 7.2 verziótól tartalmazzák a teljes magyarországi település, és Budapest kerületekhez tartozó irányítószám adatbázisát. A számlázó programban több helyen (szállító, vevő cím kitöltés, bizonylatok kiállítása) az irányítószám beírása után a településnév automatikusan kitöltődik. Természetesen ezt a funkciót ki is lehet kapcsolni.

Az irányítószám adatbázist a számlázó program automatikusan tudja frissíteni ha elérhető internet kapcsolat van, de külső állományból is megtehető ez manuálisan is.

Az internetről történő irányítószám frissítés a gombra kattintva azonnal elindul. A frissítés pár percet igénybe vehet.

Ha az állományból való frissítést választjuk, akkor az Infocentrum honlapról a letöltés menüpontból tölthető le az az adatállomány, amelyet a külső állományból való frissítéskor kér a számlázó program.


Felhasználókezelés

A számlázó program lehetőséget ad egyszerű felhasználó kezelés megvalósítására. A funkció aktiválása előtt létre kell hozni egy rendszergazdát aki ezután mindenhez hozzáfér, és létre tudja hozni a többi felhasználót, be tudja állítani azok jogosultságait. A jogosultságokat egy egyszerű felületen lehet gyorsan beállítani. Lehetőség van, már létező felhasználó teljes jogosultsági készletét egy kattintással átvenni az épp szerkesztés alatt lévő felhasználóhoz.

A felhasználó azonosítás bekapcsolása és a jogosultságok beállítása után a következő indításkor már megjelenik a beléptető ablak ahol a megfelelő felhasználónév és jelszó beírása után indul a program. Az utolsó belépett felhasználónevet megjegyzi a program, és azt kínálja fel automatikusan.

A belépett felhasználó csak a neki engedélyezett funkciókat tudja elérni.

Jelszó módosítás

A jelszó módosítására a beléptetési ablakon van lehetőség. Mielőtt ezt a funkciót választanánk, ki kell tölteni a felhasználónév és jelszó mezőket. Minden felhasználó csak a saját jelszavát változtathatja meg. Változtatás után az új jelszóval kell belépni. A rendszergazda a felhasználók beállításánál bármelyik felhasználó jelszavát megváltoztathatja.

Elfelejtett jelszó

Amennyiben felhasználó felejtette el a jelszavát abban az esetben új jelszót a rendszergazdától kérhet aki a felhasználók beállításánál megadhatja az új jelszót az adott felhasználónak.

Rendszergazda jelszó elfelejtésénél kicsit bonyolultabb a procedúra:

  1. A rendszergazda (program licenc tulajdonos) megkeresi ügyfélszolgálatunkat .
  2. Adategyeztetés után ügyfélszolgálatunk a legutolsó megvásárolt érvényes kulcs alapján ad egy 8 karakteres ellenőrző kódot.
  3. Ezt a kódot, a beléptetési ablakból elérhető "Elfelejtett jelszó" ablakon a megfelelő mezőbe be kell írni, az új jelszóval együtt.
  4. Amennyiben az ellenőrző kód megfelelő akkor az OK gomb lenyomása után már meg is változott a rendszergazda jelszó az előbb megadottra.


Gyorsbillentyűk

A számlázó program fő funkcióióit az F1-től F12-ig terjedő funkcióbillentyűkhöz rendelhetjük. Ezek a beállítások csak a számlázó programon belülre érvényesek, tehát csak akkor működnek ha a számlázó program az aktív ablak a Windows-ban.

Néhány funkciót előre összerendeltünk, de természetesen a felhasználó ezeket is szabadon beállíthatja a rendelkezésre álló listából. Ebben a listában több funkció van mint 12, ezért a felhasználónak kell eldöntenie hogy neki melyek a legfontosabbak.

Gyorsbillentyűkhöz rendelhető funkciók listája:

  • Új számla / új tétel*
  • Új számla / Vonalkód
  • Új előleg számla
  • Számla lezárása
  • Számlalista
  • Új szállítólevél / új tétel*
  • Szállítólevél lezárása
  • Új ajánlat / új tétel*
  • Ajánlat lezárása
  • Új bejövő bizonylat / új tétel*
  • Bejövő bizonylat lezárása
  • Új leltár
  • Készlet lista
  • Készletmozgás
  • Beállítások
  • Karbantartás
  • Új termék / szolgáltatás
  • Új vevő
  • Tartozások / követelések
  • Webáruház rendelések
  • Súgó
  • Böngésző
  • Adatbázis archiválása
  • Menü
  • Program bezárása

* Ezeknél a funkcióknál a hozzárendelt gyorsbillentyű első lenyomásakor elkészül az új bizonylat, a következő lenyomások pedig egy-egy új tételt adnak a már megnyitott bizonylathoz.


Törzsadatok karbantartása

A számlázó programban lévő Törzsadatok karbantartása - úgy mint -

  • Vevők
  • Fizetési módok
  • Áfa kulcsok
  • Mennyisági egységek
  • Pénznemek
  • Termékkategóriák
  • Szövegsablonok
  • Környezetvédelmi termékdíj

könnyedén elvégezhető.


Fizetési módok karbantartása

A számlázó programban használt fizetési módokat lehet karbantartani a felületen.

Új fizetési mód felvétele

A számlázó program két alapvető fizetési módján(készpénz, átutalás) kívül itt lehet felvinni új módokat. A megadott név mellett beállítható az is hogy ha számla készítésekor ezt a módot választja akkor a fizetési határidőt automatikusan hány nappal módosítsa, ill. a fizetve mező be legyen-e jelölve.

számlázó program - új fizetési mód felvétele

Minden felvett fizetési módhoz megadható, hogy az készpénzes fizetésnek minősül e. Így az 5 Ft-os kerekítést a számlázó program több fizetési típusnál is tudja kezelni. Ha tehát a 'Készpénzzel fizetve' jelölőnégyzet a fizetési módnál aktív[X], akkor a számla készítésekor a végösszeg 5 Ft-os kerekítés figyelembe vételével fog elkészülni. Ehhez az is szükséges, hogy [Beállítások]/ [Kerekítés] funkcióknál a "Kerekítés 5 Ft pontosságra jelölőnégyzetek be legyenek kapcsolva."

Ezek a beállítások csak a számla kitöltésének meggyorsítására szolgálnak, és a felhasználó által a számlakészítés közben bármikor módosíthatóak.

Alapértelmezett fizetési mód kiválasztása

A fizetési módok közül megadhatunk egy alapértelmezettet. Új bizonylat esetén ezt a fizetési módot ajánlja fel a számlázó program. Ha nincs beállítva alapértelmezett, akkor a legutolsónak használt fizetési módot kínálja fel a számlázó program.


Áfa kulcsok karbantartása

A számlázó programban használt áfakulcsok

  • módosítására - ha még nem szerepel lezárt számlán
  • törlésére - ha még nem szerepel lezárt számlán
  • új áfakulcs felvételére
  • áfakulcs átvezetésére
van lehetőség ezen a felületen.

Azok az áfakulcsok amelyek már szerepelnek lezárt számlán, azok nem módosíthatóak és nem törölhetőek.

Új Áfakulcs felvétele

Új áfakulcs felvételéhez az Új funkciógombra kell kattintani.

A megjelenő ablakban van lehetőség az új áfakulcs adatainak felrögzítésére.

számlázó program - új áfakulcs felvétele

Az áfakulcs neve mezőbe az áfakulcs megnevezését, míg az áfakulcs értéke mezőben az áfa értékét kell megadni.

  • Ha alanyi adómentes kulcsot rögzítünk, akkor a mezőbe az AAM nevet kell felvenni, míg az áfakulcs értéke mezőbe 0% fog kerülni.
  • Amennyiben értékkel rendelkező áfakulcsot veszünk fel, akkor az áfakulcs neve mezőbe az értékét mutató nevet (pl: 12%, 15%, 27%) kell megadni. Ez esetben természetesen az áfakulcs értéke mezőbe az adott áfakulcs értékét (12, 15, 27) kell felvenni.

Alapértelmezett áfakulcsnak 1 áfakulcsot lehet kiválasztani.

Áfakulcs átvezetése

A számlázó program áfakulcs átvezetése funkcióval van a felhasználónak lehetősége arra, hogy egyszerre módosítsa az összes adott áfakulccsal rendelkező termék áfá-ját más értékre. Az új áfakulcsot természetesen előtte fel kell venni.

számlázó program - áfakulcs átvezetése számlázó program - áfakulcs átvezetése

Meg kell adni egy kiinduló áfakulcsot (pl.:25%) és egy új áfakulcsot (pl.:27%).

Az 'Átvezetés' gombra kattintva az összes 25%-os áfakulccsal rendelkező termék áfakulcsa 27%-ra módosul. Ezzel a kis segítséggel egyszerűen és gyorsan lehet átállni az új áfakulcsokra.


Mennyiségi egységek karbantartása

A számlázó programban használt mennyiségi egységek karbantartását lehet itt elvégezni.

Van lehetőség

  • új mennyiségi egység felvételére,
  • már meglévő módosítására és
  • törlésére.

A mennyiségi egységek közül megadhatunk egy alapértelmezettet, így a számlázó program azt fogja felajánlani új tétel felvételekor.


Pénznemek karbantartása

A számlázó programban használt pénznemek karbantartását valamint az árfolyamok frissítését lehet itt elvégezni.

Lehetőség van

  • új pénznem felvételére,
  • meglévő módosítására illetve
  • meglévő törlésére, valamint
  • az aktuális árfolyam frissítésére.

Árfolyam frissítés interneten keresztül

Az Árfolyam frissítés (MNB) gombra kattintva felvett pénznemekhez tatozó árfolyamok automatikusan frissülnek az MNB aktuális árfolyama szerint. Deviza számla készítés előtt célszerű az árfolyamot frissíteni.

Az árfolyamot frissíthetjük bizonylat készítés közben is, a pénznem mezőben elhelyezett MNB árfolyam gombra kattintva.

Új Pénznem felvétele

számlázó program - új pénznem felvétele

  • A pénznem mezőbe kell megadni az új pénznem nevét.

  • Az új pénznem aktuális árfolyamát kell rögzíteni. Ha megadjuk, hogy az új valuta hány forint, akkor a szorzó értékét a program automatikusan számolja. [A Ft-hoz viszonyított ár (szorzó) az új valuta aktuális árfolyama alapján. (pl.: 1 új valuta = 216,3 Ft , 1 Ft = 0.0046232 új valuta.)] < /FONT >

  • az új pénznem hárombetűs kódját kell megadni a 'Kód' mezőben. Fontos, hogy az itt megadott kód helyesen legyen rögzítve, mert az internetről történő árfolyam frissítéskor a kód alapján kerül beazonosításra a pénznem. Ha nem biztos a háromjegyű kódban, akkor előtte célszerű tájékozódni az MNB honlapján.

  • az új pénznem szimbólumát szükséges rögzíteni a 'Szimbólum bal' vagy a 'Szimbólum jobb' mezőbe. Attól függően, hogy a pénzösszeg előtt -tehát a bal oldalán- vagy mögötte -tehát a jobb oldalán- szokás feltüntetni azt.

Fontos!

A valuták azonosítása a számlázó programban több helyen (pl:árfolyam frissítés) a hárombetűs kódjuk (pl: HUF) alapján történik, ezért ügyelni kell ezek pontos kitöltésére.
Az új valuta kezelési módszer a pénznem szimbólumát használja sok helyen az összegek kiírásánál, ezért az egyik (valutának megfelelő oldali) szimbólum kitöltése kötelező!


Termékkategóriák karbantartása

Termékkategóriák


Szövegsablonok karbantartása

Az Infocentrum számlázó program Számlázó - Szolgáltató és a Számlázó - Professional verziója lehetőséget nyújt szövegsablonok létrehozására.

A gyakran használt leírásokat a számlázó programban sablonként célszerű elmenteni és azokat a bizonylat készítés közben a sablonlistából egy kattintásra kiválaszthatjuk, a rögzítésére nem kell további időt pazarolnunk.

Készíthetünk új sablonokat, meglévőket módosíthatunk illetve törölhetünk is.

Ha új sablont készítünk, akkor adjuk meg a sablon nevét, majd az alatta levő mezőbe írhatjuk a sablon szövegét. Itt használható sortörés, szóköz is amelyek segítségével egy minimum formázási lehetőség áll rendelkezésre. Amennyiben ez a szöveg nagyobb mint a rendelkezésre álló hely abban az esetben a kiírás új oldalra kerül. Az OK gombra kattintva az új sablon eltárolódik a sablon listában.

Bizonylat készítésekor a felvitt sablonszövegeket könnyedén, 2 kattintással kiválaszthatjuk a sablonlistából, valamint lehetőségünk van azok módosítására is. Ennek bemutatását a számlakészítés fejezet tartalmazza. Nézze meg, hogy milyen egyszerű a sablon számlán való megjelenítése . (Kattintson a linkre.)


Környezetvédelmi termékdíj karbantartása

Az Infocentrum Számlázó program 9.5.00 verziójától a környezetvédelmi termékdíj kezelését biztosítja és követi a vonatkozó jogszabályban előírt számlán való feltüntetés szabályait.

Jogszabályi háttér: Az alábbi linkekre kattintva a környezetvédelmi termékdíj szabályozás legfontosabb jogszabályai érhetőek el.
  • 343/2011 Kormányrendelet A Kormány 343/2011 (XII.29.) Kormány rendelete a környezetvédelmi termékdíjról szóló 2011. évi LXXXV. törvény végrehajtásáról
  • 2011. évi LXXXV. törvény a környezetvédelmi termékdíjról

1. Környezetvédelmi termékdíj kezelés bekapcsolása

A funkció úgy került kialakításra, hogy az csak azok számára legyen látható és elérhető, akik számára ez szükséges.

Így a [Beállítások]/ [Bizonylatok]/[Beállítások] menüpontban lehet bekapcsolni a Környezetvédelmi termékdíj kezelése funkciót.

Ha a jelölőnégyzetet bepipáljuk, akkor ki kell választani, hogy a termékdíjat milyen elszámolás szerint szeretnénk használni.
Az Infocentrum Számlázó program 9.9.06 verziójáig az alábbi lehetőségek kiválasztására volt lehetőség:

  • A termékdíj adatait csak megjeleníti (benne van a termék árában)
  • A termékdíjat külön számolja és hozzáadja a fizetendő végösszeghez

Az Infocentrum Számlázó Program 9.9.07 verziójától a termékdíj elszámolása és a számlán való feltüntetése módosul. Az alábbi két lehetőség közül lehet választani:
  • A termékdíj adatait csak megjeleníti (benne van a termék árában)
  • A termékdíjat külön számolja és hozzáadja a termék egységárához

Ezt követően a számlázó programban:

  • a Karbantartások menüpontban elvégezhetjük a környezetvédelmi termékdíj köteles tételek felvitelét ,
  • a termék adatlapon megjelenik egy új fül, ahol a környezetvédelmi termékdíj köteles tételek termékhez rendelését tudjuk elvégezni,
  • a vevő adatlapján megjelenik egy opció, "Környezetvédelmi termékdíj megjelenítése az adott vevőnél" mely alapértelmezetten bekapcsolt állapotban van,
  • a számlán megjelenítődnek a környezetvédelmi termékdíjra vonatkozó adatok.

2. Környezetvédelmi termékdíj köteles tételek felvitele és karbantartása

A Karbantartás menüpont alatt van lehetőség a Környezetvédelmi termékdíj köteles tételek felvitelére.

A termékdíj köteles tételek felvitelét a számlázó program jelentősen támogatja, csupán a megfelelő kódokat kell kiválasztani a legördülő listákból, vagy a kódok ismerete mellett begépelésére is van lehetőség.
(A kódok végrehajtási rendeletben szereplő értékekkel kerültek feltöltésre, azok nem törölhetők és nem is változtathatók. Ha olyan kódot szeretnénk rögzíteni, mely a Vhr-ben nem szerepel ,erre a program figyelmeztet. )

A könnyű és gyors felvitelt támogatja továbbá az is, hogy a CSK és KT kódokat külön listákból lehet kiválasztani.

  1. A kód előtti jelölőre kattintva válasszuk ki, hogy CSK vagy KT kódot szeretnénk felvenni,
  2. Válasszuk ki a legördülő listából a termékdíj köteles összetevő kód értékeit vagy gépeljük be a kódot. A sor végén egy betekintő ablakban látható a kód képe.
  3. A Megnevezés, Szöveg és Termékdíj típus mezők automatikusan kitöltésre kerülnek a termékdíjkód megadását követően.

    Megnevezés mező automatikusan kitöltődik az anyagazonosító kód kiválasztásával. (pl: a CSK kód első karakterének E-t adunk meg, akkor a "Csomagolóeszköz vagy csomagolóeszközként is felhasználható termék" szöveg kerül a megnevezés mezőbe. )
    Szöveg mezőbe a végrehajtási rendelet által előírt a számlán kötelezően feltüntetendő szöveget illeszti a számlázó program. A megjelenített szöveg igény esetén módosítható. Ebben a mezőben felrögzített szöveg a bizonylaton meg fog jelenni.
    Termékdíj típus tájékoztató jellegű adat, melyet a program automatikusan kitölt az azonosító kód megadásakor.

  4. Termékdíjtétel a Ktdt. által előírt termékdíjtétel összeget kell itt felrögzíteni, mellyel a program számolni fog.
  5. Az OK gombra kattintva a termékdíj köteles összetevő elmentődik a környezetvédelmi termékdíj tételek között.

A felrögzített termékdíj köteles tételek később módosíthatók a 'Módosítás' gombra kattintva. Ha a termékdíjköteles tétel/összetevő szerepel már számlán, akkor módosítani csak a Szöveg és a Díjtétel mezőben lehetséges.
A termékdíj köteles tételek/összetevők, addig törölhetők, amíg nincsenek termékhez kapcsolva és nem szerepelnek egy bizonylaton sem.

3. Környezetvédelmi termékdíj köteles tételek termékhez rendelése

Miután a környezetvédelmi termékdíj köteles összetevőket felrögzítettük, azokat a termékekhez kell rendelni. Így határozzuk meg, hogy egy terméket milyen termékdíj fizetési kötelezettség terhel. Ezt az összerendelést a termék adatlapon a 'Termékdíj' fülön tudjuk elvégezni.

számlázó program - környezetvédelmi termékdíj termékhez kapcsolása

Az új gombra kattintva

  • kiválasztható a termékdíj köteles összetevő (melyet előzőleg a a Karbantartás menüpontban felrögzítettünk),
  • meg kell adni a termékre vonatkozó mennyiséget (kg-ban),
  • megjelenik a díjtételt (Ft/kg) melyet a Karbantartások menüben korábban felrögzítettük.
  • Az OK gombra kattintva elmentődik az összerendelés.

számlázó program - környezetvédelmi termékdíj termékhez kapcsolása

A termékhez kapcsolt termékdíj köteles összetevők a Termékdíj fülön lévő listában láthatóak.

számlázó program - termékhez tartozó termékdíj tételek

A hozzárendelést a Törlés gombra kattintva tudjuk megszüntetni, ha az összerendelést módosítani szeretnénk, akkor a Módosítás gombra kell kattintani.

4. Termékdíj számlán való feltüntetése

A termékdíj köteles tételek felvitelét és termékhez való összerendelését elvégeztük, akkor a szükséges és jogszabályban előírt szövegek meg fognak jelenni a bizonylaton.

  • Ha a beállításoknál a „termékdíj adatait csak megjeleníti (benne van a termék árában)” opciót választottuk, akkor bizonylatkészítés közben a következő plusz információk jelennek meg a számlázó program számla készítés felületén:

    A tétel sorában elhelyezett [image] termékdíj ikonra kattintva az adott tételhez felvett termékdíjtételek közül igény szerint ki-be kapcsolhat termékdíjtételeket. Fontos tudni, hogy ez a módosítás csupán a jelenleg szerkesztés alatt álló bizonylatra vonatkozik, tehát a tételhez felvett termékdíjtételeket nem érinti, onnan nem kerül törlésre az itt kikapcsolt termékdíjtétel.

    Ugyanez a szerkesztő ablak nyitható meg az alsó menüsorban a tételekre vonatkozó szerkesztő gombok között is. (Fenti képen piros keretben.)

    Mikor hasznos ez az opció? Ha különböző termékdíjtételt kell használnia ugyanazon termék esetén mert más szabályozás vonatkozik más-más vevőjére. Ebben az esetben számlázás előtt nem kell a termékeknél átállítani a vevőre vonatkozó termékdíjtételt, hanem bizonylatkészítés közben a felvett termékdíjtételek közül azt választja ki, amely az adott vevő esetén szükséges.

    Az alsó menüsorban a tételhez tartozó megjegyzés mezőben további tájékoztató adatok érhetőek el a tételhez tartozó termékdíjakra vonatkozóan.
    Az termékdíj ikon [image] mellett látszik, hogy az adott tételhez hány termékdíjtétel került hozzárendelésre (#2), és a mezőre kattintva egy buborékban megjelennek a részletek. (Termékdíjkód, mennyiség, termékdíj megnevezés)

    Az alsó menüsorban elhelyezett [image] súlyadat ikonra kattintva a termékhez tartozó termékdíj súlyadatát tudjuk módosítani bizonylatkészítés közben. Az így elvégzett módosítás csak az adott bizonylatra lesz érvényes, a termék adatlapján nem kerül módosításra.

    A számlán közvetlenül a tétel alatt kerül feltüntetésre a tételhez tartozó termékdíj adatok. Valamint a termékdíj nettó, áfa és bruttó összege is. A számlán a fizetendő összeg alatt tájékoztató jelleggel feltüntetésre kerül a szumma termékdíj nettó összege.

    számlázó program - termékdíj számlán való feltüntetése

  • Ha a beállításoknál a "termékdíjat külön számolja és hozzáadja a termék egységárához" opciót választottuk, akkor bizonylatkészítés közben a következő plusz információk jelennek meg a számlázó program számla készítés felületén a fent felsoroltakon kívül:

    A számla tételsorában új mezők kerültek megjelenítésre, annak érdekében, hogy a termék értéke és a termékdíj jól áttekinthető legyen.

    • Ne. termékdíj: a nettó termékdíj összege tájékoztató jelleggel megjelenik a tétel sorában
    • Egységár + T.Díj: a termék egységára plusz a nettó termékdíj összege
    • Bruttó érték: a termék termékdíjjal növelt ára mennyiséggel felszorozva

    A szürkített mezők jelzik, hogy azokban szereplő érték nem módosítható, mivel azok számított értékek.

    Az alsó menüsorban a számla végösszegének alakulását mutató rész kiegészítésre került a termékdíj összegének bemutatásával. Külön látható a termékdíj nettó értéke, áfa tartalma valamint bruttó értéke, mely a számla végösszegében szerepel. (Fenti képen piros keretben.)

    A számlán ebben az esetben is közvetlenül a tétel alatt kerül feltüntetésre a tételhez tartozó termékdíj adatok, valamint a termékdíj nettó, áfa és bruttó összege is.

    A számlán a 'Fizetendő' összeg alatt tájékoztató jelleggel feltüntetésre kerül a nettó termékdíj összege.

5. Környezetvédelmi termékdíj megjelenése a számlalistában

A számlalistában a számla megnyitása nélkül is tájékozódhatunk a számlán szereplő termékdíj összegéről.

Azon számláknál, melyekhez tartozik termékdíj a képernyő jobb alsó sarkában szereplő Bruttó érték mezőben elhelyeztük a [image] termékdíj ikont.

Rákattintva megjelenik egy buborék mező, melyben feltüntetésre kerül a számlán szereplő termékdíj szumma bruttó összege egy tájékoztató szöveg mellett.

A számlalista nyomtatási képén a számlákhoz tartozó termékdíj összege külön oszlopban kerül megjelenítésre. A lekérdezésben szereplő számlákhoz tartozó bruttó termékdíj összege az összesítő adatok alatt tájékoztató jelleggel szerepel.

Mint láthatjuk a 'Termékdíj bruttó' oszlopban szereplő összegek különböző színnel jelennek meg, illetve van ahol üresen marad.

A 'Termékdíj bruttó' mező
  • üres, ha a számlához nem tartozik termékdíj,
  • fekete színű, ha a termékdíj összege nem növelte a termék egységárát
  • szürke színű, ahol a termékdíj összege szerepel a termék bruttó árában (tehát itt csak tájékoztató jelleggel szerepel, mivel a 'Bruttó összesen' oszlopban szereplő összeg tartalmazza a termékdíj összegét


Számlázás

Az Infocentrum számlázó programmal egyszerűen 1 perc alatt készíthet egy számlát. A számlázó program indításakor egyből a számla készítés felülettel találkozunk, így nem kell a menük között keresgetni.

Az alábbi oldalakon bemutatjuk

  • A számla, devizaszámla valamint az előlegszámla készítésével kapcsolatos tudnivalókat
  • A garanciális visszatartással és jóteljesítési garanciával rendelkező számlák készítését
  • A Számla listát ahol az eddigi lezárt számlák tekinthetők meg, valamint innen érhető el pl. a boríték és a csekk nyomtatás funkció is. Az eddig ki nem nyomtatott lezárt számlák innen nyomtathatók, vagy e-számla készíthető. A Számla listában egy gombnyomással készíthetünk új számlát, szállító levelet, végrehajthatjuk a helyesbítését és az érvénytelenítését is.
  • A számlák kiegyenlítésének beállítását
  • A Számla lekérdezések funkcióval a lezárt számlák adatai alapján pár kattintással milyen sokrétű, paraméterezhető statisztikát tudunk készíteni, grafikus diagram vagy táblázatos formában.
  • Számla importálás folyamatát.
  • valamint a kintlévőségek figyelését és felszólító levél küldését támogató funkciót.


Új számla készítése
Számlakészítés egyszerűen, 1 perc alatt

A számlázó program számlakészítő formja úgy lett kialakítva, hogy az megjelenésben hasonlítson az elkészítésre kerülő számlára, ezzel is segítve a gyors kitöltést.

A számlakészítés lépései:

  1. Vevő kiválasztása, felvétele
  2. Számla tételek rögzítése
  3. Számla további adatai, beállításai
  4. Számla lezárása, nyomtatása

1. Vevő kiválasztása, felvétele

A képernyő alján lévő Új számla gombra [image] kattintva tudunk új bizonylatot nyitni.

A számla fejlécébe kerülnek a Szállító adatai és a Vevő adatai. A vevő nevének kiválasztásával a vevő adatai megjelennek a bizonylat fejlécében, a program automatikusan kitölti az adatokat.

Csak gépelje be a vevő nevének első pár karakterét és a megjelenő listából válassza ki a megfelelő partnert.

Ha új vevőnek készítünk számlát, akkor sem kell a vevőtörzsben rögzíteni azt, hanem itt a bizonylatkészítés során felvett vevőadatok elmentődnek a vevőadatbázisban, így legközelebb már gyorsan kiválasztható a listából.

2. Számla tétel rögzítése

Tétel rögzítése a tétel kiválasztásával vagy újként való felvételével történhet. A funkciógombok [image] használatával tudjuk azon tételeket rögzíteni, melyeket fel szeretnénk tüntetni a kimenő számlán.

Csak gépelje be a termék nevének első pár karakterét és a megjelenő listából válassza ki a megfelelő partnert.

A termék/szolgáltatás kiválasztását segítheti a terméklista mellett megjeleníthető részletek, mely a termék egyéb adatait (besorolási szám, cikkszám, gyártási szám, nettó ár, bruttó ár, áfa összege, Minimum készlet, aktuális készlet) mutatja meg.

A termék kiválasztása után [ENTER]-el vagy [TAB]-bal továbblépve automatikusan kitöltődik minden mező, már csak a mennyiséget kell megadnunk és mehetünk a következő tétel bevitelére, vagy kész is a számla.

A tételhez tetszőlegesen megjegyzés mező rögzíthető.

Számla lezárásakor automatikusan elmentődnek a termékhez tartozó paraméterek a számlázó program termék adatbázisába.

3. Számla további adatai, beállításai

  • Számlán szereplő dátumok

    • A számla kelte és a fizetési határidő automatikusan kitöltőik a számla megnyitásakor.

    • A fizetési határidő a fizetési módtól függ, de módosítható.
    • Készpénzes fizetés esetén a két dátum megegyezik, valamint a számla fizetve státusza is bekapcsolódik.

  • Számla pénzneme

    A számla pénzneme is a számlázó programban lévő beállításoknak megfelelően kiválasztódik a számla megnyitásakor. A pénznemet is módosíthatjuk a bizonylat lezárásáig a [image] listából kiválasztva.

    A pénznemhez tartozó árfolyamot számlakészítés közben is tudjuk frissíteni az MNB gombra kattintva.

  • Számlán megadható egyéb adatok, feltételek
    • Egyéb adatok rögzítésére is van lehetőség, mint pl: megrendelés száma, megjegyzés, banki bizonylat számának rögzítése, tételhez tartozó megjegyzés.
    • Ha fordított áfás számlát szeretnénk kiállítani akkor ezt az opciót bizonylatkészítés közben kapcsoljuk be. Fordított áfa-fizetésű számlák esetén a vevő adószámát kötelezően meg kell adni.
    • Ha deviza számlát szeretnénk kiállítani, akkor ezt az opciót kapcsoljuk be. Deviza számla készítés részletei
    • A számlán tetszőleges sablon elhelyezésére van lehetőség, a szolgáltató és Professional változatban. Sablon elhelyezés részletei .

  • A Számla nyomtatási képe [image] számlakészítés közben a számla nyomtatási képét a gombra kattintva bármikor megtekinthetjük. A számlát mindaddig nem tudjuk kinyomtatni, amíg az lezárásra nem került.

4. Számla lezárása, nyomtatása

A számlakészítés végén a Lezárás gombbal tudjuk lezárni és menteni a számlát.

Lezárás után azonnal nyomtathatjuk a számlát, vagy a számlalistából a későbbiek során bármikor kinyomtatható a számla.

Az első nyomtatás első példánya lesz az EREDETI.

A számlát elektronikus számla formában is kinyomtathatjuk. Ha rendelkezünk elektronikus számla modullal.

Nyomtatáskor megadható az elsődleges nyelv ill. ha kétnyelvű számlát szeretnénk akkor azt itt állíthatjuk be. Kapcsolja be a Kétnyelvű számla jelölőnégyzetet [X], és válassza kis a másodlagos nyelvet a legördülő listából. A felsorolt 6 nyelv közül választhat: angol, német, olasz, lengyel, szlovák, spanyol.

Fontos! A 4.63 verziótól kezdve a bizonylatok készítésénél csak a mennyiségnél lehet negatív értéket megadni. Természetesen a tétel (és így a bizonylat) végösszegén nem változtat az hogy az érték helyett a mennyiséget írjuk be előjellel. Az érvénytelenítő számlán is a termék, mennyisége lesz korrigálva.


Devizaszámla készítés

Az Infocentrum számlázó programmal könnyedén tudunk deviza számlát előállítani. Ez a funkció a light verzió kivételével mindegyik számlázó program verzióban elérhető.

Ha olyan EU-s partnernek számlázunk, aki rendelkezik közösségi adószámmal, akkor devizaszámlát kell készítenünk.

Ha a 'Deviza számla' jelölőnégyzetet bekapcsoljuk [X], akkor ebben az állapotban a számlán nem lesz kitöltve az

  • áfakulcs és az
  • áfaérték mező,
valamint a számolás is az áfa figyelembevétele nélkül történik.

A deviza számla esetén mind a vevőnél mind a szállítónál fel kell tüntetni a közösségi adószámot. Ennek kitöltetlenségéről számla lezáráskor a számlázó program automatikusan figyelmeztet.

A számlára rákerül a '(Deviza)' felirat.

Ha leggyakrabban devizaszámlát készítünk akkor érdemes megadni a számla beállításainál, hogy új számla esetén automatikusan devizaszámlát nyisson. Ezt a beállítást a [Beállítások]/[Bizonylatok]/[Számla]/[További beállítások1] menüpontban tudjuk elvégezni.

A számla lekérdezések oldalon a számlalista első sorában egy kis ikon mutatja hogy az adott számla deviza számla vagy sem.


Számlalista

Számlalista

A számla lekérdezések alapértelmezett megjelenítése a Számlalista. Itt gyorsan áttekinthetjük a már lezárt számláinkat.

Különböző szempontok szerint szűrhetjük, rendezhetjük és összegezhetjük a lezárt számlákat.

A számlalistában elhelyezett funkciógombok segítségével az alábbi műveleteket pár kattintással elvégezhetjük:

  • Számla megtekintése
  • Számlalista megtekintése, nyomtatása
  • Új számla készítése egy meglévő számla alapján
  • Bevételi pénztárbizonylat készítése számlához
  • Szállítólevél készítése számlából
  • Számla helyesbítése (helyesbítő számla)
  • Számla érvénytelenítése
  • Számla nyomtatási képe
  • Számla nyomtatása (Print)
  • E-Számla
  • Adatexport Excel-be, Txt-be
  • Boríték, etikett nyomtatás
  • Csekk nyomtatás

Számla megtekintése

A gombra kattintva az aktuális számla részleteit nézhetjük meg. Ha a számlalistában a számlán duplán kattintunk akkor is ez a felület jelenik meg.

Számlalista megtekintése, nyomtatása

A szűrőfeltételek alapján leválogatott számlák listáját lehet megjeleníteni és igény esetén exportálni, kinyomtatni ezzel a funkcióval.

A gomb megnyomásakor először egy nyomtatási képet tekinthetünk meg, amin a számlák legfontosabb adatai láthatók, valamint a lista végén összegezve is megkapjuk a számlák nettó, bruttó és áfa értékét, pénznemenként külön bontva.

A lap tetején levő 'Nyomtatás' gombbal kinyomtatható a lista, emellett van lehetőség exportálásra és pdf fájl mentésére is.

Szűrőfeltételek

A lista azokat a számlákat tartalmazza, melyek a beállított feltételeknek megfelelnek. Egy feltétel akkor lesz figyelembe véve, ha a felette levő jelölőnégyzet ki van jelölve.

  1. Időintervallum
    • számla kelte,
    • teljesítés időpontja,
    • fizetési határidő,
    • fizetve alapján
  2. Fizetve
    • IGEN - csak azok a számlák láthatóak, melyek már ki lettek egyenlítve
    • NEM - látható a kintlevőség - számlalistát nyomtatva a kintlevőség teljes összege látható
  3. Fizetés módja
  4. Típus
    • Normál - csak a normál számlák
    • Érvénytelenítő - csak az érvénytelenítő számlák
    • Érvénytelenített - csak az érvénytelenített számlák
    • Helyesbítő - csak a helyesbítő számlák
    • Előleg - csak az előleg számlák
  5. Termék, szolgáltatás: csak azok a számlák láthatóak, melyek tételeiben szerepel a kiválasztott cikk, szolgáltatás.
  6. Pénznem: csak azok a számlák láthatóak, melyek a kiválasztott pénznemben készültek.
  7. Vevő:csak azok a számlák láthatóak, melyek a kiválasztott vevőhöz készültek.

Számlák listája

A szűrőfeltételeknek megfelelő számlák jelennek meg a számlalistában.

A számlalistában használt jelölések értelmezése:

  • A különböző típusú számlák gyors megkülönböztetése jelölőszínek megadásával lehetséges. Ezek a [Beállítások]/[Alapbeállítások]/[Színbeállítások] menüpont alatt módosíthatóak.

  • Egy számla részletei (fejléc, tételek) a kiválasztott számlán [Enter]-t nyomva, vagy egérrel duplán kattintva tekinthetők meg.

  • A lista jobb szélén egy kis nyomtató ikon jelzi hogy az adott számla volt-e már nyomtatva, illetve hogy elektronikus számlaként készült-e el.

  • A [+/-] mező azt jelzi hogy az adott bizonylat mozgatta-e a készletet és ha igen milyen irányba: készletet növelte^ készletet csökkentette ˇ

  • A listában egyebek mellett a számla típusa is fel van tüntetve. Előleg számla esetén a még aktív (felhasználható előleggel rendelkező) számlákat a típusa mellett kis csillaggal (*) jelöli a számlázó program.

A számlalista alján lévő menüsorban a számlalista rendezettségét beállító és a számlákkal kapcsolatos egyéb műveletek (másolás, helyesbítés, nyomtatás stb.) elvégzését segítő funkciók kerültek elhelyezésre.

Ezek működését mutatjuk be az alábbiakban.

Számlalista rendezettsége

A képernyő bal alsó sarkában lévő legördülő menüben beállíthatjuk, hogy a következők közül milyen rendezettségben szeretnénk látni a számláinkat:

  • Dátum
  • Sorszám
  • Vevo
  • Teljesítés időpontja
  • Fizetési határidő

A számlalistában a számlák rendezettségét pénznemenkénti csoportosításban is megtekinthetjük.

Ha a Pénznemek szerint csoportosítva jelölő négyzetet bekapcsoljuk [X]. Ekkor a számlalistában a számlák pénznemenként csoportosítva jelennek meg.

Keresés

A megadott rendezettségi feltételnek megfelelően a számlák között lehet keresni. A számlázó program mindig a megadott adathoz legközelebbire áll. Ha több ilyen van akkor ezek közül az elsőre.

  • Dátum: a rögzítés dátuma alapján
  • Sorszám: sorszám alapján (csak szállítólevélnél ill. ajánlatnál)
  • Vevő: a vevő neve alapján keres

Új számla készítése egy meglévő számla alapján

Egy már meglévő számla adataival egyetlen gombnyomásra új számlát generál a számlázó program. A számla másolása gombra kell kattintani.

Egy ellenőrző kérdés jóváhagyásával a számlázó program már el is készíti az új bizonylatot.

Az így létrejött számla természetesen új számlaszámot és dátumot kap, de a többi adat(vevő, termékek, árak, stb.) meg fognak egyezni a kiinduló számla adataival.

A számlázó program lehetőséget biztosít arra, hogy bizonylat másolásakor (tehát mikor új számlát készítünk egy már meglévőből) a vevő és termék adatokat a törzsadatokból vegye, így ha idő közben változtak a termék vagy a vevő adatai, akkor aktualizáltan fog megjelenni az újonnan készített számlán.

Ezt a beállítást a [Beállítások]/[Bizonylatok]/[További beállítások]/[Bizonylatok másolásánál] adatlapon tudjuk elvégezni.

Bevételi pénztárbizonylat készítése számlához

A készpénzes számlákhoz a

'Bevételi pénztárbizonylat készítése' gomb megnyomásával lehet Bevételi pénztárbizonylatot készíteni. (Ez a funkció elérhető az adott számlán állva a jobb egér gombra megjelenő popup ablakból is.)

Amennyiben nem készpénzes a számla akkor a számlázó program erre figyelmezteti a felhasználót.

A Bevételi pénztárbizonylaton a hozzá tartozó számla alapján automatikusan kitöltésre kerülnek az alábbi adatmezők:

  • Sorszáma
  • Bizonylat tömb (szigorú számadás alá vont tömb itt választható ki.)
  • Kiállítva az alábbi számla alapján
  • Kibocsátó
  • Cím (Kibocsátó)
  • Befizető
  • Cím (Befizető)
  • Befizetés dátuma
  • Befizetett összeg

A felhasználónak csupán az alábbi 3 adatmezőt:

  • befizetés jogcímét
  • Pénztáros
  • Kassza azonosító
kell kitöltenie.

Az elkészült bevételi pénztárbizonylat nyomtatási képe:

A pénztárbizonylatot a Pénztárbizonylat listából is ki lehet nyomtatni.

Szállítólevél készítése számlából

Ennek a funkciónak a segítségével lezárt számlákból pár gombnyomással szállítólevelet tudunk készíteni. A számlázó program a számlán található adatok alapján kitölti a szállítólevelet.

Számla helyesbítése (helyesbítő számla)

Ezzel a funkcióval egy normál számla alapján a rajta szereplő értékek helyesbítésére/korrigálására alkalmas bizonylatot tudunk készíteni. Az eredeti számla és a helyesbítő számla együtt érvényesek.
Akkor érdemes a helyesbítő funkcióval korrekciót elvégezni, ha pl. a kiállított számlán a tételek nem megfelelő összeggel, áfakulccsal, mennyiségben szerepelnek, vagy a szükségestől kevesebb/több tétel került a számlára. Cégadatokban (Szállító vagy vevő) való módosításra a helyesbítő számla nem alkalmas. Ebben az esetben érvényteleníteni kell a hibás számlát és újat kiállítani helyette.

A Számla helyesbítése gomb megnyomásával megjelenik a helyesbítő számla, melyben az adatokat a számlázó program automatikusan kitölti a helyesbíteni kívánt számla adatai alapján.

A számlán a tételek negatív előjellel kerülnek feltüntetésre. Lehetőség van új tételek felvételére, korrekciójára.

A helyesbítő számla végeredményét a mínuszos és újonnan felvett plusszos tételek határozzák meg. Ez alapján a helyesbítő számlának lehet fizetendő, visszatérítendő, vagy nullás egyenlege. Az eredeti számla és a helyesbítő számla együtt érvényesek.

A helyesbítő számlán a számlázó program elhelyezi a helyesbített számla számlaszámát.

A számlalistában zöld színnel vannak jelezve ezek a számlák, és a számlatípusa mezőben a Helyesbítő számla szöveg szerepel.

2008.01.01-től az így kiállított számlán a következő felirat szerepel: Számlával egy tekintet alá eső okirat.

Számla érvénytelenítése (régen sztornó számla)

Ezzel a gombbal lehet egy számlát érvényteleníteni. A gombot megnyomva megjelenik a számla részletezve, azzal a különbséggel, hogy a számlatételek negatív értékkel szerepelnek.

A megjegyzés mezőbe fel kell tüntetni az érvénytelenítés okát.

Amennyiben mégsem akarnánk érvényteleníteni, akkor a [Bezár] gombot nyomjuk meg. Az ablakban levő [Ér.szla.] gombbal lehet ténylegesen érvényteleníteni a bizonylatot.

számlázó program - számla érvénytelenítés megerősítése

Az ellenőrző kérdésre adott "Igen" válasszal az érvénytelenítést elvégzi a számlázó program. Elkészíti az érvénytelenítő számlát, melyet az érvénytelenítés után azonnal ki is lehet nyomtatni. Az érvénytelenítő számla bekerül a számlalistába.

A eredeti számla melyet érvénytelenítettünk a számlalistában Érvénytelenített számlatípussal fog szerepelni, míg az érvénytelenítést végrehajtó számla Érvénytelenítő számlatípust kap. Az Érvénytelenítő számlán természetesen feltüntetésre kerül az eredeti számla sorszáma.

A számlalistában szürke színnel vannak jelezve az érvénytelenítéshez kapcsolódó (Érvénytelenített, Érvénytelenítő) számlák.

2008.01.01-től az így kiállított számlán a következő felirat szerepel: Számlával egy tekintet alá eső okirat.

Figyelem! 2008.01.01-től kezdődően a sztornó és a helyesbítő számla helyett ún. Számlával egy tekintet alá eső okirat-ot kell használni. A sztornó helyett érvénytelenítő számla van. A számlázó programban a funkciók működései megmaradtak, de a nyomtatáson a 2008.01.01. utáni számlákon a fent említett felirat jelenik meg az érvénytelenítő (sztornó) és helyesbítő felirat helyett.

Számla nyomtatási képe

Ezzel a gombbal nézhetjük meg a kiválasztott számla nyomtatási képét. A számla egy új ablakban fog megnyílni, ahol az alábbi funkciók kerültek elhelyezésre.

  • kétnyelvű számla nyomtatási képének beállítása a 'További funkciók' alatt.
  • számla exportálása
  • számla nyomtatása

Számla nyomtatása (Print)

Itt van lehetőségünk kinyomtatni azokat a számlákat, amiket még nem tettünk meg közvetlenül a számla készítése után.

Az első nyomtatás első példánya lesz az EREDETI. Ha olyan számlát nyomtatunk, amit már előzőleg kinyomtattunk, akkor azon a MÁSOLAT felirat is megjelenik.

A számlát elektronikus számla formában is kinyomtathatjuk

Nyomtatáskor megadható az elsődleges nyelv ill. ha kétnyelvű számlát szeretnénk akkor az itt állíthatjuk be.

Lehetőség van több számla automatikus kinyomtatására is.

Ebben az esetben először a nyomtatandó számlákat ki kell jelölni a listában. A kijelöléseket az Insert és a Num - billentyűkkel lehet változtatni. A megfelelő elemek kijelölése után a kurzorral álljon az egyik kijelölt számlára (bármelyikre) és nyomja le a Nyomtatás gombot. Ekkor a számlázó program elkezdi a lista szerinti sorrendben előröl a kijelölt számlák nyomtatását. A számlázó program minden számla előtt visszakérdez, hogy a felhasználónak legyen lehetősége megszakítani a nyomtatásokat, de itt a visszakérdező ablakban az 'Igen mindet' gomb egyszeri megnyomásával az összes visszalévő kijelölt számlát megerősítés nélkül kinyomtatja.

Minden számla a saját példányszáma és nyomtatott tulajdonsága alapján lesz kinyomtatva.

E-Számla

A nyomtatott számla mellett elektronikus számlát is kiállíthat a számlázó programmal. Jelenleg a KryoNet elektronikus számla rendszerével tud együttműködni számlázó programunk. Az elektronikus számla készítés feltételeiről és az elektronikus számla modul igényléséről a linkekre kattintva tájékozódhat.

Adatexport Excel-be, Txt-be

A számlázó program lehetőséget ad hogy a legfontosabb adatokat külső, más program által kezelhető formába exportáljuk. Ennek segítségével szöveges állományban és Excel táblában is megjeleníthetjük ezeket az információkat.

A következő táblák adatait lehet exportálni:

  • Vevők
  • Termékek, szolgáltatások
  • Számlalista (számlalekérdezéseknél látható számlák)

Excel táblába való exportálás esetén lehetőség van arra is, hogy ha több kiválasztott tábla van akkor azokat egy állományba tegye a számlázó program, mint külön munkafüzeteket. A kiválasztott tábla(tábláknak) megfelelően a számlázó program felkínál egy export nevet is, ami persze a felhasználó által bármikor átírható. Az export állomány tetszőleges elérhető helyre készíthető.

Boríték, etikett nyomtatás

A számlázó program támogatást nyújt, borítékok és etikett címkék nyomtatásához melyeknél az adatforrás a vevő adatbázis, vagy akár egy vagy több számla.

Az előre definiált sablonok mellett a felhasználó tetszőleges számú saját sablont is felvehet ahol minden paramétert szabadon beállíthat.

A boríték és etikett sablonokat, a listában az egér jobb gombjára kattintva előugró (popup) menüből lehet elérni és szerkeszteni!

Ezután csupán a sablon és egy célnyomtató beállításával egy mozdulattal nyomtatható teljesen kitöltött boríték akár számla lezárásakor is.

Csoportos nyomtatásra is van lehetőség ilyenkor először a listában (vevők, számlalista) kell kijelölni a kívánt elemeket és ezután kérni a nyomtatást. A számlázó program természetesen megjegyzi a legutóbb használt boríték vagy etikett sablont, valamint az azokhoz használt nyomtatót így annak beállításával nem kell időzni, ezáltal még gyorsabb a nyomtatás.

További lehetőségek segítik a testreszabható nyomtatási sablonok készítését:

  • feladó lehet szöveg (szállító adatai), vagy akár kép is,
  • feladónál és címzettnél külön betűtípus és méret is megadható,
  • feladó és címzett külön pozícionálható,
  • címzésbe a címzett adataihoz a kapcsolattartó is bekerülhet opcionálisan, ekkor a cégnév után gondolatjellel elválasztva megjelenik a kapcsolattartó neve is,
  • külön célnyomtató adható meg a boríték nyomtatásához és az etikett nyomtatásához is,
  • tetszőleges sablon készítése, gyors kiválasztása.

Ha egy adott vevőhöz van rögzítve postázási cím, akkor az kerül a címzésbe, ha nincs akkor a számlázási cím.

Ha a [X] 'Számlázási cím kerüljön nyomtatásra' opció be van kapcsolva, akkor minden esetben a számlázási adatok kerülnek a boríték címzésébe.

Ha a postázási adatokkal szeretne borítékot készíteni akkor ez a jelölő négyzet ne legyen bekapcsolva! Természetesen ebben az esetben kell hogy legyen rögzítve postázási adat a vevő adatlapján.

A számlabeállításoknál lehetőség van annak megadására, hogy számla lezárás után automatikusan nyomtasson borítékot.

Csekk nyomtatás

A számlázó program támogatást nyújt a normál készpénz átutalási megbízás (sárga csekk) automatikus kitöltéséhez (nyomtatásához) egy megadott számla adatai alapján. A csekket a nyomtatóba a rövidebb oldala felől (általában a feladóvevény esik befele, de ez nyomtatótól függően változhat) kell behelyezni (fektetett nyomtatás).

A csekk nyomtatás a számlázó programban beállított alapnyomtatót ajánlja fel, de ez akár tetszőlegesen választható minden nyomtatáskor az elérhető nyomtatók listájából.

Számlalista popup menu

A számlalistán jobb egérgombra előbukkanó popup menü-ben a főbb funkciók mellett kiegészítő funkciók is elérhetőek, melyek elősegítik azok használat.

Ezen funkciók mindegyikéhez tartozik egy gyorsbillentyű kombináció ami a számlalistán állva használható a gyors elérésükhöz.

A számlalista fő funkcióin kívül még az alábbiak érhetőek el a menüből:

  • Követelések (információ a kintlevőségekről)
  • Boríték/Etikett sablonok
  • Csekk sablon
  • Kijelölés


Előleg számla készítés

Előleg számla készítés

Az Infocentrum számlázó programmal előleg számla előállítására - a Light verzió kivételével - a számlázó program mindegyik verziójával van lehetőség.

Előleg számlán egy speciális tétel (ELŐLEG) vehető fel és a megjegyzésben meg kell adni, hogy milyen termékre/szolgáltatásra vonatkozik az előleg. Normál és előleg számlák közül egy időben csak egy szerkeszthető.

Az előleg számlán szereplő teljesítés dátuma csak az a dátum lehet, amikor a kapott előleg a bankszámlánkra megérkezett vagy a készpénzt átvesszük.

Ezért a számlázó program hogy megkönnyítse a felhasználó munkáját, az előleg számla megnyitásakor a 'fizetve' jelölőnégyzetet automatikusan kitölti és az aktuális dátumot írja a fizetés dátumának. Természetesen ha a számla 'teljesítés dátumát' egy korábbi időpontra állítjuk, akkor a számlázó program a 'fizetve dátumot' automatikusan hozzáigazítja.

Ha az előleget nettó módon szeretné felhasználni (megállapodástól függ), akkor az előleg számlán az áfa százalékos értékéhez 0%-ot kell kiválasztani. Ebben az esetben a számlatétel nettó összegének kiegyenlítésére fordítódik az előleg összege annak felhasználásakor.

Ha az előleget bruttó módon szeretné felhasználni, akkor az előleg számlán az áfa százalékos értékéhez a megfelelő %-ot kell kiválasztani. Ebben az esetben az számlatétel áfa tartalmára is fordítódik az előleg összege annak felhasználásakor.

Deviza előleg számla készítése

Ha az előleg összege devizában érkezik, akkor az előleg számlát is deviza számlaként kell elkészíteni. A'Deviza számla' jelölőnégyzetet kapcsoljuk be [X], ekkor a számlán nem lesz kitöltve az

  • áfakulcs és az
  • áfaérték mező,

valamint a számolás is az áfa figyelembevétele nélkül történik.

Javasolt továbbá az alábbi beállítások elvégzése:

  • a deviza árfolyamot frissíteni a [Karbantartás][Pénznem][Árfolyam frissítés MNB] gombra kattintva
  • kerekítéseket 2 tizedesjegyre állítani a [Beállítások][Kerekítés] felületen
  • közösségi adószámot megadni mind a szállító mind a vevő adatlapján. Ennek kitöltetlenségéről számla lezáráskor a számlázó program automatikusan figyelmeztet.
  • az előleg számla nyomtatásakor beállítható, hogy milyen nyelveken kerüljön kinyomtatásra

A számla lekérdezések oldalon a számlalista első sorában egy kis ikon mutatja hogy az adott számla devizaszámla vagy sem.

Előleg felhasználása, végszámla kiállítás

Előleg felhasználása (végszámla) normál számla felvételével kezdődik, tehát nyitni kell egy új számlát. A vevő kiválasztása után amennyiben tartozik hozzá érvényes előleg számla akkor egy 'Előleg' gomb fog megjelenni.

A kívánt előleg és annak összege rávezethető a számlára, ha már vettünk fel számla tételt.

Az előleg gombra kattintva megjelenik egy ablak, melyben a vevőhöz tartozó előleg számlák jelennek meg, valamint a még felhasználható előleg összege az alábbiak szerint

számlázó program - előleg összegének megadása

Az ablakban lévő OK gombra kattintva hagyhatjuk jóvá az előleg elszámolását.

A számlára rákerül a megadott előleg összege mint egy új számlatétel.

  • Egy vevőhöz tartozhat több előleg számla is.
  • Egy számlára több különböző előlegszámláról is kerülhet összeg.
  • Az előleg összegét nem feltétlenül kell teljes egészében felhasználni, így a maradék, későbbi számlákon is megjelenhet.
  • Amint egy előlegszámláról felhasználásra kerül a teljes összeg, akkor az inaktív lesz.


Garanciális visszatartás, jóteljesítési garancia kezelése

Az Infocentrum számlázó programunk Professional verziója támogatja a garanciális visszatartás és jóteljesítési garancia kezelését.

Garanciális visszatartás és jóteljesítési garancia beállításának lehetősége

A funkciót a Beállítások/Számla/További beállítások3 fülön lehet bekapcsolni.

Garanciális visszatartás és jóteljesítési garancia felvétele a számlakészítés során

Ha a beállítás aktív [X], akkor a számla szerkesztési felületén a jobb alsó sarokban (az összesítés mellett) megjelenik egy panel, aminek a segítségével beállíthatóak a visszatartott összegek.

A visszatartás mindig a végösszegből számolódik, így első lépésként a számlát ki kell tölteni, majd lezárás előtt megadni a visszatartott összege(ke)t, a gombra megjelenő panelen.

számlázó program - garanciális összeg megadása

Jóteljesítési garancia felvétele és jóváírása

Jóteljesítési garancia összegét először negatív előjellel kell felvenni így az csökkenti a fizetendő végösszeget, de a számla bruttó értékét nem módosítja. A számlán szereplő fizetési határidőig a fizetendő végösszeg (számla br értéke - jóteljesítési garancia összege) megfizetésére kötelezett a vevő.

Amikor a teljesítés a szerződés szerint elfogadásra kerül és kiállításra kerül a végszámla, akkor a jóteljesítési garanciát jóvá kell írni. Ekkor ugyanazt az összeget előjel nélkül vegyük fel a megjelenő panelen. Így az növeli a fizetendő végösszeget de a számla bruttó értékét nem módosítja. A fizetési határidőig a végösszeg (számla br értéke + jóteljesítési garancia összege) megfizetésére kötelezett a vevő.

A számla listában ezek a számlák eltérő színnel jelennek meg melyet az alapbeállításoknál módosítani is lehet.

A számlázó program követelésnek mindkét esetben a fizetendő végösszeget (számla br értéke +/- jóteljesítési garancia összege) figyeli és aszerint jeleníti meg a követelések listában. Ha a fizetési határidő elérkezett, és a fizetendő végösszeg nem került kiegyenlítésre, akkor a számla a lejárt követelések közé kerül.

Garanciális visszatartás felvétele és a befizetések rögzítése

Garanciális visszatartás összegét a számlalezárást megelőzően a megjelenő panelban negatív előjellel kell felvenni. A számlát ezután a csökkentett végösszeggel kiegyenlítetté lehet tenni.

A kiegyenlítéshez a részletfizetést kell alkalmazni, ahol a különböző időpontokban beérkező összegeket külön lehet megadni.

számlázó program - részletfizetés felvétele

Az első befizetés a visszatartott összeggel csökkentett végösszeg, a második pedig a visszatartott összeg. (Természetesen ha több részletben kerül kiegyenlítésre akkor annyiszor kell felvenni egy újabb részletfizetést.)

A részletfizetés ablakban elérhető(ek) a visszatartott összeg(ek) adatai a kéz ikonra kattintva.

Garanciális visszatartásos és jóteljesítési garanciás számlák megjelenítése a számlalistában

A visszatartást tartalmazó számlák a listában külön jelöléssel vannak ellátva, mert megjelenik mellettük a garanciális visszatartást jelölő kéz képe. A kézre kattintva a képernyőn megjeleníthetőek a garanciális visszatartáshoz tartozó információk.

  • Jóteljesítési garancia összege
  • Garanciális visszatartás összege és fizetési határideje
  • Fennmaradó fizetendő összeg (a végszámla összege csökkentve az eddigi befizetések összegével)

A számlalistában - a garanciális visszatartással rendelkező számlához- a Fizetve mezőbe a"Visszatartás" szöveg jelenik meg, ha a számlához történt már befizetés. Valamint a speciális részteljesítés miatt másik színnel jelölődnek, amit az alapbeállításoknál módosítani is lehet.

Amikor a számla maradéktalanul kiegyenlítésre kerül, akkor a Fizetve mezőben a kiegyenlítés dátuma jelenik meg.

Garanciális visszatartásos számlák megjelenítése a követelések listában

A visszatartott összeget tartalmazó számlák a követelések között is megjelennek. A követelések listában nem lejárt követelésként szerepel a számla, amíg a fizetési határidő nem járt le.

Garanciális visszatartással rendelkező számla esetén 2 fizetési határidőről is beszélhetünk.

  • Az egyik fizetési határidő a számlán szereplő fizetési határidő, mely határidőig a garanciális visszatartáson felüli összeg kiegyenlítésére kötelezett a vevő.
  • A másik fizetési határidő a garanciális visszatartás összeg megfizetésének határideje, melyet a számla kiállításakor rögzítünk a garanciális összeg megadása mellett.

A követelések listában lejárt követelések között akkor jelenik meg az adott számla,

  • ha a visszalevő teljes összeg nagyobb mint a visszatartott összeg (azaz a garanciális visszatartás összege), ekkor a számlán szereplő normál fizetési határidővel számol a számlázó program - hiszen a számla garanciális visszatartáson felüli része sem került kiegyenlítésre
  • ha a visszalevő teljes összeg kisebb vagy egyenlő mint a visszatartott összeg, akkor a garanciális visszatartáshoz beállított fizetési határidővel számol a számlázó program - ekkor csak a garanciális visszatartáshoz beállított fizetési határidő elérkeztekor válik lejárt követeléssé a számla

A számlázó program tehát figyelmeztet bennünket, ha a garanciális visszatartással rendelkező számla teljesítésével elmaradás van, hiszen megjelenik a lejárt követelések között a követelések listában.

A listákban az ikonra kattintva egy buborékban megjelennek a visszatartásról és a fennmaradó összegről tájékoztató adatok.

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


Számlák kiegyenlítése

Az Infocentrum Számlázó programmal a számlák részbeni vagy teljes kiegyenlítését a következő egyszerű lépésekkel el lehet végezni.

  1. Fizetetlen számla kiválasztása ,
  2. Számla teljes kiegyenlítése ,vagy
  3. Számla részkiegyenlítése .

Számlalista szűrése a kiegyenlítetlen számlákra

A számlalistában többféle szempont alapján leszűrhetjük azokat a számlákat, melyek nem kerültek még kiegyenlítésre.

  • Dátumhatárként megadható a fizetési határidő dátumintervalluma is (így akár csak adott fizetési határidő időszakára vonatkozó számlák kerülnek listázásra)
  • A lekérdezést még pontosíthatjuk, hogy a "Fizetve" státusznál beállítjuk a "NEM" értéket.
  • A szűrt számlalista rendezettségét is testreszabhatjuk, akár vevő vagy sorszám szerint is
.

Természetesen a számlalista szűrése nem előfeltétele a számlák kiegyenlítésének, csak a könnyebb áttekinthetőséget támogatja. Amennyiben a számlalista vevő rendezettségben van, akkor a vevő nevének beírásával a számlázó program rápozícionál a keresett számlára, és a kiegyenlítés így is elvégezhető.

Számla teljes kiegyenlítése

A számlalistában a számla kiegyenlítését úgy tudjuk elvégezni, hogy rákattintással kiválasztjuk az adott számlát, és a képernyő alján lévő fizetve [image] gombra kattintunk.

Ugyanez a funkció hívható meg a jobb egérgombra megjelenő popup ablakban lévő fizetve funkciót választva is.

A megjelenő ablakban adjuk meg a

  • befizetés dátumát,
  • opcionálisan megadható a banki bizonylat száma is.
  • Az OK gombra kattintva a számla kiegyenlítése megtörténik.

A befizetés rögzítésével a számlalistában az adott számla sorában a Fizetve oszlop kitöltésre kerül a befizetés dátumával és a számla megjelenítése a kiegyenlített számla stílusát veszi fel.

Számla részkiegyenlítése

Egy számlát több részletben is ki lehet egyenlíteni. Ennek felrögzítését is támogatja a számlázó program.

A részkiegyenlítést ugyan úgy kell kezdeményezni mint teljes kiegyenlítést. A számlalistában a kiválasztott számlán állva a fizetve [image] gombra kell kattintani.

A megjelenő ablakban ezúttal a Részteljesítés funkciót kell választani és már rögzíthető is a részbefizetés.

Meg kell adni a

  • befizetés dátumát (alapesetben az aktuális napi dátumot ajánlja fel a számlázó program)
  • opcionálisan a banki bizonylat számát valamint
  • a befizetett összeget.

A befizet [image] gombra kattintva tudjuk rögzíteni a részbefizetést az aktuális számlához. A számlázó program tájékoztatásul megjeleníti a fennmaradó összeget.

Egy számlához tetszőleges számú részösszeg felvehető

A számlalistában a részteljesített számlák eltérő színnel kerülnek megjelenítésre és a Fizetve oszlopbanRészben szöveg kerül.

Részben kiegyenlített számla teljes kiegyenlítése

A részben kiegyenlített számla teljes kiegyenlítéséhez a befizetés rögzítését biztosító felületet kell megnyitni a Fizetve [image] gombra kattintva, és
  • az újabb részletet a fent leírt módon felvenni, vagy
  • a [X] Teljes összeg fizetve jelölő négyzetet kipipálni.

A teljes összeg kiegyenlítésével a számla kiegyenlített lesz. A számlalistában a Fizetve oszlop kitöltésre kerül az utolsó részbefizetés dátumával és a számla megjelenítése a kiegyenlített számla stílusát veszi fel.


Kimutatások, számla lekérdezések

A lezárt számlák adataiból grafikus diagramok vagy akár listák segítségével jól áttekinthető képet kaphatunk a vállalkozás működéséről. Számlázó programunkban pár kattintással megtekinthető pl.

  • a top vevők vagy a top termékek listája,
  • grafikusan is látható akár a vevők fizetési morálja, fizetett és nem fizetett számlák alakulása
  • időszakok (napi, heti, havi, éves) eredményeit (érték vagy mennyiség) vizsgálhatjuk.

A lekérdezések eredményét különböző paraméterek beállításával szűkíthetjük (pl.: dátumhatár, számlatípus, fizetett nem fizetett stb.), a rendezettséget módosíthatjuk (pl: név, érték alapján). Az elkészített diagramok kinyomtathatóak, vagy elmenthetők .wmf, .bmp formátumban, így további elemzésekhez illetve stratégia meghatározásához jó alapot nyújtanak.

Toplista

Grafikus diagramokkal lehet ábrázolni a következőket:

  • Toplista az összes vevőről (mekkora értékben v. mennyiségben vásárolt)
  • Toplista az összes termékről (mekkora értékben v. mennyiségben lett értékesítve összesen)
  • Toplista egy vevőről (az adott vevő mely termékből mekkora értékben v. mennyiségben vásárolt)
  • Toplista egy termékről (az adott termékből mely vevők, mekkora értékben v. mennyiségben vásároltak)

A diagram készítése előtt szűkíthetjük a végeredményt különböző paraméterek megadásával:

  • Dátumhatár (Számla rögzítés dátuma)
  • Rendezettség
  • Az eredmény érték, vagy mennyiség legyen
  • Érték esetén bruttó vagy nettó
  • Megjelenjenek-e a fizetett, nem fizetett számlák
  • Megjelenjenek-e a normál vagy érvénytelenített számlák

1. példa

A fenti beállítással a következő lekérdezést határozzuk meg: A megadott dátumintervallumban eladott összes termékekről készítünk lekérdezést érték szerinti rendezettségben. Az eredményben minden forint pénznemű számlán szereplő terméket megjelenítünk, számlatípustól függetlenül. Az eredmény típusa érték, mely diagramon az egyes termékeknél kiírásra kerül.

2. példa

A fenti beállítással a következő lekérdezést határozzuk meg: A megadott dátumintervallumban 1 vevőről készítünk lekérdezést, név szerinti (abc sorrend) rendezettségben. Az eredményben minden forint pénznemű számlán szereplő terméket megjelenítünk, számlatípustól függetlenül. Az eredmény típusa érték, mely a diagramon az egyes termékeknél kiírásra kerül.

Az elkészült grafikon megjelenését további beállítási lehetőségekkel lehet módosítani, ami rögtön látható.

  • Kördiagram, oszlopdiagram, vonaldiagram, területdiagram
  • 3D nézet
  • Részletek*, megnevezések** mutatása
  • Több szín használata
  • Animált megjelenítés
  • Háttér kikapcsolása
  • Kördiagram forgatása
  • Diagramok egyes részeinek nagyítása

*A lekérdezés mellett megjeleníthető egy "Részletek" ablak, melyben az oszlopok sorrendjében olvashatóak a termékek. Mivel a diagram alatt minden egyes oszlop neve nem látható, ezért ily módon jeleníthetőek meg. A "Részletek" megjelenítése természetesen kikapcsolható a felső menüsorban lévő"Részletek" [ ] jelölő négyzet kikapcsolásával.

**A lekérdezés eredmény típusának megadott feltétel (eredmény, mennyiség) a diagramrészek felett/mellett jelenik meg. Ezt a kiírást is ha szeretnénk akkor eltüntethetjük a felső menüsorban lévő"Megnevezés" [ ] jelölő négyzet kikapcsolásával.

Az 1. példa eredményét láthatjuk a fenti diagramon.

A lekérdezés tetején olvasható a lekérdezés megnevezése "Top lista az összes termékről - Nettó (Forint)"

A 2. példa eredményét láthatjuk a fenti diagramon. A lekérdezés tetején olvasható a lekérdezés megnevezése "Top lista egy vevőről (Teszt Kereskedelmi Kft.) Nettó (Forint)"

Mivel számlatípustól független a lekérdezésünk ezért minden a feltételnek megfelelő számlán szereplő tétel megjelenik az eredmények között. Az előleg egy speciális termék, melynek értéke mindig az aktuálisan felhasználható előleg összegét mutatja.

Az elkészült grafikon kinyomtatható, valamint elmenthető Windows Metafile (.wmf) vagy Windows Bitmap (.bmp) formátumban.

Statisztika készítése a számlázó programmal

Komplett statisztika készíthető grafikus diagramokkal:

  • Vevőkről
  • Termékről
  • Számlákról

A statisztika készítése előtt szűkíthetjük a végeredményt különböző paraméterek megadásával:

  • Dátumhatár (Számla rögzítés dátuma)
  • Számla típus
  • Az eredmény érték, vagy mennyiség legyen (csak terméknél)
  • Érték esetén bruttó vagy nettó
  • Megjelenjenek-e a fizetett, nem fizetett számlák
  • Számla fizetési mód
  • Időosztás

Az időosztás segítségével a statisztika kérhető napi, heti, havi és éves összesítéssel. Az elkészült grafikon megjelenését további beállítási lehetőségekkel lehet módosítani, ami rögtön látható.

  • Kördiagram, oszlopdiagram, vonaldiagram, területdiagram
  • 3D nézet
  • Részletek, megnevezések mutatása
  • Több szín használata
  • Animált megjelenítés
  • Háttér kikapcsolása
  • Kördiagram forgatása
  • Diagramok egyes részeinek nagyítása

Az elkészült grafikon kinyomtatható, valamint elmenthető Windows Metafile (.wmf) vagy Windows Bitmap (.bmp) formátumban.

Összegzés a számlákról

A lezárt számlákat különböző paraméterek szerint egy listába gyűjthetjük, amit azután kinyomtathatunk. A beállítható paraméterek a következők:

  • Összes vevő, vagy egy kiválasztott vevő
  • Összes termék, vagy egy kiválasztott termék
  • Kiválasztott termék esetén mennyiségi határok (min,max)
  • Értékhatárok (min, max)
  • Érték bruttóban v. nettóban
  • Dátumhatárok (számla rögzítés dátuma)
  • Kifizetett vagy nem kifizetett számlák
  • Fizetés módja
  • Számla típusa(normál, érvénytelenítő)
  • Végül a megjelent számlák rendezettsége(dátum, sorszám, vevő)

A fenti beállítással a következő összegzést/lekérdezést határozzuk meg: Összegzés készítése az adott dátumintervallumban kiállított számlákról a kiválasztott vevő, és a kiválasztott termékekre vonatkozóan.

A számlázó program a fenti paraméterek alapján elkészít egy összegzést amelyben a számla fő adatai szerepelnek (sorszám, számla kelte, teljesítés dátuma, fizetési határidő, vevő neve, számla értéke /nettó, áfa, bruttó/, számla típusa, fizetve dátum), valamint egy végösszegzés a megjelent számlák értékéről. A lista felett kerülnek kiírásra a lekérdezéskor megadott szűrési, rendezettségi feltételek.

Az elkészült lekérdezés nyomtatható, vagy exportálható különböző formátumban.

Bevételi pénztárbizonylat lista

Az elkészített pénztárbizonylatok listája tekinthető meg itt. Lehetőség van az egyes bizonylatok részleteit megtekinteni, illetve listát is készíthetünk a megadott dátumintervallumban elkészített bevételi pénztárbizonylatokról.

Bizonylat részletei

A listán vagy a bal felső sarokban lévő nagyítós gombra kattintva láthatjuk az adott bizonylat részleteit.

A bizonylatlista teljes tartalma

A gombra kattintva tudjuk megjeleníteni a bevételezési pénztárbizonylat teljes tartalmát. A listában pénznemenkénti csoportosításban jelennek meg a bizonylatok. Az így előállt lista nyomtatható és különböző fájltípusokba exportálható is.

A lista felett lévő dátum paraméterekkel szűrési intervallumot tudunk megadni.

Bizonylat nyomtatása

Az egyes bevételi pénztárbizonylatokat a képernyő alján lévő gombra kattintva tudjuk kinyomtatni.

Nyomtatási kép

A pénztárbizonylat nyomtatási képét a gombra kattintva tudjuk megtekinteni.

Természetesen a bevételi pénztárbizonylat szerkeszthető és törölhető is a képernyő alján lévő gombok segítségével.


Számlaimport

Számla készítés külső adatok alapján (számla import)

A számlázó program Professional változata lehetőséget biztosít arra, hogy egy másik rendszer (rendelés felvevő, Webáruház, ...) felől adatokat fogadjon számla készítéshez. Tehát például, ha a termékeink szerepelnek egy Webáruházban vagy a rendelés felvételre más programot használunk, az ott keletkezett megrendeléseket fogadni tudjuk az Infocentrum Számlázóban és anélkül, hogy újra fel kellene kézzel venni az adatokat el tudunk készíteni egy számlát.

Az adatok importálása CSV és XML típusú szöveges állományból lehetséges, melynek struktúrája a pelda.csv és a pelda.xml állományokból olvasható ki, ill. ezekkel a működés is tesztelhető.

A konkrét megvalósítás esetén technikai segítséget nyújtunk, ez ügyben keressen minket az info@infocentrum.hu mail címen.

Ahhoz, hogy ki tudjuk próbálni a számla importot, a [Beállítások] fülön, az [Egyéb beállítások] részben, be kell kapcsolnunk a Számla import engedélyezése paramétert.

Ha ez be van kapcsolva, akkor a számla készítés oldalon alul, középen megjelenik egy 'Számla import' gomb. Erre kattintva jön elő az importáló ablak, amin első lé pésként olvassuk be a külső adatokat a 'Számla import' gombra kattintva. Beolvasás után a felső listában a rendelés fejlécét, alatta a hozzá tartozó termékeket találjuk.

Következő feladat a beérkező adatok összerendelése a számlázó program adataival.

Beérkező adatok összerendelése a számlázó program adataival

Három eset lehetséges:
  1. nem szerepel ez az adat (termék, vevő, ...) a számlázóban
  2. Szerepel a tétel a számlázóban, de még nincs összerendelve
  3. már szerepel az adat a számlázó programban és előzőleg összerendeltük
Mit kell tennünk:

Ha nem szerepel ez az adat (termék, vevő, ...) a számlázóban

A listák mellett látható gombokra kattintva jön elő az összerendelő ablak, melynek bal oldali listájában a külső adat, jobb oldalon a számlázóban már felvett adatok szerepelnek. Mivel ez a vevő, termék, stb. még nem lett felvéve a számlázóba, ezért kattintsunk az [Új] gombra. Erre a szokásos új adat beviteli ablak jelenik meg kitöltve a külső állományból olvasott információkkal. Nézzük át és szükség esetén módosítsuk az adatokat, majd mentsük el a tételt. Ezután már szerepel a jobb oldali listában is, így összerendelhető a külső adattal, amit az 'Összerendelés' gombra meg is tehetünk meg, mely után visszatérünk az előző ablakba, ahol sikeres összerendelésnél látjuk, hogy az adott gombra már nem kell kattintani.

Szerepel a tétel a számlázóban, de még nincs összerendelve

Ebben az esetben is lépjünk be az összerendelő ablakba, majd a jobb oldalon keressük ki a megfelelő elemet. Ha megvan kattintsunk az 'Összerendelés' gombra.

Ha már szerepel az adat a számlázó programban és előzőleg összerendeltük

Ez esetben nincs semmi teendőnk, a program magától összerendelte a tételt. Ha minden összerendelés sikeres, egy pipa jelenik meg az első oszlopban és a 'Számla' gomb aktívvá válik. Rákattintva beíródnak az adatok a számlára, amit ellenőrzés után már le is zárhatunk, ill. ki is nyomtathatunk.

Egy jelölőnégyzet segítségével beállítható, hogy számlakészítéskor a számlázóban lévő vevő adatai módosuljanak az importált adatokkal.

Összerendelések módosítása

Ha esetleg a későbbiekben módosítani akarunk az összerendeléseken, akkor azt az 'Összerendelő' ablak alján található gombokkal tehetjük meg.

Akkor szintén a tétel összerendelő ablak jelenik meg, de itt a bal oldalon már az összes eddig összerendelt tétel látható, valamint az összerendelés megszüntetésére egy 'Kapcsolat megszüntetése' nevű gomb is megjelenik.

A bal oldali listában mozogva azt követi a jobb oldali lista az összerendelés alapján. Ha módosítani akarunk, akkor a jobb oldali listában válasszunk egy másik elemet, majd azzal rendeljük össze.

Számla import xml és csv mezőfelépítése:

számla import mezőfelépítés

Figyelem!

A csv és az xml struktúrájából következően egy sor egy tételnek felel meg a számlán ill. a rendelésben. Tehát ha egy számlán több tétel van akkor annyi sor lesz az adott xml-ben vagy csv-ben ugyanazon számlaazonosítóval. Egy csv vagy xml állomány több különböző számla adatait is tartalmazhatja. További részletek a program súgójában. A (><) jelzéssel ellátott mezők fontos kapcsolási szerepet látnak el a fenti(Webáruház) és a lenti (Számlázó) adatai között.< /FONT>

Szintén az xml szabványból következően néhány karakter nem szerepelhet direkt módon az xml-ben értékként, ezek helyett un. escape (helyettesítő) karaktersort kell alkalmazni.

Számla import eredménye

Az eredményes összerendelést követően - melyről a tételek melletti zöld pipa és az összerendelő gombok szürkített megjelenése tájékoztat - a "Számla" gombra kattintva van mód az számla elkészítésére.

A számlát természetesen a Lezárás gombra kattintva tudjuk lezárni.


Szövegsablon számlán való feltüntetése

Szövegsablonok használatának előnye

Ezzel a lehetőséggel a számla tételek alatt lévő helyen bármilyen, korlátlan szöveg pár kattintással elhelyezhető.

A felhasználó az egyes bizonylattípusokhoz (számla, szállítólevél, ajánlat) beállíthat alapértelmezett szövegsablont, így minden bizonylattípusra automatikusan rákerülhet az ott megjeleníteni kívánt sablonszöveg. Ilyen szöveg pl: Kérjük, hogy utalásnál hivatkozzon a számla sorszámára!

Gyakori felhasználása lehet a sablonszövegeknek pl. a szolgáltatások részletezése, vagy fizetési emlékeztető, vagy akár jogszabályi hivatkozás feltüntetése is.

A felhasználó agyakran használt leírásokat a számlázó programban sablonként el tudja menteni és azokat utána egy gombnyomásra betölteni.

Szövegsablonok karbantartása a számlázó program [Karbantartások] menüpontjában végezhető el.

Szövegsablonok számlán való megjelenítése

Számlakészítés során a sablon gombra kattintva megjelenik egy segédablak, melyben kiválasztható egy már korábban eltárolt sablon, vagy akár új egyedi sablon is készíthető.

Ha egy korábban elkészített sablont szeretnénk használni, akkor a listából válasszuk ki, majd az OK gombra kattintva rögzítésre kerül a számlához.

Természetesen a sablon szövegben bármikor tudunk módosításokat végezni. Ha szükségesnek látjuk akár a módosított változatot is eltárolhatjuk egy új sablon névvel.

Ha új sablont készítünk, akkor adjuk meg a sablon nevét, majd az alatta levő mezőbe írhatjuk a sablon szövegét. Itt használható sortörés, szóköz is amelyek segítségével egy minimum formázási lehetőség áll rendelkezésre. Amennyiben ez a szöveg nagyobb mint a rendelkezésre álló hely abban az esetben a kiírás új oldalra kerül.

A sablon mentése gombbal az új sablon eltárolódik a sablon listában. A számlához az OK gombra kattintva tudjuk kapcsolni.

Amennyiben egy számlához tartozik sablon, akkor azt a sablon gombon megjelenő rajzszög ikon jelzi. A számla nyomtatási képén megtekinthető, hogy a megadott sablon hogy fog megjelenni. A számla lezárása előtt természetesen módosítható annak tartalma.


Boríték, etikett nyomtatás, csekk készítés

Boríték nyomtatás, boríték sablon szerkesztése

A számlázó program Szolgáltató és Professional változata támogatást nyújt, borítékok nyomtatásához melyeknél az adatforrás a vevő adatbázis, vagy akár egy vagy több számla.

Az előre definiált sablonok mellett a felhasználó tetszőleges számú saját sablont is felvehet ahol minden paramétert szabadon beállíthat.

A boríték sablonokat, a számlalistában az egér jobb gombjára kattintva előugró (popup) menüből lehet elérni és szerkeszteni!

Ezután csupán a sablon és egy célnyomtató beállításával egy mozdulattal nyomtatható teljesen kitöltött boríték akár számla lezárásakor is.

  1. Postakész boríték sablon használata
  2. Boríték sablon szerkesztés
  3. Csoportos boríték nyomtatás
  4. Etikett nyomtatás
  5. Csekk nyomtatás

1. Postakész boríték sablon használata

A Magyar Posta Zrt. által forgalmazott belföldi postakész borítékok megjelenése megváltozott, mivel a borítékon előre nyomtatva megjelennek a címzett adatainak feltüntetésére szolgáló sorok.

Több partnerünk jelezte, hogy hasznos lenne számukra ha a számlázó program a jelenlegi boríték sablonok mellett tartalmazna a postakész borítékokhoz igazított boríték sablont is, hogy a megcímzett boríték továbbra is ízléses maradjon.

számlázó program - LA/4 postakész boríték kicsi zöld számlázó program - LC/5 postakész boríték kicsi zöld

A számlázó programban a belföldi LA/4 és LC/5 típusú postakész borítékokhoz készítettünk sablonokat. A boríték sablon legördülő listában szerepelnek az új sablonok.

A borítékon 4 sor + irányítószám mezők adottak a cím kitöltéséhez. Az egyes sorok kitöltése a következőképpen történik:

  1. Ha a 'Kapcsolattartó a címzésben' opció be van kapcsolva:1. sor: Címzett neve 2. sor: Kapcsolattartó neve 3. sor: Település neve 4. sor: Cím Irányítószám
  2. Ha a 'Kapcsolattartó a címzésben' opció nincs bekapcsolva, akkor a 4. sor üresen marad, és az első három sorba kerülnek az adatok a helyes címzésnek megfelelően. (Címzett neve, Település neve, valamint a további címadatok)

Fontos figyelembe venni, hogy minden nyomtató a saját beállításainak megfelelően 1-2 mm-rel eltolhatja a címzett és a Feladó pozícióját, amit azonban Ön könnyen optimalizálhat.

A boríték sablon beállításainál a korrekciók ehhez nyújtanak segítséget. Lehetőség van horizontális és vertikális mozgatásra is, mind a Feladó, mind a Címzett adatait illetően.

A boríték sablon szerkesztő felületen elhelyezésre került 'Címzett adatai postakész sávokban'beállítási lehetőség, melyet ha bekapcsolunk, akkor a borítékon a címzett adatait a postakész borítéknak megfelelő helyre pozícionálja. Így a címzett adatai között a szükséges térköz fog megjelenni, és a sorok kezdő pozíciója igazodik a postakész borítékon előre nyomtatott zöld sávokhoz.

Ezt a beállítási lehetőséget tehát az összes borítéksablonhoz bekapcsolhatja, alapértelmezetten természetesen csak a 2 postakész sablonnál van bekapcsolva.

Megjegyzés: ha fenti opció be van kapcsolva akkor az ország neve nem kerül megjelenítésre a borítékon. Külföldi címzésnél tehát ne használja a postakész sávhoz igazítás opciót.

Tájékoztatóul a Magyar Posta Zrt. javaslata a helyes címzéssel kapcsolatban .

2. Boríték sablon szerkesztés

További lehetőségek segítik a testreszabható boríték sablonok készítését:

  • feladó lehet szöveg (szállító adatai), vagy akár kép is,
  • az ország neve megjeleníthető a borítékon
  • feladónál és címzettnél külön betűtípus és méret is megadható,
  • feladó és címzett külön pozícionálható,
  • címzésbe a címzett adataihoz a kapcsolattartó is bekerülhet opcionálisan, ekkor a cégnév után gondolatjellel elválasztva megjelenik a kapcsolattartó neve is, postakész borítékok esetén a kapcsolattartó a címzett neve mező alatti sorban kerül megjelenítésre
  • külön célnyomtató adható meg a boríték nyomtatásához és az etikett nyomtatásához is,
  • tetszőleges sablon készítése, gyors kiválasztása.

Boríték nyomtatási előnézete:

Ha egy adott vevőhöz van rögzítve postázási cím, akkor az kerül a címzésbe, ha nincs akkor a számlázási cím.

Ha a [X] 'Számlázási cím kerüljön nyomtatásra' opció be van kapcsolva, akkor minden esetben a számlázási adatok kerülnek a boríték címzésébe.

Ha a postázási adatokkal szeretne borítékot készíteni akkor ez a jelölő négyzet ne legyen bekapcsolva! Természetesen ebben az esetben kell hogy legyen rögzítve postázási adat a vevő adatlapján.

A számlabeállításoknál lehetőség van annak megadására, hogy számla lezárás után automatikusan nyomtasson borítékot.

3. Csoportos boríték nyomtatás

Csoportos nyomtatásra is van lehetőség ilyenkor először a listában (vevők, számlalista) kell kijelölni a kívánt elemeket és ezután kérni a nyomtatást. A számlázó program természetesen megjegyzi a legutóbb használt boríték sablont, valamint az azokhoz használt nyomtatót így annak beállításával nem kell időzni, ezáltal még gyorsabb a nyomtatás.

4. Etikett nyomtatás

A számlázó program támogatást nyújt etikett címkék nyomtatásához melyeknél az adatforrás a vevő adatbázis, vagy akár egy vagy több számla.

Az előre definiált sablonok mellett a felhasználó tetszőleges számú saját sablont is felvehet ahol minden paramétert szabadon beállíthat.

Az etikett sablonokat, a számlalistában az egér jobb gombjára kattintva előugró (popup) menüből lehet elérni és szerkeszteni!

Csoportos nyomtatásra is van lehetőség ilyenkor először a listában (vevők, számlalista) kell kijelölni a kívánt elemeket és ezután kérni a nyomtatást. A számlázó program természetesen megjegyzi a legutóbb használt etikett sablont, valamint az azokhoz használt nyomtatót így annak beállításával nem kell időzni, ezáltal még gyorsabb a nyomtatás.

Vevő etikett nyomtatási előnézete:

5. Csekk nyomtatás

A számlázó program támogatást nyújt a normál készpénz átutalási megbízás (sárga csekk) automatikus kitöltéséhez (nyomtatásához) egy megadott számla adatai alapján.

A számlalistában az egér jobb gombjára kattintva előugró (popup) menüből lehet a csekk nyomtatást elérni és a beállításokat szerkeszteni.

A csekket a nyomtatóba a rövidebb oldala felől (általában a feladóvevény esik befele, de ez nyomtatótól függően változhat) kell behelyezni (fektetett nyomtatás).

A csekk nyomtatás a számlázó programban beállított alapnyomtatót ajánlja fel, de ez akár tetszőlegesen választható minden nyomtatáskor az elérhető nyomtatók listájából.


Szigorú számadású bizonylatok kezelése

Az Infocentrum Számlázó program 9.4.00 verziójától külön bizonylattömbökben kezeli a szigorú számadás alá vont bizonylatokat. Ilyen szigorú számadás alá vont bizonylat a

  • szállítólevél
  • bevételi pénztárbizonylat
  • kiadási pénztárbizonylat

A szigorú számadás alá vont bizonylattömbökre is érvényes (mint a számlatömb esetén) a folyamatos, hézagmentes sorszámozás biztosítása.
Így a szigorú számadás alá vont bizonylattömbbe készített bizonylatok lezárást követően nem módosíthatóak és nem is törölhetőek. Az ilyen bizonylat tömbhöz tartozó bizonylatok érvénytelenítésére van lehetőség.

Szigorú számadású bizonylattömb nyitása

Az Infocentrum Számlázó programban a fenti bizonylatokhoz tetszőleges számú különálló tömböt nyithatunk. A felvett bizonylattömbök között megadható, hogy melyik legyen szigorú számadás alá vont. Ha új bizonylattömböt nyitunk, akkor az alapértelmezetten szigorú számadású lesz, azaz a jelölő négyzet ki van pipálva. A szigorú számadás alá vont bizonylattömböt és bizonylatokat jelzi az ikon képe is.

számlázó program - új szállítólevél tömb nyitása

Alapértelmezett bizonylattömbnek érdemes a leggyakrabban használt bizonylattömböt kiválasztani.

Szigorú számadású szállítólevél készítése

Ha több szállítólevél tömböt kezelünk, akkor a szállítólevél készítése során kiválaszthatjuk, hogy melyik tömbbe szeretnénk ha kerülne a szállítólevél.

A bizonylat bal felső sarkában lévő ikonra kattintva egy listában megjelennek a nyitott szállítólevél tömbök (jelölve, hogy melyik vont szigorú számadás alá) és egy kattintással kiválasztható, ha az alapértelmezettől eltérő szállítólevél tömbbe szeretnénk elkészíteni a szállítólevelet.

számlázó program - szállítólevél tömb választás

A szállítólevél elkészítése nem tér el a nem szigorú számadás alá vont szállítólevél készítésétől, csupán a megfelelő bizonylattömb kiválasztására kell figyelni.

Szigorú számadású pénztárbizonylat készítése

Bevételi pénztárbizonylat (melyet számlához tudunk kapcsolni) illetve kiadási pénztárbizonylat (melyet bevételezési bizonylathoz tudunk kapcsolni) megnyitásakor ki lehet választani a megfelelő bizonylat tömböt, amelybe a pénztárbizonylatot szeretnénk elkészíteni.

Az alábbi képen pl. a bevételezési pénztárbizonylat készítését láthatjuk.

A Bevételi pénztárbizonylat készítése nem tér el a nem szigorú számadás alá vont pénztárbizonylat készítésétől, mindössze a megfelelő bizonylattömb kiválasztására kell figyelni.

Szigorú számadású bizonylat érvénytelenítése

A bizonylatlistában ha szigorú számadás alá vont bizonylaton állunk, akkor a sztornó gomb aktív. Az alábbi képen pl. a Szállítólevél lista látható.

A képernyő alján lévő funkció gombok között elhelyezett Sztornó gombra kattintva, vagy a jobb egér gombra megjelenő popup menüben elhelyezett Sztornó funkciót választva az Infocentrum Számlázó program elvégzi a bizonylat érvénytelenítését. Az érvénytelenítő bizonylaton feltüntetésre kerül az érvénytelenített bizonylat azonosító száma. A bizonylat listában az érvénytelenített és az érvénytelenítő bizonylatok is dőlt betűvel szedettek.


Szállítólevél

Szállítólevelet az Infocentrum számlázó program Számlázó - Light, Számlázó - Kereskedő és Számlázó - Professional verzióival tudunk készíteni.

A szállítólevelek elkészítését és azok lekérdezését részletezzük az alábbi aloldalakon.


Szállítólevél készítés

Az Infocentrum számlázó program - Szolgáltató verziójának kivételével - mindegyik program verziójával lehet szállítólevelet készíteni. A szállítólevél megjelenése és kitöltése is hasonló mint a számla megjelenése/kitöltése, kivéve, hogy néhány mező itt nem elérhető, mivel szállítólevél esetén nem értelmezhető.

Ha több szállítólevél tömböt kezelünk, akkor a szállítólevél készítése során kiválaszthatjuk, hogy melyik tömbbe szeretnénk ha kerülne a szállítólevél.

A bizonylat bal felső sarkában lévő ikonra kattintva egy listában megjelennek a nyitott szállítólevél tömbök (jelölve, hogy melyik vont szigorú számadás alá) és egy kattintással kiválasztható, ha az alapértelmezettől eltérő szállítólevél tömbbe szeretnénk elkészíteni a szállítólevelet.

számlázó program - szállítólevél tömb választás

Fontos!
Ha szigorú számadás alá vont bizonylattömbbe készítjük el a szállítólevelet, akkor az a lezárást követően nem módosítható, nem törölhető.
Az így kiállított szállítólevél csak érvényteleníthető. Az érvénytelenítés elvégzésére a szállítólevél lekérdezéseknél van lehetőség a "Sztornó" gombra kattintva.

Szállítólevél készítése

A szállítólevél is 4 sávra osztható

  1. A szállítólevél fejlécében tudjuk felvenni a Vevőt, és itt jelennek meg a Szállító adatai is
  2. A fejléc alatti sávban tudjuk rögzíteni a szállítólevélhez tartozó egyéb adatokat pl.: megrendelés száma és megjegyzés. Módosítható a szállítólevél kiállításának dátuma, valamint a pénznem is.
  3. A szállítólevél középső részében a tételeket tudjuk felvenni.
  4. Az alsó sávban szerepelnek a funkcióbillentyűk (balról jobbra haladva) szállítólevél elvetése, szállítólevél lezárása, szállítólevél tételekkel kapcsolatos műveletek, nyomtatási kép.

Szállítólevélen sablon elhelyezése

A szállítólevélre sablon szöveget tudunk elhelyezni, mely a szállítólevél tételek alatti részen fog szerepelni.

A szállítólevélen szereplő sablonszövegek, a tételekhez tartozó megjegyzések megjelenését a [Beállítások]/[Bizonylatok]/[Szállítólevél] funkcióban tudjuk karban tartani.

Szállítólevél nyomtatása

A szállítólevelet is lehet két tetszőleges nyelven nyomtatni. Lezárás után a program automatikusan megkérdezi, hogy "Nyomtatható a szállítólevél?" itt választhatjuk ki, hogy milyen nyelveken szeretnénk a szállító levelet kinyomtatni. A szállítólevél későbbi nyomtatására is van lehetőség a szállítólevél listából .


Szállítólevél lekérdezések

A számlázó programmal készített lezárt szállítóleveleket lehet megtekinteni ebben a listában.

Különböző szempontok szerint szűrhetjük és rendezhetjük a megjelent szállítóleveleket.Csak azok a szállítólevelek láthatók melyek megfelelnek a megadott szűrőfeltételeknek.

Itt van lehetőségünk a

  • szállítólevelek utólagos nyomtatására, szerkesztésére, törlésére valamint
  • meglévő szállítólevélből új készítésére, és
  • szállítólevélből számla illetve csoportos számla készítésére.

Ha a szállítólevél szigorú számadás alá vont szállítólevél tömbbe készült, akkor a listában ezt a sorszám mögött megjelenő kis ikonnal jelzi a számlázó program. Szállítólevél tömb beállítások funkciónál van lehetőség a tömbök karbantartására. A szigorú számadás alá vont szállítólevél nem törölhető és nem módosítható, csak sztornózására van lehetőség.

Szállítólevél megtekintése

A számlalistához hasonlóan a kiválasztott szállítólevélre, vagy a bal felső sarokban lévő nagyító ikonra kattintva a szállítólevél részleteit tekinthetjük meg(fejléc, tételek).

Szállítólevél lista megtekintése, nyomtatása

A teljes szállítólevél listát ki is tudjuk nyomtatni a nagyító ikon mellett található 'kartoték' ikon segítségével.

A gomb megnyomásakor először egy nyomtatási képet tekinthetünk meg, amin a szállítólevél legfontosabb adatai láthatóak, valamint a szállítólevél lista végén összegezve is megkapjuk a szállítólevél lista bruttó értékét.

A lap tetején levő 'Nyomtatás' gombbal kinyomtatható a szállítólevél lista, emellett van lehetőség exportálásra és pdf fájl mentésére is.

Szállítólevélhez tartozó funkciók

számlázó program - szállítólevél funkciók

Az alsó sorban lévő gombok segítségével az alábbi funkciók érhetők el:

  • Számla készítése a kijelölt szállítólevélből
  • Csoportos számla készítése a kijelölt szállítólevelekből
  • Szállítólevél készítése a kijelölt szállítólevél alapján
  • A kijelölt szállítólevél szerkesztése
  • A kijelölt szállítólevél nyomtatási képe
  • Kijelölt szállítólevél nyomtatása (akár két tetszőleges nyelven)
  • A kijelölt szállítólevél törlése
  • A kijelölt szállítólevél sztornózása (szigorú számadás alá vont bizonylat esetén)

Számla készítése a kijelölt szállítólevélből

Egy már meglévő szállítólevélből egyetlen gombnyomásra új számlát generál a program.

A képernyőn megjelenő ellenőrző kérdésre adott Igen válasszal a program elkészíti a számlát a szállítólevélből.

számlázó program - szállítólevél másolás ellenörző kérdés

Az így létrejött számla természetesen új számlaszámot és dátum adatokat kap, de a többi adat(vevő, termékek, árak, stb.) meg fognak egyezni a szállítólevél adataival.

A program lehetőséget biztosít arra, hogy bizonylat másolásakor (tehát mikor új számlát/szállítólevelet készítünk egy már meglévőből) a vevő és termék adatokat a törzsadatokból vegye, így ha idő közben változtak a termék vagy a vevő adatai, akkor aktualizáltan fog megjelenni az újonnan készített számlán/szállítólevélen.

Ezt a beállítást a [Beállítások]/[Bizonylatok]/[További beállítások]/[Bizonylatok másolásánál] adatlapon tudjuk elvégezni.

Csoportos számla készítése a kijelölt szállítólevelekből

A listában Insert gombbal tudjuk kijelölni azokat a szállító leveleket, melyekből csoportos számlát szeretnénk készíteni. A jobb egér gombbal megjelenő ablakból válasszuk ki a "Csoportos számlázás" funkciót, vagy a képernyő alján lévő "Cs. szla" gombra kattintsunk. A számlázó program az ellenőrző kérdésre adott igen válasz után a kijelölt szállítólevelekből elkészíti a számlát.

Lehetőségünk van beállítani, hogy csoportos számlázás esetén a tételek összevontan kerüljenek a számlára, valamint egységárankénti csoportosításban.

Ezt a beállítást a [Beállítások]/[Bizonylatok]/[Szállítólevél] adatlapon tudjuk elvégezni a 'Csoportos számlázásnál a termékek összevonása' jelölőnégyzet megfelelő bekapcsolásával.

A szállítólevélen az árak opcionálisan megjeleníthetők, illetve eltüntethetőek a [Beállítások] / [Bizonylatok] / [Szállítólevél] funkciók között a 'Szállítólevél ár' jelölőnégyzet kikapcsolásával.

Szállítólevél nyomtatása

A szállítólevél a számlához hasonlóan kétnyelvű (tetszőlegesen választott) formában is nyomtatható. Nyomtatáskor megadható az elsődleges nyelv ill. ha kétnyelvű számlát szeretnénk akkor azt itt állíthatjuk be. Kapcsolja be a Kétnyelvű szállítólevél jelölőnégyzetet [X], és válassza kis a másodlagos nyelvet a legördülő listából. A felsorolt 6 nyelv közül választhat: angol, német, olasz, lengyel, szlovák, spanyol.

számlázó program - szállítólevél nyomtatása

A listában a szállítólevelek mellett megjelenik a kis nyomtató ikon, mely jelzi, hogy a szállítólevél már nyomtatásra került.

Szállítólevél sztornózása

A szigorú számadás alá vont szállítólevél sztornózását tudjuk elvégezni a gombra kattintva.

Az "Érvényteleníthető a kijelölt szállítólevél?" ellenőrző kérdésre adott igen válasz esetén a számlázó program elkészíti az érvénytelenítő szállítólevelet. A listában az érvénytelenített és az érvénytelenítő szállító levél dőlt karakterekkel jelenik meg.


Bevételezési bizonylat

Az Infocentrum számlázó programmal egyszerűen, pár másodperc alatt készíthet egy bevételezési bizonylatot.

A számlázó program Bejövő forgalom menüpontja alatt találhatóak az alábbi funkciók:

  • Új Bevételezési bizonylat készítése
  • Elkészült bevételezési bizonylatok listázása,
  • Kiadási pénztárbizonylat készítése,
  • Tartozások figyelése

Az alábbi menüpontokban mutatjuk be a funkciókat.

  • Bevételezési bizonylat készítés
  • Bevételezési bizonylat lekérdezések


Bevételezési bizonylat készítés

A bevételezési bizonylat a számlához hasonló felépítésű bizonylat. Ugyanúgy, ahogy a többi bizonylat is, a bevételezési bizonylatban felvett tételek is módosítják a készletet.

A bejövő bevételezési bizonylaton felvett új termékek a lezárás után automatikusan felvételre kerülnek a terméktörzsbe a megadott készlettel.

Ha már létező termék lett bevételezve akkor annak a készlete megnő a bizonylaton felvett mennyiséggel.

A kitöltése hasonlóan történik mint a számla kitöltése, kivéve, hogy néhány mező itt nem elérhető, illetve a szállító és a vevő adatai felcserélődnek mert bevételezés során mi vagyunk a vevők.

Ezen adatokon kívül a többiről részletesebb leírás a számlakészítés résznél található.

Fontos!

A bevételezési bizonylaton rögzített kedvezmény mező csupán informális jellegű, mivel azzal a %-kal a program nem számol.

Ennek az az oka, hogy a bevételezési bizonylat készítése egy konkrét számla alapján történik. Amennyiben a számla kedvezményes nettó árat tartalmaz, akkor a bevételezési bizonylat készítésekor ezt az árat kell felvenni a termék nettó ára mezőbe. Így a termékhez tartozó beszerzési ár a valósággal egyező lesz. Mivel csak 1 beszerzési árat tartunk nyilván 1 termékhez, ezért is fontos, hogy a nettó ár mezőbe a tényleges a beszerzési árat írjuk.


Bevételezési bizonylat lekérdezések

A számlázó programban elkészített bevételezési bizonylatokat lehet megtekinteni ebben a listában.

Különböző szempontok szerint szűrhetjük és rendezhetjük a megjelent bevételezési bizonylatokat. Csak azok a bevételezési bizonylatok láthatók melyek megfelelnek a megadott szűrőfeltételeknek.

Itt van lehetőségünk a

  • bevételezési bizonylatok utólagos nyomtatására, szerkesztésére, törlésére valamint
  • meglévő bevételezési bizonylatból új készítésére, és
  • bevételezési bizonylathoz kiadási pénztárbizonylat készítésére.

Bevételezési bizonylat megtekintése

A számlalistához hasonlóan a kiválasztott bevételezési bizonylatra, vagy a bal felső sarokban lévő nagyító ikonra kattintva a bevételezési bizonylat részleteit tekinthetjük meg.

Amennyiben a bevételezési bizonylathoz készítettünk már Kiadási pénztárbizonylatot, akkor annak adatai is megjelennek a bevételezési bizonylat bal alsó sarkában.

Bevételezési bizonylat lista megtekintése, nyomtatása

A teljes bevételezési bizonylat listát ki is tudjuk nyomtatni a nagyító ikon mellett található 'kartoték' ikon segítségével.

A gomb megnyomásakor először egy nyomtatási képet tekinthetünk meg, amin a bevételezési bizonylat legfontosabb adatai láthatóak, valamint a bevételezési bizonylat lista végén összegezve is megkapjuk a bevételezési bizonylat bruttó értékét.

A lap tetején levő 'Nyomtatás' gombbal kinyomtatható a bevételezési bizonylat lista, emellett van lehetőség exportálásra és pdf fájl mentésére is.

Bevételezési bizonylathoz tartozó funkciók

számlázó program - bevételezési bizonylat funkciók

Az alsó sorban lévő gombok segítségével az alábbi funkciók érhetők el:

  • Új bevételezési bizonylat készítése a kijelölt bizonylatból
  • Kiadási pénztárbizonylat készítése a kijelölt bevételezési bizonylathoz
  • A kijelölt bevételezési bizonylat szerkesztése
  • Kijelölt bevételezési bizonylat nyomtatási képe
  • Kijelölt bevételezési bizonylat nyomtatása
  • Kijelölt bevételezési bizonylat törlése
  • Bevételezési bizonylat fizetetté tételének beállítása

Kiadási pénztárbizonylat készítése

A kiadási pénztárbizonylat gombra kattintva (ugyan ez a funkció elérhető a jobb egér gombra megjelenő popup ablakban "Pénztárbizonylat" néven) megjelenik egy új ablak, melyben a kiadási pénztárbizonylat adatait tudjuk felrögzíteni.

A bevételezési bizonylat adataival a számlázó program automatikusan feltölti az adatmezőket

  • számla sorszáma
  • bizonylat tömb (itt választható ki a szigorú számadás alá vont bizonylattömb)
  • kifizető neve
  • kifizető címe
  • Átvevő
  • kifizetés dátuma
  • kifizetett összeg

Ezt követően az alábbi adatok megadása szükséges:

  • jogcím,
  • pénztáros,
  • kasszaazonosító,
  • kifizetés dátuma,
  • szöveg.

A 'Mentés' gombbal elkészül a kiadási pénztárbizonylat, melyet egyből ki is nyomtathatunk, vagy későbbi nyomtatását a kiadási pénztárbizonylat listából kezdeményezhetjük.

Kiadási pénztárbizonylat lista

Az elkészített Kiadási pénztárbizonylatok listája tekinthető meg.

Dátumintervallum megadásával szűrhetjük a megjelent bevételezési bizonylatokat.

Itt van lehetőségünk a Kiadási pénztárbizonylatok utólagos nyomtatására, szerkesztésére, törlésére

A bevételezési bizonylat listához hasonlóan a kiválasztott kiadási pénztárbizonylatra, vagy a bal felső sarokban lévő nagyító ikonra kattintva a kiadási pénztárbizonylat részleteit tekinthetjük meg.

Tartozások listája

A kibocsátott de még ki nem fizetett bevételezési bizonylatok jelennek itt meg.

A listában külön meg tudjuk jeleníteni a lejárt vagy nem lejárt bevételezési bizonylatokat.

A teljes tartozások listát ki is tudjuk nyomtatni a nagyító ikon mellett található 'kartoték' ikon segítségével.

A gomb megnyomásakor először egy nyomtatási képet tekinthetünk meg, amin a ki nem egyenlített bevételezési bizonylat legfontosabb adatai láthatóak, valamint a tartozások lista végén összegezve is megkapjuk a tartozások bruttó értékét.

A lap tetején levő 'Nyomtatás' gombbal kinyomtatható a tartozások lista, emellett van lehetőség exportálásra és pdf fájl mentésére is.


Termékek, szolgáltatások

A számlázó programban a termékek és szolgáltatások külön felületen is megtekinthetőek, karbantarthatóak.

Itt elvégezhető:

  • új tételek felvétele, módosítása, törlése
  • termékállomány exportálása, importálása
  • árlista készítés
  • etikett nyomtatás
  • vonalkód generálás, vonalkód nyomtatás
  • termékkategória hozzárendelés

A funkciók részletes bemutatására az alábbi két aloldalon kerül sor.


Termékek karbantartása

A számlázó programban felvett/nyilvántartott termékek/szolgáltatások adatainak karbantartására van lehetőség ebben a funkcióban.

Az elérhető funkciók:

  1. termék/szolgáltatás lista szűrése, rendezése
  2. új termék/szolgáltatás felvitelére
  3. termék/szolgáltatás törlésére, valamint módosítására
  4. Termékek és szolgáltatások csoportosítására, kategorizálására
  5. Itt készíthetünk Árlistát
  6. Vonalkód generálás, vonalkód nyomtatás
  7. Termék export és termék import funkciót is itt találjuk.

1. Terméklista szűrése, rendezése

A lista különböző szempontok szerint szűrhető, illetve rendezhető.

  1. Aktív/Inaktív elemek megjelenítése

    A nem használatos termékeket vagy szolgáltatásokat inaktívvá lehet tenni így nem látszanak feleslegesen a listában. Természetesen bármikor vissza lehet állítani egy terméket aktív állapotba.

  2. Akciós/Nem akciós/Összes termékek megjelenítése

    A számlázó programban van lehetőség, hogy a termék listában csak az akciós vagy éppen a nem akciós termékek jelenjenek meg. Ha minden terméket szeretnénk látni, akkor az összes termék megjelenítését kell választani.

  3. Terméklista rendezése

    A terméklista az alábbi paraméterek alapján rendezhető

      - név
      - egységár
      - cikkszám
      - vonalkód
      - mennyiség

Természetesen a terméklistában tudunk keresni is. Az alapján, hogy a számlázó programban a bizonylatok keresési beállításainál melyik keresési módszer van beállítva a következő módon tudjuk kiválasztani a vevőket:

  • Keresési módszer: Szó eleji egyezés, nincs szűkítés (régi módszer)

    A keresendő termék nevének első néhány betűjének megadásakor a számlázó program a terméklistában rápozícionál arra a termékre, amelyik a beütött karakterek alapján a feltételnek megfelel. Ezzel a keresési módszerrel a listában továbbra is látható a többi termék.

  • Keresési módszer: Bármilyen szótöredék egyezése + szűkítés (új módszer)

    Az új módszerrel keresve a termék nevének bármely szórészletének megadásakor a számlázó program szűkíti a listát azokra a termékekre, amelyek megfelelnek a megadott szórészletnek. A listában tehát csak azok a termékek szerepelnek amelyek tartalmazzák a megadott szórészletet.

2. Új termék felvitele

Új termék felvitelénél a program addig nem engedi elmenteni az adatokat amíg minden kötelező mező nincs kitöltve.

Ezek a kötelező mezők: Termék neve, mennyiségi egysége, egységára.

A korrekt lekérdezések érdekében azokat a termékeket nem lehet törölni, melyek már szerepelnek lezárt számlán.

Bizonylatkészítés közben felvett termékek szintén bekerülnek a terméktörzsbe, tehát nem kell bizonylatkészítés előtt külön felvinni azt.

Termékeket külső állományból is lehet importálni . Így egyszerűen felvihető a terméktörzs.

3. Termékek/szolgáltatások csoportosítása, kategorizálása

A számlázó programban termék, vagy szolgáltatás típussal megkülönböztethetjük a tételeket. A számlázó program 4.65 verziójától lehetőség van hogy a terméket csoportosítsuk, kategóriákhoz kössük.

Ennek előfeltétele, hogy a számlázó program [Karbantartások]/[Kategóriák] menüpont alatt kialakítsuk a kategóriákat, melyek a [Termékek] oldal baloldali sávjában megjelennek mint további szűrési lehetőséget biztosítva a felhasználó számára.

Kategóriát kétféleképpen lehet egy termékhez rendelni:

  • a termék adatlapjáról elérhető kiválasztó ablak segítségével, ahol egy termékhez tetszőleges számú kategóriát rendelhetünk.
  • termék listánál csoportos hozzárendeléssel

Ez utóbbi csoportos hozzárendelés segédfunkcióit itt a terméklistánál tudjuk elérni. A csoportos hozzárendelésnek a lényege hogy tetszőleges számú terméket kiválasztva(megjelölni a segédgombok segítségével) egy gombnyomásra mindegyikhez hozzárendelhetünk egy kategóriát.

4. Vonalkód nyomtatás

A linkre kattintva egy videó illusztrálja, a számlázó program vonalkódolvasó támogatását , láthatjuk, hogy milyen egyszerű a termékekhez vonalkódot generálni és vonalkódot nyomtatni.

A számlázó program lehetőséget ad az egyes termékekhez megadott EAN-13 vonalkód nyomtatására sokféle etikettre ill A4-es ívekre is.

A nyomtatási formon kétféle fő beállítási rész van:

  • Oldalbeállítás,
  • Címke beállítás.

Az oldalbeállításnál az etikett vagy ív paramétereit lehet megadni, a címkebeállításnál pedig az íven lévő egyes címkék értékei adhatók meg.

Többféle előre definiált címkeméret gyorsan betölthető, módosítható, sőt saját címkeméretek is elmenthetők sablonba.

A beállítható méretek mm-ben értendőek. Végtelenített oldalmagasság beállítására akkor lehet szükség ha külön vonalkódnyomtatóval tekercsben lévő egysoros etikettekre nyomtatunk. Ebben az esetben a címkeoszlopok száma nem lesz értelmezve mivel egy sorban fut a nyomtatás a beállított darabszámig. A4- íves etikett címkék nyomtatásánál az ív méreteit meg tudjuk adni sőt a címkén belül a vonalkód elhelyezkedését még tovább tudjuk finomítani (magasság, felső, oldalsó korrekció, középre igazítás).

Külön paraméterben megadható hogy:

  • Címke keretet nyomtasson-e (nem perforált, egybefüggő etikett oldalnál előnyös mivel megkönnyíti az utólagos vágást)
  • A vonalak mellett az azonosítót is nyomtassa-e,
  • Termék nevét nyomtassa-e a vonalkód fölé (rövid terméknevek előnyben)
  • Termék egységárát nyomtassa a vonalkód fölé (beállítástól függően nettó vagy bruttó árat)
  • Vonalkód elforgatása 90°-al

5. Árlista nyomtatás

A listán jobb egérgombra megjelenítendő menüből, vagy az "Egyéb Funkciók" gombra kattintva lehetőség van árlista készítésére és nyomtatására.

Az árlistára rákerülhet akár az összes, vagy csak a kijelölt termékek, szolgáltatások.
A lista adattartalma változtatható, a termék beállítások menüpontban megadottak alapján.

Az árlista adattartalma (oszlopai):

  • Termék neve (mindig szerepel, kötelező elem)
  • Mennyiségi egység
  • Nettó ár (egyik ár mező kötelező)
  • Bruttó ár (egyik ár mező kötelező)
  • Pénznem

6. Termék export

A termék export segítségével egy CSV állományba menthető a terméklista. Egy checklista segítségével tetszőlegesen beállítható, hogy mely mezők kerüljenek az exportba. Beállíthatóak a CSV paraméterek (mezőelválasztó, határoló), valamint hogy az oszlopok nevei az eredeti vagy a lefordított névvel kerüljenek be. A kiválasztható mezőkön kívül az export tartalmaz még egy ID mezőt amiben az egyes tételek egyéni azonosítói vannak. Ha a listát vissza akarjuk importálni, akkor ezeket az értékeket ne módosítsuk mert az import során a program ezek alapján azonosítja a terméket.

Fontos, ha a kiexportált listát vissza is akarjuk importálni akkor az eredeti mezőneveket kell használni!

7. Termék import

A terméklista CSV állományból is feltölthető. Importálás előtt érdemes egy exportot készíteni amiben jól látszanak a szükséges mezők. Az import állománynak kell tartalmaznia egy ID mezőt amit új termék esetén 0-val kell kitölteni. Saját export állomány visszatöltésekor az ID mező már ki lesz töltve a termék egyedi azonosítójával.

Fontos, az ID mező módosítása azzal járhat, hogy egyes termékek duplán felvételre kerülnek, vagy másik termék adatait írják felül.

Részleteket bemutatjuk a termék export import oldalon.


export, import

A 8.6.00 verziótól kezdve a számlázó program rugalmas felületet nyújt az export állományok létrehozásához és azok importálásához is. A termékeket ún. CSV formátumú szövegállományba lehet exportálni illetve ilyen állományból lehet importálni. Ezt a formátumot a legtöbb táblázatkezelő program kezelni tudja.

Export

Ez az export nem alkalmas adatok archiválására és helyreállítására!

Ehhez a számlázó program archiváló funkcióját kell használni.

A termékexport funkció a Termékek fülön található Export gombbal érhető el. A számlázó program azokat a termékeket fogja exportálni amik ki vannak jelölve. Ha nincs kijelölt termék, akkor az összes a listában szereplő terméket.

számlázó program - termék export

Itt be lehet állítani, hogy a termékek mely adatait exportálja a számlázó program valamint a CSV formázáshoz használandó mező-elválasztó és határoló karakter.

Ha a exportálás célja a CSV állomány módosítás utáni visszaimportálása, akkor az exportálást Eredeti mezőnevek (adatbázis szerint) beállítással kell elvégezni. A Mezőnevek aktuális nyelven beállítással a bal oldalon látható mezőneveket fogja a számlázó program exportálni.

Az Összes kategória exportálása opcióval a termékekhez rendelt első 5 kategória nevét is exportálja a számlázó program. Ez a funkció azoknak lehet hasznos, akik kategorizálják a termékeiket és adott esetben 1 termék több kategóriában is szerepel.

A Termék export gomb megnyomása után már csak meg kell adni, hogy a számlázó program hova és milyen néven hozza létre az export CSV állományt.

Import

Az importálandó CSV állományban az alábbi mezőket, adatokat veszi figyelembe a számlázó program. Ezek közül a vastag mezők megléte és kitöltöttsége kötelező. A mezők sorrendje a CSV állományban tetszőleges.

Mezőnév | Tartalom
ID | Pozitív egész szám, ami a rendszeren belül azonosítja a terméket. A számlázó program ez alapján keresi az adott terméket. Ha ez a mező nincs kitöltve vagy az itt szereplő érték alapján nem található termék, akkor a számlázó program a név szerint is keresi a terméket a NAME mező alapján. Ha van olyan termék, amit azonosító vagy név alapján megtalált a számlázó program, akkor azt a terméket módosítja, ha nincs ilyen termék, akkor felveszi új termékként. Új termék(ek) importálása esetén az értéke legyen üres vagy 0. Termék módosítás esetén a számlázó program által létrehozott CSV állomány módosításakor ezt a mezőt nem szabad módosítani.
PRODUCTTYPE | Típus (Termék=1, Szolgáltatás= 2,Nem meghatározott= 0)< /FONT>< /FONT>
SZJ | Besorolási szám. Maximális hossza 10 karakter.
NAME | A termék neve. Több nyelv használata esetén azon a nyelven, amelyiken az import történik. Ilyen esetben az új termékek minden nyelven ezt a nevet kapják. Maximális hossza 160 karakter.
TAX | A termék forgalmi adójának mértéke százalékban, de % jel nélkül.
QU | Mennyiségi egység. Maximális hossza 6 karakter.
LISTPRICE | Nettó ár.
LASTINITIALCOST | Utolsó beszerzési nettó ár.
CURRENCYCODE | Pénznem kód. 3 karakter.
ARTICLENR | Cikkszám. Maximális hossza 15 karakter.
PRODUCTIONNR | Gyártási szám. Maximális hossza 24 karakter.
BARCODE | Vonalkód. Maximális hossza 13 karakter.
DISCOUNT | Kedvezmény mértéke százalékban kifejezve de % jel nélkül.
QUANTITY | Raktárkészlet. Csak új termék esetén vesz figyelembe a számlázó program.
WSQUANTITY | Webáruház raktárkészlet. Csak új termék esetén veszi figyelembe a számlázó program és csak webáruház használata esetén.
MINIMUMSTOCK | Minimum készlet.
NOTE | Megjegyzés. Maximális hossza 255 karakter.
DESCRIPTION | Leírás. Több nyelv használata esetén azon a nyelven, amelyiken az import történik. Ilyen esetben az új termékek minden nyelven ezt a leírást kapják.
ISACTIVE | Csak webáruház használata esetén. A termék aktív-e a webáruházban? 0 - inaktív, 1 - aktív
MODEL | Modell. Csak webáruház használata esetén. Maximális hossza 32 karakter.
WEIGHT | Súly. Csak webáruház használata esetén.
CATEGORY | Kategórianév. Több nyelv használata esetén azon a nyelven, amelyiken az import történik. Meglévő termék esetén a meglévő kategória összerendeléseket nem érinti.
CATEGORY2 | Lásd CATEGORY.
CATEGORY3 | Lásd CATEGORY.
CATEGORY4 | Lásd CATEGORY.
CATEGORY5 | Lásd CATEGORY.

A termékimport funkció a Termékek fül Import gombjával érhető el.

számlázó program - termék import

Az importáláshoz meg kell adni az importálandó állományt a Megnyitás gombbal és be kell állítani a CSV állományban használt mező-elválasztó és határoló karaktert. Az Import előkészítése gomb megnyomása után a számlázó program beolvassa CSV fájl tartalmát és egy új ablakban kilistázza a beolvasott tételeket.

Több nyelv használata esetén itt kell beállítani az importáláskor használt nyelvet valamint lehetőség van a beolvasott tételek módosítására illetve újak felvitelére. A Termék import gomb megnyomása után a számlázó program a tételeket véglegesíti.


Készletkezelés

A számlázó programunk támogatja az egy raktáras, egyszerűsített készletkezelést.

Ezek beállításai, karbantartásai és a vonatkozó lekérdezések, nyomtatványok kaptak helyet ezen a fülön.

A funkciókat alábbi 4 aloldalon mutatjuk be részletesen.


Készletlista

A számlázó program kereskedő és professional változatában elérhető ez a funkció. Így egészül ki a számlázó program készlet nyilvántartó programmá is. Az aktuális készletekről azonnali, pontos képet kapunk a készletlista megtekintésével.

Készletlista

Itt különböző szűrőfeltételek megadásával a termékek csoportosítva jeleníthetők meg:

Ha a készletszűrő jelölő négyzet aktív [X], akkor a legördülő listából kiválaszthatjuk, hogy milyen készletállománnyal rendelkező termékeket szeretnénk megjeleníteni:

  • pozitív készlet- minden pozitív készlettel rendelkező termék megjelenik a listában
  • pozitív készlet (minimum készlet és alatta) - azok a pozitív készlettel rendelkező termékek jelennek meg, melyek készlete a beállított minimum készleten vagy alatta van
  • nulla készlet - a nulla készlettel rendelkező termékek jelennek meg a listában
  • negatív készlet - azok a a termékek jelennek meg a listában, melyek készlete 0-nál kisebb
  • minimum készlet alatt (összes) azok a termékek jelennek meg a listában melyek minimum készletnél kevesebb készlettel rendelkeznek, a nulla és negatív készletet is beleértve

Az egyes kategóriák külön-külön színnel vannak jelölve a könnyebb átláthatóság kedvéért, valamint a lista tetején egy grafikus ábra is segítséget ad a lekérdezés intervallumára vonatkozólag.

Az egyes termékek készletre vonatkozó információi külön is megjelennek a lista alatt. Ha a termék a minimum készlet alatt van akkor a készlet és a minimum készlet közötti különbség is kiíródik.

Az elkészült lista öt fő mező szerint rendezhető sorba:

  • Besorolási szám
  • Termék neve
  • Cikkszám
  • Vonalkód
  • Készlet

Lehetőség van továbbá valuták szerinti csoportosításra is, valamint beállíthatjuk, hogy a lista tartalmazza az inaktív termékeket/szolgáltatásokat vagy nem.

Készletlista megtekintése

A készletlistát a kartoték gombra kattintva táblázatos formában megtekinthetjük. A szűrési feltételek a táblázat felett olvashatók. A képernyő alján lévő keresővel a táblázatban könnyedén kereshetünk. Ez a lista nyomtatható és exportálható különböző fájltípusokban.

Készletkorrekció

Előfordulhat, hogy valamilyen külső hiba miatt (pl: Windows lefagyás) a számlázó program nem tud bizonyos értékeket frissíteni az adatbázisban, így esetlegesen eltérés lehet a termék készlete, ill. a készletmozgás végeredménye között.

Ezen különbségek korrigálására való a készlet korrekció funkció.

számlázó program - készlet korrekció figyelmeztető üzenet

Első lépésként egy listát kérhetünk azokról a termékekről, ahol eltérés van. Itt pontosan látható az eltérés mértéke is.

Készlet korrekció számolásánál a számlázó program a készletmozgás végeredményét tekinti irányadónak, mivel az a konkrét bizonylatokból kerül kiszámításra!

A számlázó program lehetőséget ad a készletkorrekciós lista kinyomtatására illetve exportálására.

számlázó program - készlet korrekció végrehajtása

Ha a készletmozgás értékét elfogadjuk megfelelő aktuális készletnek, akkor a 'Korrekció végrehajtása' gomb segítségével a program az adott termékek készletét erre módosítja egy ellenőrző kérdésre adott igenlő választ követően.

A korrekciós lefuttatását követően a számlázó program tájékoztat, hogy hány termék került korrigálásra.

Az utolsó korrekció adatait a program elmenti így bármikor vissza lehet vonni azt.


Készletmozgás

A számlázó és készletnyilvántartó program lehetővé teszi egy-egy tetszőlegesen kiválasztott termék mozgásának nyomon követését a készletmozgás menüpontban.

Amennyiben arra kíváncsi, hogy egy tetszőleges időintervallumban a termékek/szolgáltatások mennyisége megfelelően változott-e, akkor használja az Elfekvő készlet listát .

Készletmozgás

A számlázó program négy fő bizonylatból dolgozik amiknek a színe is más a könnyebb tájékozódás érdekében:

  • Számla
  • Szállítólevél
  • Bejövő bizonylat
  • Leltár
Emellett a webáruházas változatban a raktárközi mozgást is mutatja.

Készletmozgás lekérdezés paraméterezése

A készletmozgás lekérdezés intervallumának megadhatunk egy tetszőleges dátumintervallumot.

A kezdő dátumnak leltárt is választhatunk egy listából. A leltár gombra kattintva megjelenő listában csak azok a leltárak szerepelnek amiben a kiválasztott tétel is szerepel.

számlázó program - tételhez tartozó leltárak

Ha nem leltárral kezdődik a lista akkor megadható egy korrekciós készletet a leltár gomb alatti "Induló készlet (korrekció)" szövegmezőben. A lekérdezett készletmozgást ettől fogja számolni a program.

A készletmozgás lista paramétereinek megváltoztatásakor e listát újra kell frissíteni, ezért a Lekérdezés gombra kell kattintani.

Készletmozgás lista

A számlázó programmal elkészített készletmozgás lista az alábbi adatokat tartalmazza:

  • a bizonylat nevét számát,
  • az adott termék mennyiségét a bizonylaton,
  • a bizonylat mozgatta-e a készletet - ha igen akkor merre
  • plusz információként a megjegyzés mezőben megjelenik a termék adott leltárhoz tartozó gépi, valós készlete valamint a kettő különbsége.

Egy szűrő bekapcsolásával azok a bizonylatok is megjelenjenek ahol szintén szerepel a kiválasztott termék, de nem mozgatta a készletet. Ezek a bizonylatok világos fehér alapon szürke kiírással jelennek meg.

Amennyiben az összes bizonylatot szeretné látni amelyen a kiválasztott tétel szerepel, akkor a "Készletet nem mozgató bizonylatok is" [X] jelölőnégyzet kapcsolja be.

A kartoték gombra kattintva a lista táblázatos formátumban is megtekinthető. A készletmozgás lekérdezés nyomtatható és különböző fájltípusokba exportálható is.


Leltár

A számlázó program Kereskedő és Professional változatában van lehetőség a leltár készítésére. A számlázó program által kezelt termékek leltározását, a gépi készlet valós készlethez való igazítását végezhetjük el a leltár segítségével.

Új leltár készítése

Új leltár kérésekor a számlázó program a [Beállítások]/[Készlet]/[Új leltár] menüpontban meghatározottaktól függően jeleníti meg a termékeket és a valós készletet is.

Nyitás az alábbi tételekkel:

  • Összes termék: ebben az esetben az összes termék bekerül a leltárba
  • Csak a nem 0 készletű termékek: ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Nyitás az alábbi valós készlettel:

  • Gépivel azonos: ebben az esetben az összes termék bekerül a leltárba
  • 0 értékű: ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Leltárkészítés közben egy keresési mező segítségével könnyen és gyorsan megtalálhatjuk a termékeket.

Felvehetünk új tételeket illetve módosíthatjuk, törölhetjük a meglévőket.

A leltárhoz megjegyzés is fűzhető, a képernyő felső részén lévő megjegyzés szöveges mezőbe.

A leltározáshoz a számlázó programmal könnyen készíthetünk leltárívet, melyet kinyomtathatunk.

A nyomtatás gombra kattintva először megjelenik a nyomtatási kép, majd ezt követően van lehetőség a leltárív exportálására illetve nyomtatására is. A leltárív tartalma paraméterezhető, ezzel is megkönnyítve a leltározást. Az alábbi jelölő négyzetek választhatók:

  • valós készlet üresen
  • nulla valós készlet üresen
  • gépi készlet üresen hagyja a program.

Megadható, hogy a nyomtatási képen a leltárív valós készlet és gépi készlet mezőit töltse vagy hagyja üresen a program.

Leltárlista

A lezárt leltárak listáját tekinthetjük meg. Itt láthatóak a normál leltárak, illetve ha már készült sztornó leltár, akkor természetesen az érvénytelenített és az érvénytelenítő leltár is megjelenik a listában. Az egyes leltártípusok a megjelenítése szűrőfeltételekkel állítható.

Sztornózni csak a legutolsó normál leltárt lehet. Ekkor a készlet állapota visszatér a kijelölt leltár előtti állapotra.


Modulok

Az Infocentrum Számlázó programhoz kiegészítő modulként megvásárolhatóak az alábbi modulok.

  • Távszámla modul
  • Könyvelés export modul
  • NAV adatszolgáltató modul (ÁNYK - PTGSZLAA)
  • Környzetvédelmi termékdíj modul


Környezetvédelmi termékdíj modul

Az Infocentrum Számlázó program 9.5.00 verziójától a környezetvédelmi termékdíj kezelését biztosítja és követi a vonatkozó jogszabályban előírt számlán való feltüntetés szabályait.

Jogszabályi háttér: Az alábbi linkekre kattintva a környezetvédelmi termékdíj szabályozás legfontosabb jogszabályai érhetőek el.
  • 343/2011 Kormányrendelet A Kormány 343/2011 (XII.29.) Kormány rendelete a környezetvédelmi termékdíjról szóló 2011. évi LXXXV. törvény végrehajtásáról
  • 2011. évi LXXXV. törvény a környezetvédelmi termékdíjról

1. Környezetvédelmi termékdíj kezelés bekapcsolása

A funkció úgy került kialakításra, hogy az csak azok számára legyen látható és elérhető, akik számára ez szükséges.

Így a [Beállítások]/ [Bizonylatok]/[Beállítások] menüpontban lehet bekapcsolni a Környezetvédelmi termékdíj kezelése funkciót.

Ha a jelölőnégyzetet bepipáljuk, akkor ki kell választani, hogy a termékdíjat milyen elszámolás szerint szeretnénk használni.
Az Infocentrum Számlázó program 9.9.06 verziójáig az alábbi lehetőségek kiválasztására volt lehetőség:

  • A termékdíj adatait csak megjeleníti (benne van a termék árában)
  • A termékdíjat külön számolja és hozzáadja a fizetendő végösszeghez

Az Infocentrum Számlázó Program 9.9.07 verziójától a termékdíj elszámolása és a számlán való feltüntetése módosul. Az alábbi két lehetőség közül lehet választani:
  • A termékdíj adatait csak megjeleníti (benne van a termék árában)
  • A termékdíjat külön számolja és hozzáadja a termék egységárához

Ezt követően a számlázó programban:

  • a Karbantartások menüpontban elvégezhetjük a környezetvédelmi termékdíj köteles tételek felvitelét ,
  • a termék adatlapon megjelenik egy új fül, ahol a környezetvédelmi termékdíj köteles tételek termékhez rendelését tudjuk elvégezni,
  • a vevő adatlapján megjelenik egy opció, "Környezetvédelmi termékdíj megjelenítése az adott vevőnél" mely alapértelmezetten bekapcsolt állapotban van,
  • a számlán megjelenítődnek a környezetvédelmi termékdíjra vonatkozó adatok.

2. Környezetvédelmi termékdíj köteles tételek felvitele és karbantartása

A Karbantartás menüpont alatt van lehetőség a Környezetvédelmi termékdíj köteles tételek felvitelére.

A termékdíj köteles tételek felvitelét a számlázó program jelentősen támogatja, csupán a megfelelő kódokat kell kiválasztani a legördülő listákból, vagy a kódok ismerete mellett begépelésére is van lehetőség.
(A kódok végrehajtási rendeletben szereplő értékekkel kerültek feltöltésre, azok nem törölhetők és nem is változtathatók. Ha olyan kódot szeretnénk rögzíteni, mely a Vhr-ben nem szerepel ,erre a program figyelmeztet. )

A könnyű és gyors felvitelt támogatja továbbá az is, hogy a CSK és KT kódokat külön listákból lehet kiválasztani.

  1. A kód előtti jelölőre kattintva válasszuk ki, hogy CSK vagy KT kódot szeretnénk felvenni,
  2. Válasszuk ki a legördülő listából a termékdíj köteles összetevő kód értékeit vagy gépeljük be a kódot. A sor végén egy betekintő ablakban látható a kód képe.
  3. A Megnevezés, Szöveg és Termékdíj típus mezők automatikusan kitöltésre kerülnek a termékdíjkód megadását követően.

    Megnevezés mező automatikusan kitöltődik az anyagazonosító kód kiválasztásával. (pl: a CSK kód első karakterének E-t adunk meg, akkor a "Csomagolóeszköz vagy csomagolóeszközként is felhasználható termék" szöveg kerül a megnevezés mezőbe. )
    Szöveg mezőbe a végrehajtási rendelet által előírt a számlán kötelezően feltüntetendő szöveget illeszti a számlázó program. A megjelenített szöveg igény esetén módosítható. Ebben a mezőben felrögzített szöveg a bizonylaton meg fog jelenni.
    Termékdíj típus tájékoztató jellegű adat, melyet a program automatikusan kitölt az azonosító kód megadásakor.

  4. Termékdíjtétel a Ktdt. által előírt termékdíjtétel összeget kell itt felrögzíteni, mellyel a program számolni fog.
  5. Az OK gombra kattintva a termékdíj köteles összetevő elmentődik a környezetvédelmi termékdíj tételek között.

A felrögzített termékdíj köteles tételek később módosíthatók a 'Módosítás' gombra kattintva. Ha a termékdíjköteles tétel/összetevő szerepel már számlán, akkor módosítani csak a Szöveg és a Díjtétel mezőben lehetséges.
A termékdíj köteles tételek/összetevők, addig törölhetők, amíg nincsenek termékhez kapcsolva és nem szerepelnek egy bizonylaton sem.

3. Környezetvédelmi termékdíj köteles tételek termékhez rendelése

Miután a környezetvédelmi termékdíj köteles összetevőket felrögzítettük, azokat a termékekhez kell rendelni. Így határozzuk meg, hogy egy terméket milyen termékdíj fizetési kötelezettség terhel. Ezt az összerendelést a termék adatlapon a 'Termékdíj' fülön tudjuk elvégezni.

számlázó program - környezetvédelmi termékdíj termékhez kapcsolása

Az új gombra kattintva

  • kiválasztható a termékdíj köteles összetevő (melyet előzőleg a a Karbantartás menüpontban felrögzítettünk),
  • meg kell adni a termékre vonatkozó mennyiséget (kg-ban),
  • megjelenik a díjtételt (Ft/kg) melyet a Karbantartások menüben korábban felrögzítettük.
  • Az OK gombra kattintva elmentődik az összerendelés.

számlázó program - környezetvédelmi termékdíj termékhez kapcsolása

A termékhez kapcsolt termékdíj köteles összetevők a Termékdíj fülön lévő listában láthatóak.

számlázó program - termékhez tartozó termékdíj tételek

A hozzárendelést a Törlés gombra kattintva tudjuk megszüntetni, ha az összerendelést módosítani szeretnénk, akkor a Módosítás gombra kell kattintani.

4. Termékdíj számlán való feltüntetése

A termékdíj köteles tételek felvitelét és termékhez való összerendelését elvégeztük, akkor a szükséges és jogszabályban előírt szövegek meg fognak jelenni a bizonylaton.

  • Ha a beállításoknál a „termékdíj adatait csak megjeleníti (benne van a termék árában)” opciót választottuk, akkor bizonylatkészítés közben a következő plusz információk jelennek meg a számlázó program számla készítés felületén:

    A tétel sorában elhelyezett [image] termékdíj ikonra kattintva az adott tételhez felvett termékdíjtételek közül igény szerint ki-be kapcsolhat termékdíjtételeket. Fontos tudni, hogy ez a módosítás csupán a jelenleg szerkesztés alatt álló bizonylatra vonatkozik, tehát a tételhez felvett termékdíjtételeket nem érinti, onnan nem kerül törlésre az itt kikapcsolt termékdíjtétel.

    Ugyanez a szerkesztő ablak nyitható meg az alsó menüsorban a tételekre vonatkozó szerkesztő gombok között is. (Fenti képen piros keretben.)

    Mikor hasznos ez az opció? Ha különböző termékdíjtételt kell használnia ugyanazon termék esetén mert más szabályozás vonatkozik más-más vevőjére. Ebben az esetben számlázás előtt nem kell a termékeknél átállítani a vevőre vonatkozó termékdíjtételt, hanem bizonylatkészítés közben a felvett termékdíjtételek közül azt választja ki, amely az adott vevő esetén szükséges.

    Az alsó menüsorban a tételhez tartozó megjegyzés mezőben további tájékoztató adatok érhetőek el a tételhez tartozó termékdíjakra vonatkozóan.
    Az termékdíj ikon [image] mellett látszik, hogy az adott tételhez hány termékdíjtétel került hozzárendelésre (#2), és a mezőre kattintva egy buborékban megjelennek a részletek. (Termékdíjkód, mennyiség, termékdíj megnevezés)

    Az alsó menüsorban elhelyezett [image] súlyadat ikonra kattintva a termékhez tartozó termékdíj súlyadatát tudjuk módosítani bizonylatkészítés közben. Az így elvégzett módosítás csak az adott bizonylatra lesz érvényes, a termék adatlapján nem kerül módosításra.

    A számlán közvetlenül a tétel alatt kerül feltüntetésre a tételhez tartozó termékdíj adatok. Valamint a termékdíj nettó, áfa és bruttó összege is. A számlán a fizetendő összeg alatt tájékoztató jelleggel feltüntetésre kerül a szumma termékdíj nettó összege.

    számlázó program - termékdíj számlán való feltüntetése

  • Ha a beállításoknál a "termékdíjat külön számolja és hozzáadja a termék egységárához" opciót választottuk, akkor bizonylatkészítés közben a következő plusz információk jelennek meg a számlázó program számla készítés felületén a fent felsoroltakon kívül:

    A számla tételsorában új mezők kerültek megjelenítésre, annak érdekében, hogy a termék értéke és a termékdíj jól áttekinthető legyen.

    • Ne. termékdíj: a nettó termékdíj összege tájékoztató jelleggel megjelenik a tétel sorában
    • Egységár + T.Díj: a termék egységára plusz a nettó termékdíj összege
    • Bruttó érték: a termék termékdíjjal növelt ára mennyiséggel felszorozva

    A szürkített mezők jelzik, hogy azokban szereplő érték nem módosítható, mivel azok számított értékek.

    Az alsó menüsorban a számla végösszegének alakulását mutató rész kiegészítésre került a termékdíj összegének bemutatásával. Külön látható a termékdíj nettó értéke, áfa tartalma valamint bruttó értéke, mely a számla végösszegében szerepel. (Fenti képen piros keretben.)

    A számlán ebben az esetben is közvetlenül a tétel alatt kerül feltüntetésre a tételhez tartozó termékdíj adatok, valamint a termékdíj nettó, áfa és bruttó összege is.

    A számlán a 'Fizetendő' összeg alatt tájékoztató jelleggel feltüntetésre kerül a nettó termékdíj összege.

    számlázó program - termékdíj számlán való feltüntetése

5. Környezetvédelmi termékdíj megjelenése a számlalistában

A számlalistában a számla megnyitása nélkül is tájékozódhatunk a számlán szereplő termékdíj összegéről.

Azon számláknál, melyekhez tartozik termékdíj a képernyő jobb alsó sarkában szereplő Bruttó érték mezőben elhelyeztük a [image] termékdíj ikont.

Rákattintva megjelenik egy buborék mező, melyben feltüntetésre kerül a számlán szereplő termékdíj szumma bruttó összege egy tájékoztató szöveg mellett.

A számlalista nyomtatási képén a számlákhoz tartozó termékdíj összege külön oszlopban kerül megjelenítésre. A lekérdezésben szereplő számlákhoz tartozó bruttó termékdíj összege az összesítő adatok alatt tájékoztató jelleggel szerepel.

Mint láthatjuk a 'Termékdíj bruttó' oszlopban szereplő összegek különböző színnel jelennek meg, illetve van ahol üresen marad.

A 'Termékdíj bruttó' mező
  • üres, ha a számlához nem tartozik termékdíj,
  • fekete színű, ha a termékdíj összege nem növelte a termék egységárát
  • szürke színű, ahol a termékdíj összege szerepel a termék bruttó árában (tehát itt csak tájékoztató jelleggel szerepel, mivel a 'Bruttó összesen' oszlopban szereplő összeg tartalmazza a termékdíj összegét


Távszámla modul

Mi az a Távszámla? Legális?

Ma már a NAV által is engedélyezett módszer a számlák távnyomtatása. Így nincs szükség a számla kinyomtatására és postázására. E helyett a vevő számára egy e-mailt küldünk, amiben egy linkre kattintva tudja kinyomtatni 1 példányban az eredeti számlát.

Távnyomtatás előnyei

A legolcsóbb számlázási módszer

Minden egyes távszámla esetén megspórolhatjuk a nyomtatás és a postázás költségét. Ha az idő megtakarítást nem számoljuk, akkor is legalább 150 Ft-ot spórolhatunk 1 számla esetén. Ez 100 db számla esetén már 15 000 Ft-os megtakarítás.

Gyors

A számla elkészítése után azonnal a vevőnél van. A fizetési morált nagy mértékben befolyásolja, hogy mennyi idő telik el a rendelés és a számla megérkezése között.

Követhető

A számlázó programban követni tudjuk a számla útját (elküldve, átvéve, nyomtatva, ...). Tehát nem csak azt látjuk a programban, hogy a vevő megkapta a számlát, hanem azt is, hogy az emailben rákattintott arra a linkre, ahol a számla adatait látja, valamint azt is, hogy kinyomtatta-e a számlát.

Interaktív

A számla nyomtatásnál a vevőnek lehetősége van, hogy az észrevételeit elküldje nekünk. Így azon a felületen át lehet beszélni a számlával, rendeléssel kapcsolatos kérdéseket.

Próbálja ki ingyen, minden kötelezettség nélkül!

Az Infocentrum Számlázó program 9.6.00 verziójától lehetőség van távszámla készítésére. A számlázó program Professional változata tartalmazza a távszámla készítését. A Light, Szolgáltató, Kereskedő változatokhoz modulként vásárolható meg.

Távszámla készítése

A számla készítés folyamatában semmi nem változott, csupán a számla lezáráskor a nyomtatás választó ablakon egy új gomb [Távnyomtatás] jelenik meg ahol el lehet dönteni, hogy az adott számla hagyományos módon legyen nyomtatva, vagy távnyomtatással készüljön el.

számlázó program - távszámla nyomtatása

A távszámla abban ez esetben készíthető, ha a vevő és a szállító is rendelkezik e-mail címmel.

számlázó program - távszámla e-mailcím ellenőrzése

Ha a bizonylat nyomtatásakor valamelyik e-mailcím mező üres akkor a program erre figyelmeztet, majd lehetőséget ad ennek megadására, ezt követően a távnyomtatás sikeresen elvégezhető.

A Távnyomtatás gombra kattintva a program elkészíti a távszámlát.

Ha a számla lezárás után egyik nyomtatási lehetőséget sem választjuk akkor később a számlalistából is lehetőségünk van a távnyomtatást kezdeményezni. Akár csoportos távszámla készítést is kezdeményezhet. A listában kijelölt számlák egyikére ráállva a távnyomtatás gombra kattintva egyszerre elkészíthetők a távszámlák. A számlalistában a számla nyomtatása gomb mellett kapott helyet a [távnyomtatás] gomb. Erre kattintva elkészíthető a távszámla.

számlázó program - távnyomtatás gomb

A távszámla másodpéldányának elkészítése

A számla másodpéldánya a távszámla elkészítésével egyidejűleg, automatikusan kinyomtatásra kerül a beállított nyomtatóra. Ha a másodpéldányt nem szeretnénk a távszámla készítésével egyidőben elkészíteni, akkor lehetőség van ennek az opciónak a kikapcsolására a Beállítások/Számla /Távnyomtatás fülön.

Hogyan értesül a partnere, hogy távszámlája érkezett?

A vevő e-mail címére a távnyomtatás funkcióval az alábbi adattartalmú levél kerül kiküldésre.

Az e-mailben elhelyezett linkre kattintva a vevő számára elérhetővé válik az a felület, ahonnan a távszámlát kinyomtathatja.

Minden távszámla 2 hétig tölthető le.

A távszámla csak egyszer nyomtatható, így ha a vevő egyszer már rákattintott a számla nyomtatás gombra, akkor a gomb a későbbiek során már nem lesz elérhető.

A távszámla felületén a vevőnek lehetősége van arra, hogy a számlához megjegyzést/ hozzászólást fűzzön. A hozzászólásokról a számla kiállítója a számlázó programban megadott e-mail címre értesítést kap. A számlához kapcsolódó egyeztetések a távszámlához tartozó linken a későbbiek során is elérhetőek.

Távszámlák állapotának lekérdezése a számlázó programban

A számlalistában ha egy távszámlaként nyomtatott számlára duplán kattintunk, akkor a számla részletes adatai között a távszámla készítés információit is láthatjuk a megjelenő buborékban.

A számlalistában ugyanezt az információt 1 kattintással megjeleníthetjük ha a számla sorában lévő nyomtatás ikonra kattintunk.

A távnyomtatással készített számlák állapotáról tájékozódhatunk a Távnyomtatások menüpontban.

A Távnyomtatások listában a távnyomtatással elkészített számlák jelennek meg. Ahhoz, hogy az aktuális állapotot lássunk, első lépésként mindenképpen érdemes az számlázó program - online frissítés Online frissítés gombra kattintani. Ekkor a távszámlák állapota frissítésre kerül. A könnyebb tájékozódást segíti a számlák státuszának ikonokkal való jelölése.

A távnyomtatással készített számlának 5 státusza lehet.

  • számlázó program - kiküldött távszámla Elküldve – ha a távszámla elküldésre került, de azt még a vevő nem vette át.
  • számlázó program - átvett távszámla Átvéve – ha a vevő a távszámlát tartalmazó e-mailt megnyitotta
  • számlázó program - nyomtatott távszámla Nyomtatva – ha a vevő a távszámlát kinyomtatta
  • számlázó program - átvett/lejárt távszámla Átvéve/Lejárt – ha a 2 hét elérhetőségi idő alatt a vevő megnyitotta az e-mailt, de nem töltötte le a távszámlát, akkor az Átvéve/lejárt státuszt kap.
  • számlázó program - lejárt távszámla Lejárt – ha a 2 hét elérhetőségi idő alatt a vevő nem tölti le a távszámlát, akkor az lejárt státuszt kap.

A Távnyomtatások listában az alábbi adatok jelennek meg a státusz mellett:

  • számla sorszáma
  • Vevő - a számlán szereplő vevő
  • e-mail cím - a vevő e-mailcíme, amelyre a távszámla kiküldésre került
  • kiállítás dátuma - távszámla kiállításának dátuma. Ez a dátum eltérhet a számla készítés dátumától, ha a számla később került távnyomtatásra
  • lejárat - az a dátum, amíg a távszámla a vevő számára letölthető (kiállítás dátuma + 2 hét)

A számla újranyomtatására a lista alatt elhelyezett "Újranyomtatás" gombra kattintva van lehetőség.

A Távnyomtatások lista tartalma minden újranyomtatás után automatikusan lefrissül, mely sok távszámla esetén hosszabb időt (10-15 mp) vehet igénybe, ezért van arra lehetőség, hogy az Online frissítést csak Ön tudja kezdeményezni. Ehhez az újranyomtatás gomb mellett elhelyezett opció ne legyen bekapcsolva.

A Távnyomtatások listában szűrési és keresési lehetőségek kerültek beépítésre.

A távszámlákat szűrhetjük

  • dátumhatárok,
  • státuszok alapján, és
  • vevő szerint is.
Ahhoz hogy a listában a szűrési feltételnek megfelelő adatok jelenjenek meg, a frissítés gombra kell kattintani.

A távszámlák rendezhetők

  • kiállítás dátuma,
  • vevő
  • sorszám és
  • státusz alapján.

* A távszámlák az Infocentrum távszámla oldalán jelennek meg.


Könyvelés export modul

Az Infocentrum Számlázó Program 9.8.00 verziójától az RLB 60 ügyviteli rendszerbe, valamint a Infotéka Kontír FB könyvviteli program felé tudunk adatot szolgáltatni.

A számlázó programban így pár kattintással elkészíthető a kiállított számlákról az adatállomány, melyet a könyvelője importálhat a könyvelő programba a munkaigényes adatrögzítés helyett.

A számlázó program Számlalista felületén került elhelyezésre az új funkció az alsó menüsorban.

A számlalistában kiválasztható, hogy mely számlák kerüljenek bele a könyvelő program felé történő adatátadásba. Ha nincs kijelölve egy számla sem, akkor a listában szereplő összes számla bekerül az adatállományba.
Mivel a könyvelő programok külön állományban fogadják a készpénzes és a nem készpénzes számlákat, ezért a könyvelési állomány elkészítése előtt fizetési mód szerint érdemes szűrni a listát, és külön-külön elkészíteni a könyvelési adatállományt.

A "Könyv" gombra [image] kattintva válassza ki, hogy az RLB 60 ügyviteli rendszer vagy az Infotéka Kontír FB könyvviteli programja felé szeretné az adatállomány elkészítését.

    RLB 60 ügyviteli rendszer esetén válassza ki, hogy egyszeres, vagy kettős könyvelésbe készüljön el az adatállomány.

    Infotéka Kontír FB könyvvitel esetén kötelező megadni főkönyvi számokat (alapértelmezetten a képernyőn megjelenő értékek jelennek meg), valamint kiválasztandó hogy DOS-os vagy WINDOWS-os program felé készüljön el az adatállomány.

Készpénzes számlák feladása Kontír FB könyvelő program felé:

A számlalistában szűrje le a számlákat fizetési mód szerint készpénzesekre, majd a könyvelés feladás gombra kattintva megjelenő fenti képernyőn a Tartozik főkönyvi számnál 311 helyett 381 vagy 384 főkönyvi számot adjon meg (egyeztessen könyvelőjével hogy melyik szerepeljen az állományban.). Ezt követően elkészíthető az adatállomány a DOS-os vagy a WINDOWS-os program felé.

Nem készpénzes számlák feladása Kontír FB könyvelő program felé:

A számlalistában a nem készpénzes számlákat szűrje le majd a könyvelés feladás gombra kattintva a megjelenő főkönyvi számok ellenőrzését követően elkészíthető az adatállomány a DOS-os vagy a WINDOWS-os program felé.

Az elkészült adatállományt mentse a számítógépén. Egyszerűen e-mailben továbbíthatja a könyvelő felé, aki az adatállomány importálását el tudja végezni a könyvelőprogramban.


ÁNYK feladás modul

Figyelem! 2015. január 1-jétől változik a pénztárgép használatra kötelezett adóalany számlakibocsátáshoz kapcsolódó adatszolgáltatási kötelezettsége!

A PTGSZLAA nyomtatványt a 2014 év utolsó hetében kiállított számlákra vonatkozóan - azaz amelyeket 2014. december 29. és 2014. december 31-e között bocsátottak ki - használhatják, melyet 2015. 01.08-ig jelenthetnek le.
2015. január 1-jétől havi rendszerességű adatszolgáltatást kell teljesíteni, melyhez a PTGSZLAH nyomtatványt kell használni!

Az adatszolgáltatást támogató modul átdolgozása megtörtént az Infocentrum Számlázó program 10.0.06-os verziójától elérhető.

A készpénzes számla forgalmat havi gyakorisággal kell lejelentenie azoknak a vállalkozásoknak, amelyek online pénztárgép helyett kizárólag számla kibocsátásával teljesítik a nyugtaadási kötelezettségüket.

A havi rendszerességű adatszolgáltatás plusz feladatot jelent a vállalkozók számára, melynek elvégzését szeretnénk a felhasználóink számára könnyűvé és egyszerűvé tenni.

Az Infocentrum Számlázó Programunk 10.0.06 verziójától elérhető a NAV (ÁNYK/ PTGSZLAH) adatszolgáltatást támogató modul, mely a PTGSZLAH adatlap kitöltését megkönnyíti.

1. Havi adatszolgáltatás állomány elkészítése a PTGSZLAH nyomtatványhoz

A számlalista oldalon az alsó funkció sávban került elhelyezésre az új funkció.

A gombra kattintva megjelenő ablakban kell az adatszolgáltatásra vonatkozó adatokat megadni.

Első alkalommal a Bevalló adatait teljes körűen ki kell tölteni, a feltüntetett adatokat a számlázó program megjegyzi, így a következő adatszolgáltatáskor csupán az aktuális időszak dátumát kell megadni.

Az adatszolgáltatási időszaknak megadott dátumintervallumban előállított minden olyan számla bekerül az adatállományba, melynél a "készpénzzel fizetve" opció be van állítva a fizetési módnál. A fizetési mód karbantartás súgóját a linkre kattintva érheti el.

A Bevalló adatainál, különös tekintettel Pénzátvételi hely adatok kitöltésénél kérjük figyeljen arra, hogy az a PTGSZLAB nyomtatványon megadott adatokkal egyezzen meg.

Lehetőséget biztosítunk arra, hogy az adatszolgáltatási állományokat (XML) egy erre a célra elkülönített mappába tárolják el. Az itt kiválasztott mappa elérési útvonala is eltárolásra kerül. Ezzel biztosítható az XML adatállomány könnyű előkereshetősége.

Az elkészített xml állomány nevében szereplő dátum jelzi az adatszolgáltatással érintett időszak kezdő és végdátumát:

pl: NAV_ANYK_PTGSZLAH_20150101_20150131.xml

2. Adatszolgáltatási állomány beimportálás az ÁNYK programba

A számlázó programmal elkészített XML állományt, a NAV Nyomtatványkitöltő programjában (ÁNYK) be tud importálni, és a szükséges ellenőrzések és teendők elvégzését követően megküldeni az Ügyfélkapun keresztül.

Az ÁNYK programban az Adatok főmenüben az "XML állomány megnyitása szerkesztésre" menüpontban, vagy a Szerviz főmenüben az "Egyedi importálás menüpontra" kattintva végezhető el az importálás.

A további teendők megegyeznek azzal, mint bármelyik nyomtatvány esetén amit az ÁNYK programon keresztül küld meg az Ügyfélkapun.


Hibaüzenetek kezelése

Hibaüzenetek kezelése Previous

Teendők hibaüzenetek esetén

A számlázó programban megjelenhetnek olyan hibaüzenetek, melyek gyors megoldásához szükséges, hogy azt a fejlesztőink is megvizsgálhassák.

Az ilyen üzeneteket egy e-mailbe beillesztve és a hiba keletkezésének körülményeit pár mondattal leírva küldjék meg az ügyfélszolgálatunk e-mail címére.

Teendők:

  • A hibaüzenet alján lévő 'Vágólap' gombra kell kattintani, ekkor a hibaüzenet teljes tartalma kimásolódik a vágólapra.

  • Nyisson egy e-mailt, majd kattintson az e-mail szöveg törzsében a jobb egér gombra megjelenő popup menü beilleszt funkciójára.

  • A vágólapra helyezett hibaüzenet ekkor automatikusan beillesztésre kerül.

  • Hiba jelenség közvetlen előzményének leírása

Fontos!
Az üzenetben kérjük, hogy a hiba keletkezésének körülményeit írja le pár sorban.

Milyen lépéseket hajtott végre mielőtt a hiba megjelent?
A hibával most találkozott először, vagy már esetleg többször észlelte?
Milyen verziójú számlázó programot használ?
Az e-mailt az info@infocentrum.hu e-mail címre kell címezni és megküldeni.


Ajánlat, díjbekérő, proforma számla

Ajánlatot az Infocentrum számlázó program Számlázó - Szolgáltató, Számlázó - Kereskedő, Számlázó - Professional verzióival készíthetünk.

Díjbekérő (proforma) számlát a Számlázó - Szolgáltató és a Számlázó - Professional verzióival készíthetünk.

Az ajánlatok valamint díjbekérő (proforma) számlák elkészítését és azok lekérdezését részletezzük az alábbi aloldalakon.


Ajánlat, díjbekérő készítés

A számlázó programmal ajánlat valamint díjbekérő (proforma) számla készíthető az alábbi formon.

Ajánlat, díjbekérő (proforma számla) készítése

A képernyő alján lévő jelölőnégyzet beállításától függ, hogy ajánlatot vagy díjbekérő számlát készítünk.

Ha a jelölő négyzet aktív[X], akkor a bizonylat fejlécében Ajánlat - Díjbekérő (proforma számla) fog megjelenni és díjbekérő számla kerül előállításra.

Díjbekérő(proforma számla): Számla formájában adott kötelező eladói ajánlat. Ez azt jelenti, hogy a díjbekérő költség-elszámolásra nem alkalmas, hanem egy tájékoztató arra nézve, hogy pontosan mit is fog tartalmazni a számla, amennyiben elfogadjuk az ajánlatot. Mivel tájékoztató jellegű, ezért módosításokat lehet tenni benne, sőt, akár az egészet vissza is lehet vonni, amennyiben az üzlet nem jön létre. A díjbekérő jellegéből adódóan teljesen hétköznapi dolog, hogy elektronikusan vagy faxon küldjük/kapjuk meg.

Az ajánlat/díjbekérő számla kitöltése hasonlóan történik mint a számla kitöltése, kivéve, hogy néhány mező itt nem elérhető.

  • Az ajánlat/díjbekérő fejlécében tudjuk felvenni a Vevőt, és itt jelennek meg a Szállító adatai is
  • A fejléc alatti sávban tudjuk rögzíteni az ajánlathoz/díjberésőhöz tartozó egyéb adatokat pl.: megrendelés száma és megjegyzés. Módosítható az ajánlat/díjbekérő kiállításának dátuma, megadható annak érvényessége, valamint a pénznem is.
  • Az ajánlat/díjbekérő középső részében a tételeket tudjuk felvenni.
  • Az alsó sávban szerepelnek a funkcióbillentyűk (balról jobbra haladva) ajánlat/díjbekérő elvetése, ajánlat/díjbekérő lezárása, ajánlat/díjbekérő tételekkel kapcsolatos műveletek, ajánlat/díjbekérő nyomtatási kép.

Ajánlaton, díjbekérőn sablon elhelyezése

Az ajánlatra, díjbekérőre sablon szöveget tudunk elhelyezni, mely az ajánlat, díjbekérő tételek alatti részen fog szerepelni.

Az ajánlaton, díjbekérőn szereplő sablonszövegek, a tételekhez tartozó megjegyzések megjelenését a [Beállítások]/[Bizonylatok]/[Ajánlat] funkcióban tudjuk karban tartani.

Ajánlat, díjbekérő nyomtatása

Az ajánlatot/díjbekérőt is lehet két tetszőleges nyelven nyomtatni.


Ajánlat, díjbekérő lekérdezések

A számlázó programmal készített és lezárt ajánlatokat/díjbekérőket lehet megtekinteni ebben a listában.

Különböző szempontok szerint szűrhetjük és rendezhetjük a megjelent ajánlatokat/díjbekérőket. Csak azok az ajánlatok/díjbekérők láthatók melyek megfelelnek a megadott szűrőfeltételeknek.

Itt van lehetőségünk az

  • ajánlatok/díjbekérők utólagos nyomtatására, szerkesztésére, törlésére valamint
  • meglévő ajánlatból/díjbekérőből új ajánlat/díjbekérő készítésére, és
  • ajánlatból/díjbekérőből további bizonylatok készítésére .

Ajánlat/díjbekérő megtekintése

A számlalistához hasonlóan a kiválasztott ajánlatra, vagy a bal felső sarokban lévő nagyító ikonra kattintva az ajánlat részleteit tekinthetjük meg(fejléc, tételek).

Ajánlat/díjbekérő lista megtekintése, nyomtatása

A teljes listát ki is tudjuk nyomtatni a nagyító ikon mellett található 'kartoték' ikon segítségével.

A gomb megnyomásakor először egy nyomtatási képet tekinthetünk meg, amin az ajánlat/díjbekérő legfontosabb adatai láthatóak, valamint a lista végén összegezve is megkapjuk az ajánlat nettó, áfa és bruttó értékét.

A lap tetején levő 'Nyomtatás' gombbal kinyomtatható az ajánlat lista, emellett van lehetőség exportálásra és pdf fájl mentésére is.

Ajánlathoz tartozó funkciók

Az alsó sorban lévő gombok segítségével az alábbi funkciók érhetők el:

  1. Számla készítése a kijelölt ajánlatból/díjbekérőből
  2. Csoportos számla készítése a kijelölt ajánlatokból/díjbekérőkből
  3. Előleg számla készítése a kijelölt ajánlatból/díjbekérőből
  4. Fizetett számla készítése a kijelölt ajánlat/díjbekérő alapján
  5. Szállítólevél készítése a kijelölt ajánlat/díjbekérő alapján
  6. Kijelölt ajánlatból/díjbekérőből új ajánlat/díjbekérő készítése
  7. A kijelölt ajánlat/díjbekérő szerkesztése
  8. Kijelölt ajánlat/díjbekérő nyomtatási képe
  9. Kijelölt ajánlat/díjbekérő nyomtatása (akár két tetszőleges nyelven)
  10. Kijelölt ajánlat/díjbekérő Fizetve beállítása
  11. Kijelölt ajánlat/díjbekérő törlése

1. Számla készítése a kijelölt ajánlatból/díjbekérőből

Egy már meglévő ajánlatból/díjbekérőből egyetlen gombnyomásra új számlát generál a számlázó program.

Az így létrejött számla természetesen új számlaszámot és dátum adatokat kap, de a többi adat(vevő, termékek, árak, stb.) meg fognak egyezni az ajánlat/díjbekérő adataival. A számla egyéb adatok mezőjébe beírásra kerül, az ajánlatra/díjbekérőre való hivatkozás. Természetesen a számla bármely adata a számla lezárásáig módosítható.

2. Csoportos számla készítése a kijelölt ajánlatokból/díjbekérőkből

A listában Insert gombbal tudjuk kijelölni azokat az ajánlatokat/díjbekérőket, melyekből csoportos számlát szeretnénk készíteni. A képernyő alján lévő "Cs. szla" gombra kattintsunk. A számlázó program az ellenőrző kérdésre adott igen válasz után a kijelölt szállítólevelekből elkészíti a számlát.

Lehetőségünk van beállítani, hogy csoportos számlázás esetén a tételek összevontan kerüljenek a számlára, valamint egységárankénti csoportosításban.

Ezt a beállítást a [Beállítások]/[Bizonylatok]/[Szállítólevél] adatlapon tudjuk elvégezni a 'Csoportos számlázásnál a termékek összevonása' jelölőnégyzet megfelelő bekapcsolásával.

3. Előleg számla készítése a kijelölt ajánlatból/díjbekérőből

A listából válasszuk ki azt az ajánlatot/díjbekérőt, melyhez előleg számlát szeretnénk készíteni. Az "Elő.szla" gombra kattintva megjelenik egy ellenőrző kérdés, azt jóváhagyva megjelenik az alábbi ablak.

Itt adhatjuk meg, hogy milyen összeg kerüljön az előleg számlára. Ha nem a teljes összeg áll előlegként a rendelkezésünkre, akkor kattintsuk ki a checkboxot, és adjuk meg az előleg összegét.
Az OK gombra kattintva megnyílik az előleg számla a megadott összeggel, az ajánlat/díjbekérő sorszáma, a díjbekérőn szereplő tétel megjegyzések a tétel nevével együtt automatikusan bekerül az előleg számla megjegyzés mezőjébe.
Az előleg számla a díjbekérővel egyező fizetési módban készül el, kivéve ha a vevőhöz rendelt fizetési mód attól eltérő, mert abban az esetben a Vevőhöz rendelt fizetési módban. Természetesen ezen lehet módosítani az előleg számla lezárásáig

4. Fizetett számla készítése a kijelölt ajánlat/díjbekérő

Ezzel a funkcióval készített számla automatikusan fizetve lesz, és lezárás után a forrás díjbekérőt is fizetett státuszba állítja a program. Minden egyébben megegyezik az ajánlatból/díjbekérőből számla készítéssel.

5. Szállítólevél készítése a kijelölt ajánlatból/díjbekérőből

Egy már meglévő ajánlatból/díjbekérőből egyetlen gombnyomásra új szállítólevelet generál a számlázó program. Az elkészült szállítólevél tartalma megegyezik az ajánlat/díjbekérő adataival. Természetesen a szállítólevél bármely adata a szállítólevél lezárásáig módosítható.

6. Kijelölt ajánlatból/díjbekérőből új ajánlat/díjbekérő készítése

Egy már meglévő ajánlatból/díjbekérőből egyetlen gombnyomásra új ajánlatot/díjbekérőt generál a számlázó program. Így több vevő számára is könnyen lehet azonos ajánlatot készíteni.

A számlázó program lehetőséget biztosít arra, hogy bizonylat másolásakor (tehát mikor új számlát/szállítólevelet készítünk egy már meglévőből) a vevő és termék adatokat a törzsadatokból vegye, így ha idő közben változtak a termék vagy a vevő adatai, akkor aktualizáltan fog megjelenni az újonnan készített számlán/szállítólevélen.

Ezt a beállítást a [Beállítások]/[Bizonylatok]/[További beállítások]/[Bizonylatok másolása] adatlapon tudjuk elvégezni.

7. Kijelölt ajánlat/díjbekérő szerkesztése

A már elkészített ajánlat/díjbekérő szerkesztésekor, az ajánlat újra szerkeszthetővé válik, és a szükséges módosításokat elvégezhetjük. Ezt követően a megszokott módon zárjuk le az ajánlatot.

8. Kijelölt ajánlat/díjbekérő nyomtatási képe

Ajánlatkészítés közben és itt az Ajánlatlistában is van lehetőség az ajánlat/díjbekérő nyomtatási képének megtekintésére. Az ajánlat nyomtatási képe exportálható és pdf formátumban menthető. A nyomtatási képnél is van lehetőség kétnyelvű bizonylat beállítására.

9. Ajánlat/díjbekérő nyomtatása

Az ajánlat/díjbekérő a számlához hasonlóan kétnyelvű (tetszőlegesen választott) formában is nyomtatható.
Nyomtatáskor megadható az elsődleges nyelv ill. ha kétnyelvű számlát szeretnénk akkor azt itt állíthatjuk be. Kapcsolja be a Kétnyelvű számla jelölőnégyzetet [X], és válassza ki a másodlagos nyelvet a legördülő listából. A felsorolt 6 nyelv közül választhat: angol, német, olasz, lengyel, szlovák, spanyol.

10. Kijelölt ajánlat/díjbekérő Fizetve beállítása

11. Kijelölt ajánlat/díjbekérő törlése

A listában a 'Töröl' gombra kattintva az ajánlat törölhető. A törlés csak logikai törlés, a törölt elemek bármikor megjeleníthetők és eltüntethetők a listában a 'Törölt elemek megjelenítése' checkbox kipipálásával.

12. Bekért összegek lekérdezése

Ebben a funkcióban van lehetőség az elkészített de ki nem fizetett ajánlatok lekérdezésére, valamint egyeztető levél küldésére. A listát tovább finomíthatjuk a szűrőkkel. A kijelölt ajánlathoz e-mailben emlékeztető levelet küldhetünk akár csoportosan is. A levél szövegezése sablon segítségével módosítható, cégre szabható.


Elfekvő készlet lista

Az Infocentrum számlázó program Kereskedő és Professional változatában az Elfekvő készletek lekérdezésére is van lehetőség. Pár kattintással, egyszerűen, azonnali eredményt kapunk azon tételekről (termékek és/vagy szolgáltatás) melyek készlete a megadott időintervallum alatt nem ill. a megadott mennyiséget nem meghaladóan változott.

A készletet a számla vagy a szállítólevél is mozgathatja, ezért az elfekvő készlet lista lekérdezésekor mindkét bizonylat típuson szereplő tétel változást figyeli a számlázó program. Készlet mozgatás feltételeit a készlet beállításokban lehet megadni.

Elfekvő készlet lista paraméterezése

Az elfekvő készlet lista többféle szempont szerint paraméterezhető. Megadható

  • Dátumintervallum: a számlázó program a megadott dátumintervallum között keletkezett számla/szállítólevél tételek vizsgálja
  • Határérték: a megadott értékkel megegyező és az alatti tétel mozgást veszi figyelembe
  • Típus:a listába termék, szolgáltatás vagy mindkét típusú tétel kerüljön bele.

Az Elfekvő készlet lista rendezhető Eladott mennyiség és Termék/szolgáltatás neve szerinti sorrendben.

Elfekvő készlet lista tartalma

Az elfekvő készlet lista tartalmazza a
  • besorolási számát
  • termék megnevezését (Termék, szolgáltatás)
  • egységárát
  • cikkszámát
  • vonalkódját
  • készletmozgás számát (eladott mennyiség)
  • raktáron lévő mennyiségét
  • mennyiségi egységét (ME)
  • beszerzési értékét

A lekérdezés nyomtatható és csv formátumban exportálható is.


Kintlévőségek figyelése és felszólító levelek küldése

Követelések figyelése (felszólítólevelek küldése)

A számlázó programban a kibocsátott, de még nem kiegyenlített számlák listája jelenik itt meg. Természetesen csak azon számlák, melyek a szűrőfeltételeknek megfelelnek.

Szűrőfeltételnek megadható:
  1. Követelés típusa
    • lejárt követelés (fizetési határidő lejárt)
    • nem lejárt követelés (fizetési határidő még nem járt le)
    • összes követelés (lejárt és nem lejárt követelések mindegyike)
  2. Dátumhatár

A beállított szűrő feltételek megjegyzésre kerülnek így a számlázó program indításakor nem kell a lista szűrésére időt pazarolni.

A követelések lista segítségével felszólítólevelek küldésére, nyomtatására is van lehetőség. A'Követelések' listát rendezhetjük Dátum, Sorszám, Vevő, Tartozás összege és Lejárt napok száma alapján. Egy jó rendezéssel könnyen kiválaszthatjuk azon vevőket, akiknek felszólító levelet szeretnénk küldeni.

A listában az is látható, hogy adott követeléshez küldtünk e már felszólító levelet. Ezt jelzi az utolsó oszlopban megjelenő levél ikon. Az ikon melletti szám mutatja, hogy hány felszólító levél kerül kiküldésre.

Jó ha szem előtt tartjuk azt is, hogy kintlévőségeink behajtása annál eredményesebb, minél hamarabb jelezzük a partner felé, hogy elmaradása van. A lejárt napok száma a követelések listára tekintve könnyen megállapítható, illetve célszerű ebben az esetben a követelés listát a 'lejárt napok száma' alapján rendezni.

A követelések lista alján megjelenik az összes követelés összege a számlázóban beállított alapvalutában számolva. Emellett valutanemenkénti bontásban megtekinthetjük a kintlévőségeink összegét. A követelések lista alján megjelenő követelés összege természetesen mindig az aktuális szűrt lista alapján történik.

A nyomtatott levél és az e-mail is egy-egy sablon alapján körlevélszerűen készíthető több kijelölt vevőhöz is. A sablonok szerkesztésénél használhatóak a HTML tagok, valamint előre definiált változók (név, cím stb.) is beszúrhatóak, amik mindig az adott vevő és számlaadatokkal töltődik ki.

A tételeket a szokásos módszerrel jelölhetjük ki (ins , + , - , *).

E-mail küldés esetében a sablonnál meg kell adni a levélküldő kiszolgálót (SMTP protokoll támogatott, SSL és TLS nem támogatott) és ha van, akkor az azonosítási adatokat.

Csak azoknak a vevőknek lehet e-mailt küldeni akiknek van e-mailcím megadva. Ha csoportos küldés van akkor a cím nélküli vevőhöz tartozó sorok kijelölve maradnak és erre figyelmeztet is a számlázó program. Ha valamilyen hiba történik a csoportos küldés alatt egy adott üzenetnél, akkor az egész csoportos küldés leáll, a hibás levél adatait kiírja a számlázó program és a visszalévő elemek kijelölve maradnak.

Postai levelek csoportos nyomtatása szintén a kijelöléssel kezdődik, de itt nyomtatás után is megmaradnak a kijelölések, segítséget adva ezzel boríték nyomtatására is a levelekhez. A csoportos boríték nyomtatáshoz a kurzorral az egyik kijelölt elemre kell állni előtte, ellenkező esetben csak ahhoz a vevőhöz nyomtat, amin a kurzor áll.

Fontos, hogy a figyelmeztető levél kiküldése hatással van a vevőink megbízhatósági státuszára is.Az első figyelmeztető levél kiküldésével a vevő megbízhatósági státusza a számlázó programban automatikusan a megbízható állapotból közepes-re módosul, a második levél kiküldését követően pedig nem megbízható lesz a státusza.

A megbízhatósági státuszt a számlázó programban a vevő adatlapon megtekinthetjük, és természetesen manuálisan a csuszka mozgatásával módosíthatjuk is. Számlakészítés közben és a számla listában is ezek a vevők megkülönböztető színnel jelennek meg. A 'Közepes' megbízhatóságúak sárga színnel, a 'Nem megbízhatóak' pedig pirosan.

Felszólítólevelek listája

A számlázó programmal az aktuális napig kiküldött felszólítólevelek listázódnak, tehát látható az összes eddig kiküldött felszólítólevél. A felszólító levelek listát rendezhetjük

  • vevők,
  • sorszám és
  • kiküldés dátuma szerinti sorrendbe.

A felszólító levelek listában szűrési paraméternek az alábbiak adhatók meg:

  • dátumhatárok
  • vevők
Így csak a feltételnek megfelelő felszólító levelek jelennek meg a listában.

A listában a felszólító levéllel kapcsolatban az alábbi adatok jelennek meg:

  • vevő neve
  • levél típusa (e-mail. postai levél)
  • számla sorszáma
  • felszólító levél kiküldésének dátuma
  • Megjegyzés

A felszólítólevelek közül törölni is lehet saját belátásunk szerint.


Vevők karbantartása

A vevők/partnerek adatainak karbantartását lehet elvégezni a számlázó program vevők menüpontjában.

Itt van lehetőség

  • új vevő felvételére,
  • módosítására és
  • törlésére is.

Vevőket külső állományból is lehet importálni. Amennyiben rendelkezünk vevőállománnyal, akkor azt egyszerűen be lehet importálni a számlázó programba, a kézi rögzítés helyett. Ennek részleteit az Export - Import fejezetben olvashatja.

Bizonylatkészítés közben rögzített új vevők is bekerülnek a vevő adatbázisba.

A vevő listában kereshetünk név és város alapján is.

Új vevő felvétele

Új vevő felvitelénél a program addig nem engedi elmenteni az adatokat amíg minden kötelező mező nincs kitöltve.

Ezek a kötelező mezők: Vevő neve, címe.

A vevő adatlapján a következő adatmezők adhatóak meg:

  • Vevő neve (kötelező adatmező)
  • Számlázási cím (kötelező adatmező)
  • Levelezési cím; boríték nyomtatásakor a levelezési cím kerül a címzett adataihoz
  • Telefon/Fax
  • E-mail cím; közvetlen e-mail funkció gombbal, valamint az itt megadott e-mail címre kerül kiküldésre a felszólító e-mail
  • Kapcsolattartó; boríték nyomtatásakor tetszőlegesen megjeleníthető a Kapcsolattartó neve a címzésben
  • Bankszámlaszám
  • Adószám
  • Közösségi adószám
  • Kedvezmény - a legördülő listából beállítható a vevőnek nyújtott kedvezmény %-os értéke
  • Fizetés módja: a legördülő listából ki lehet választani a beállításokban felrögzített fizetési módok közül azt, amely az aktuális vevőre vonatkozik. Ha nem választunk ki semmit, akkor a számlázó programban alapértelmezetten beállított fizetési módot veszi figyelembe a számlázó program bizonylat készítéskor.
  • Fizetési határidő: a vevőre vonatkozó egyedi fizetési határidő adható meg. Ha a mező üres, akkor a beállított fizetési módhoz (vagy alapértelmezett fizetési módhoz) tartozó fizetési határidővel számol a számlázó program a bizonylat készítés során.
  • Megjegyzés
  • Vevőminősítés - Lehetőség van a vevők minősítésére egy 10-es skálán, amit a vevő adatlapján könnyedén be lehet állítani. A minősítési skálán az alacsony érték felé haladva először sárga, majd vörös színe lesz a vevőnek, így számlakészítésnél és egyéb vevőkezelésnél rögtön látható ha egy vevőre figyelni kell.

Vevő törlése

A korrekt lekérdezések érdekében azokat a vevőket nem lehet törölni, melyek már szerepelnek lezárt számlán. Ezeket a vevőket inaktív állapotba lehet állítani a vevő adatlapon.

Inaktív állapotú vevők

Ha a jelölő négyzet aktív [X], akkor a listában megjelennek azok a vevők is, akiket korábban inaktív állapotba raktunk.

Vevőlista előugró menüpontjai (popup)

A vevőlistán állva jobb egérgombra megjelenő popup ablakból is elérhetőek a fenti funkciók, valamint még további kényelmi funkció is:

  • új vevő felvétele
  • vevő módosítása
  • vevő törlése
  • vevő lista exportálása (csv-be)
  • vevő lista importálása (csv-ből)
  • Boríték/Etikett nyomtatás
  • Boríték/Etikett sablon
  • e-mail küldés
  • Kijelölés