Rövid összefoglaló / újdonságok

Rövid összefoglaló / újdonságok Next

Infocentrum Számlázó
(Digitális Számlatömb)

A programmal könnyebben és rövidebb idő alatt készítheti el a jogszabályoknak megfelelő számlát.Az Infocentrum Számlázó hasonlóan más programjainkhoz ízléses felületet és egyszerű kezelést kapott, így bátran mondhatjuk, hogy ez a legkönnyebben és leggyorsabban használható számlázó program. A PM rendeletek által meghatározott formátumú számla pillanatok alatt elkészíthető. A program a bevitel közben folyamatosan számolja a részösszegeket, így azonnal látjuk a számla végösszegét. A vevő és termék/szolgáltatás adatokat nem szükséges előre bevinni, mivel a program a számla készítése közben megjegyzi ezeket az adatokat, amit aztán a következő számlán már az első néhány karakter leütése után egy listából választhatunk. Az alkalmazásunk segítségével kisebb cégek, magánvállalkozók elfelejthetik a kézi számlázással járó fáradtságot, elszámolás miatt visszaküldött számlákat. Intelligens lekérdező rendszeren keresztül képet kapunk a kinnlevőségekről. Pillanatok alatt megtudhatjuk, hogy melyik termékből vásároltak sokat, vagy mi a vevők rangsora. A kedvező ára és képességei miatt magánvállalkozóknak és kis-közepes cégeknek egyaránt hasznos segítőtársa lehet.A szoftver a cég többi programjaihoz hasonlóan támogatja a többnyelvűséget és a változtatható (tetszőlegesen testreszabható) színsémákat.

Fontos!
A súgóban az Infocentrum Számlázó összes elérhető funkciójának a leírása megtalálható így előfordulhat, hogy olyan leírással találkozik ami az ön által használt programverzióban (pl: Light verzió) nem elérhető! A különböző verziókról részletesebb leírás itt található

Fontos!
A súgóban, a Professional+Webáruház változat funkciói is megtalálhatóak, ezek jelölésére szolgál ez a szín, vagy a (WS) jelzés

A szoftver legfontosabb jellemzői

Rendszerkövetelmények

  • Egyedülállóan könnyen kezelhető felhasználóbarát felület
  • A leggyorsabb számlázó program
  • Deviza számlák készítése
  • Előleg számla készítés
  • Proforma számla (díjbekérő) készítés
  • A bevitt vevő- és termékadatokat eltárolja, így legközelebb már egy listából választható
  • Gyorskeresés a listákban, elég az első néhány betűt lenyomni a kívánt névből
  • Megfelel a hatályos rendeleteknek és jogszabályoknak
  • Készletkezelés
  • Garanciális visszatartás / jóteljesítési garancia
  • Paraméterezhető lekérdezések, grafikus diagramok, ábrák
  • Több számlatömb kezelése
  • Egy számítógépen több cég számlázása is vezethető egyszerre
  • Tetszőleges számú termék vevő és számla tartható nyilván
  • Kinnlevőségek nyomon követése
  • Tetszőleges nyelvi modul csatolható a programhoz, jelenleg magyarul, angolul és németül tud
  • A program kellemes megjelenését a tetszőlegesen választható és szerkeszthető színsémák teszik teljessé
  • Akár 3 év teljeskörű támogatás ( részletek )
  • Hálózatos működés
  • Pénztárgép kapcsolat (Micra Prof, Micra Max)
  • Webáruház kezelő modul
  • Elektronikus számla kiállítás (KryoNet E-Számla rendszerben)
  • Környezetvédelmi termékdíj kezelés
  • Távszámlázási lehetőség
  • Export könyvelőprogramok felé
  • Export NAV ÁNYK (AbevJava) felé

     A program több pontjáról elérhető a súgó adott témával foglalkozó része, keresse az itt látható kerek kék Súgó ikont!.

    A programban több helyenfelbukkanó Info ikon ra húzva az egeret, fontos információkat tudhat meg!

Újdonságok

Digitális Számlatömb programunk immáron új néven ( Infocentrum Számlázó ), és több változatban elérhető, így kielégítve a különböző felhasználói igényeket

Újdonságok a 9.9.18 verzióban:

  • Ajánlat (díjbekérő / proforma számla) funkcióinak bővítése felhasználói igények alapján
  • Kisebb hibajavítások

További információk az Infocentrum híroldalon

Verziótörténet

Újdonságok a 9.9.17 verzióban:

  • Ajánlat (díjbekérő / proforma számla) funkcióinak bővítése:
    • Csoportos számlakészítési lehetőség
    • Fordított áfa kezelése
    • Közösségi adószám kezelése
    • Lekérdezések szűrőinek bővítése
    • Előlegszámla készítés közvetlenül egy gombnyomásra
    • Fizetettség kezelése
    • A bekért összegekről táblázatos kimutatás (hasonlóan mint a tartozások a számlánál)
    • Emlékeztető levél küldés (hasonló mint a felszólítólevél küldés)
  • Vevő adószám kitöltöttség figyelés opcionálisan
  • Kisebb hibajavítások

Újdonságok a 9.9.14 verzióban:

  • Program fejlécének, keretének WIN7 / WIN8 kompatibilis módosítása
  • Kisebb hibajavítások

Újdonságok a 9.9.11 verzióban:

  • Belföldi postakész boríték kitöltés támogatása - További információk
  • Távnyomtatások listájánál a szűrőfeltételek / beállítások bővítése, állapotok megjegyzése
  • Távszámla helyes újranyomtatása több megadott email cím esetén is
  • Érvénytelenítéskor számlatömb választási lehetőség
  • Kulcsregisztrálási felület egyszerűsítése
  • Programfrissítés után az újdonságok gyors áttekinthetősége (link a webes hírek oldalunkra)
  • Hibajavítás a termékdíj összegzésben a számlalistánál
  • Dátum keresési hiba javítása a számlalistánál

Újdonságok a 9.9.09 verzióban:

  • NAV ÁNYK - PTGSZLAA (pénztárgép számla adatszolgáltatási kötelezettség támogatása) - További információk

Újdonságok a 9.9.00 verzióban:

  • Tetszőleges számú kerekítési sablon létrehozása / tömbökhöz rendelése
  • Termék kategória szerinti statisztikák / szűrések bevezetése

Újdonságok a 9.8.00 verzióban:

  • Számlák feladása főkönyvi programok felé (RLB-60, Kontír 2000/FB)
  • Ország megadása szállítónál, vevőnél
  • Ország opcionális megjelenítése borítékon / etiketten
  • Fordított áfás számlán a "FA" szöveg megjelenítése az áfakulcs mezőben
  • A termékdíj kódok bővítése a legújabb CSK kódokkal
  • Távnyomtatásnál az email és a számla oldal nyelve a számla nyelvéhez kötve (Magyar, Angol)
  • Termék exportba/importba a pénznem mező bevezetése (a hárombetűs kódja, pl: HUF)
  • Ha nincs megadva szöveg a "Fordított áfás" számlákra akkor a szöveget automatikusan a nyelvi állományból veszi a program
  • CSV termék export/import állományba bekerült a pénznem azonosítása (kód, pl: HUF)
  • Követelések listából egy kattintással elérhetőek a számla részletei vagy nyomtatási képe

Újdonságok a 9.7.00 verzióban:

  • Termékdíj összesítés kódok alapján
  • Termékek csoportos ármódosítása (összegszerűen vagy százalékosan)
  • Adószám / Adóazonosító jel / Csoportazonosító szám opcionális használata a vevőknél
  • Kedvezmény és egységár kezelésének módosítása a törvényi előírásoknak megfelelően
  • A számla kelte csak az adott naptári nap lehet
  • Termékenkénti számlalista export bővítése mennyiségi adatokkal
  • Termékdíj súly adatainak gyors változtatása számlakészítés közben
  • Vonalkód mező bekerült az elfekvő készlet listába
  • Távszámlák másodpéldányai a beállított példányszámban kerülnek nyomtatásra

Újdonságok a 9.6.00 verzióban:

  • Távszámlázás (távnyomtatás)
  • Környezetvédelmi termékdíj kiegészítések (így teljeskörű lett a kezelése)
  • 2013-as számlázási változások követése
  • Program frissítés automatikus figyelése hálózatos verziónál is
  • Sleep / wake up lekezelése hálózatos program esetén
  • Kisebb hibajavítások, módosítások

Újdonságok a 9.5.00 verzióban:

  • Környezetvédelmi termékdíj kezelése
  • Számlaimportnál az azonos nevű vevők esetén új felvételének lehetősége
  • Kisebb hibajavítások, módosítások

Újdonságok a 9.4.00 verzióban:

  • Szállítólevelek és pénztárbizonylatok szigorú számadás alá vétele
  • Elfekvő készletek nyomonkövetése (listázás, nyomtatás, export)
  • Pénztárbizonylatoknál teljes tömbkezelés megvalósítása
  • Árlista fejlécben Windows bitmap (bmp) is megadható

Újdonságok a 9.3.00 verzióban:

  • Áfa átvezetésnél lehetőség van a bruttó érték megtartására (a nettó érték változik)
  • Egységár kerekítése a bizonylatokon, új opció
  • Már az összes számlázó típus rendelhető 1 vagy 3 éves támogatással.

Újdonságok a 9.2.00 verzióban:

  • Vevőhöz rendelhető fizetési mód és határidő
  • Összevont felszólítólevelek küldése/nyomtatása egy vevőnek
  • Ajánlatból készült számla jelzése a listában
  • Adatbázis karbantartás automatikus indítása szükség esetén
  • Szórészletre való keresés a készletlistánál
  • Pénznem megjelenítési hiba javítása nem beállított alapvaluta esetén
  • Bizonylat szerkesztési felületen a bruttó végösszeg mindig az adott kerekítéssel megjelenített nettó és áfaérték összege

Újdonságok a 9.1.00 verzióban:

  • Tetszőleges számú szállítólevél tömb használata
  • Tetszöleges számú ajánlattömb használata
  • Tetszőleges számú bevételezési bizonylat tömb használata
  • Garanciális visszatartás
  • Jóteljesítési garancia
  • MNB árfolyam lekérdezése/értékek frissítése bizonylatok szerkesztése közben
  • Követelések oldalon a szűrőfeltételek bővítése
  • Áfakulcs tábla alapértelmezett feltöltése
  • Kipróbálási verzióban 5 normál számla kiállításának lehetősége
  • Szabadon szerkeszthető kiegészítő nyelvi állomány megadhatósága mindegyik nyelvhez

Újdonságok a 9.0.00 verzióban:

  • Elektronikus számla készítése (Lásd: modulok )
  • Új Win7 kompatibilis programikon
  • Összes elérhető fül bekapcsolása egy kattintással a menüben
  • Hibajavítások (részletek a honlapon)

Újdonságok a 8.9.00 verzióban:

  • Készletmozgás speciális működésének kiterjesztése a szállítólevél és bevételezési bizonylat törlésére
  • Lengyel nyelvi állomány csatolása
  • Szlovák nyelvi állomány frissítése
  • Statisztika / Toplista valutánként számol
  • Ajánlaton, szállítólevélen a megszólítás már külön állítható
  • PDF export optimalizálása
  • Kisebb hibajavítások

Újdonságok a 8.8.00 verzióban:

  • Árlista nyomtatás
  • Ajánlat, proforma számla és bevételezési bizonylat is lehet devizás (áfa tartalom nélküli)
  • Csekk nyomtatás módosítása
  • Vonalkód nyomtatás kiegészítése egységárral
  • icszamla.gdb átnevezése icszamla.fdb -re az adatok biztonságának további növelésére ( részletek )
  • Nyomtatásokon a vonalak színe egy listáról választható

Újdonságok a 8.7.00 verzióban:

  • Pénztárgép modul beépítése ( további információk a honlapon )
  • EAN13 (GTIN13) vonalkód generálásának módosítása (dinamikus GS1 prefix kezelés)
  • Szállítólevélhez is lehet sablon szövegeket csatolni
  • Vevő import módosítása (név és cím azonosítás)
  • Egy aktív időintervallum megadásával, figyelmeztet a program ha a lista generálások lassúak lehetnek
  • Lekérdezések gyorsítása

Újdonságok a 8.6.00 verzióban:

  • Több számlatömb kezelése párhuzamosan
  • Termék, vevő export/import átalakítása
  • Ecofont támogatás, vonalvastagság beállítás ( a nyomtatás gyorsabbá és olcsóbbá válik! )
  • Banki befizetési bizonylat megadása már számlázás közben is
  • Frissítések ellenőrzése (opcionálisan) minden programindításkor
  • Valuta árfolyam online frissítése (MNB)

Újdonságok a 8.5.00 verzióban:

  • Táblanyitások optimalizációja (gyorsabb működés, főleg a hálózatos verzióban)
  • Riportgenerátor frissítése
  • Kisebb hibajavítások, módosítások
  • Termék import több nyelven

Újdonságok a 8.4.0 verzióban:

  • Devizaszámlákon összesítés (előleg)
  • Webáruház leltár
  • Megrendelésből proforma számla, előlegszámla készítése
  • Leltárak nyomtatási képének módosítása
  • Bevételezési bizonylat a webáruházas készletet is mozgathatja

Újdonságok a 8.3.0 verzióban:

  • Új programváltozat ( Szolgáltató ) bevezetése
  • Rendelési oldal átalakítása: egyszerűbb, átláthatóbb, könnyebb!
  • Díjbekérő (proforma számla)
  • Szlovák nyelvi állomány bővítése

Újdonságok a 8.2.0 verzióban:

  • Vevő minösítés (fizetési felszólítással együtt)
  • Csekknyomtatás továbbfejlesztése (sablon)
  • Számlakészítésnél a termékkereső ablak működésének bővítése (keresés+szükítés)
  • Fizetési módoknál a készpénzes teljesítés beállíthatósága
  • Fizetési felszólítások listája

Újdonságok a 8.1.0 verzióban:

  • Követelések/Tartozások fül a lekérdezéseknél
  • Fizetési felszólítás küldése e-mailban vagy nyomtatás postai küldéshez
  • Sablon és előre definiált változók használata a fizetési felszólításnál
  • Termék keresés szórészletre és szükülő listával bizonylatkészítéskor

Újdonságok a 8.0 verzióban:

  • Hálózatos működés megvalósítása további részletek a honlapon

Újdonságok a 7.4 verzióban:

  • Csekknyomtatás számla alapján
  • Számla kiegyenlítés több részletben is (banki azonosító tárolása)
  • Alapértelmezett áfakulcs beállíthatósága
  • FIZETVE pecsét az előlegszámlákon is megjeleníthető
  • Kategóriához kép rendelése (WS)

Újdonságok a 7.3 verzióban:

  • Kétnyelvű szállítólevél / ajánlat
  • Alapértelmezett fizetési mód megadása
  • Programfrissítések automatikus figyelése
  • Beállítható számú archívum (részletek)
  • Tartozások / követelések még könnyebb ellenőrzése, megjelenítése
  • Rendelésből több adat a számlára (szállítási cím, tel., fax) (WS)

Újdonságok a 7.25 verzióban:

  • "FIZETVE" pecsét jobb láthatósága
  • Kategóriafa elemeinek megjelenítése a beállított sorrend alapján
  • A Magyar nyelv előre került a listában a könnyebb kezelés érdekében
  • Termékekhez kapcsolódó paraméterek megjelenítése, számlán is

Újdonságok a 7.22 verzióban:

  • Kintlevőségek részletesebb nyomonkövetése (tartozások / követelések)
  • Horizontális oszlopdiagram a lekérdezéseknél
  • Készpénzes számlák maximális értékének figyelése (A.R.SZ.T. 172 §)
  • Webes vevő kedvezmény kezelése

Újdonságok a 7.2 verzióban:

  • Kiadási pénztárbizonylat
  • Irányatószám adatbázis (online is frissítheto)

Újdonságok a 7.0 verzióban:

  • Webáruház kezelő modul
  • Termék / szolgáltatás adatlapjának bővítése (képek, további informatív mezők)
  • Termékenként beállítható pénznem
  • Terméklista felület átdolgozása (további szűrések, kényelmesebb kezelés)
  • Termék kedvezmény bővített kezelése
  • Új gyorsbillentyű események
  • Program felépítés optimalizálása (Bejövő, Kimenő folyamatok külön kezelése)
  • Előugró menükben (popup) új ikonok+gyorsbillentyű hozzárendelés
  • Alapértelmezett mennyiségi egység beállítható

Újdonságok a 6.0 verzióban:

* Új áfatörvénynek, PM rendeletnek megfelelő működés (PM 47/2007. (XII. 29.) )
* 5 Ft-ra kerekítés
* Új áfakulcs (Mentes)
* Új gyorsbillentyű események.

Újdonságok az 5.996 verzióban:

* Számlával egy tekintet alá eső okirat használata a sztornó és a helyesbítő helyett

Újdonságok az 5.991 verzióban:

* Fordított Áfa fizetésű számla kiállítása
* Áfa érték kiírása Ft-ban, más valutában történő számlázás esetén

Újdonságok az 5.97 verzióban:

* Boríték és etikett címke nyomtatás
* Számlánál, ajánlatnál alapértelmezett sablon beállítása

Újdonságok az 5.9 verzióban:

* Szállítólevélnél kedvezmény
* Vevő adatok frissítése számlaimport-ból
* Számlalista szűrők bővítése

Újdonságok az 5.8 verzióban:

* Felhasználó kezelés (azonosítás, beléptetés, jogosultságok, stb.)

Újdonságok az 5.7 verzióban:

* EAN-13 vonalkód kezelés (termék kiválasztás, vonalkód nyomtatás, keresések)
* Tetszőleges számú banki adat
* Bevételi pénztárbizonylat módosítás, törlés

Újdonságok az 5.5 verzióban:

* Kétnyelvű számla
* Gyorsbillentyűk
* Nyomtatási képből is lehet számlát nyomtatni.

Újdonságok az 5.4 verzióban:

* Riport generátor frissítése (gyorsabb, megbízhatóbb működés)
* Nyomtatási képek exportja többféle állományba (PDF, képek, stb...)
* Számlalista export bővítése (számlalista termékenként)
* Bizonylatlistáknál készletmozgás jelzése
* Bizonylatok méggyorsabb kitöltése (mezősorrend optimalizálás)

Újdonságok az 5.3 verzióban:

* A program ezentúl több különböző tudású verzióban rendelhető, részletek itt
* Pro-forma számla készítés, részletek itt
* Nyomtatási képek exportálása képfájlba (bmp, jpg, tiff)
* Kiválasztó segédablakban több információ, többrétű működés
* A súgó elérése könnyen a program különböző pontjairól
* Szállító adatainak bővítése (e-mail, web, stb...)
* Adatbázis optimalizálás (kisebb méret, gyorsabb működés)
* Hírlevélre jelentkezés

Újdonságok az 5.2 verzióban:

* Előleg számla
* Termék, szolgáltatás Aktív-Inaktív állapotba helyezhető
* Termék - Szolgáltatás paraméter megadása
* Bejövő bizonylat lekérdezések bővítése (összesítés)
* Gyártási szám opcionális használata (számlán)
* További szövegek (Sablonok) megjelenítése az ajánlaton is
* Figyelmeztető szövegek, információk pontosabb és szebb megjelenítése (szövegbuborék a nevezett elem felett)

Újdonságok az 5.1 verzióban:

* Lezárt szállítólevélből új szállítólevél készítése
* Lezárt ajánlatból új ajánlat készítése
* Lezárt bejövő bizonylatból új bejövő bizonylat készítése
* Több lezárt szállítólevél alapján (kijelölés) egy közös számla készítése
* Fizetetlen számlákról és bejövő bizonylatokról, lista és riasztási lehetőség program indításkor
* Szűrési paramétereinek bővítése a listáknál
* Előugró menük a listáknál, így gyorsabb lett a funkciók elérése
* Ajánlatnál is megadható példányszám
* Leltár készítés könnyítése keresési lehetősséggel

Újdonságok az 5.0 verzióban:

* Teljesen új adatbázismotorra való áttérés, hogy még biztonságosabb és gyorsabb legyen a program
* A fő funkciók elérése fülek segítségével, ezen fülek láthatóságának változtatása egy menü segítségével, így a nem használt funkciók könnyedén elrejthetőek
* Beállítási lehetőségek kibővítése
* Háttérminták helyett komplett szerkeszthető színsémák beállítása
* Kedvezmény dinamikusabb, és sokrétűbb kezelése
* És rengeteg apró újdonság, segítség a gyors és biztonságos számlázáshoz...

Újdonságok a 4.68 verzióban:

* Nyomtatási kép megtekintése tetszőleges nyelven.
* Termék, vevő CSV import-export rendszer lecserélése.
* Nettó egységár kerekítése a számlán.
* Leltárnál a nettó egységár mutatása (összegzéssel).

Újdonságok a 4.65 verzióban:

* Termékek csoportosítása, kategórizálása.
* Kiválasztott termékek, exportálása Webáruházba.
* Három külön beállítható kerekítési sáv a bizonylatok tételeihez.

Újdonságok a 4.63 verzióban:

* Helyesbítő számla készítése
* Számlalistánál a szűrőfeltételek bővítése
* Bizonylatok kitöltésekor a negatív értékek beírásának módosítása

Újdonságok a 4.61 verzióban:

* Számlalistánál és összesítésnél valutánkénti csoportosítás és összegzés
* A számla végösszegének kiírása az alapvalutában, opcionális lett
* Számla összesítésnél a azűrési paraméterek bővültek (Valuta)
* A logó nyomtatása is beállítható lett

Újdonságok a 4.6 verzióban:

* Új kulcsazonosító rendszer teljes beépítése
* Szállítólevélből készült számla jelzése
* Betölthető céglogónál, több ismert képformátumot kezelése
* Számla nyelvének függetlenítése a beállított nyelvtől
* Valutás számla esetén a végösszeg kiírása alapvalutában is
* Adószám formázásának tiltása, engedélyezése
* Bankszámlaszám formázásának tiltása, engedélyezése
* Szállítólevél végösszegének beállítható kerekítése (max négy tizedes, mint a számlánál)
* Termék adatok bővítése megjegyzés mezővel
* Kiválasztási segédablakban cikkszámra is lehet keresni
* Archiválás könyvtárának beállítása manuálisan
* 'Áfa visszaigénylésre nem alkalmas' felirat megjelenése beállítható
* USD esetén is kezeli a váltópénzt a program (dollár,cent)
* Több kisebb módosítás a kényelmesebb felhasználás érdekében
* Hibajavítások

Újdonságok a 4.5 verzióban:

* A 'Megrendelés száma' mező hosszúsága 16 karakterre bővült
* Bevételi pénztárbizonylatnál a befizető címét is fel lehet tüntetni
* Megerősített biztonsági figyelés a kritikus műveleteknél (számlaírás, lezárás, sztornózás)
* Kisebb hibák javítása a valutakezelésnél
* Számla nyomtatási kép módosítása minimális keretek esetében

Újdonságok a 4.4 verzióban:

* Valuta kezelés módosítása
* Eurós számlánál Euro cent kiírása szöveggel
* Kedvezmény kezelése ajánlaton is
* Karbantartásoknál bővebb keresési lehetőségek
* Angol nyelvi állomány bővítése

Újdonságok a 4.3 verzióban:

* Számla készítés külső adatok alapján (pl.: Rendelés felvevő rendszer, Webáruház, stb.)
* Számlaimport csv, xml állományból

Újdonságok a 4.2 verzióban:

* Devizaszámla készítése (áfa tartalom nélküli)
* Közösségi adószám kezelése a szállítónál és a vevőnél.
* Számlakezelő bank neve külön megadható
* Összetett oldalszám kiírás (x/y)
* Az eredeti számla kivételével minden számlán szerepel az 'Áfa visszaigénylésre nem alkalmas' felirat
* Pénztárbizonylaton a kiállítás alapját képező számla száma is szerepel
* A teljes nyomtatási rendszer megújítása (várjuk észrevételeiket)

Újdonságok a 4.11 verzióban:

* A beírható mennyiségi egység mérete 6 karakterre bővült
* Számla végösszegeinek kerekítése négy tizedes jegyig
* Egységár kerekítés nélküli kezelése
* Bevételi pénztárbizonylaton példányszám

Újdonságok a 4.1 verzióban:

* Számla végére további tetszőleges szöveg irható (pl.: szolgáltatás részletezése)
* A további szövegek beírása sablonok segítségével gyorsan, könnyen elvégezhető
* Nyilvántartási szám / Cégjegyzék szám kezelése, kiírása a számlára
* Bejövő bizonylatnál árak összegzése a lista végén
* Nyomtatási margók tetszőleges megadása
* Számlák összesítésénél kibővült szűrési paraméterek
* Nyomtatott számlán helytakarékos megjelenítés (Egyébszöveg, szállító adatai)

Újdonságok a 4.0 verzióban:

* Bevételi pénztárbizonylat készítése számla alapján
* Számla nyomtatási programrész teljes megújítása (ezzel kapcsolatban várjuk észrevételeiket, javaslataikat)
* Utolsó beszerzési ár módosíthatóságának bővítése

Újdonságok a 3.2 verzióban:

* Áfakulcsok karbantartása, termékeknél gyors átvezetés.
* Lezárt számlából új számla készítése egyetlen gombnyomással
* Vevőnél e-mail cím és kapcsolattartó felvétele
* Szállítólevél összetett sorszám.
* Beviteli segédablak információinak bővítése (vevő,termék kiválasztásánál)

Újdonságok a 3.0 verzióban:

* Készletnyilvántartás vezetése.
* Leltár készítése, nyomtatásban is.
* Bejövő bizonylat készítése:
o Új termékeket vehet fel általa egyszerűen.
o A bizonylaton felvett termékek készlete automatikusan módosítja a gépi készletet.
o Az utolsó beszerzési ár figyelésével könnyebben kalkulálhat eladási árat.
* Lekérdezések bővítése.
o Komplett készlet lekérdezés szűrésekkel, rendezéssel, kereséssel, nyomtatással.
o Bejövő bizonylat lista.
o Leltár lista.
o Készlet lista.
o Készlet mozgás.
* ...és még számtalan apró újdonság.

Rendszerkövetelmények

Minimális hardver igény: Pentium III / 512 MB RAM / 50 MB szabad háttértár
Minimális képernyőfelbontás: 800 * 600 képpont (ajánlott: 1024 * 768)
Operációs rendszer lehetőség: Windows XP SP3, Windows 7, Windows Vista SP2, Linux Wine környezetben .

Jogszabály megfelelőségi nyilatkozat

A program minden tekintetben megfelel a hatályos jogszabályoknak. Megfelel a 47/2007. (XII. 29.) PM rendelettel és 34/1999. (XII.26.) PM rendelettel módosított 24/1995. (XI.22.) PM rendeletnek, mely kimondja:

"... b, Számítógéppel előállított számla, amelynek szigorú számadás alá vonása a (4) bekezdés szerint megvalósul oly módon, hogy a gépi program kihagyás vagy ismétlés nélkül biztosítja a sorszámozást, és a másolatok alapján a hiánytalan elszámolás biztosított."

Az jogszabályoknak megfelelően az első nyomtatás első példányán szerepel az EREDETI felirat. Minden példányon szerepel, hogy hányadik példány, az ismételt nyomtatáson szerepel a MÁSOLAT felirat.

A programmal csak olyan számla készíthető, melyen szerepel minden olyan adat mely a legújabb PM rendeletben követelményként meghatározott.

" ...

* számla sorszáma
* számla kibocsátójának neve, címe és adóigazolási azonosítószáma
* vevő neve és címe
* a teljesítés időpontja
* számla kibocsátásának kelte
* fizetés módja és határideje
* termék/szolgáltatás megnevezése, valamint statisztikai besorolása legalább az Áfa törvény szerinti hivatkozásnak megfelelő részletezésben
* termék/szolgáltatás mennyiségi egysége
* termék/szolgáltatás mennyisége
* termék/szolgáltatás adó nélkül számított egységára
* termék/szolgáltatás adó nélkül számított ellenértéke tételenként és összesen
* felszámított adó százalékos mértéke
* áthárított adó összege tételenként és összesen
* számla végösszege.

A számlában és számlát helyettesítő okmányban az adó alapját és az áthárított adó összegét a felszámított adómérték szerinti részletezésben és összesítve is fel kell tüntetni. Amennyiben a kiállított bizonylat ezeket az adatokat tartalmazza, azt az ÁFA-kötelezettség dokumentálására alkalmas számlaként el kell fogadni. "

A PROGRAM MEGFELEL A FENTI KÖVETELMÉNYEKNEK !

Figyelem!

A 9.1.00 verziótól kezdve a kipróbálási verzióban 5 darab normál számla állítható ki, de ezek csak abban az esetben érvényesek, ha a kiállító rendelkezik a fejlesztő által kiadott, aláírt "Megfelelőségi Nyilatkozat"-tal, valamint kifizette a program árát. Ezek hiányában az NAV(APEH) minden esetben érvénytelennek tekinti a programmal kiállított számlákat.

A programot viszonteladóinknál, vagy közvetlenül az InfoCentrum Szoftver Stúdiótól: info@infocentrum.hu , Tel.: 30-916-8888 rendelheti meg.

(c) 1996-2014 Infocentrum Szoftver Stúdió


Első lépések / program felépítés

Első lépések
Program felépítése

Első lépések, segítség a program használatához

A program használatának könnyebb elsajátítását segíti, hogy az ismerkedéskor bevitt számlákat regisztráláskor ki lehet üríteni, így nyugodtan próbálkozhatunk. A bevitt termék, vevő és egyéb adatok azonban nem vesznek el ilyenkor sem.

A program indítása után rögtön a számla beviteli ablakban találjuk magunkat, mintha csak kinyitottuk volna a számlatömböt. Első indításkor azonnal megadhatjuk cégünk adatait, ami a számla szállító részében jelenik meg. Ezt az adatot később is bármikor megadhatjuk vagy módosíthatjuk.

A bal alsó sarokban levő gombbal indíthatjuk az új számlát. Következő lépés a Vevő adatainak kitöltése. Vevő nevének beírása közben előugrik egy segéd ablak, melyben a már felvitt vevők neveit látjuk, és miközben gépelünk, a program rááll a megfelelő vevőre. Amennyiben az aktuális vevő még nem lett felvéve, akkor folytassuk a beírást, majd nyomjuk meg az ENTER vagy a TAB gombot. Töltsük ki a vevő címét esetleg bankszámla és adószámát. Ezek az adatok a számla lezárásakor eltárolódnak, így a következő számla készítésekor már a listából kiválasztható.

Meg kell adnunk a fizetés módját. Amennyiben készpénzt választunk, akkor automatikusan a mai dátummal lesz kitöltve a számla kelte, a teljesítés dátuma és a fizetési határidő is. Ha utalást választottunk, akkor a fizetési határidő a beállításnak megfelelő nappal későbbi időpontra mutat. Más fajta fizetési módot is megadhatunk, amennyiben a karbantartási oldalon felvesszük azt, akár számlakészítés közben.

A számla tételeinek kitöltésekor is előugrik egy segédablak, aminek segítségével gyorsan kiválaszthatjuk a megfelelő terméket vagy szolgáltatást. A kiválasztott termék paraméterei automatikusan ki is töltődnek, nekünk csak a mennyiséget kell megadnunk. Amennyiben új terméket akarunk bevinni, akkor a vevőhöz hasonlóan azt is megtehetjük anélkül, hogy elhagynánk a főablakot. Egyszerűen csak töltsük ki a mezőket, számla lezárásakor elmentődnek az új termékek adatai is.

Ezzel gyakorlatilag készen is vagyunk, a program kiszámolja az összes szükséges adatot, amit bevitel közben folyamatosan meg is tekinthetünk. Számla lezárása után rögtön nyomtathatjuk is a számlát, de ezt megtehetjük később is.

Program felépítése

Kimenő forgalom
 Számla
Új számla
Új előleg számla
Lekérdezések
Számlalista
Toplista
Statisztika
Összesítés számlákról
Bevételi pénztárbizonylat lista
Szállítólevél
 Új szállítólevél
Lekérdezések
Ajánlat
Új ajánlat
Új pro-forma számla
Lekérdezések
Bejövő forgalom
 Bevételezési bizonylat
 Új bevételezési bizonylat
Lekérdezések
Webáruház rendelések
Termékek
Terméklista
Készlet
Készlet
Készletmozgás
Leltár
Új leltár
Lekérdezések
WS készlet
Beállítások
 Alapbeállítások
Internet
Színséma
Nyelv
Kerekítés
Bizonylatok
Számla
Szállítólevél
Ajánlat
Bejövő bizonylat
Termékek
Készlet
Segédfunkciók - Export - Import
Felhasználók
Gyorsbillentyűk
Webáruház
Figyelő
Nyelvlista
Karbantartás
 Termékek
Vevők
Fizetési mód
Áfa
Mennyiségi egység
Valuta
Kategória
További szövegek
Webáruház
Gyártó
Szállítási mód
Fizetési metódus
Böngésző

Ezzel a színnel jelölt funkciók csak a Professional+Webáruház változatban találhatóak meg.


Súgó

Infocentrum Számlázó Súgó

Segítség az Infocentrum Számlázó programhoz


Kimenő forgalom

Kifelé irényuló forgalom és a hozzá tartozó bizonylatok.

Számla
Szállítólevél
Ajánlat


Számlakészítés és lekérdezések

Új számla
Új előleg számla
Lekérdezések
Számlalista
Toplista
Statisztika
Összegzés számlákról
Bevételi pénztárbizonylat lista
Követelések (felszólítólevél küldés)
Felszólítólevelek listája
Termékdíj lekérdezések

Számla, előleg számla

  • Számla
  • Előleg számla

Néhány megjegyzés az előleg számlához:

Előlegszámlán egy speciális tétel (ELŐLEG) vehető fel és a megjegyzésben kell leírni hogy milyen termékre, szolgáltatásra vonatkozik az előleg. Normál és előleg számlák közül egy időben csak egy szerkeszthető. Előleg felhasználása (végszámla) normál számla felvételével kezdődik. A vevő kiválasztása után amennyiben tartozik hozzá érvényes előleg számla akkor egy 'Előleg' gomb fog megjelenni ahol a kívánt előleg és annak összege rávezethető a számlára. Egy vevőhöz tartozhat több előleg számla is. Egy számlára több különböző előlegszámláról is kerülhet összeg. Az előleg összegét nem feltétlenük kell teljes egészében felhasználni, így a maradék, későbbi számlákon is megjelenhet. Amint egy előlegszámláról felhasználásra kerül a teljes összeg, akkor az inaktív lesz.

Számla legfontosabb adatai a helyes és gyors kitöltéshez:

Szállító
A számla kibocsátója, azaz a szállító adatait kell itt feltüntetni. Az adatokat az első sor végén található gomb megnyomására előugró ablakban lehet közvetlenül itt kitölteni. Ezeket az adatokat még az első számla kiállítása előtt meg kell adni, mivel csak ebben az esetben lesz érvényes a számla. A hatályos jogszabályok alapján kötelező megadni a szállító nevét címét és adószámát. A bankszámlaszám kitöltése célszerű, annak érdekében, hogy a vevő megfelelő helyre utaljon. Itt adható meg a számlavezető bank neve és a közösségi adószám is.

Vevő
A vásárló adatait kell itt megadni. A jelenlegi törvény szerint a vevő nevét és címét kell mindenképpen megadni. Megadható a vevő adószáma és bankszámlaszáma is. A név mezőben gépelve megjelenik egy segédablak, melyben a már felvitt vevők listája látható és gépelés közben folyamatosan rápozícionál a megfelelő vevőre. Így elegendő egy meglévő vevő nevének első néhány betűjét leütni majd [ENTER] vagy [Tab] billentyűvel továbbmenni az összes adat kitöltéséhez. Amennyiben új vevőt veszünk fel, a megjelenő segédablakban folytathatjuk a név beírását, majd ugyanúgy [ENTER] vagy [TAB] billentyűvel továbbléphetünk a cím kitöltésére. A számla rögzítésekor automatikusan elmentődik a számlán szereplő vevő, így legközelebb már gyorsan kiválasztható. Új vevő felvitelekor, vagy már meglevő módosításakor a név mező végén levő gomb megnyomásával előhívható a vevő teljes adatlapja, amin szintén felvehetőek a vevő adatai. Ebben az esetben a vevői adatok azonnal eltárolódnak.

Ha a beírt adatok alapján új vevő fog létrejönni akkor ezt egy státusz ikon jelzi a vevő adatai felett:
Felvételre kerül újként (i)
Ellenkező esetben a beírt adatok a kiválasztott vevő adatait módosítják(ha történt változtatás)

Figyelem!
2008. január 1-től több szolgáltatásnál (pl: Hulladék kezelés, építőipar) bevezetésre kerül a fordított ÁFA fizetés. Az ehhez szükséges számla kiállítására a program egyszerű és gyors megoldást kínál. A számla kiállításánál a vevő adatok alsó részén elhelyezkedő jelölőnégyzet aktiválásával a program az adott számlát a megadott kritériumok szerint fogja megjeleníteni, elkészíteni. Fordított áfa-fizetésu számlák esetén a vevő adószámát kötelezően meg kell adni.

Megrendelés száma
Ebbe a mezőbe vehetjük fel a megrendelés számát. A mezőbe tetszőleges betű és szám írható.

Fizetési mód
A számla fizetési módját állíthatjuk itt be. Alapértelmezésben a "Készpénz" és az "Átutalás" választható ki, de a karbantartási részben bármilyen más fizetési mód is felvehető, ami aztán rögtön megjelenik ebben a listában. Akár számlakészítés közben is felvehetünk új fizetési módot. Az előre felvett fizetési módok speciálisan állítják a fizetés határidejét. Ha a "Készpénz"-t választjuk akkor a számla keltével egyezik meg a fizetési határidő, ha "Átutalás"-t akkor a beállításoknak megfelelő nappal késobbi idopont lesz a fizetési határidő.

Teljesítés időpontja
A teljesítés dátumát kell megadni ebben a mezőben, a számviteli törvények figyelembevételével. Választható továbbá a folyamatos teljesítés is, ekkor a teljesítés időpontja megegyezik a fizetési határidővel. A program megjegyzi az utoljára használt módot (dátum v. folyamatos) és új számla nyitásakor azt ajánlja fel.

Számla kelte
 A törvényi előírásoknak megfelelően számlát csak az adott naptári napra lehet kiállítani, így ezt a mezőt a felhasználó nem állíthatja.

Fizetési határidő
A számla fizetési határidejével határozzuk meg, hogy a vevőnek mikorra kell a fizetési kötelezettségét teljesítenie. Készpénzes számlánál és értelemszerűen megegyezik a számla keltével. Átutalásos számlánál a beállításoknak megfelelő nappal eltolt érték. A további fizetési módokban egyedileg határozhatjuk meg ezt a dátumot. Természetesen átutalásos számlánál is van arra lehetőség, hogy az automatikusan felkínált dátumon módosítsunk.

Kiegyenlítés (Fizetve)
Ezzel a jelölő négyzettel azt állíthatjuk be, hogy a partner teljesítette-e már a fizetési kötelezettzégét. Értelemszerűen készpénzes számla esetében ez automatikusan bekapcsolódik. A számla felvitelekor és később a számlalistában is bármikor módosíthatunk ezen a beállításon. Amennyiben a "Fizetve" tulajdonság be van kapcsolva, akkor elérhetové válik egy gomb aminek a segítségével az esetleges befizetési banki bizonylat számát lehet megadni. Ez tertmészetesen csak opcionális.

Megjegyzés
Egy számlához tetszőleges megjegyzést fűzhetünk, ill. az adott számlára speciálisan érvényes további adatokat lehet itt feltüntetni. A beírt szöveg a kinyomtatott számlán is meg fog jelenni.

Pénznem
A beállított pénznemek közül itt lehet kiválasztani, hogy a számlán az összegek milyen pénznemben szerepeljenek. Ezt a listát a karbantartások oldalon lehet bővíteni, módosítani. Lehetőség van egy kattintással az aktuális valuta árfolyamokat lekérdezni [image] az MNB oldaláról (internet kapcsolat szükséges). A sikeres lekérdezés után a számlán az árfolyamnak megfelelően frissülnek az árak.

Valutaszorzó
A kiválasztott valuta és az alapvaluta közötti arány (pl.: 1 Ft = 0,004 EUR).

Valuta árfolyam
A kiválasztott valuta beállított árfolyama alapvalutában.

Deviza számla
Ha olyan EU-s partnernek számlázunk, aki rendelkezik közösségi adószámmal, akkor devizaszámlát kell készítenünk. Ebben az állapotban a számlán nem lesz kitöltve az áfakulcs és az áfaérték mező, valamint a számolás is az áfa figyelembevétele nélkül történik. A devizaszámla esetén mind a vevőnél mind a szállítónál fel kell tüntetni a közösségi adószámot. Ennek kitöltetlenségéről lezáráskor a program automatikusan figyelmeztet. Ha leggyakrabban devizaszámlát készítünk akkor meg lehet adni a számla beállításainál, hogy új számla esetén automatikusan devizaszámlát nyisson. A számla lekérdezések oldalon a számlalista első sorában egy kis ikon mutatja hogy az adott számla devizaszámla vagy sem.

Sablonok
Ez a lehetőség arra szolgál hogy a tételek alatt lévő helyen bármilyen korlátlan szöveg elhelyezhető. Leggyakoribb felhasználása pl a szolgáltatások részletezése lehet. A felhasználót segíti továbbá, hogy a gyakran használt leírásokat sablonként el lehet menteni és azokat utána egy gombnyomásra betölteni. Ebben a további szövegben használható sortörés, szóköz is amik segítségével egy minimum formázási lehetőség áll rendelkezésre. Külön beállítható hogy ez a szöveg a számlán hol jelenjen meg: Közvetlenül a számlatételek alatt vagy a végösszesítés és áfalebontás után. Amennyiben ez a szöveg nagyobb mint a mint a rendelkezésre álló hely abban az esetben új oldalon folytatja annak kiírását.

Számla tételek bevitele
A listába belépve közvetlenül vehetjük fel a tételeket, nem kell egy külön ablakot előhívni ennek érdekében.A termék kiválasztásával, vagy újként történő bevitelével célszerű kezdeni a tétel bevitelt, mivel így a mennyiségen kívül minden adat automatikusan kitöltődik. A vevő bevitel/kiválasztáshoz hasonlóan a név mezőnek egyszerre megvan ez a két szerepe, tehát ha már létező terméket/szolgáltatást szeretnénk felvinni a számlára, akkor elég az első néhány karaktert leírni, és a megjelenő segédablakban már a megfelelő tétel ki is lett választva. Ekkor [ENTER]-el vagy [TAB]-al továbblépve automatikusan kitöltődik minden mező, most már csak a mennyiséget kell megadnunk és mehetünk a következő tétel bevitelére, vagy kész is a számla.
Ha új terméket/szolgáltatást akarunk számlázni, akkor sem szükséges átlépni a karbantartások fülre, mert az előugró segédablakban folytatva a megnevezés beírását, majd továbblépve az elmentődik. A mennyiségi egységet [ENTER]-re előugró listából választhatjuk vagy beírhatjuk kézzel ebbe a mezőbe (ha újat írtunk be, az automatikusan elmentodik, így a következő számlánál már választhatjuk a listából is). A mennyiséget természetesen most is ki kell tölteni. Az ÁFÁ százalékát pedig listából kell kiválasztani. Számla lezárásakor automatikusan elmentődnek a termékhez tartozó paraméterek.A megnevezés mezőben állva megjelenik egy gomb, mellyel megnézhetjük és módosíthatjuk is a termék/szolgáltatás adatlapját.

Fontos!
A 4.63 verziótól kezdve a bizonylatok készítésénél csak a mennyiségnél lehet negatív értéket megadni. Természetesen a tétel (és így a bizonylat) végösszegén nem változtat az hogy az érték helyett a mennyiséget írjuk be előjellel. Az érvénytelenítő számlán is a termék, mennyisége lesz korrigálva.

Új számla nyitása
Új számla készítéshez nyomjuk meg ezt a gombot. A képernyőn egy üres új számla látható, ahol számla bevitelét kezdhetjük a vevő megadásával. Új számlát csak akkor kérhetünk, ha lezártuk az előző számlát.

Számla elvetése
Ha egy megnyitott számlát mégsem szeretnénk rögzíteni, akkor nyomjuk meg ezt a gombot. A program még rákérdez, hátha csak véletlenül nyomtuk meg ezt a gombot. Ha megerősítjük szándékunkat, akkor a bevitel alatti számla adatai sehol nem rögzülnek, olyan mintha neki sem álltunk volna.

Számla lezárása
Amennyiben befejeztük a számla készítését, ezzel a gombbal rögzíthetjük a számlát. A számla rögzítése után azonnal ki is nyomtathatjuk, aminek az első példány lesz az eredeti példány. Nem szükséges azonnal nyomtatnunk a számlát, ezt később bármikor megtehetjük,

Új tétel
Ezzel a gombbal vehetünk fel újabb tételt. Nem szükséges ezt a gombot használni új tételhez, mivel egy tétel teljes kitöltésekor automatikusan egy újra áll a kurzor. Ha nem akarunk újat felvenni, akkor a felfele mutató nyíllal léphetünk ki az új tételből.

Új tétel / Kiválasztás
Az előzőhöz hasonlóan hozzáad egy új tételt a számlához, és egyből megnyitja a beíró segédablakot ahol a tételek közül rögtön lehet választani.

Tétel törlése
Ha valamilyen oknál fogva a felvitt tételre nincs szükség, akkor ezzel a gombbal törölhető a számláról.

Tétel mentése
A tétel mindig mentődik, ha elhagyjuk a sorát. Ezzel a gombbal anélkül lehet menteni, hogy el kelljen hagyni a tételsort. Ezt használhatjuk az utolsó tétel alkalmával, hogy ne vegyen fel újabb sort. Akkor is érdemes használni, ha megváltoztattunk valamit a tételben.

Számla nyomtatási képe
A számla lezárása előtt szerkesztés közben nyomon követhetjük a nyomtatási kép alakulását. A megtekintéshez feldolgozható adatok kellenek, ami azt jelenti, hogy a fejléc és legalább egy termék adatait ki kell tölteni. A nyomtatási képet az összes elérhető nyelven megtekinthetjük.
Nyomtatésban, az értékekek megjelenítését különböző kerekítési módszerekkel lehet beállítani.

A többi bizonylatnál (Szállítólevél, Ajánlat, Bejövo bizonylat, Leltár) is ezek a gombok jelzik a megadott funkciokat.

Megjegyzés a tételhez
Tetszés szerint mindegyik tételhez lehet megjegyzést írni, ami maximum 250 karakter hosszú lehet. Az itt beírt szöveg mindig a kijelölt tételhez fog kapcsolódni. Ez a megjegyzés a beállításoktól függően nyomtatáskor a tétel alatt fog megjelenni.

Számla értéke
A tételek felvitele közben folyamatosan számolódik a teljes számla nettó, áfa és bruttó értéke.

Garanciális visszatartás / jóteljesítési garancia
Programunk támogatja a garanciális visszatartás és jóteljesítési garancia kezelését. A funkciót ki/be lehet kapcsolni a Beállítások/Számla/További beállítások 3 alatt. Ha aktív a funkció, akkor a számla szerkesztési felületén a jobb alsó sarokban (az összesítés mellett) megjelenik egy panel, aminek a segítségével beállíthatóak a visszatartott összegek. A visszatartás mindig a végösszegből számolódik, így első lépésként a számlát ki kell tölteni, majd lezárás előtt megadni a visszatartott összege(ke)t, a [image] gombra megjelenő panelen.

Jóteljesítési garancia : a garanciális összeget először negatív előjellel kell felvenni így az csökkenti a fizetendő végöszeget. A jóváíráskor pedig ugyanazon összeget előjel nélkül vegyük fel.

Garanciális visszatartás : a visszatartott összeg negatív előjellel vehető fel. A számlát ezután a csökkentett végösszeggel kiegyenlítetté lehet tenni. A kiegyenlítéshez a részletfizetést kell alkalmazni, ahol a különböző időpontokban beérkező összegeket külön lehet megadni. Az első befizetés a visszatartott összeggel csökkentett végösszeg, a második pedig a visszatartott összeg. A részletfizetés ablakban elérhető(ek) a visszatartott összeg(ek) adatai.

A visszatartást tartalmazó számlák a listában külön jelöléssel vannak ellátva, valamint a speciális részteljesítés miatt másik színnel jelölődnek, amit az alapbeállításoknál módosítani is lehet. A visszatartott összeget tartalmazó számlák a követelések között is megjelennek az előzőleg említett kiemeléssel. Itt a program kétféle képpen számolja a lejárati időt: Ha a visszalévő teljes összeg nagyobb mint a visszatartott összeg, akkor a normál fizetési határidővel számol a program, ha kevesebb akkor a megadott garanciális határidővel(ha van). A listákban a [image] ikonra kattintva egy buborékban megjelennek a visszatartásról és a fennmaradó összegről tájékoztató adatok.

Számla készítés külső adatok alapján (számla import)
A program lehetőséget biztosít arra, hogy egy másik rendszer (rendelés felvevő, Webáruház, ...) felől adatokat fogadjon számla készítéshez. Tehát például, ha a termékeink szerepelnek egy Webáruházban vagy a rendelés felvételre más programot használunk, az ott keletkezett megrendeléseket fogadni tudjuk az Infocentrum Számlázóban és anélkül, hogy újra fel kellene kézzel venni az adatokat el tudunk készíteni egy számlát. Az adatok importálása CSV és XML típusú szöveges állományból lehetséges, melynek strukturája a pelda.csv és a pelda.xml állományokból olvasható ki, ill. ezekkel a muködés is tesztelhető. A konkrét megvalósítás esetén technikai segítséget nyújtunk, ez ügyben keressen minket az info@infocentrum.hu mail címen. Ahhoz, hogy ki tudjuk próbálni a számla importot, a [Beállítások] fülön, az [Egyéb beállítások] részben, be kell kapcsolnunk a 'Számla import engedélyezése' paramétert. Ha ez be van kapcsolva, akkor a számla készítés oldalon alul, középen megjelenik egy 'Számla import' gomb. Erre kattintva jön elő az importáló ablak, amin első lépésként olvassuk be a külső adatokat a 'Számla import' gombra kattintva. Beolvasás után a felső listában a rendelés fejlécét, alatta a hozzá tartozó termékeket találjuk. Következő feladat a beérkező adatok összerendelése a számlázó program adataival.

Három eset lehetséges:

* 1, nem szerepel ez az adat (termék, vevő, ...) a számlázóban
* 2, Szerepel a tétel a számlázóban, de még nincs összerendelve
* 3, már szerepel az adat a számlázó programban és előzoleg összerendeltük

Mit kell tennünk:

# 1, nem szerepel ez az adat (termék, vevő, ...) a számlázóban

- A listák mellett látható gombokra kattintva jön elő az összerendelő ablak, melynek bal oldali listájában a külső adat, jobb oldalon a számlázóban már felvett adatok szerepelnek. Mivel ez a vevő, termék, stb. még nem lett felvéve a számlázóba, ezért kattintsunk az [Új] gombra. Erre a szokásos új adat beviteli ablak jelenik meg kitöltve a külső állományból olvasott információkkal. Nézzük át és szükség esetén módosítsuk az adatokat, majd mentsük el a tételt. Ezután már szerepel a jobb oldali listában is, így összerendelhető a külső adattal, amit az 'Összerendelés' gombra meg is tehetünk meg, mely után visszatérünk az előző ablakba, ahol sikeres összerendelésnél látjuk, hogy az adott gombra már nem kell kattintani.

# 2, Szerepel a tétel a számlázóban, de még nincs összerendelve

- Ebben az esetben is lépjünk be az összerendelő ablakba, majd a jobb oldalon keressük ki a megfelelő elemet. Ha megvan kattintsunk az 'Összerendelés' gombra.

# 3, már szerepel az adat a számlázó programban és előzoleg összerendeltük

- Ez esetben nincs semmi teendőnk, a program magától összerendelte a tételt.

Ha minden összerendelés sikeres, egy pipa jelenik meg az első oszlopban és a 'Számla' gomb aktívváv válik. Rákattintva beíródnak az adatok a számlára, amit ellenőrzés után már le is zárhatunk, ill. ki is nyomtathatunk.

Egy jelölőnégyzet segítségével beállítható, hogy számlakészítéskor a számlázóban lévő vevo adatai módosuljanak az importált adatokkal.

Ha esetleg a későbbiekben módosítani akarunk az összerendeléseken, akkor azt az 'Összerendelő' ablak alján található gombokkal tehetjük meg. Ekkkor szintén a tétel összerendelő ablak jelenik meg, de itt a bal oldalon már az összes eddig összerendelt tétel látható, valamint az összerendelés megszüntetésére egy 'Kapcsolat megszüntetése' nevű gomb is megjelenik. A bal oldali listában mozogva azt követi a jobb oldali lista az összerendelés alapján. Ha módosítani akarunk, akkor a jobb oldali listában válasszunk egy másik elemet, majd azzal rendeljük össze.

Számla import xml és csv mezőfelépítése:

Figyelem!
A csv és az xml struktúrájából következően egy sor egy tételnek felel meg a számlán ill. a rendelésben. Tehát ha egy számlán több tétel van akkor annyi sor lesz az adott xml-ben vagy csv-ben ugyanazon számlaazonosítóval. Egy csv vagy xml állomány több különböző számla adatait is tartalmazhatja. További részletek a program súgójában. A (><) jelzéssel ellátott mezők fontos kapcsolási szerepet látnak el a fenti(Webáruház) és a lenti (Számlázó) adatai között (Lásd: Súgó  összerendelések)

Szintén az xml szabványból következően néhány karakter nem szerepelhet direkt módon az xml-ben értékként, ezek helyett un. escape (helyettesítő) karaktersort kell alkalmazni. Az alábbi listában ezek a tiltott karakterek és a hozzájuk tartozó helyettesítő karaktersorok láthatóak:

Tiltott karakterek | Helyettesítő karakter
" | &quot;
< | &lt;
> | &gt;
& | &amp;
' | &apos;

Példa:
Helytelen: Valaki & Társa Bt.
Helyes: Valaki &amp; Társa Bt.

Számlához kapcsolódó lekérdezések

Számlalista

A lekérdezések fül első füle a Számlalista. Itt gyorsan áttekinthetjük a már felvitt számláinkat.

Különböző szempontok szerint szűrhetjük, rendezhetjük és összegezhetjük a felvitt számlákat. Itt van lehetőségünk az elkészített számlák utólagos nyomtatására, vagy ha már nyomtatva volt, akkor a számla másolatának nyomtatására. A számla érvénytelenítésére illetve kiegyenlítésének dokumentálására is van lehetőség.

Számla tételek megtekintése
A gombra kattintva nyithatjuk ki a számlatömböt a megfelelő oldalon, és nézhetünk bele a részletekbe, azaz a tételeket tartalmazó teljes számlába.

Számlalista megtekintése, nyomtatása
A szűrőfeltételek alapján leválogatott számlák listáját lehet kinyomtatni ezzel a funkcióval. A gomb megnyomásakor először egy nyomtatási képet tekinthetünk meg, amin a számlák legfontosabb adatai láthatók, valamint a lista végén összegezve is megkapjuk a számlák nettó, bruttó és áfa értékét. A lap tetején levő nyomtatás gombbal kinyomtatható a lista.

Szűrőfeltételek
A lista azokat a számlákat tartalmazza, melyek a beállított feltételeknek megfelelnek. Egy feltétel akkor lesz figyelembe véve, ha a felette levő jelölönégyzet ki van jelölve.

* Időintervallum számla kelte alapján
* Fizetve:
IGEN - csak azok a számlák láthatóak, melyek már ki lettek egyenlítve
NEM - látható a kintlevőség - számlalistát nyomtatva a kintlevőség teljes összege látható

* Típus
Normál - csak a normál számlák
Érvénytelenítő - csak az érvénytelenítő számlák
Érvénytelenített - csak az érvénytelenített számlák
Helyesbítő - csak a helyesbítő számlák
Előleg - csak az előleg számlák

* Termék, szolgáltatás: csak azok a számlák láthatóak, melyek tételeiben szerepel a kiválasztott cikk, szolgáltatás
* Pénznem: csak azok a számlák láthatóak, melyek a kiválasztott pénznemben készültek

Számlák listája
Ebben a listában jelennek meg a beállított szűrőfeltételnek megfelelő számlák. A különböző típusú számlák gyors megkülönböztetése jelölőszínek megadásával lehetséges. Ezek a Beállítások/Alapbeállítások/Színbeállítások alatt módosíthatóak. Egy kiválasztott számlán [Enter]-t nyomva, vagy duplán kattintva az egérrel láthatjuk a számla részleteit (fejléc, tételek). A lista jobb szélén egy kis nyomtató ikon jelzi hogy az adott számla volt-e már nyomtatva.
A [+/-] mező azt jelzi hogy az adott bizonylat mozgatta-e a készletet és ha igen milyen irányba:
- készletet növelte
- készletet csökkentette
A listában egyebek mellett a számla típusa is fel van tüntetve. Előleg számla esetén a még aktív (felhasználható előleggel rendelkező) számlákat a típusa mellett kis csillaggal (*) jelöli a program

Számlalista rendezettsége
Beállíthatjuk, hogy a következők közül milyen rendezettségben szeretnénk látni a számláinkat:

* Dátum
* Sorszám
* Vevo

Keresés
A megadott rendezettségi feltételnek megfelelően a számlák között lehet keresni. A program mindig a megadott adathoz legközelebbire áll. Ha több ilyen van akkor ezek közül az elsőre. Keresések:

* Dátum: a rögzítés dátuma alapján
* Sorszám: sorszám alapján (csak szállítólevélnél ill. ajánlatnál)
* Vevő: a vevő neve alapján keres

Új számla készítése egy meglévő számla alapján
Egy már meglévő számla adataival egyetlen gombnyomásra új számlát generál a program. Az így létrejött számla természetesen új számlaszámot és dátumot kap, de a többi adat(vevő, termékek, árak, stb.) meg fognak egyezni a kiinduló számla adataival.

Bevételi pénztárbizonylat készítése számlához
A készpénzes számlákhoz itt lehet Bevételi pénztárbizonylatot készíteni. Amennyiben nem készpénzes a számla akkor a program erre figyelmezteti a felhasználót. A pénztárbizonylat szerkesztési ablakán a létező tömbökből választhatunk és itt van lehetőség arra, hogy szigorú számadású bizonylatot készítsünk (előbb szükséges egy szigorú számadású tömb létrehozása).

Szállítólevél készítése számlából
Ennek a funkciónak a segítségével lezárt számlákból pár gombnyomással szállítólevelet tudunk készíteni, ami a számlán található adatok alapján ki is lesz töltve.

Számla helyesbítése (helyesbítő számla)
Egy normál számla alapján a rajta szereplő értékek helyesbítésére alkalmas bizonylat. A kitöltése a számlához hasonlóan történik. A megrendelés száma mezőben pedig a helyesbíteni kívánt számla számlaszáma lesz eltárolva. A számlalistában zöld színnel vannak jelezve ezek a helyesbítő számlák. Az új rendeleteknek megfelelően a helyesbítő számla 2008.01.01-től összevonva a sztornóval, más néven fut, lásd lejjebb.

Számla érvénytelenítése (régen sztornó számla)
Ezzel a gombbal lehet egy számlát érvényteleníteni. A gombot megnyomva látható az eredeti számla részletezve, azzal a különbséggel, hogy az értékek negatívak. Az előugró ablakon levő [Ér.szla.] gombbal lehet ténylegesen érvényteleníteni a bizonylatot. Érvénytelenítés után ugyanúgy, mint a normál számlánál azonnal ki is lehet nyomtatni a számlát, ami bekerül a számlalistába is. Amennyiben mégsem akarnánk érvényteleníteni, akkor a [Bezár] gombot nyomjuk meg.

Figyelem!
2008.01.01-től kezdődően a sztornó és a helyesbítő számla helyett ún. Számlával egy tekintet alá eső okirat-ot kell használni. A sztornó helyett érvénytelenítő számla van. A programban a funkciók működései megmaradtak, de a nyomtatáson a 2008.01.01. utáni számlákon a fent említett felirat jelenik meg az érvénytelenítő (sztornó) és helyesbítő felirat helyett.

Számla nyomtatási képe
Ezzel a gombbal nézhetjük meg a kiválasztott számla nyomtatási képét

Számla nyomtatása
Itt van lehetőségünk kinyomtatni azokat a számlákat, amiket még nem tettünk meg közvetlenül a számla készítése után. Az első nyomtatás első példánya lesz az EREDETI. Ha olyan számlát nyomtatunk, amit már előzőleg kinyomtattunk, akkor azon a MÁSOLAT felirat is megjelenik. Nyomtatáskor megadható az elsődleges nyelv ill. ha kétnyelvű számlát szeretnénk akkor az is beállítható.

Lehetőség van több számla automatikus kinyomtatására is. Ebben az esetben először a nyomtatandó számlákat ki kell jelölni a listában. A kijelöléseket az Insert és a Num - billenytűkkel lehet változtatni. A megfelelő elemek kijelölése után a kurzorral álljon az egyik kijelölt számlára (bármelyikre) és nyomja le a Nyomtatás gombot. Ekkor a program elkezdi a lista szerinti sorrendben előröl a kijelölt számlák nyomtatását. A program minden számla elott visszakérdez, hogy a felhasználónak legyen lehetősége megszakítani a nyomtatásokat, de itt a visszakérdező ablakban az Igen mindet gomb egyszeri megynyomásával az összes visszalévő kijelölt számlát megerősítés nélkül kinyomtatja.
Minden számla a saját példányszáma és nyomtatott tulajdonsága alapján lesz kinyomtatva.

E-Számla
A nyomtatott számla mellett elektronikus számlát is kiállíthat a programmal. Jelenleg a KryoNet elektronikus számla rendszerével tud együttműködni számlázóprogramunk.

Számlák feladása könyvelőprogramok felé
Az Infocentrum Számlázó program 9.8.00 verziójától kezdődően több nagyobb könyvelőprogram felé is biztosítja a számlák feladását. Ezt a funkciót a professional verzió tartalmazza, a többi verzióhoz pedig modulként rendelhető. További információk

AbevJava (ÁNYK) programhoz PTGSZLAA kitltéséhez XML export
Az Infocentrum Számlázó Programunk 9.9.09 verziójától elérhető a NAV (ÁNYK/PTGSZLAA) adatszolgáltatást támogató modul, mely a PTGSZLAA adatlap kitöltését megkönnyíti. További információk

Adatexport Excel-be, Txt-be
A program lehetőséget ad hogy a legfontosabb adatokat külső, más program által kezelhető formába exportáljuk. Ennek segítségével szöveges állományban és Excel táblában is megjeleníthetjük ezeket az információkat. A következő táblák adatait lehet exportálni:

* Vevők
* Termékek, szolgáltatások
* Számlalista (számlalekérdezéseknél látható számlák)

Excel táblába való exportálás esetén lehetőség van arra is, hogy ha több kiválasztott tábla van akkor azokat egy állományba tegye a program, mint külön munkafüzeteket. A kiválasztott tábla(tábláknak) megfelelően a program felkínál egy export nevet is, ami persze a felhasználó által bármikor átírható. Az export állomány tetszőleges elérhető helyre készíthető.

Boríték, etikett nyomtatás
A program támogatást nyújt, borítékok és etikett címkék nyomtatásához melyeknél az adatforrás a vevő adatbázis, vagy akár egy vagy több számla.
Az előre definiált sablonok mellett a felhasználó tetszőleges számú saját sablont is felvehet ahol minden paramétert szabadon beállíthat. A vonalkód és etikett sablonokat, a listában az egér jobb gombjára kattintva előugró (popup) menüből lehet elérni és szerkeszteni! Ezután csupán a sablon és egy célnyomtató beállításával egy mozdulattal nyomtatható teljesen kitöltött boríték akár számla lezárásakor is. Csoportos nyomtatásra is van lehetoség ilyenkor először a listában (vevők, számlalista) kell kijelölni a kívánt elemeket és ezután kérni a nyomtatást. A program megjegyzi a legutóbb használt boríték vagy etikett sablont valamint az azokhoz használt nyomtatót így még gyorsabb a nyomtatás.

További lehetőségek segítik a testreszabható nyomtatási sablonok készítését:

- feladó lehet szöveg, vagy akár kép is
- feladónál és címzettnél külön betűtípus és méret is megadható
- feladó és címzett külön pozícionálható
- címzésbe a kapcsolattartó is bekerülhet opcionálisan
- külön célnyomtató megadása a borítékhoz és az etiketthez is
- tetszőleges sablon készítése, gyors kiválasztása

Boríték és etikett nyomtatásra a számlalistánál, és a vevőlistánál van lehetőség. Itt ha nincs kijelölve elem akkor az aktuálishoz nyomtat, ha pedig több elem is ki van jelölve akkor az összes kijelölt címet figyelembe veszi. Ha egy adott vevőhöz meg van adva postázási cím, akkor az kerül a címzésbe, ha nincs akkor a számlázási cím. A számlabeállításoknál lehetőség van annak megadására hogy számla lezárás után automatikusan nyomtasson-e borítékot.

Számlalista popup menu
A számlalistán jobb egérgombra elobukkanó popup menü-ben a főbb funkciók mellett kiegészítő funkciók is elérhetőek amikre nincs külön gomb. Ezen funkciók mindegyikéhez tartozik egy gyorsbillentyű kombináció ami a számlalistán állva használható a gyors elérésükhöz. A számlalista fő funkcióin kívül még az alábbiak érhetőek el csak a menüből:

  • Követelések (információ a kintlevőségekről)
  • Boríték/Etikett sablonok
  • Csekk sablon
  • Kijelölés

Csekk nyomtatás
A program támogatást nyújt a normál készpénzátutalási megbízás (sárga csekk) automatukus kitöltéséhez (nyomtatásához) egy megadott számla adatai alapján. A csekket a nyomtatóba a rövidebb oldala felől (általában a feladóvevény esik befele, de ez nyomtatótól függően változhat) kell behelyezni (fektetett nyomtatás). A csekknyomtatás a programban beállított alapnyomtatót ajánlja fel, de ez tetszőlegesen választható minden nyomtatáskor az elérhető nyomtatók listájából. A csekknyomtatás Terveink között szerepel a csekknyomtatás lehetőségeinek további bővítése is, ezeket az időtől és a felhasználói igényektől tesszük függővé.

Toplista

Grafikus diagrammokkal lehet ábrázolni a következőket:

  • Toplista az összes vevőről (mekkora értékben v. mennyiségben vásárolt)
  • Toplista az összes termékről (mekkora értékben v. mennyiségben lett értékesítve összesen)
  • Toplista az összes kategóriáról (mekkora értékben v. mennyiségben lett értékesítve összesen)
  • Toplista egy vevőrol (az adott vevő mely termékből mekkora értékben v. mennyiségben vásárolt)
  • Toplista egy termékről (az adott termékből mely vevők, mekkora értékben v. mennyiségben vásároltak)

A diagramm készítése előtt szűkíthetjük a végeredményt különböző paraméterek megadásával:

* Dátumhatár
* Rendezettség
* Az erdmény érték, vagy mennyiség legyen
* Érték esetén bruttó vagy nettó
* Megjelenjenek-e a fizetett, nemfizetett számlák
* Megjelenjenek-e a normál vagy érvénytelenített számlák

Az elkészült grafikon megjelenését további beállítási lehetőségekkel lehet módosítani, ami rögtön látható.

* Kördiagram, oszlopdiagram, vonaldiagram, területdiagram
* 3D nézet
* Részletek, megnevezések mutatása
* Több szín használata
* Animált megjelenítés
* Háttér kikapcsolása
* Kördiagram forgatása
* Diagrammok egyes részeinek nagyítása

Az elkészült grafikon kinyomtatható, valamint elmenthető Windows Metafile (.wmf) formátumban.

Statisztika

Komplett statisztika grafikus diagrammokkal.

  • Vevőkről
  • Termékről
  • Számlákról
  • Kategóriákról

A statisztika készítése előtt szűkíthetjük a végeredményt különböző paraméterek megadásával:

* Dátumhatár
* Számla típus
* Az erdmény érték, vagy mennyiség legyen (csak terméknél)
* Érték esetén bruttó vagy nettó
* Megjelenjenek-e a fizetett, nemfizetett számlák
* Számla fizetési mód
* Idoosztás

Az idoosztás segítségével a statisztika kérhető napi, heti, havi és éves összesítéssel. Az elkészült grafikon megjelenését további beállítási lehetőségekkel lehet módosítani, ami rögtön látható.

* Kördiagram, oszlopdiagram, vonaldiagram, területdiagram
* 3D nézet
* Részletek, megnevezések mutatása
* Több szín használata
* Animált megjelenítés
* Háttér kikapcsolása
* Kördiagram forgatása
* Diagrammok egyes részeinek nagyítása

Az elkészült grafikon kinyomtatható, valamint elmenthető Windows Metafile (.wmf) formátumban.

Összegzés a számlákról

A lezárt számlákat különböző paraméterek szerint egy listába gyujthetjük, amit azután kinyomtathatunk. A beállítható paraméterek a következők:

  • Összes vevő,v. egy kiválasztott vevő
  • Összes termék, v. egy kiválasztott termék
  • Kiválasztott kategória
  • Kiválasztott termék esetén mennyiségi határok (min,max)
  • Értékhatárok (min,max)
  • Érték bruttóban v. nettóban
  • Dátumhatárok (számla rögzítés)
  • Kifizetett v. nem kifizetett számlák
  • Fizetés módja
  • Számla típusa(normál, érvénytelenítő)
  • Végül a megjelent számlák rendezettsége(dátum, sorszám, vevő)

A készített listában a számla fő adatai szerepelnek, valamint egy végösszegzés a megjelent számlák értékéről. A lista felett láthatóak a szűrési, rendezettségi feltételek.

Bevételi pénztárbizonylat lista

Az elkészített pénztárbizonylatok listája. A listán kattintva láthatjuk az adott bizonylat részleteit. A lista felett lévő dátum paraméterekkel szűrési intervallumot tudunk megadni. A listát ki is lehet nyomtatni a bal felső sarokban lévő lista nyomtatás gomb segítségével.

Követelések (felszólítólevelek küldése)

A kibocsátott, de nem kiegyenlített számlák listája. A lista segítségével felszólítólevelek küldésére, nyomtatására is van lehetőség. A nyomtatott levél és az e-mail is egy-egy sablon alapján körlevélszerűen készíthető több kijelölt vevőhöz is. A sablonok szerkesztésénél használhatóak a HTML tagok, valamint előre definiált változók (név, cím, stb) is beszúrhatóak, amik mindig az adott vevő és számlaadatokkal töltodik ki.

A tételeket a szokásos módszerrel jelölhetjük ki (ins , + , - , *).

E-mail küldés esetében a sablonnál meg kell adni a levélküldő kiszolgálót (SMTP) és ha van, akkor az azonosítási adatokat. Csak azoknak a vevőknek lehet e-mailt küldeni akiknek van e-mailcím megadva. Ha csoportos küldés van akkor a cím nélküli vevőhöz tartozó sorok kijelölve maradnak és erre figyelmeztet is a program. Ha valamilyen hiba történik a csoportos küldés alatt egy adott üzenetnél, akkor az egész csoportos küldés leáll, a hibás levél adatait kiírja a program és a visszalévő elemek kijelölve maradnak.

Postai levelek csoportos nyomtatása szintén a kijelöléssel kezdodik, de itt nyomtatás után is megmaradnak a kijelölések, segítséget adva ezzel boríték nyomtatására is a levelekhez. A csoportos boríték nyomtatáshoz a kurzorral az egyik kijelölt elemre kell állni előtte, ellenkező esetben csak ahhoz a vevohöz nyomtat, amin a kurzor áll.

Felszólítólevelek listája

A kiküldött felszólítólevelek listája, ahol a vevők szerint sorbarendezve látható az összes eddig kiküldött felszólítólevél. A levél típusa és néhány további részlet is látható elemenként. A felszólítólevelek közül törölni is lehet saját belátásunk szerint.

Termékdíj lekérdezések

A számlán lévő termékdíjak adatait lehet lekérdezni kódok szerinti bontásban adott időintervallum, termék, vevő szerinti szűréssel kiegészítve. Egy-egy kódhoz az összes eladott súly valamint érték is számolódik. A teljes lista nyomtatható.


Szállítólevél

Új szállítólevél
Lekérdezések

Új szállítólevél készítése

A szállítólevél kitöltése hasonlóan történik mint a számla kitöltése, kivéve, hogy néhány mező itt nem elérhető. A szállítólevelet is lehet két tetszőleges nyelven nyomtatni. Ezen adatokon kívül a többiről részletesebb leírás a számlakészítés résznél található.

Szigorú számadás alá vonás

A szigorú számadás alá vonás szállítólevél tömbönként megadható a tömb nyitásakor (csakis akkor). Ezután az ebbe a tömbe felvett szállítólevelek a szigorú számadás alapján lesznek kezelve. A szigorú számadás alá vont szállítólevelek nem törölhetőek és szerkeszthetőek, kizárólag érvényteleníteni lehet őket, ekkor készül egy újabb, érvénytelenítő szállítólevél. A szállítólevél tömb kiválasztásnál és az elkészült szállítólevelek listájában is egy ikon jelzi a szigorú számadás alá vonást.

Lekérdezések

A lezárt szállítóleveleket lehet megtekinteni ebben a listában. Csak azok a szállítólevelek láthatók melyek megfelelnek a megadott szűrőfeltételeknek. A számlalistához hasonlóan a kiválasztott szállítólevélre, vagy a bal felső sarokban lévő nagyító ikonra, kattintva a szállítólevél részleteit tekinthetjük meg(fejléc, tételek). A teljes listát ki is tudjuk nyomtatni a nagyító ikon mellett található 'kartoték' ikon segítségével. A szállítóleveleket különböző szempontok szerint rendezhetjük sorba. Az aktuális rendezési szempontnak megfelelően egy egyszerű keresési lehetőséggel könnyen megtalálható a kívánt szállítólevél. Az alsó sorban lévő gombok segítségével az alábbi funkciók érhetők el:

  • Számla készítése a kijelölt szállítólevélből
  • Szállítólevél készítése a kijelölt szállítólevél alapján
  • A kijelölt szállítólevél szerkesztése
  • Kijelölt szállítólevél nyomtatási képe
  • Kijelölt szállítólevél nyomtatása (akár két tetszőleges nyelven)
  • Kijelölt szállítólevél törlése

Egy beállítástól függően a szállítólevélen az árak opcionálisan megjeleníthetők, illetve eltüntethetőek.

A szállítólevél a számlához hasonlóan kétnyelvű (tetszőlegesen választott) formában is nyomtatható.


Ajánlat / díjbekérő / proforma számla

Új ajánlat készítése
Új díjbekérő (proforma számla) készítése
Lekérdezések

Új ajánlat készítése

Az ajánlat kitöltése hasonlóan történik mint a számla kitöltése, kivéve, hogy néhány mező itt nem elérhető. A szállítólevelet is lehet két tetszőleges nyelven nyomtatni. Ezen adatokon kívül a többiről részletesebb leírás a számlakészítés résznél található.

Új díjbekérő (proforma számla) készítése

Lehetőség van díjbekérő, azaz proforma számla nyomtatására egy ajánlatból akár készítéskor, akár a listából kiválasztva. Díjbekérő(proforma számla): Számla formájában adott kötelező eladói ajánlat. Ez azt jelenti, hogy a díjbekérő költség-elszámolásra nem alkalmas, hanem egy tájékoztató arra nézve, hogy pontosan mit is fog tartalmazni a számla, amennyiben elfogadjuk az ajánlatot.
Mivel tájékoztató jellegű, ezért módosításokat lehet tenni benne, sőt, akár az egészet vissza is lehet vonni, amennyiben az üzlet nem jön létre. A díjbekérő jellegéből adódóan teljesen hétköznapi dolog, hogy elektronikusan vagy faxon küldjük/kapjuk meg.

Lekérdezések

Ajánlatlista

A lezárt ajánlatokat lehet megtekinteni ebben a listában. Csak azok az ajánlatok láthatók melyek megfelelnek a megadott szűrőfeltételeknek. A számlalistához hasonlóan a kiválasztott ajánlatra, vagy a bal felső sarokban lévő nagyító ikonra, kattintva az ajánlat részleteit tekinthetjük meg(fejléc, tételek). A teljes listát ki is tudjuk nyomtatni a nagyító ikon mellett található 'kartoték' ikon segítségével. Az ajánlatokat különböző szempontok szerint rendezhetjük sorba. Az aktuális rendezési szempontnak megfelelően egy egyszerű keresési lehetőséggel könnyen megtalálható a kívánt ajánlat. Az alsó sorban lévő gombok segítségével az alábbi funkciók érhetők el:

  • Számla készítése a kijelölt ajánlatból
  • Csoportos számlakészítés
  • Előlegszámla készítés (részletfizetést és teljes összeges fizetés is megadható)
  • Fizetett számla készítés (a számla automatikusan fizetve lesz és lezárás után a forrás díjbekérőt is fizetett státuszba állítja)
  • Szállítólevél készítése a kijelölt ajánlatból
  • Ajánlat készítése a kijelölt ajánlatból
  • A kijelölt ajánlat szerkesztése
  • Kijelölt ajánlat nyomtatási képe
  • Kijelölt ajánlat nyomtatása
  • Kijelölt ajánlat törlése

Az ajánlat a számlához hasonlóan kétnyelvű (tetszőlegesen választott) formában is nyomtatható.
Az ajánlat megtekintő oldalán a kapcsolódó (adott díjbekérőből készült) bizonylatokról is kaphatunk listát a hozzá tartozó értékekkel együtt.

Bekért összegek

Amennyiben az ajánlatokat elsősorban díjbekérőként / proforma számlaként használjuk, akkor ebben a listában láthatjuk a bekért összegeket, hasonlóan a követelésekhez a számlánál. A listát tovább finomíthatjuk a szűrőkkel:

  • Dátum
  • Díjbekérés típusa
  • Készült-e belőle előleg számla

Az adott díjbekérőhöz emlékeztető levelet (email) is küldhetünk, akár csoportosan is, egy szabadon szerkeszthető sablon szöveggel.


Bejövő forgalom

Befelé irányuló forgalom és a hozzá tartozó bizonylatok.

Bevételezési bizonylat
Rendelések


Bevételezési bizonylat

Új bevételezési bizonylat készítése
Lekérdezések

Új bevételezési bizonylat készítése

A számlához hasonló felépítésű bizonylat. A lényege a termékek bevételezése és ezzel a készlet módosítása. A bejövő bizonylaton felvett új termékek a lezárás után automatikusan felvételre kerülnek a cikktörzsbe a megadott készlettel. Ha már létező termék lett bevételezve akkor annak a készlete növelve lesz a bizonylaton felvett mennyiséggel. Az kitöltése hasonlóan történik mint a számla kitöltése, kivéve, hogy néhány mező itt nem elérhető, illetve a szállító és a vevő adatai felcserélődnek mert ilyenkor mi vagyunk a vevők. Ezen adatokon kívül a többiről részletesebb leírás a számlakészítés résznél található.

Lekérdezések

Több lista áll rendelkezésre a bevételi bizonylat és a hozzá kapcsolódó bizonylatok megtekintéséhez

Bizonylat lista

A lezárt bejövő bizonylatokat lehet megnézni ebben a listában. A listában való megjelenést különböző szűrőfeltételekkel lehet változtatni. A nagyító ikonra kattintva, vagy kettőtt kattintva a kiválasztott bizonylaton, megtekinthetjük annak részleteit. Lehetőség van a bejövő bizonylat módosítására, törlésére és nyomtatására. Bevételi bizonylat törlése után a készlet is aktualizálva lesz.Az alsó sorban lévő gombok segítségével az alábbi funkciók érhetők el:

  • Új bejövő bizonylat készítése a kijelölt alapján
  • Kiadási pénztárbizonylat készítése
  • A kijelölt bizonylat szerkesztése
  • Kijelölt bizonylat nyomtatási képe
  • Kijelölt bizonylat nyomtatása
  • Kijelölt bizonylat törlése
  • Fizetve tulajdonság megadása (dátummal)

Összegzés

Sokrétű szűrési paraméterekkel, további lista készíthető a bevételezési bizonylatokból. Ez a lista generálás után rögtön nyomtatható formában jelenik meg, így egy kattintással nyorsan nyomtatható is.

Pénztárbizonylatok

A bevételezési bizonylathoz tartozó kiadási pénztárbizonylatok listája. A pénztárbizonylatok részleteinek megtekintése mellett teljes és listanyomtatást, valamint törlést is kezdeményezhetünk.


Webáruház rendelések

Csak Professional+Webáruház változatban elérhető funkció!

A webáruházban feladott rendeléseket lehet nyomonkövetni, illetve módosítani az alábbi ablakban. Egy rendelés, egy sorban látszódik a listában, alatta pedig a rendeléshez tartozó tételeket, esetlegese a tételekhez tartozó paramétereket láthatjuk. A rendelésre duplán kattintva, vagy a jobb oldali nagyító gomb segítségével az egyes kijelölt rendelésről részletes információkat láthatunk.

A rendeléseket különböző sorrendbe rendezhetjük. Időrendi sorrend esetén a legújabb rendelés mindig a lista tetején jelenik meg. Az új rendelést vastag betűvel jelzi a program, amit manuálisan ki-be lehet kapcsolni egy jelölőnégyzet segítségével.

A rendeléseknek különböző státuszokat (Feldolgozva, Számlázva, Postázva, stb.) adhatunk a könnyebb kezelés elősegítésére. Ilyen státuszokat a webáruház webes felületén lehet definiálni. Az egyes státuszokhoz HTML alapú levél-sablont is rendelhetünk amivel a státuszmódosításkor lehetoség van egyetlen kattintással e-mailt küldeni a felhasználónak. (További információk a webes beállítási oldalon: Adminisztráció / Rendelés-státusz / Szerkesztés)

Amennyiben az automatikus rendelés-figyelés aktív akkor az új rendelések is ebben a listában fognak megjelenni.

A megrendelésből egy gombnyomás [image] segítségével el lehet készíteni a hozzá tartozó számlát. Fontos hogy, számlakészítés előtt a fizetési metódusok össze legyenek kötve, illetve a rendelésen szereplő pénznemek, adókulcsok is meglegyenek.


Termékek / szolgáltatások

Terméklista
Adatlap


Terméklista

A számlakészítéskor kiválasztható termékek, szolgáltatások listájának karbantartását lehet itt elvégezni (új, törlés, módosítás). Új termék felvitelénél a program addig nem engedi elmenteni az adatokat amíg minden kötelező mező nincs kitöltve.Ezek a kötelező mezők: Termék neve, mennyiségi egysége, egységára. A korrekt lekérdezések érdekében azokat a termékeket nem lehet törölni, melyek már szerepelnek lezárt számlán. Termékeket külső állományból is lehet importálni.

Termékek csoportosítása, kategorizálása, szűrése

Termék, vagy szolgáltatás típussal megkülönböztethetjük a tételeket.

Ezen kívül a nem használatos termékeket vagy szolgáltatásokat inaktívvá is lehet tenni így nem látszanak feleslegesen a listákban.Természetesen bármikor vissza lehet állítani őket aktív állapotba.

Atív termékek, szolgáltatások
Inaktív termékek, szolgáltatások

A 4.65 verziótól lehetőség van hogy a termékeit csoportosítsa, kategóriákhoz kösse. Kategóriát kétféleképpen lehet egy termékhez rendelni:

- a termék adatlapjáról elérhető kiválasztó ablak segítségével, ahol egy termékhez tetszőleges számú kategóriát rendelhet.
- csoportos hozzárendeléssel a termék listánál.

Ez utóbbi csoportos hozzárendelés segédfunkcióit itt a terméklistánál tudjuk elérni. A csoportos hozzárendelésnek a lényege hogy tetszőleges számú terméket kiválasztva(megjelölni a segédgombok segítségével) egy gombnyomásra mindegyikhez hozzárendelhetünk egy kategóriát.

Vonalkód nyomtatás
A program lehetőséget ad az egyes termékekhez megadott EAN-13 vonalkód nyomtatására sokféle etikettre ill A4-es ívekre is. A nyomtatási formon kétféle fő beállítási rész van:
Oldalbeállítás, Cimke beállítás.

Az oldalbeállításnál az etikett vagy ív paramétereit lehet megadni, a cimkebeállításnál pedig az íven lévő egyes cimkék értékei adhatók meg.
Többféle előre definiált cimkeméret gyorsan betölthető, módosítható, sőt saját cimkeméretek is elmenthetők sablonba.
A beállítható méretek mm-ben értendőek. Végtelenített oldalmagasság beállítására akkor lehet szükség ha külön vonalkódnyomtatóval tekercsben lévő egysoros etikettekre nyomtatunk. Ebben az esetben a cimkeoszlopok száma nem lesz értelmezve mivel egy sorban fut a nyomtatás a beállított darabszámig. A4- íves etikett cimkék nyomtatásánál az ív méreteit meg tudjuk adni sőt a cimkén belül a vonalkód elhelyezkedését még tovább tudjuk finomítani (magasság, felső, oldalsó korekció, középre igazítás).
Külön paraméterben megadható hogy:
- Cimke keretet nyomtasson-e (nem perforált, egybefüggő etikett oldalnál előnyös mivel megkönnyíti az utólagos vágást)
- A vonalak mellett az azonosítót is nyomtassa-e,
- Termék nevét nyomtassa-e a vonalkód fölé (rövid terméknevek előnyben)
- Termék egységárát nyomtassa a vonalkód fölé (beállítástól függően nettó vagy bruttó árat)
- Vonalkód elforgatása 90°-al

Árlista nyomtatás
Lehetoség van árlista nyomtatására melyen akár az összes, akár csak a kijelölt termékek, szolgáltatások szerepelnek. A termék beállítások segítségével tovább finomíthatjuk a listát.

Termék export
A termék export segítségével egy CSV állományba menthető a terméklista. Egy checklista segítségével tetszőlegesen beállítható, hogy mely mezők kerüljenek az exportba. Beállíthatóak a CSV paraméterek (mezőelválasztó, határoló), valamint hogy az oszlopok nevei az eredeti vagy a lefordított névvel kerüljenek be. A kiválasztható mezokön kívül az export tartalmaz még egy ID mezőt amiben az egyes tételek egyéni azonosítói vannak. Ha a listát vissza akarjuk importálni, akkor ezeket az értékeket ne módosítsuk mert az import során a program ezek alapján azonosítja a terméket.
Fontos, ha a kiexportált listát vissza is akarjuk importálni akkor az eredeti mezőneveket kell használni!

Termék import
A terméklista CSV állományból is feltölthető. Importálás előtt érdemes egy exportot készíteni amiben jól látszanak a szükséges mezők.
Az import állománynak kell tartalmaznia egy ID mezőt amit új termék esetén üresen kell hagyni, vagy 0-val kell kitölteni. Saját export állomány visszatöltésekor az ID mező már ki lesz töltve a termék egyedi azonosítójával.
A pénznem megadásnál a nemzetközileg elfogadott háromkarakteres kódot kell megadni (pl: HUF, EUR, USD)
Fontos, az ID mező módosítása azzal járhat, hogy egyes termékek duplán felvételre kerülnek, vagy másik termék adatait írják felül.

Az alábbi funkció csak Professional+Webáruház változatban érhető el:

Termék import több nyelven (többnyelvű webáruház)

  1. A használni kívánt nyelv(ek) beállítása a webes felületen, majd a nyelvlista frissítése a kliensprogramban (Beállítások/Webáruház/Nyelvlista).

  2. Minden nyelvhez külön CSV-t kell készíteni, ahol a név és a leírás mezők értéke le van fordítva, míg a többi mező értéke változatlan.

  3. Amennyiben a terméklista még üres vagy új (adatbázisban még nem létező) termékeket importálna be, akkor a legelső oszlopot (ID) nem kell kitölteni mivel ezt az azonosítót a program fogja generálni a termékhez az első import után. Javasolt elsőnek a magyar terméklista importálása. Ha ezen a nyelven már megvan a lista akkor ebből érdemes egy exportot (CSV) készíteni, (ahol az ID mezőket a program kitölti). Ezt az ID számot ne írja át, mivel ez fogja az import során azonosítani a terméket.

    A magyartól eltérő fordításokat ez alapján az export alapján (csak a fordítandó mezők módosításával) lehet elkészíteni.

  4. Eltérő nyelvű importáláskor, az import elokészítése után megjelenő oldalon lesz egy lista (Import az alábbi nyelven) ahol a beállított nyelvek jelennek meg. Itt lehet megmondani, hogy a betöltött CSV adatai mely nyelven módosítsák az adott termékek adatait.

Fontos, hogy a név és leírás mezőkön kívül a többi érték azonos legyen az eredetivel, különben az utolsónak importált adatok felülírják az előzőeket.


Adatlap

Alapértékek
Leírás / további értékek
Kép
Termékdíj

Alapértékek

A termékhez kapcsolódó legfontosabb alapadatok megadására szolgál az első oldal.

A típussal megkülönböztethetőek a Termékek és a Szolgáltatások. A listában [T] és [Sz] rövidítés jelzi ezt, ill. [?] van, a még nem beállított elemeknél.

Az aktív állapot változtatásával elérhető hogy az egyes termékek megjelenjenek-e vagy sem a listákban, kiválasztó ablakokban.

A termék neve egy maximum 160 karakter hosszúságú karaktersorozat lehet. Fontos megjegyezni, hogy két teljesen azonos nevű terméket nem lehet rögzíteni az adatbázisba.

A 7.0-ás verziótól kezdődően a termékhez külön pénznem is rendelhető így az árak mindig az adott pénznemben értendőek és az esetleges automatikus változásokkor (pl: bevételezési bizonylat) mindig az adott pénznemben lesznek letárolva.

Az árakat tetszőlegesen nettó és bruttó oldalról is beírhatjuk, a program a kiválasztott áfakulcs alapján számolja a másik értéket.

A kedvezménnyel egy beállítható időtartamra a termék kedvezményezett árát tudjuk megadni. Amíg érvényes ez az időszak, addig számlakészítés során a kedvezményezett ár kerül a számlára kiválasztáskor. Kedvezmény megadásakor szintén tetszőlegesen megadhatunk egy %-os értéket vagy egy konkrét kedvezményes egységárat.

Vonalkódnál lehetőség van manuális megadásra vagy a program által generált EAN-13 vonalkód beállítására.

A minimum készlet beállításával a program figyelmeztethet a beszerzés szükségességére

A raktárkészlet itt az adatlapon csak tájékoztató jellegű, a módosítása máshol (Leltár, Bevételezési bizonylat ) történik.

A WS készlet szintén tájékoztató jellegű, változtatása külön bizonylattal történik

A termékekhez tetszőleges kategóriákat rendelhetünk ami alapján szűrni, csoportosítani, azonosítani lehet. (pl: terméklista)

Kép

Termékeinkhez képeket is rendelhetünk a könnyebb azonosítás érdekében. Programunk webáruházas változatában ezek a képek az adott webáruházban is megjelennek.
Kétféle képet (kiskép, nagykép) tudunk egy termékhez rendelni. A kiskép maximális mérete 50 kB lehet, a nagyé pedig 500 kB. A beállított képek a terméklistában is megjelennek.

Termékdíj

Miután a környezetvédelmi termékdíj köteles összetevőket felrögzítettük, azokat a termékekhez kell rendelni. Így határozzuk meg, hogy egy terméket milyen termékdíj fizetési kötelezettség terhel. Ezt az összerendelést a termék adatlapon a 'Termékdíj' fülön tudjuk elvégezni.

Az új gombra kattintva

  • kiválasztható a termékdíj köteles összetevő (melyet előzőleg a a Karbantartás menüpontban felrögzítettünk),
  • meg kell adni a termékre vonatkozó mennyiséget (kg-ban),
  • megjelenik a díjtételt (Ft/kg) melyet a Karbantartások menüben korábban felrögzítettük.
  • Az OK gombra kattintva elmentődik az összerendelés.

A termékhez kapcsolt termékdíj köteles összetevők a Termékdíj fülön lévő listában láthatóak. A hozzárendelést a Törlés gombra kattintva tudjuk megszüntetni, ha az összerendelést módosítani szeretnénk, akkor a Módosítás gombra kell kattintani.

Csak Professional+Webáruház változatban elérhető funkció!

Leírás / további értékek

A webáruházas változatban a termékhez tartozó leírást itt lehet megadni. Ez egy szabadon szerkeszthető html alapú szöveg ami a webáruházban a termék leírásaként jelenik meg. Szerkesztés közben a végleges megjelenést is követni tudjuk.

Az aktív webáruház termék kikapcsolásával ideiglenesen elfedhetőek az egyes webes termékek a vevők elől.

A modell és a gyártó megadásával tovább specifikálhatjuk termékeinket. Az előbbit itt az adatlapon, az utóbbit pedig a webes felületen lehet felvenni.

A szállítási határidőket szintén a weben lehet felvenni, itt pedig kiválasztani a termékhez megfelelőt, ha szükséges. Ez a határidő a weben már a termék fő adatai között is látható így a vásárlók rögtön tájékoztatást kapnak.


Készletkezelés

A program támogatja az egy raktáras, egyszerűsített készletkezelést. Ezek beállításai karbantartásai és a vonatkozó lekérdezések, nyomtatványok kaptak helyet ezen a fülön.

Készletlista
Készletmozgás
Leltár
WS készlet


Készletlista

Az aktuális készletekről azonnali pontos képet kapni. Itt különböző szűrőfeltételek megadásával a különböző készlettel rendelkező termékek csoportosítva jeleníthetők meg:

- pozitív készlet - minden pozitív készlettel rendelkező termék megjelenik
- pozitív készlet (minimum készlet és alatta) - azok a pozitív készlettel rendelkező termékek melyek készlete a beállított minimum készleten vagy alatta van
- nulla készlet - a nulla készlettel rendelkező termékek listája
- negatív készlet - azoka a termékek melyek készlete 0 nál kisebb
- minimum készlet alatt (összes) a minimum készletnél kevesebb készlettel rendelkező termékek, a nulla és negatív készletet is beleértve

Az egyes kategóriák külön-külön színnel vannak jelölve a könnyebb átláthatóság kedvéért, valamint egy grafikus ábra is segítséget ad a lekérdezés intervallumára vonatkozólag. Az egyes termékek készletre vonatkozó információi külön is megjelennek a lista alatt. Ha a termék a minimum készlet alatt van akkor a készlet és a minimum készlet közötti különbség is kiíródik.

Az elkészült lista négy fő mező szerint rendezhető sorba:

  • VTSZ/SZJ
  • Termék neve
  • Cikkszám
  • Készlet

Készlet korrekció

Előfordulhat, hogy valamilyen külső hiba miatt (pl: Windows lefagyás) a program nem tud bizonyos értékeket frissíteni az adatbázisban, így esetlegesen eltérés lehet a termék készlete, ill. a készletmozgás végeredménye között. Ezen különbségek korrigálására való ez a funkció.
Első lépésként egy listát kérhetünk azokról a termékekről, ahol eltérés van.
Itt pontosan látható az eltérés mértéke is.
Készlet korrekció számolásánál a program a készletmozgás végeredményét tekinti irányadónak, mivel az a konkrét bizonylatokból van számolva!
Ha a készletmozgás értékét elfogadjuk megfelelő aktuális készletnek, akkor a 'Korrekció végrehajtása' gomb segítségével a program az adott termékek készletét erre módosítja.

Az utolsó korrekció adatait a program elmenti így bármikor vissza lehet vonni azt.


Készletmozgás

Egy kiválasztott termék mozgását tudjuk itt nyomon követni. A program négy fő bizonylatból dolgozik amiknek a színe is más a könnyebb tájékozódás érdekében:

  • Számla
  • Szállítólevél
  • Bejövő bizonylat
  • Leltár

A lekérdezés intervalluma lehet zárt (kezdó-befejező dátum), ill. nyitott ami a termék legelső megjelenésétől a mai napig tart. A kezdő dátumnak leltárt is választhatunk egy listából. Ebben a listában csak azok a leltárak szerepelnek amiben a kiválasztott tétel is szerepel. Ha nem leltárral kezdődik a lista akkor meg kell adni egy korrekciós készletet, és a lekérdezett készletmozgást ettől fogja számolni a program. A lista tartalmazza a bizonylat nevét számát, az adott termék mennyiségét a bizonylaton, illetve hogy mozgatta-e (ha igen akkor merre) a készletet. Plusz információként megjelenik a termék adott leltárhoz tartozó gépi, valóskészlete valamint a kettő különbsége. Ez utóbi adatok a megjegyzés mezőben láthatóak. A megjegyzés mező kitöltöttségéről egy ikon [image] tájékoztat. Az ikonra húzva az egeret, egy buborékban megjelenik az adott rekordhoz tartozó megjegyzés szövege. Egy szűrő be és kikapcsolásával meghatározhatjuk hogy azok a bizonylatok is megjelenjenek ahol szintén szerepel a kiválasztott termék, de nem mozgatta a készletet. Ezek a bizonylatok világos fehér alapon szürke kiírással jelennek meg.

A lista összegzi az eladott tertmékek értékét is a számlákon. Ez az érték minden számla sorban megjelenik az adott számlához tartozó pénznemben. A lista legvégén erről a készletértékről egy összesítés látható a beállított alap pénznemben. Ha a listában több különböző pénznemű számlák is előfordultak akkor azt egy kis ikon [image] jelzi. Erre az ikonra rákattintva az öszes előforduló pénznemre lebontott összesítés látható.


Elfekvő készlet

Az Infocentrum számlázó program Kereskedő és Professional változatában az Elfekvő készletek lekérdezésére is van lehetőség. Pár kattintással, egyszerűen, azonnali eredményt kapunk azon tételekről (termékek és/vagy szolgáltatás) melyek készlete a megadott időintervallum alatt nem ill. a megadott mennyiséget nem meghaladóan változott.

A készletet a számla vagy a szállítólevél is mozgathatja, ezért az elfekvő készlet lista lekérdezésekor mindkét bizonylat típuson szereplő tétel változást figyeli a számlázó program. Készlet mozgatás feltételeit a készlet beállításokban lehet megadni.

Elfekvő készlet lista paraméterezése

Az elfekvő készlet lista többféle szempont szerint paraméterezhető. Megadható

  • Dátumintervallum: a számlázó program a megadott dátumintervallum között keletkezett számla/szállítólevél tételek vizsgálja
  • Határérték: a megadott értékkel megegyező és az alatti tétel mozgást veszi figyelembe
  • Típus:a listába termék, szolgáltatás vagy mindkét típusú tétel kerüljön bele.

Az Elfekvő készlet lista rendezhető Eladott mennyiség és Termék/szolgáltatás neve szerinti sorrendben.

Elfekvő készlet lista tartalma

Az elfekvő készlet lista tartalmazza a termék

  • besorolási számát
  • termék megnevezését (Termék, szolgáltatás)
  • cikkszámát
  • készletmozgás számát (eladott mennyiség)
  • mennyiségi egységét (ME)

A lekérdezés nyomtatható és csv formátumban exportálható is.


Leltár

Új leltár készítése
Leltárlista

Új leltár készítése

A program által kezelt termékek leltározását, a gépi készlet valós készlethez való igazítását végezhetjük el a leltár segítségével. Új leltár kérésekor a program a beállításoktól függően jeleníti meg a termékeket:

- Összes termék: ebben az esetben az össes termék bekerül a leltárba
- Csak a nem 0 készletű termékek ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Új leltár kérésekor a program a beállításoktól függően jeleníti meg a valós készletet is:

- Gépivel azonos: ebben az esetben az össes termék bekerül a leltárba
- 0 értékű: ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Leltárkészítés közben egy keresési mező segítségével könnyen és gyorsan megtalálhatjuk és módosíthatjuk a termékeket.

Sztornózni csak a legutolsó leltárt lehet. Ilyenkor a készlet visszaáll a sztornózott leltár előtti állapotba.

Leltárlista

A lezárt leltárak listája. Itt láthatóak a normál, sztornózott, sztornó leltárak. Ezek megjelenítése szűrőfeltételekkel állítható. Sztornózni csak a legutolsó normál leltárt lehet. Ekkor a készlet állapota visszatér a kijelölt leltár előtti állapotra.


Webáruház készlet mozgatása

Csak Professional+Webáruház változatban elérhető funkció!

A program webáruházas változatában az egyes termékek készlete két részből tevődik össze:

Készlet = Raktárkészlet + Webáruház készlet

A raktárkészlet az adott termék helyi készletét jelenti, ahonnan a normál számlázás során az eladott mennyiség levonódik. Ez a raktárkészlet tulajdonképpen, az eddigi készlet mezőhöz hasonlóan működik. Az össz készlet másik fele a webáruház készlet ami a raktárkészletből kerül elkülönítésre és a webáruházból történő rendelések esetén ez a mező kezeli az adott termék mennyiségének változását.

Raktárkészlet

A raktárkészlet működése és szerepe webáruház modul nélkül megegyezik a normál készlet működésével. Innen vonódik le a bizonylatokon kiadott mennyiség, ennek mozgását kísérhetjük nyomon és a jelzések, figyelmeztetések is ez alapján történneki. Részletek a készletlista, készletmozgás, leltár fejezetekben találhatóak.

Webáruház készlet

A webáruházas készlet (röviden: WS készlet) a raktárkészletből levonódó mennyiség, amit speciálisan a webáruházban lévő termékek készletének kezelésére lehet elkülöníteni. A webáruházban az egyes termékeknél ez a szám látszódik, mint vásárolható maximális mennyiség. A webáruház beállításoktól függően a rendelés csökkentheti a készletet, ebben az esetben a webáruház készletből vonódik le ez a mennyiség. A ws készlet nyomon követhető a termék adatlapján, valamint a készletmozgásban, a megfelelő szűrő beállításával. Amennyiben egy megrendelés változtatta a ws készletet akkor ennek a mezőnek a frissítése a rendelések letöltésekor történik meg

A webáruház készlet beállítása egy speciális bizonylaton keresztül (Készlet / WS készlet mozgatása / Új bizonylat) valósítható meg, ahol megmondható, hogy a raktárkészletből mennyit mozgatunk át a ws készletbe, vagy fordítva. A mozgatások természetesen az egyik oldalon növelik, a másik oldalon ugyanannyival csökkentik a mennyiséget. A bizonylat lezárásakor aktív internetkapcsolat szükséges, hogy a változott ws készletet a webáruházunkba is fel tudja tölteni a program és így ott is a pontos értékekek látszanak.


Beállítások

Alapbeállítások
Internet
Színséma
Nyelv
Kerekítés
Bizonylatok
Számla
Szállítólevél
Ajánlat
Bejövő bizonylat
Pénztárbizonylat
Termék, szolgáltatás
Készlet
Segédfunkciók
Felhasználók
Gyorsbillentyűk
Pénztárgép
Webáruház
Tulajdonos adatai
Figyelő
Nyelvlista

Alapbeállítások

Alapbeállítások

Rendelés
Új program rendelése, frissítés igénylése, vagy adatmódosítás kezdeményezése a kulcsban (pl: adószám változás)

Itt kapott helyet a kulcs regisztrálásához vezető gomb, valamint a beállítható nyomtató amit a program a nyomtatásoknál automatikusan fel fog ajánlani. Ezen az oldalon az alapértéket lehet megadni, és az egyes nyomtatásoknál is lehet választani igény szerint.

Kipróbálási verzió típusa
A program lehetőséget nyújt, hogy kipróbálási verzióban az összes funkciót és modult elérjük ezzel segítve a szükséges tudászíntű változat kiválasztását. A kiválasztott opciók a [Változtat] gomb megnyomása után érvényesülnek.

További beállítások

Aktív időintervallum
Ez egy hónapban kifejezett időintervallum, ami azt jelenti, hogy a programban (az aktuális dátumhoz képest) jellemzően a mennyi időre visszamenőleg követjük figyelemmel a bizonylatokat. Amenniyben ennél régebbi dátumszűrot alkalmazunk akkor a program figyelmeztetni fog, hogy a lekérdezések lassulhatnak. Mivel itt elég egy közelítő érték, ezért a program az egyszerűség kedvéért 30 napos hónapokkal számol. Jobb oldalon az így számított határdátum látszik.

Regisztáció
A megvásárolt kulcsot (*.ick) itt lehet betallózni, ezzel a program regisztrációját elvégezni, így az összes kulcs által engedélyezett funkció használhatóvá válik és a kipróbálási verzióhoz kapcsolódó felesleges információk is eltünnek. Természetesen, már regisztrált programból is be lehet újabb kulcsot olvasni, ekkor mindig a legutolsó kulcs adatai alapján működik a program tovább.

Figyelem! A regisztrálástól függetlenül, a program a könyvtárban elhelyezett kulcsok közül, mindig a legújabbat fogja figyelembe venni.

A létező programverziókról és azok árairól is könnyen, gyorsan tájékozódhat az elhelyezett linkek, információk segítségével

Színbeállítások

Színbeállítások
A programban előforduló kitüntetett elemek jelölőszínei, melyek a gyors és könnyű azonosítást, valamint az egyszerű megkülönböztetést hivatottak segíteni. A felhasználó ezek színbeállításait tetszőlegesen módosíthatja.
Jelenlegi kitüntetett elemek az alap színbeállításaikkal:

  • Fizetetlen számlák jelölőszíne
  • Fizetetlen bevételezési bizonylatok jelölőszíne
  • Részletfizetés jelölőszíne
  • Kedvezményt jelző szín
  • Képmegjelenítő ablak háttere
  • Feltöltés szükségességét jelző szín
  • Visszatartott összeg jelölése

Internet

Internet

Internetes funkciók beállítások
A program összes internetes lehetőségei ill. ezek beállításai itt érhetőek el. Lehet rendelést feladni a megfelelő mezők kitöltésével, Lehet véleményt küldeni a fejlesztőknek, a programot frissíteni az Internet-ről. Az Internethez szükséges beállítási lehetőségek is itt kaptak helyet. Beállítható, hogy a program bizonyos időközönként ellenőrizze van-e új verzió az interneten.

Proxy

Proxy
Amennyiben használ proxy szervert, úgy annak adatait lehet itt megadni. A program az itt megadott beállításokat fogja használni a kommunikációknál
Lehetőség van az Internet Explorer-ben beállított proxy beállítások átvételére egy gombnyomás segítségével.

Színséma

A program az 5.0-ás verziótól kezdve új külsőt kapott. Ezentúl nem egy háttérképet lehet beállítani, hanem teljes színsémát választhatunk. Vannak előre definiált sémák, de a felhasználó is bármikor könnyedén készíthet a saját igényei szerint, korlátlan mennyiségben, akár egy meglévő alapján. Az egyedi színsémák készítésével a program sokkal barátságosabbá, tesztreszabottabbá, tehető.

Nyelv

A program hozzárendelt külső nyelvi állományok segítségével bármilyen nyelven futtatható. Az itt megjelenő listában lehet kiválasztani az aktuális nyelvet. Egy ingyenes segédprogramunk segítségével bármely InfoCentrum által készített programhoz saját nyelvi állományt készíthet. Az alap nyelvi állományok minden program frissítéskor frissülnek, így az ezekben történt manuális változtatások elveszhetnek. Erre nyújt lehetőséget a kiegészítő nyelvi állomány kezelés. Ennek a lényege, hogy az adott nyelvi állomány (*.lng) mellé megegyező névvel de másik kiterjesztéssel (*.usr) létrehozunk egy fájlt amiben a kívánt módosításokat le lehet írni. Fontos, hogy a kiegészítő állomány felépítése (Nyelvi kulcs=Érték) megmaradjon. Ebben a kiegészítő fájlban elég csak a módosításokat megadni. A nyelvi állományok a program Language könyvtárában vannak elhelyezve.

Pl: A magyar nyelvi állományban az OK feliratot Ok-ra szeretném cserélni. Az ICI_hungarian.lng mellé létrehozunk egy ICI_hungarian.usr állományt. A tartalma a következő 1 sor lesz: OKCaption=Ok
Ezután a program a magyar nyelv használata során az OK helyett mindenhol Ok-t használ.

Kerekítési metódusok

Tetszőleges számú kerekítési metódus felvehető, melyek azután a bizonylattömbökhöz rendelhetőek, így az egy tömbben kezelt bizonylatok mindig egy meghatározott kerekítési módszer szerint lesznek kerekítve, így a visszamenőleges reprodukálhatóság is megoldásra került. Amennyiben a 9.9.00 verzió egy már létező verzióra frissítéssel kerül, akkor a program az addigi kerekítési beállításokból létrehoz egy Általános nevű sémát és ezt hozzáköti az összes bizonylattömbhöz. Ezután természetesen további tetszőleges séma létrehozható és a tömbhöz rendelés is módosítható.

Célszerű a kerekítési metódusokat a használt pénznemekhez igazítva felvenni/elnevezni és a szintén pénznemhez kötött tömböknél ezeket beállítani. Így pl a Forintos számlái mindig egészre, az Eurósok pedig mindig 2 tizedes pontosságra lesznek kerekítve.

A tetszőleges számú kerekítési sémák közül mindig kell lennie egy alapértelmezett [image] sémának. A tömbökhöz nem kapcsolt helyeken ezt az alapértelmezett metódust fogja használni a program. Az alapértelmezett séma nem törölhető, a többi séma is csak abban az esetben, ha nincs semelyik bizonylattömbhöz kötve.

Kerekítés érzékenysége (pontossága)
Az egységárak pontos kiírását és a számolásokat tovább finomíthatjuk a kerekítési érzékenység állításával.
A pontosságot egy 0 és 1 közés eső tört számmal adhatjuk meg.
Tulajdonképpen egy törtszám és a törtszám egész értéke közötti különbséget határozhatjuk meg.
Ha ez a különbség kisebb mint a megadott pontosság akkor a kerekített értékkel számol a program.

Példa:
 Beállított kerekítési pontosság: 0.009
Kiírandó szám: 2.0035698
Számolás: 2 és 2.0035698 között a különbség: 0.0035698, ami kisebb mint 0.009, így a...
Végeredmény: 2

Ha pontosabb számolást akarunk akkor ezt a 0.009-et kell kisebbre állítani

Kerekítés 5 Ft pontosságra
Az 1 és 2 Ft névértékű pénzérme kivonásával, a törvény szerint a készpénzes számláknál a végöszeget 5 Ft pontosságig kerekíteni kell. Ennek a kerekítésnek a szabálya a következő:
1, 2, 8, 9 -> 0-ra kerekítés
3, 4, 6, 7 -> 5-re kerekítés
A programban lehetőség van ennek a kerekítésnek a beállítására. Ha ez a beállítás aktív akkor a számla végösszegét a megadott szabály alapján kerekíteni fogja a program. A kerekített összeg
és az eredeti összeg közötti különbség is fel van ilyenkor tüntetve. Alapértelmezésben csak a készpénzes számlákra érvényes ez a funkció, de egy jelölőnégyzet kikapcsolásával az öszes számla végösszege követi a fent leírt kerekítési szabályt. A fenti szabály csak a Ft-ban kiállított számlákra érvényes.

Bizonylatok

A programban előforduló bizonylatok általános beállításai.

Beállítások

Szállító adatai
A bizonylatokon szereplő szállító adatait lehet felvinni ill., módosítani.
A Tel/Fax és Mail/web mezőkbe szabadon lehet írni az adatokat a megnevezéssel együtt, tehát pl:
"Telefon: (30) 916-8888"
" Fax: (82) 312-391"
"E-mail: info@infocentrum.hu , Web: www.infocentrum.hu "

Nyilvántartási szám / Cégjegyzék szám
A hatályos jogszabályoknak megfelelően az egyéni vállalkozók nyilvántartási számát fel kell tüntetni a számlán Ezt a számot a szállító adatainál lehet megadni, és a számlán is ott fog megjelenni. Cégek esetén ugyanitt a cégjegyzék számát kell megadni.

Tetszőleges számú banki adatot lehet megadni a szállítóhoz, melyek közül lehet egyet alapértelmezettnek beállítani és a többi közül is gyorsan lehet választani számlakészítés közben.

További adatok a bizonylat fejlécben
További másodlagos adatok megadására van lehetőség a szállítóhoz. Ez a szöveges rész a szállító adatainál fog megjelenni a bizonylatokon, ha a jelölőnégyzet aktív. Ezek az adatok nem tárolódnak a bizonylatokban, hanem mindig az aktuális adatok kerülnek nyomtatásra ha ezt a felhasználó beállítja,
A szöveg maximum hoszúsága 255 karakter, de sortörést is tartalmazhat.
Felhasználható például telephely, vagy egyéb cím megadására.

Logó betöltése
Ha a kibocsátó rendelkezik logó-val és szeretné hogy az a nyomtatott számlán megjelenjen akkor, a kívánt képet itt kell betölteni, ill módosítani. A kép ajánlott mérete190 * 65 képpont(pixel). A program által kezelhető formátum: Windows bitmap (.bmp).

Egységár bruttóban
A termék kiválasztásánál és a számolásoknál a termék bruttó egységárát veszi alapul a program.

Tartozások / Követelések figyelése, megjelenítése induláskor
Ha ez a beállítás aktív, akkor a program indulásakor megjelenik egy ablak, melyen az aktuális kintlevőségeket és saját tartozásainkat tudjuk részletesen nyomonkövetni, határidőkkel, pénznemenkénti összegzéssel, szűréssel. A figyelőablakot manuálisan is indíthatjuk a számla ill. bevételezési bizonylat listánál jobb gombra előugró menüből.

Kedvezmény használata és megjelenítése
A bizonylatokon az egységár mellett kedvezmény is megadható ha szükséges. Ha ez aktív akkor
az egységár, és kedvezmény mező mellett megjelenik egy kedvezményes egységár mező mely az előbbi két mezőből számolódik.
A felhasználónak lehetősége van a kedvezményt és a kedvezményes árat is megadni, a másik érték mindig az előző alapján számolódik.

Nyomtatás / takarékosság

Kiemelő szín
A nyomtatott számlán az egyes számlarészek elkülönítésére és a számla kellemes megjelenésére használatos kitöltő szín. Ha azt akarjuk hogy a számlán ne legyen kiemelő szín akkor itt a fehéret kell megadni.

Az összes nyomtatott számla színes
Ha van beállított kiemelő szín és azt akarjuk hogy csak az első nyomtatott számlán(Eredeti) jelenjen meg, akkor ezt a kapcsolót ki kell kapcsolni. Ez gyorsítja a nyomtatást illetve, a kiállító példányai nem lesznek színesek feleslegesen.

Nyomtatás minimális keretekkel (gyorsabb)
Ez a funkció jelentősen meggyorsítja a nyomtatást, és adott esetben kíméli a festékpatront is. A lényege az hogy a nyomtatott számlán, szállítólevélen, ajánlaton a csak a legfontosabb elválasztó vonalakat nyomtatja a program. Nem lesz nyomtatva :

* számla kerete
* tételeket elválasztó vonalak és oszlopok
* egyéb adatok kerete

Felső,alsó margó
Néhány nyomtatónál a számla nyomtatott részei nem lap közepén vannak. Adott esetben ennek korrigálására itt lehet állítani a megjelenő kép elrendezésén (egyedi beállítás nyomtatóra és személyre szabva) A beállítás mellett egy előnézeti képen látható a beállítás hatása a nyomtatás képére.

Ecofont támogatás
Ennek a speciális betűtípusnak a használatával csökkenthetőek a nyomtatás költségei, mivel a betűk ''lyukas'' szerkezetének köszönhetően kevesebb tintát/festéket használ a nyomtató. Legyen környezettudatos és emellett csökkentse a költségeit. Az ecofont használatakor, a nyomtatott szöveg megjelenésében kisebb módosulás lehet

Vonalvastagság
A bizonylatok nyomtatásánál megjelenő vonalak vastagsága személyre szabható, így csökkenthető a költség és gyorsítható a nyomtatás.

Vonal szín
A bizonylatok nyomtatásánál megjelenő vonalak színe egy skáláról választható. A világosabb vonalak kevesebb tintát/festéket használnak így csökkenthető a nyomtatás költsége.

További beállítások

Megjegyzés vastag betűvel
A számla tételeihez tartozó megjegyzés vastag vagy normál stílusban jelenjen-e meg.

Kiválasztási segédablakban keresés cikkszámra is
A számlaírásnál használatos segédablakon az egyes termékek keresése történhet név és cikkszám alapján is.
Ha ez utóbbit nem használják akkor ki lehet kapcsolni a könnyebb áttekinthetőség miatt.

0 egységárú termékek tiltása a bizonylatokon
Ha ez a figyelés aktív akkor a program figyelmeztet vagy nem is enged felvenni 0 egységárral terméket.

Bizonylatok másolásánál a vevő és termék adatok frissítése
Két bizonylat közötti másolási művelet során megadható hogy a vevő, ill. termék adatokat a forrás bizonylatból vagy az aktuális törzsből vegye. Az előbbi esetben előfordul hogy pl a vevő neve megváltozott a törzsben de az új bizonylatba még a régi név kerül. Az utóbbi esetben pedig mindig az aktuálisan legfrissebb vevő és termék adatok kerülnek az új bizonylatra.

Vevő esetében a törzsből frissülő adatok:
- Név
- Cím
- Banszámlaszám(+IBAN)
- Adószám
- Közösségi adószám

Termék esetében a törzsből frissülő adatok:
 - Név
- SZJ szám
- Mennyiségi egység
- Cikkszám
- Vonalkód
- Gyártási szám

Termék szolgáltatás keresésének alapbeállítása
Ezzel a beállítással megadható, hogy bizonylatok készítésénél a termékek/szolgáltatások elsődleges keresése mely tulajdonságra irányuljon.
Ezek jelenleg:

- Terméknév
- Cikkszám

Természetesen a keresési feltételeket változtatni kiválasztás közben is tudjuk.

Vonalkód

A program képes EAN-13 típusú vonalkód kezelésére (generálás, olvasás, nyomtatás). Ennek a vonalkódtípusnak a beállítási paramétereit találhatjuk itt.
A program a vonalkódok kezeléséhez feltételez egy működő vonalkódolvasót mely a beolvasott kód után egy automatikus Enter-karaktert is dob. Adott vonalkódolvasó működésének beállításához a vonalkódolvasóhoz adott dokumentáció az irányadó.

Mivel az automatikus Enter-t megköveteljük a kód beolvasása után ezért a program egyes részein ez eltérő működést okoz a különböző beviteli mezőknél. A vonalkód olvasóval való könnyű együttműködéshez viszont ez a beállítás az ajánlott.

EAN-13 beállítások
Az EAN-13 egy 13 karaktert használó Európai Unióban is elterjedt és használatos vonalkód típus. A program képes generálni ilyen vonalkódot a megadott alapadatok felhasználásával.

Az EAN-13 vonalkód felépítése:
Az első 6-10 karakter a GS1 cégprefix aminek a hosszát a beépülő szám hossza (3-7) határozza meg.
Ezután az utolsó (13.) karakterig a termékazonosító található melynek hosszát a GS1 cégprefix határozza meg.
Minél rövidebb a cégprefix annál több különboző termékazonosító képezhető.
A 13. karakter az ellenőrző szám (checksum) ami a 12 másik számból generálódik és a pontos beolvasás ellenőrzésére szolgál. Ki lehet kapcsolni a használatát így a nyomtatott vonalkódon nem fog látszódni.

Számla

Számlatömb adatai

Több számlatömb kezelés!
Programunkkal, a 8.6.00 verziótól tetszőleges számú számlatömböt vezethet párhuzamosan.

Frissítés esetén, a program az elkészült számlák alapján létrehozza az eddig használt számlatömbök listáját. A számlatömböket az év és egy sorszám szerint elnevezi, de ez a név ezután tetszőlegesen módosítható.

Ezután tetszőleges számlatömb felvehető, és az új számlákat már ezek közül bármelyikbe készítheti. A számlatömbök közül opcionálisan választhat egy alapértelmezettet, ekkor az új számlákat automatikusan ebben a tömbben fogja nyitni. Természetesen a számla lezárásáig lehetőség van bármelyik másik számlatömböt kiválasztani. Amennyiben nincs alapértelmezett számlatömb beállítva, akkor a legutolsónak használt tömbben nyílik az új számla.
Számla szerkesztésekor a számlatömb listában az adott évi aktív tömbök választhatóak, kivéve, ha az adott évre egy aktív tömb sincs, ebben az esetben az előző évi aktív tömbök látszanak.

Minden számlatömbhöz megadhatóak az alábbi adatok:

- [ x ] Aktív (a nem használt vagy régi tömbök elrejtése)
- [ x ] Alapértelmezett (új számlák ebbe jönnek létre)
- Számlatömb neve (ez alapján könnyen azonosítható)
- Előtag (nem kötelező)
- Sorszám (ettől fogva fogja sorszámozni az ehhez a tömbhöz tartozó számlákat)
- Év (utótag)
- Pénznem (a tömb kiválasztásakor erre a valutára áll át a számla)
- Példányszám (az első nyomtatáskor hány példány készüljön) ezek közül az első lesz az EREDETI
- Bankszámla adat hozzárendelhető (opcionális)
- Kerekítési metódus hozzárendelhető (opcionális)
- További adatok, adózásra vonatkozó szövegek

A vastagon szedett beállítások csak addig módosíthatóak amíg nincs az adott számlatömbe legalább egy számla felvéve. A többi érték bármikor módosítható, amennyiben nincs szerkesztés alatt számla.
Új számlatömb is csak akkor nyitható, ha nincs számla szerkesztés alatt, a beírt alapadatokkal még nem volt számlatömb nyitva, ill. nincs "lyuk" az adott tömb sorszám-folytonosságában.
Amennyiben egy adott számlatömbbe már vettek fel számlát, akkor az nem törölhető csak inaktívvá tehető.

A lekérdezések fülön a számlatömbök mint egy fő szűrési feltétel szerepelnek. Bármelyik listánál (számlalista, toplista, statisztika, összegzés) állítjuk, az a többinél is módosul. Kiválaszhatjuk az összes, vagy egyenként bármelyik számlatömböt.

E-Számla

Ez a funkció kiegészítő modulként érhető el, ezért kulcs vásárlása szükséges a használatához!

Programunk lehetőséget nyújt a KryoNet e-számla rendszerével való együttműködésre. Ez azt jelenti, hogy a rendszeren keresztül a programból egyettlen kattintással elektronikus számla készíthető. Elektronikus számla csak forintos lehet és jelenleg csak egy nyelven(magyar) készül. Az elektronikus számlákról a programból csak másolat nyomtatható, az eredeti az az elektronikus formában létező pdf állomány.

A szolgáltatások a KryoNet programcsomagon keresztül érhetőek el aminek az elérhetőségét itt lehet megadni. Ez a programcsomag futhat a felhasználó gépén, vagy egy másik gépen az adott helyi hálózaton. Feltétel hogy a programcsomagot futtató gépet lássa a kliens és a tűzfalon engedélyezve legyen a beállított port. A névhez lehet számítógép nevet, IP címet vagy localhost-ot írni. Ez utóbbi akkor használható, ha a szervíz és a számlázó program ugyanazon számítógépen fut.

Számla lezáráskor a nyomtatás választó ablakon egy új gomb [E-Számla] jelenik meg ahol el lehet dönteni, hogy az adott számla hagyományos módon nyomtatva legyen, vagy elektronikus számla készüljön belőle. Ha egyiket sem választjuk akkor később a számlalistából is lehetőségünk van egyik vagy másik mellett dönteni. Ha az e-számlát választjuk akkor a program a lezáráskor rögtön megpróbálja létrehozni azt. Ha ez valami miatt nem sikerül, akkor úgy kerül lezárásra mintha nem választottunk volna és később a listából újra próbálkozhatunk. Ha sikerül akkor a listában egy [image] ikon jelzi hogy ez egy elektronikus számla. Egy számla csak nyomtatott vagy csak elektronikus lehet, tehát ha már nyomtattunk eredetit akkor abból már nem lehet elektronikus.

További beállítások 1

Deviza számla az alapértelmezett
Új számla nyitásakor a program, alapértelmezetten deviza számlát fog nyitni, ha ez be van állítva.

Alapértelmezett sablon beállítása
Az itt kiválasztott sablon számlakészítéskor automatikusan rákerül a számlára

Figyelmeztető szöveg
A tételek alatt megjelenő szöveg, ahol lehetőség van további információkat kiírni. (pl:A számla teljes kiegyenlítéséig az áruk a ... cég tulajdonát képezik!)

Kísérő szöveg
A számla alján a Kiállító és Átvevő közötti helyen megjelenő szöveg ahova tetszés szerinti további információt írhatunk ki (pl: Köszönjük a vásárlást!)

Jogszabály megfelelőségi szöveg kiírása a számla alján
FIGYELEM!
A hatályos magyar törvények megkövetelik a számla alján a vonatkozó törvényi megfelelőségi szöveg kiírását. Ennek kikapcsolási lehetősége elsősorban külföldi felhasználóink miatt lett beépítve. Ha tehát magyar törvényeknek megfelelő számlát akar kiállítani, akkor NE kapcsolja ki ezt a funkciót!

Közösségi adószám kötelező a devizaszámlákon
FIGYELEM!
A hatályos törvények megkövetelik a devizaszámlán a közösségi adószám feltüntetését amennyiben EU tagállam országaiba számlázunk. Ha nem EU-s országba szeretnénk számlázni szintén áfatartalom nélküli (deviza) számlát akkor lehet ezt a funkciót kikapcsolni és a program ilyenkor nem veszi figyelembe a közösségi adószám kitöltöttségét.

Áfa összeg kiírása Ft-ban , valutában történő számlázás esetén
FIGYELEM!
A hatályos magyar törvények megkövetelik a számla áfa értékének kiírását, abban az esetben is, ha a számla más valutában lett kiállítva. Ennek a funkciónak a kikapcsolási lehetősége elsősorban a külföldi felhasználóink miatt lett beépítve. Ha tehát magyar törvényeknek megfelelő számlát akar kiállítani, akkor NE kapcsolja ki ezt a funkciót!

További beállítások 2

Vonalkód a tétel megjegyzésben
A számla tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben
A számla tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Gyártási szám megjelenítése a termék neve mellett
Ha ez aktív akkor a számlán a termék neve mellett, annak gyártási száma is megjelenik, amennyiben van.

'Áfa visszaigénylésre nem alkalmas' felirat engedélyezése
A másolatokon, és a számla másodpéldányain megjelenő felirat engedélyezése avagy tiltása.

FIZETVE felirat megjelenítése a készpénzes számlákon
Ha ez aktív akkor a készpénzes számlán a jobb felső sarokban egy FIZETVE pecsét jelenik meg.

Végösszeg kiírása az alapvalutában is.
Nem alapvalutában készülő számlák esetén a végösszeg az alapvalutában számolva is fel lesz tüntetve a számlán.

Figyelmeztet ha a megadott egységár kisebb lenne mint az utolsó beszerzési ára
Ez egy segédfunkció, ha aktív akkor figyeli a számlán megadott termékek egységárát és ha olyat talál amit olcsóbban akarunk kiadni számlán mint amennyiért bevételeztük, akkor figyelmeztet.

Számla lezárása előtt rákérdez a fizetési módra
Ha ez be van kapcsolva akkor a számla lezárása előtt rákérdez a felhasználóra hogy be akarja-e állítani a fizetési módot. Ha igen akkor a számla lezárása megszakad és a program a kurzort a fizetési mód mezőbe viszi. Itt a felhasználó miután beállított egy fizetési módot újra kérheti a számla lezárását. Ekkor természetesen már nem kérdez vissza a program.

Valuta árfolyam a megjegyzésbe
A számla készítésénél a kiválasztott valuta árfolyamát megjeleníti a számla egyéb adatok mezőjében.

Vevő megjegyzés a számla megjegyzésbe
A számla készítésénél a kiválasztott vevőhöz tartozó megjegyzést megjeleníti a számla egyéb adatok mezőjében.

Termék megjegyzés a tétel megjegyzésbe
A cikk kiválasztásakor az adott termék megjegyzése beíródik a számla tétel megjegyzésébe.

Számla import engedélyezése
Számla készítés külső adatok alapján (pl. Webáruházból). Ez a gomb a számlakészítési oldalon a tétel megjegyzés alatt lesz elérhető ha ez a funkció engedélyezve van.

Számla lezárásakor Bevételi pénztárbizonylat
A készpénzes számla lezárásakor lehetőség van a számla alapján Bevételi pénztárbizonylat készítésére. Ha ez a beállítás nem aktív akkor ezt a számla lezárása után a számlalistából később is meg tudjuk tenni.

Egy lapra két pénztárbizonylat nyomtatása
Ha ez a beállítás aktív akkor a program a bevételi pénztárbizonylat mindkét példányát egy A4-es lapra nyomtatja, középen pontozott vonallal jelezve a vágás helyét.

További beállítások 3

Számlán a végösszeg kiírása betűvel (azaz)
A számlán a tételek értékeinek összegzése alatt a végösszeg megjeleníthető betűvel is kiírva. Pl.: azaz: egyszázhuszonhárom.

Fordított Áfa fizetés
A 2007. évi CXXVII. áfa törvény értelmében az így kiállítot számlánál a számla áfa tartalmát a vevő fizeti meg. A vevő adószámát ilyenkor kötelező megadni! Ha mindig ilyen számlákat állít ki, akkor érdemes alapértelmezésnek beállítani. Módosítható továbbá a számlára kerülő szöveg tartalma is. Ha ez a mező üresen van hagyva, akkor a program ezt a szöveget az aktuális nyelvi állományból veszi.

Készpénzes számla lezárása után, fizetett / visszajáró összeg kalkulálása
Ez a pénztár-funkció megkönnyíti, és gyorsítja a készpénzzel történő fizetéseket, mivel a program számla lezárása után a vásárló által adott címlet alapján gyorsan kiszámolja a visszajáró összeget és ezt jól láthatóan meg is jeleníti.

Készpénzes számla maximális értéke
A készpénzes számláknál egy bizonyos összeghatár felett figyelmeztethet a program lezáráskor. Ez a figyelmeztetés kikapcsolható és az érték is változtatható.

Szállítólevél

Több szállítólevél tömb kezelés
A számlához hasonlóan a szállítólevélhez is tetszőleges számú különálló tömböt vehet fel és használhat. Itt is lehet alapértelmezettet választani és a szerkesztési oldalon egy gombnyomással változtatni.

Szállítólevél ár
Nyomtatott szállítólevélen a termékek árai szerepeljenek vagy sem.

Vonalkód a tétel megjegyzésben
A szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben
A szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Termék megjegyzés a tétel megjegyzésbe
A cikk kiválasztásakor az adott termék megjegyzése beíródik a szállítólevél tétel megjegyzésébe.

Termék Áfa és SZJ mezőinek módosítása a szállítólevél lezárásakor
Ha ez a beállítás aktív akkor minden lezáráskor a termékek Áfa és SZJ mezője is módosul a központi adatbázisban a szállítólevélen lévő adatok alapján.

Példányszám
Az adott szállítólevélből hány példányszám legyen nyomtatva egyszerre.

Sorszám utótag (Aktuális év)
A szállítólevél sorszámában megjelenő perszám, ami az aktuális évet hivatott jelezni (Pl: 000015/2006). Ez az új számlatömb nyitásakor autómatikusan szinkronizálható a számlánál megadott évvel.

Kerekítés x tizedesre
A szállítólevél végösszegeinek kerekítése, a nyomtatásban és a listákban.

Kisérő szöveg
A megadott kisérőszöveg, szállítólevél láblécben a Kiállító és Átvevő között fog megjelenni. Itt lehet beírni pl.: 'Köszönjük a vásárlást!' stb.

Ajánlaton, szállítólevélen a megszólítás
A szállítólevélen illetve ajánlaton az aláírás mellett lévő megszólítás. pl.: Köszönettel, ........................

Ajánlaton, szállítólevélen a helység
A szállítólevélen illetve ajánlaton a dátum elé milyen helységet írjon. pl.: Kaposvár, 2007. március 01.

Ajánlat

Több ajánlat tömb kezelés
A számlához hasonlóan az ajánlathoz is tetszőleges számú különálló tömböt vehet fel és használhat. Itt is lehet alapértelmezettet választani és a szerkesztési oldalon egy gombnyomással változtatni.

Vonalkód a tétel megjegyzésben
A szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben
A szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Termék megjegyzés a tétel megjegyzésbe
A cikk kiválasztásakor az adott termék megjegyzése beíródik a szállítólevél tétel megjegyzésébe.

Termék Áfa és SZJ mezőinek módosítása a szállítólevél lezárásakor
Ha ez a beállítás aktív akkor minden lezáráskor a termékek Áfa és SZJ mezője is módosul a központi adatbázisban az ajánlaton lévő adatok alapján.

Példányszám
Az adott ajánlatból hány példányszám legyen nyomtatva egyszerre.

Sorszám utótag (Aktuális év)
Az ajánlat sorszámában megjelenő perszám, ami az aktuális évet hivatott jelezni (Pl: 000015/2006). Ez az új számlatömb nyitásakor autómatikusan szinkronizálható a számlánál megadott évvel.

Alapértelmezett sablon beállítása
Az itt kiválasztott sablon ajánlat készítésekor automatikusan rákerül a bizonylatra

Kisérő szöveg
A megadott kisérőszöveg az ajánlat láblécben a Kiállító és Átvevő között fog megjelenni. Itt lehet beírni pl.: 'Köszönjük az érdeklődését!' , stb.

Ajánlaton, szállítólevélen a megszólítás
A szállítólevélen illetve ajánlaton az aláírás mellett lévő megszólítás. pl.: Köszönettel, ........................

Ajánlaton, szállítólevélen a helység
A szállítólevélen illetve ajánlaton a dátum elé milyen helységet írjon. pl.: Kaposvár, 2007. március 01.

Bejövő bizonylat

Több bevételezési tömb kezelés
A számlához hasonlóan a bevételezési bizonylathoz is tetszőleges számú különálló tömböt vehet fel és használhat. Itt is lehet alapértelmezettet választani és a szerkesztési oldalon egy gombnyomással változtatni.

Sorszám utótag (Aktuális év)
Az ajánlat sorszámában megjelenő perszám, ami az aktuális évet hivatott jelezni (Pl: 000015/2006). Ez az új számlatömb nyitásakor autómatikusan szinkronizálható a számlánál megadott évvel.

Bejövő bizonylat ár
Bizonylat kezelésénél az ár mező használata, ill nyomtatásban a megjelenése.

Vonalkód a tétel megjegyzésben
A szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott cikk vonalkódja is.

Cikkszám a tétel megjegyzésben
A szállítólevél tételhez tartozó megjegyzésben megjelenik (ha van) az adott termék cikkszáma is.

Termék megjegyzés a tétel megjegyzésbe
A cikk kiválasztásakor az adott termék megjegyzése beíródik a szállítólevél tétel megjegyzésébe.

Gyártási szám megjelenítése a termék neve mellett
Ha ez aktív akkor a számlán a termék neve mellett, annak gyártási száma is megjelenik, amennyiben van.

Fizetetlen bizonylatok figyelése
Beállítható, hogy a program induláskor egy listát adjon a nem fizetett bizonylatokról, több szempont szerint csoportosítva, és a késedelem idejét is megadva. A számlalistában a fizetetlen bizonylatokat külön színnel lehet jelölni amit a felhasználó módosíthat.

Pénztárbizonylat

Bevételi tömb
A bevételi pénztárbizonylat tömböket lehet karbantartani ezen az oldalon. Minden tömb nyitásakor megmondható, hogy az szigorú számadás alá kerüljön-e. Ezt később mindenhol egy ikon [image] fogja jelezni. A szigorú számadás alá vont bizonylatok nem szerkeszthetőek és törlés helyett csak érvényteleníteni lehet őket, ami létrehoz egy újabb bizonylatot.

Kiadási tömb
 A kiadási pénztárbizonylat tömböket lehet karbantartani ezen az oldalon. Minden tömb nyitásakor megmondható, hogy az szigorú számadás alá kerüljön-e. Ezt később mindenhol egy ikon [image] fogja jelezni. A szigorú számadás alá vont bizonylatok nem szerkeszthetőek és törlés helyett csak érvényteleníteni lehet őket, ami létrehoz egy újabb bizonylatot.

Termék, szolgáltatás

Árlista

Fejléc kép
Lehetőség van arra, hogy az árajánlat fejlécét egy tetszőlegesen megszerkesztett kép (bmp, gif, jpg, png) alkossa. Ezen a képen szabadon elhelyezhető az árlista felirat, logó, stb. A kép optimális szélessége 718 pixel. Amennyiben nincs megadva kép, a program csak egy "Árajánlat" feliratot jelenít meg a fejlécben.

Érvényesség
Az érvényesség megadásánál egy maximum 255 karakter hosszú szabad szöveg adható meg, ahol az árlista érvényességét lehet kifejteni. Pl: Érvényesség: 2010. augusztus. A szövegmező végén található gomb segítségével a program az adott dátumból, segítség képpen egy kattintással kitölt egy alapszöveget, ami természetesen tetszőlegesen módosítható.

Oszlopok
Az árlistán megjelenő oszlopok listája. A terméknév mindenképpen szerepelni fog és az egyik árat mindenképpen meg kell jeleníteni.
- Terméknév (kötelezö)
- Nettó ár
- Bruttó ár
- Pénznem

Készlet

Készlet

Készlet mozgása
Az itt található beállítások mind a készletnyilvántartással összefüggő funkciók műkődését határozzák meg. A készletkezelés legfontosabb eleme a készlet mozgásának a meghatározása. A felhasználó szabadon dönthet hogy a készlet változását a számla vagy a szállítólevél végezze, vagy minden számla és szállítólevél lezárásakor rákérdezzen a program hogy az adott művelet változtasson-e a készleten, vagy sem. A jobb oldali fülön (Készletmozgás) látható grafikus ábrázoláson nyomon lehet követni azt hogy a beállítástól függően mely funkciók fogják a készletet mozgatni (kék jelzés):

Új leltár nyitása
A leltár készítésekor a program által ismert gépi készlet és a valós készlet szinkronizációját tudjuk elvégezni. Új leltár nyitása az alábbi paraméterek alapján történhet:

- Összes termék: ebben az esetben az össes termék bekerül a leltárba
- Csak a nem 0 készletű termékek: ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Új leltár kérésekor a program a beállításoktól függően jeleníti meg a valós készletet is:

- Gépivel azonos: ebben az esetben az össes termék bekerül a leltárba
- 0 értékű ilyenkor csak azok a termékek kerülnek a leltárba melyek készlete nem 0

Lehetőség van annak beállítására hogy a program a számla kitöltésekor figyelmeztessen ha az adott termék készlete nullára vagy az alá csökken.

Bevételezési bizonylat a webáruházas készletet növeli (WS)
Ha ez a beállítás aktív akkor a bevételezési bizonylaton keresztül felvett termékek a webáruházas készlet mennyiségét növelik.

Rendelésbol készülo számla a webáruházas készletet csökkenti (WS)
Ha ez a beállítás aktív akkor a rendelésbol készülő számla (amennyiben a rendelés nem mozgatta a készletet és a számla pedig beállítás szerint mozgatja) a webáruházas készletből vonja le a megfelelő mennyiségeket.

Készletmozgás

A beállítások alapján, egy ábrán mutatja a különböző bizonylatok készletbefolyásoló tényezőit.

A mozgást nyilakkal jelzi a program melynek jelentései a következőek:

Növeli a készletet
Mindkét irányba elmozdíthatja a készletet
Csökkenti a készletet

Ha a bizonylatra igaz valamely tényező akkor jelezve van egy kis kék ponttal. A nem mozgató bizonylatoknál ez a jel hiányzik, és a feliratuk is inaktív.

Készletmozgás figyelmen kívül hagyása bizonyos esetekben
A készlet pontos értékének tartásához, néhány esetben szükség van a beállított mozgatástól való eltérésre. Példa: Egy érvénytelenített és a hozzá tartozó érvénytelenítő számla között készült leltár. Ebben az esetben az érvénytelenítő számlának nem kell a készletet növelnie, mert feltételezhetően a leltár értéke az irányadó.

Segédfunkciók

Mentés / visszaállítás

Program bezárásának megerősítése.
Ha ez aktív akkor minden programbezárás előtt visszakérdez a program és megerősítést kér a bezárásról, valamint felajánlja az adatbázis archiválását (Biztonsági másolat a beállított heylre, lásd lejjebb).

Adatbázis mentése
Amennyiben nem kérünk megerősítést a bezárásnál (fenti beállítás) akkor is lehetőségünk van az automatikus archiválásra program bezáráskor.
A program adatbázisáról biztonsági mentések készíthetoek az archívumba, vagy külso állományba (*dix). Beállítható, hogy a legutolsó mentések közül mennyit tartson meg a program. Ha a soronkövetkezo mentés már ezen intervallumon kívül esik, akkor minden új mentés létrejöttekor a legrégebbi törlodik. Így mindig a beállított x számú legfrisebb mentést lehet elérni az archívumban. Ezt a számot érdemes nagyobbra állítani, amennyiben program leállításkor mindig történik automatikus archiválás és emellett a program sokszor van elindítva, leállítva egy nap. A mentések kezdeményezhetoek manuálisan, vagy beállíthatóan a program bezárásakor automatikusan is.
A mentés, az adatbázist és az összes aktuális beállítást is tartalmazza!

Adatbázis visszatöltése
Adatbázis visszaállítása az archívumból, külső állományból (*dix), vagy régi programból készült adatbázis exportból (*dix). Ha az archívumból történik a visszatöltés, akkor az összes (beállítható számú) automatikusan mentett állomány listájából lehet kiválasztani egyet. Az állományok tartalmazzák a mentés pontos dátumát és idejét. Az rchívumból történő visszatöltés javasolt az előző mentések gyors visszaállítására pl: adatbázis károsodás, vagy egyéb adatvesztés esetén. Ha külső állományból történik a viszatöltés akkor egy konkrét fájlt (*.dix) kell betallózni, és ebbol történik a visszaállítás. A külső állományból történő visszatöltés javasolt nagyobb átalakításoknál pl: másik gépre telepítés. A régi adatbázis importálására akkor lehet szükség, ha a mentés és a jelenlegi program verziója eltérő (pl: időközben volt programfrissítés). Az adatbázis visszatöltéséhez a program karbantartó üzemmódba áll. A visszatöltés, az adatokra és a beállításokra is vonatkozik, tehát az adatok mellett a beállítások is visszatérnek a mentéskori állapotra!

*dix = Infocentrum Számlázó export állomány

Export / import

Listák exportálása más alkalmazások számára (pl: Excel)

A program itt a Termékek, Vevők, Számlák listájáról tud egy kimenetet generálni amit más alkalmazással meg lehet nyitni. A kimenet egy úgynevezett CSV állomány ami egy meghatározott karakterrel elválasztott szöveges fájl. Ez egy általános formátum, ezért más programok is képesek a beolvasására, ilyen pl az Excel ahol az importáláskor megfelelő paraméterek megadásával az adataink struktúráltan jelennek meg a cellákban.

CSV állomány beállítható paraméterei:

Elválasztó karakter: a csv állományban két mezőt választ el pl:(;) Mező1;Mező2;Mező3
Határoló karakter: a csv állományban egy karakteres mező adatát határolja pl("): "Mező1";"Mező2";"Mező3"
Mezőnevek megjelenése: az elkészülő csv állomány fejlécében a mezők nevei a beállított nyelv szerint legyenek láthatóak, vagy az eredeti neveiken

(!) Ha az export után vissza is akarjuk importálni az állományt, akkor az eredeti mezőnevekkel exportáljunk!
 (!) Ez az export-import nem alkalmas a teljes adatbázis helyreállítására, csak a Vevő és Termék táblák bővíthetők a segítségével!.

Termékek exportálása vebáruház felé

A terméklistáról beállított kategóriák kiválasztásával egy fájl-t generál amit más Webáruház kezelő programmal meg lehet nyitni, és be lehet olvasni, frissítve az ott lévő terméklistát.

Irányítószámok

Irányítószámok
Az új telepítésű programok a 7.2 verziótól tartalmazzák a teljes magyarországi település, és Budapest kerületekhez tartozó irányítószám adatbázisát. A programban több helyen (szállító, vevő cím kitöltés, bizonylatok kiállítása) az irányítószám beírása után a településnév automatikusan kitöltodik. Az irányítószám adatbázist a program automatikusan tudja frissíteni ha elérhető internet kapcsolat van, de külső állományból is megtehető ez manuálisan is. Természetesen ezt a funkciót ki is lehet kapcsolni.

Felhasználók

A program lehetőséget ad egyszerű felhasználó kezelés megvalósítására. A funkció aktiválása előtt létre kell hozni egy rendszergazdát aki ezután mindenhez hozzáfér, és létre tudja hozni a többi felhasználót, be tudja állítani azok jogosultságait. A jogosultságokat egy egyszerű felületen lehet gyorsan beállítani. Lehetőség van, már létező felhasználó teljes jogosultsági készletét egy kattintással átvenni az épp szerkesztés alatt lévő felhasználóhoz. A felhasználó azonosítás bekapcsolása és a jogosultságok beállítása után a következő indításkor már megjelenik a beléptető ablak ahol a megfelelő felhasználónév és jelszó beírása után indul a program. Az utolsó belépett felhasználónevet megjegyzi a program, és azt kínálja fel automatikusan.
A belépett felhasznóló csak a neki engedélyezett oldalakat, funkiókat tudja elérni.

Jelszó módosítás
A jelszó módsitására a beléptetési ablakon van lehetőség. Mielőtt ezt a funkciót választanánk, ki kell tölteni a felhasználónév és jelszó mezőket. Minden felhasználó csak a saját jelszavát változtathatja meg. Változtatás után az új jelszóval kell belépni. A rendszergazda a felhasznólók beállításánál bármelyik felhasználó jelszavát megváltoztathatja.

Elfelejtett jelszó
Amennyiben felhasználó felejtette el a jelszavát abban az esetben új jelszót a rendszergazdától kérhet aki a felhasználók beállításánál megadhatja az új jelszót az adott felhasználónak.
Rendszergazda jelszó elfelejtésénél kicsit bonyolultabb a procedúra:
1.) A rendszergazda (program licenc tulajdonos) megkeresi ügyfélszolgálatunkat.
2.) Adategyeztetés után ügyfélszolgálatunk a legutolsó megvásárolt érvényes kulcs alapján ad egy 8 karakteres ellenőrző kódot.
3.) Ezt a kódot, a beléptetési ablakból elérhető "Elfelejtett jelszó" ablakon a megfelelő mezőbe be kell írni, az új jelszóval együtt.
4.) Amennyiben az ellenőrző kód megfelelő akkor az OK gomb lenyomása után már meg is változott a rendszergazda jelszó az előbb megadottra.

Gyorsbillentyűk

A program fő funkcióióit az F1-től F12-ig terjedő funkcióbillentyűkhöz rendelhetjük. Ezek a beállítások csak programon belülre érvényesek, tehát csak akkor működnek ha a számlázóprogram az aktív ablak a Windows-ban. Néhány funkciót előre összerendeltünk, de természetesen a felhasználó ezeket is szabadon beállíthatja a rendelkezésre álló listából. Ebben a listában több funkció van mint 12, ezért a felhasználónak kell eldöntenie hogy neki melyek a legfontosabbak. Ha esetleg van ötlete még egy-egy új funkció hozzáadásáról a listához, azt jelezheti felénk és ha ésszerű akkor beépítjük.

Számláit, főbb bizonylatait elkészítheti, immáron csak billentyű használatával (egér használat nélkül is)

Gyorsbillentyűkhöz rendelhető funkciók listája:

Új számla / új tétel*
Új számla / Vonalkód
Új előleg számla
Számla lezárása
Számlalista
Új szállítólevél / új tétel*
Szállítólevél lezárása
Új ajánlat / új tétel*
Ajánlat lezárása
Új bejövő bizonylat / új tétel*
Bejövő bizonylat lezárása
Új leltár
Készlet lista
Készletmozgás
Beállítások
Karbantartás
Új termék / szolgáltatás
Új vevő
Tartozások / követelések
Webáruház rendelések
Súgó
Böngésző
Adatbázis archiválása
Menü
Program bezárása

* Ezeknél a funkcióknál a hozzárendelt gyorsbillentyű első lenyomásakor elkészül az új bizonylat, a következő lenyomások pedig egy-egy új tételt adnak a már megnyitott bizonylathoz.

Pénztárgép

Programunk a 8.7.00 -verziótól új modullal bővült ami támogatja a MICRA pénztárgépeket

Az alábbi funkciók csak Professional+Webáruház változatban érhetőek el:

Webáruház

Új vebáruház regisztrálása, alapadatok megadása, megváltoztatása. Egy varázsló segítségével lépésről lépésre követhető egy új webáruház regisztrálása

.

Jelszó változtatás
A program a megadott felhasználónév és jelszó alapján azonosítja azt a boltot aminek az adatait szeretnénk karbantartani.
Fontos! A programban a jelszóváltoztatás csak a programból való azonosításra terjed ki, tehát az itt megváltoztatott jelszó a webes felületre nem érvényes. Ha a böngészőben is meg akarjuk a webáruház jelszót változtatni akkor azt ott külön kell kezdeményezni.

Frissítés
Frissíti a webáruház azonosításhoz szükséges adatokat.

Minden adat frissítése
Frissíti az összes webáruházhoz kapcsolódó táblák adatait. (Beállításokat, karbantartó táblákat, termékeket, termékekhez kapcsolódó adatokat.)

Tájékoztatás kommunikáció után
Kommunikációs funkciók (frissítés, feltöltés) után megjelenő tájékoztató ablak. Ha ez a funkció aktív akkor nem csak a hibás kommunikációkról kapunk visszajelzést, hanem a rendben lezajlott kommunikációról is. Ezt a tájékoztató ablakok automatikus bezárásra is be lehet állítani (lásd lejjebb), ekkor a beállított másodperc után automatikusan eltűnik, a felhasználó beavatkozása nélkül.

Üzenetek automatikus bezárása (mp)
A kommunikációs funkciók (frissítés, feltöltés) után megjelenő információs ablak, az itt beállított másodperc után automatikusan bezáródik, nem kell OK - t nyomni.

A webáruházhoz kapcsolódó táblák adatainak feltöltését, frissítése több helyről is elérhető akár popup menü, akár gomb segítségével. Keresse az alábbi ikonokat:

Feltöltés (Feltölti a változásokat a webre)
 Frissítés (Letölti az adatokat a webről)
Összes letöltése (Az adott oldalon az összes webes adat letöltése egyszerre)

Tulajdonos adatai

A webáruház üzemeltető adatai.

Figyelő

Rendelések automatikus figyelése, ha ez a funkció aktív akkor a beállított időközönként a program ellenőrzi az új rendeléseket és letölti azokat. Külön beállítható, hogy hangjelzést is adjon új beérkező rendelés esetén.
A funkció működéséhez a program futásán kívül, online internetkapcsolat szükséges.

Nyelvlista

Webáruházban az aktuális nyelvek listája. Ez csak egy olvasható lista, új nyelvet felvenni vagy törölni, csak webes felületen, böngészőből lehetséges.


Karbantartás

Vevők
Fizetési módok
Áfakulcsok
Mennyiségi egységek
Valuták
Kategóriák
További szövegek (sablon)
Környezetvédelmi termékdíj
Webáruház
Gyártó
Szállítási mód
Fizetési metódus

Vevők

A számlakészítéskor kiválasztható vevők listájának karbantartását lehet itt elvégezni (új, törlés, módosítás). Új vevő felvitelénél a program addig nem engedi elmenteni az adatokat amíg minden kötelező mező nincs kitöltve. Ezek a kötelező mezők: Vevő neve, címe. A korrekt lekérdezések érdekében azokat a vevőket nem lehet törölni, melyek már szerepelnek lezárt számlán. Vevőket külső állományból is lehet importálni

Lehetőség van a vevők minősítésére egy 10-es skálán, amit a vevő adatlapján könnyedén be lehet állítani. A minősítési skálán az alacsony érték felé haladva előszőr sárga, majd vörös színe lesz a vevőnek, így számlakészítésnél és egyéb vevőkezelésnél rögtön látható ha egy vevőre figyelni kell.

Az adószám mellett opcionálisan az Adóazonosító jel és Csoportazonosító szám is használható, ez a számlán is az adott vevőhöz beállított módon fog megjelenni.

Előugró menüből elérhető a boríték/etikett nyomtatás. Lehetőség van egy vagy több vevőhöz egyszerre borítékot vagy etikettet nyomtatni. Több vevő kijelöléséhez használja az előugró menüt, vagy az INSERT, NUM - gombokat. A vevő címnél ország is megadható aminek a megjelenítését a borítékon vagy etiketten külön be lehet állítani.

Távnyomtatás modul használata esetén megadható, hogy az adott vevő csak papír alapú számlát kér, ilyenkor a számla lezárásakor a program ne fogja felajánlani a távnyomtatást, ha pedig számlalistából lenne kezdeményezve, akkor is visszakérdez.

Fizetési módok

A program két alapvető fizetési módján(készpénz, átutalás) kívül itt lehet felvinni új módokat. A megadott név mellett beállítható az is hogy ha számla készítésekor ezt a módot választja akkor a fizetési határidőt automatikusan hány nappal módosítsa, ill a fizetve mező be legyen-e jelölve. Ezek a beállítások csak a számla kitöltésének megyorsítására szolgálnak, és a felhasználó által bármikor módosíthatóak. A fizetési módok közül megadhatunk egy alapértelmezettet. Új bizonylat esetén ezt a fizetési módot ajánlja fel a program. Ha nincs beállítva alapértelmezett, akkor a legutolsónak használt fizetési módot kínálja fel.

Minden fizetési módhoz megadható, hogy készpénzzel történik-e, és az 5 Ft os kerekítés is ezt a beállítást fogja figyelni.

Áfakulcsok

A felhasználónak lehetősége van az áfakulcsok módosítására ill. új áfakulcsok felvételére. Azok az áfakulcsok amelyek már szerepelnek lezárt számlán, azok nem módosíthatóak és nem törölhetőek. Itt van a felhasználónak lehetősége arra hogy egyszerre módosítsa az összes adott áfakulccsal rendelkező termék áfá-ját más értékre. Ez az úgynevezett 'Átvezetés'. Itt meg kell adni egy kiinduló áfakulcsot(pl.:25%) és egy új áfakulcsot (pl.:27%). Az átvezetés gombra kattintva az összes 25%-os áfakulccsal rendelkező termék áfakulcsa 27%-ra módosul. Ezzel a kis segítséggel egyszerűen és gyorsan lehet átállni az új áfakulcsokra. Az átvezetésnél egy opcióval meg lehet adni, hogy az egységárakat a bruttóból számolja vissza, így a nettó árak változnak.

Mennyiségi egységek

A számlakészítéskor kiválasztható mennyiségi egységek listájának karbantartását lehet itt elvégezni. (új, törlés, módosítás) Meg lehet adni egy alapértelmezett mennyiségi egységet, ami pl új termék felvételekor gyorsítja a használatot.

Valuták

A számlakészítéskor kiválasztható valuták listájának karbantartását lehet itt elvégezni (új, törlés, módosítás). A pénznem neve mellett megadható a Ft-hoz viszonyított ár (szorzó). pl.: 1 újvaluta = 125 Ft , 1 Ft = 0.008 újvaluta.
Lehetőség van a valuta árfolyamok frissítésére interneten keresztül [image] . Ilyenkor az MNB aktuális árfolyamai töltődnek le.
A valuták azonosítása több helyen (pl:árfolyam frissítés) a hárombetűs kódjuk (pl: HUF) alapján történik, ezért ügyelni kell ezek pontos kitöltésére.
Az új valuta kezelési módszer a pénznem szimbólumát használja sok helyen az összegek kiírásánál, ezért az egyik (valutának megfelelő oldali) szimbólum kitöltése kötelező!

Kategóriák

A termékekhez hozzárendelhető kategóriák karbantartását lehet itt elvégezni. Ezek a kategóriák segítséget nyújtanak a termékek Webshop rendszerbe való átviteléhez ill. a későbbiekben további szűrési, válogatási paraméterként.

További szövegek (sablonok)

A számlán a tételek alatt további tetszőleges szövegeket lehet megjeleníteni. Ide írhatunk hosszabb leírásokat is amik pl a számlához vagy a szereplő termékekhez kapcsolódnak. Ezt a szöveget a számlakészítéskor a Sablonok gomb segítségével tudjuk a számlázoz csatolni. A megnevezés mellé tetszőleges szöveg csatolható.

Környezetvédelmi termékdíj

A Karbantartás menüpont alatt van lehetőség a Környezetvédelmi termékdíj köteles tételek felvitelére.A termékdíj köteles tételek felvitelét a számlázó program jelentősen támogatja, csupán a megfelelő kódokat kell kiválasztani a legördülő listákból, vagy a kódok ismerete mellett begépelésére is van lehetőség. (A kódok végrehajtási rendeletben szereplő értékekkel kerültek feltöltésre, azok nem törölhetők és nem is változtathatók. Ha olyan kódot szeretnénk rögzíteni, mely a Vhr-ben nem szerepel ,erre a program figyelmeztet.)A könnyű és gyors felvitelt támogatja továbbá az is, hogy a CSK és KT kódokat külön listákból lehet kiválasztani.

  • A kód előtti jelölőre kattintva válasszuk ki, hogy CSK vagy KT kódot szeretnénk felvenni,
  • Válasszuk ki a legördülő listából a termékdíj köteles összetevő kód értékeit vagy gépeljük be a kódot. A sor végén egy betekintő ablakban látható a kód képe.
  • A Megnevezés, Szöveg és Termékdíj típus mezők automatikusan kitöltésre kerülnek a termékdíjkód megadását követően.
  • Megnevezés mező automatikusan kitöltődik az anyagazonosító kód kiválasztásával. (pl: a CSK kód első karakterének E-t adunk meg, akkor a "Csomagolóeszköz vagy csomagolóeszközként is felhasználható termék" szöveg kerül a megnevezés mezőbe. )
    Szöveg mezőbe a végrehajtási rendelet által előírt a számlán kötelezően feltüntetendő szöveget illeszti a számlázó program. A megjelenített szöveg igény esetén módosítható. Ebben a mezőben felrögzített szöveg a bizonylaton meg fog jelenni.
    Termékdíj típus tájékoztató jellegű adat, melyet a program automatikusan kitölt az azonosító kód megadásakor.
  • Termékdíjtétel a Ktdt. által előírt termékdíjtétel összeget kell itt felrögzíteni, mellyel a program számolni fog.
  • Az OK gombra kattintva a termékdíj köteles összetevő elmentődik a környezetvédelmi termékdíj tételek között.

A felrögzített termékdíj köteles tételek később bármikor módosíthatók a 'Módosítás' gombra kattintva. Mindaddig törölhetők is a termékdíj köteles tételek/összetevők, amíg nincsenek termékhez kapcsolva és nem szerepelnek egy bizonylaton sem.

További információk a webes súgóban

Az alábbi funkciók csak Professional+Webáruház változatban érhetőek el:

Webáruház

Webáruházhoz tartozó listák, amelyek a programból nem módosíthatóak, csak információs célokat szolgálnak. Létező vebáruházát innen, egy gomb (Webáruház karbantartása) segítségével könnyen és gyorsan elérheti,

Gyártó

A webáruházban felvett gyártók listája.

Szállítási mód

A webáruházban felvett és használt szállítási módok listája

Fizetési metódus

A webáruházban felvett és használt fizetési metódusok. Itt lehetőség van egy lenti fizetési mód és egy webáruházas fizetési metódus összerendeléséhez ( Összerendelés) Ez az összerendelés mondja meg, hogy a rendelésből való számlakészítésnél milyen fizetési móddal készüljön a számla.


Egyéb programrészek

Menü ablak
Nyomtatási képek
Konfirmációs ablakok
Folyamatjelző ablakok
Előugró (popup) ablakok
Adatbázis (icszamla.fdb)

Menü ablak

Ez az ablak gyors és hatékony elérést bizosít a program főbb funkcióihoz. Ezek a funkciók egy fa-strukúrába vannak rendezve melynek felépítése megegyezik a program fül(tab) struktúrájával. A gyors elérésen kívül az esetlegesen nem, vagy ritkán használt füleket ki is lehet kapcsolni így még egyszerűbb és átláthatóbb lesz a program felülete. Ez a menü ablak, a program nagyrészén a jobb gombra előugró menüből, a program jobb felső sarkában található gomb [image] segítségével, vagy akár gyorsbillentyűvel is előhívható.

Nyomtatási képek

A nyomtatási képen a bizonylat megjelenési paramétereit ellenőrizhetjük ill. módosíthatjuk. A számla kivételével a többi bizonylat nyomtatását közvetlenül a nyomtatási képről is kérhetjük. Amely bizonylat nyomtatható, annak a nyomtatási képét exoportálhatjuk többféle fájlba (PDF, bmp, jpg, tif) is.

A további funkciók legördítésével az adott nyomtatási képet lehet több nyelven is megtekinteni. Amennyiben az adott bizonylat (pl: számla) rendelkezik másodlagos nyelvvel akkor itt ezt is ki lehet választani.

A gombok segítségével megtekinthető az összes oldal több méretben is, valamint a nyomtatás nyelve is változtatható, aminek az eredménye rögtön látszódik is.

Konfirmációs ablakok

A program több helyen visszakérdez egy adott funkció végrehajtása előtt. Itt el lehet dönteni hogy akarjuk-e vagy nem, esetleg más befojásoló tényezőt (célnyomtató, másodlagos nyelv) is be tudunk állítani ezen az oldalon.

Ki lehet választani a célnyomtatót ahova az aktuális nyomtatás menjen.
Meg lehet adni elsődleges nyelvet, az aktuális nyomtatás ezen a nyelven fog történni.
Ha kétnyelvű számlát kívánunk nyomtatni akkor itt lehet ezt beállítani, ill. megadni a másodlagos nyelvet is.

Folyamatjelző ablakok

A program úgynevezett folyamatjelző ablakokon tájékoztatja a felhasználókat a háttérben folyó műveletekről. Ezen ablakoknak két típusa van:

1.) Ha meghatározható idejű/számolható adat feldolgozásáról van szó, akkor egy ezen adatok folyamatos megjelenítésére alkalmas ablak jelenik meg.

2.) Ha nem meghatározható idejű folyamatról van szó, akkor egy egyszerűbb ablak jelenik meg, amin egy mozgó folyamatjelző csík [image] jelzi a háttérben folyó munkát.

Előugró (popup) ablakok

A program bármely felületén jobb egérgomb lenyomásra előugrik egy, az adott témához kapcsolódó menü, ahol a legtöbb alapfunkciót, és néhány kiegészítő funkciót is el lehet érni. Ezen funkciókhoz gyorsbillentyű kombináció is tartozik melyek csak az adott programrészre vonatkoznak (pl: számlalistánál akkor működnek, ha a fókusz a listán van).

Adatbázis (icszamla.fdb)

A program könyvtárában a GDBDatabase könyvtárban található az adatbázis állomány. Ennek neve: icszamla.fdb Ez az állomány tartalmazza az összes táblát és adatszintű információt, amit a felhasználó bevitt a programba(pl: vevok, termékek, számlák, stb.). A beállításokat a program f őmappájában található icszamla.ini állomány tartalmazza. A program használata során ajánlatos gondoskodni az adataink folyamatos biztonsági mentéséről. Erre a programban több lehetőség is van, részletek a segédfunkciók alatt.

(i) Információ: A 8.8.00 verzió előtt az adatbázis neve icszamla.gdb volt (erre utal a mappa neve is). Azonban a 8.8.00 verziótól ez a név icszamla.fdb-re módosult, mivel a Windows rendszervisszaállítás így nem érinti ezt az állományt és így adott esetben nem történik adatvesztés egy esetleges korrábbi rendszer állapot visszatöltésekor.


Karbantartó üzemmód

A programot egy speciális karbantartó üzemmódban is lehet indítani a startmenüből a [image] "Karbantartó" link segítségével, vagy parancssorból a program indítóállományának paraméterezett (...ICSzamla.exe -ak) meghívásával.

Ebben a karbantartó üzemmódban csak a feltétlenül szükséges funkciók futnak így itt gyorsan és biztonságosan el lehet végezni a programot érintő módosításokat.

Elérhető funkciók:

Infocentrum Számlázó indítása
A számlázóprogram normál üzemmódban való indítása.

Adatbázis visszatöltés
Az archiválásnál beállított helyről itt lehet visszatölteni a kiválasztott mentést, ha valami hiba miatt erre szükség van.
Figyelem! A visszatöltés során az adatbázis felülíródik a legutolsó mentett állapot szerinti adatokkal!

Adatbázis importálása
Hasonlóan a visszatöltéshez itt is a meglévő adatbázist lehet felülírni,de itt egy előzőleg készített
export állományt (*.dix) lehet beolvasni, és ez alapján frissül az adatbázis.
Figyelem! Az importálásnál szintén felülíródik a teljes adatbázis az export állományban található adatokkal!

Régi adatbázis importálása
Ezzel a funkcióval az Infocentrum Számlázó régebbi (5.3-as verziónál újabb) exportjait tudjuk beolvasni és a program automatikusan elvégzi a két verzió küzötti adatbázis upgrade-t. A program az export állományból (*.dix) a beállításokat tartalmazó (INI) fájlt is kimásolja (ha van). Ez a funkció kitűnő segítség ha egy másik gépre át kell vinni a programot, ahol esetleg már újabb verziót szeretnénk futtatni.
Figyelem! Importálás után felülíródik a teljes adatbázis az export állományban található adatokkal!

Régi program visszaállítása
Amennyiben ön egy 4.x verzióra telepíti az új verziót akkor a program a régi struktúrát (Diginvoice.exe, Background, stb.) egy Old_Prog Könyvtárba menti egy azonos nevű dix állományba, ahonnan bármilyen probléma esetén visszaállítható. Ez a funkció csak egy speciális esetben elérhető, ennek módjáról további tájékoztatást ügyfélszolgálatunk megkeresésével kaphat.


Programváltozatok

Az alábbi ábrán az Infocentrum Számlázó fő funkcióit láthatjuk attól függően, hogy azok mely programváltozatban elérhetőek.Természetesen ezeken kívül még számtalan egyéb tulajdonsággal bír a program, melyek minden változatban megtalálhatóak. Ezekről bővebben a súgó előző fejezeteiben olvashat.

Számlakészítés
Szállítólevél készítés
Ajánlat készítés
Bejövő bizonylat
Leltár
Készletkezelés
Listák, statisztikai lekérdezések, grafikonok
Bevételi pénztárbizonylat
Kiadási pénztárbizonylat
Deviza számla
Előleg számla
Díjbekérő (proforma számla)
Sablonszövegek bizonylatokra
Számla import
Termékek kategorizálása
Vonalkód kezelés, nyomtatás
Számlalista csv-be
Termék csv-be (webshop)
Felhasználó kezelés
Boríték, etikett nyomtatás
Csekk nyomtatás
 Kintlevőségek figyelése
Biztonsági mentések
Irányítószám adatbázis
Garanciális visszatartás

Pénztárgép kapcsolat
Elektronikus számla
Környezetvédelmi termékdíj
Távnyomtatás
Export könyvelőprogramok felé
NAV adatszolgáltatás (ÁNYK)

Programunkhoz több modul is kapcsolható ( [image] ) erről bővebben honlapunkon olvashat.

További kiegészítő funkciók:

  • Végösszeg kiírása valutában is
  • Figyelmeztet ha a megadott egységár kisebb lenne mint az utolsó beszerzési ár
  • Biztonsági mentések (beállítható számú archívum)
  • Számla lezárása előtt rákérdez a fizetési módra
  • Valuta árfolyam a bizonylat megjegyzésben
  • Vevő megjegyzés a bizonylat megjegyzésbe
  • Termék megjegyzés a tétel megjegyzésbe
  • Számla lezárásakor automatikusan bevételi pénztárbizonylat kiállítása
  • Pénztárbizonylatok nyomtatása egy vagy külön lapra

További beállítások

Magyarázat:

Light változattól kezdve elérhető funkciók
 Kereskedő, Szolgáltató változattól kezdve elérhető funkciók
 Csak a Professional változatban elérhető funkciók

- Az adott változat tartalmazza a funkciót.
 - A funkciót nem tartalmazza az adott verzió, de modulként megvásárolható hozzá.

Részletes árlistáért keresse fel honlapunkat.


Modulok

Az Infocentrum Számlázó programhoz kapcsolható modulok listája, melyeket külön lehet megvásárolni.

Pénztárgép modul
E-Számla modul
Környezetvédelmi termékdíj modul
Távnyomtatás modul
Könyvelési export
NAV adatszolgáltató


Pénztárgép (Micra)

Pénztárgép (Micra) modul

Ez a modul a Professional és a Kereskedő változathoz kapcsolható

A program a Micra Eco PROF és Micra Eco MAX pénztárgépekkel használható.

Ehhez a funkcióhoz egy új bizonylat típus a Nyugta került a programba. Ennek a bizonylat típusnak az alábbi tulajdonságai vannak:

  • csak a pénztárgéppel történő kommunikáció alapján jön létre
  • mindig mozgatja a készletet
  • nem törölhető
  • készíthető belőle számla
  • készíthető belőle szállítólevél
  • sztornózható (a készletet visszamozgatja)

Pénztárgép beállítások
A Beállítások fül Pénztárgép oldalon lehet beállítani a pénztárgép típusát és a kommunikáció paramétereit és a ezek alapján a kommunikációhoz szükséges konfig.txt fájlt legenerálni.

A pénztágép az ÁFA kulcsokat egytől ötig sorszámozza. Ezt a sorszámot kell beállítani az ÁFA kulcsnál.Az összes sorszámot ki kell osztani, úgy, hogy egy sorszám csak egy ÁFA kulcshoz tartozhat.

Pénznem beállítás
A számlázó program képes több pénznemet is kezelni míg a pénztárgép az árakat Forintban kezeli. Ezért a programban a Forint kódját HUF-ra kell állítani a Karbantartás fül Pénznem oldalon.

Micra Eco PROF
A termékeket fel tölteni a pénztárgépbe a Termékek fülön lehet. Először ki kell jelölni a feltöltendő termékeket a Megjelöl PLU-ba helyezésre menüponttal, majd a PLU feltöltés menüpont kiválasztása után a termékek bekrülnek a pénztárgép memóriájába.
A pénztárgépbe feltöltésnek két feltétele van:

  • a termékhez rendelt ÁFA kulcs legyen összerendelve pénztrárgép ÁFA kulccsal
  • a terméknek rendelkeznie kell vonalkóddal

Figyelem! A PLU feltöltés funkció a pénztárgépben levő korábbi termékeket törli. Csak azok a termékek lesznek a pénztárgépben, amik a számlázóban erre ki lettek jelölve. Az elkészült nyugták listája a Kimenő forgalom > Nyugta oldalon érhető el. A pénztárgépről az újabb nyugták a Frissítés gombbal kérdezhetők le.
Figyelem! Egy nyugtából csak egy számla készíthető!

A nyugtából számla és szállítólevél készíthető. A nyugta sztornózható, de ez a művelet nem visszavonható. A lista egy elemén dupla kattintásra a nyugta részletei jelennek meg.

Micra Eco MAX
LOCAL_REMOTE beállítás esetén a termékek feltöltése a pénztárgépbe ugyanúgy történik mint Micra ECO PROF esetén.
REMOTE_ONLY beállítás esetén a termékeket a pénztárgép közvetlenül a számlázó programtól kéri a nyugta készítése közben. Ehhez az eseménykezelőt a Kimenő forgalom > Nyugta oldalon az Indít gombbal vagy a program jobb felső sarokban található pénztárgép ikonra kattintva lehet elindítani (Kapcsolódva állapot) illetve leállítani (Nincs kapcsolat állapot).
Mindkét esetben az elkészüt nyugták azok lezárása után automatikusan bekerülnek a számlázó programba, amennyiben az eseménykezelő aktív. Az eseménykezelő állapotát a jobb felső sarokban levő pénztárgép ikon jelzi, ami három különböző állapotot jelezhet.

  • Kapcsolódva
  • Nincs kapcsolat
  • Hiba

LOCAL_REMOTE beállítás esetén készíthető nyugta leállított eseménykezelővel (Nincs kapcsolat állapot). Ezek a nyugták a Frissítés gombbal lekérdezhetők mint Micra ECO PROF esetén.


E-Számla (KryoNet)

Elektronikus számla (E-Számla) modul

Ez a modul mindegyik programváltozathoz kapcsolható ,
de KryoNet E-Számla szolgáltatás előfizetést igényel

Programunk lehetőséget nyújt a KryoNet e-számla rendszerével való együttműködésre. Ez azt jelenti, hogy a rendszeren keresztül a programból egyettlen kattintással elektronikus számla készíthető. A program a szinkron típusú programcsomagot támogatja.

A szolgáltatások egy telepített KryoNet programcsomagon keresztül érhetőek el aminek az elérhetőségét a számla beállításoknál lehet megadni. Ez a programcsomag futhat a felhasználó gépén, vagy egy másik gépen az adott helyi hálózaton. Feltétel hogy a programcsomagot futtató gépet lássa a kliens és a tűzfalon engedélyezve legyen a beállított port.

Elektronikus számla készítés

  • Csak azokból a számlákból készíthető elektronikus számla, amik még nem kerültek nyomtatásra.
  • Csak Ft-os számla lehet.
  • Csak magyar nyelvű számla lehet.
  • Deviza, Fordított áfás számla egyelőre nem támogatott
  • Az elektronikus számlából tetszőleges számú másolat nyomtatható.
  • Kipróbálási verzióból csak demó módban működő E-Számla rendszer felé lehet számlát kiállítani.
  • Éles számlázóból (kulcs regisztráció után) csak élesített E-Számla rendszerbe lehet elektronikus számlákat kiállítani.
  • Elektronikus számla hagyományosan (nem elektronikus) is érvényteleníthető.
  • Elektronikus számlánál vevő e-mail címet kötelező megadni

Az elektonikus számlánál mindig az elkészült pdf elektronikus megjelenése tekintendő eredetinek. Ebben a pdf-ben a számlakép mellett minden információ megtalálható, ami az adóhatóság felé kötelező tartalmi adat.

Számla lezáráskor
Számla lezáráskor a nyomtatás választó ablakon egy új gomb [E-Számla] jelenik meg ahol el lehet dönteni, hogy az adott számla hagyományos módon nyomtatva legyen, vagy elektronikus számla készüljön belőle. Ha egyiket sem választjuk akkor később a számlalistából is lehetőségünk van egyik vagy másik mellett dönteni. Ha az e-számlát választjuk akkor a program a lezáráskor rögtön megpróbálja létrehozni azt. Ha ez valami miatt nem sikerül, akkor úgy kerül lezárásra mintha nem választottunk volna és később a listából újra próbálkozhatunk.

Számlalistából
A még ki nem nyomtatott számlákból készíthető elektronikus számla az E -Szla funkcióval. A számlalistában egy ikon [image] jelzi, ha egy számla elektronikus.

Egy számla csak nyomtatott vagy csak elektronikus lehet, tehát ha már nyomtattunk eredetit akkor abból már nem lehet elektronikus.


Környezetvédelmi termékdíj

Környezetvédelmi termékdíj modul

Ezt a modult a Professional változat alapból tartalmazza, a többihez pedig külön rendelhető

Az Infocentrum Számlázó program 9.5.00 verziójától a környezetvédelmi termékdíj kezelését biztosítja és követi a vonatkozó jogszabályban előírt számlán való feltüntetés szabályait.

Jogszabályi háttér: Az alábbi linkekre kattintva a környezetvédelmi termékdíj szabályozás legfontosabb jogszabályai érhetőek el.

  • 343/2011 Kormányrendelet A Kormány 343/2011 (XII.29.) Kormány rendelete a környezetvédelmi termékdíjról szóló 2011. évi LXXXV. törvény végrehajtásáról
  • 2011. évi LXXXV. törvény a környezetvédelmi termékdíjról

Érdemes ugyanakkor a Termékdíj tanácsadói portál ide vonatkozó szakcikkét is áttanulmányozni.

További információk a webes súgóban.


Távszámla

Távszámla (távnyomtatás) modul

Ezt a modult a Professional változat alapból tartalmazza, a többihez pedig külön rendelhető

Programunk a 9.6.00 verziótól támogatja az úgynevezett távnyomtatást, másnéven távszámlázást. A funkció lényege, hogy a számla eredeti példánya egy pdf állományban elküldésre kerül a vevőnél megadott email címre, így nem a szállítónál, hanem a vevőnél történik a tényleges kinyomtatása. A távszámláról a kiállítás helyén természetesen másodpédány opcionálisan nyomtatható. Távszámla érkezéséről a vevő egy emailben kap tájékoztatást amiben elérhető a link ahonnan a nyomtatás kezdeményezhető. Ezen az oldalon a vevőnek lehetősége van továbbá a számla kiállítójának üzenni amire a válasz is itt az oldalon jelenik meg, így akár konkrét párbeszédeket is lehet bonyolítani ha szükséges.
A vevő a számlát csak egyszer tudja kinyomtatni!
A számla kiállítója a számlázóprogramban folyamatosan követni tudja a távszámla státuszváltozásait, és értesítést kap akkor is ha a vevő üzent a számla webes felületén.

További információk a webes súgóban.


Könyvelési export

Könyvelési (feladás) export modul

Ezt a modult a Professional változat alapból tartalmazza, a többihez pedig külön rendelhető

Az Infocentrum Számlázó program 9.8.00 verziójától kezdődően több nagyobb könyvelőprogram felé is biztosítja a számlák feladását. Jelenleg ezekhez a programokhoz létezik export, de ez a lista folymatosan bővül:

  • RLB-60 (egyszeres, kettős)
  • Kontír 2000/FB (DOS, Windows)

A feladás funkciót a számlázóban a számlalista oldalon keresztül lehet elérni. Itt az alsó gombsorban található egy "Könyv. " gomb. Ugyanez a funkció a számlalistán jobb egérkattintásra előjövő (popup) menüből is elérhető. A könyvelésre szánt számlákat a lista felett található szűrők segítségével lehet megfelelően csoportosítani az egyes feladásokhoz. Ha a listában direkt módon kijelölünk (Ins) számlákat, akkor csak azok fognak feladásra kerülni, ellenkező esetben a látható összes számla bekerül az exportba.

Mindegyik típusú feladáshoz külön ablak tartozik ahol az egyes célprogramok által elvárt további adatokat lehet megadni. Itt lehet kitölteni a főkönyvi számokat (tartozik / követel / áfa) is.


NAV adatszolgáltató (ÁNYK)

NAV adatszolgáltató modul (ÁNYK) - PTGSZLAA

Ezt a modult a Professional változat alapból tartalmazza, a többihez pedig külön rendelhető

Amennyiben a pénztárgép használatra kötelezett adózó számlázással váltja ki a tényleges pénztárgép használatot, abban az esetben a NAV felé heti rendszerességgel adatszolgáltatási kötelezettsége van, aimnek az ÁNYK (AbevJava) rendszeren keresztül a PTGSZLAA nyomtatvány kitöltésével tehet eleget. számla adatszolgáltatási kötelezettség NAV PTGSZLAA nyomtatványon.

További információk a webes súgóban. vagy a részletes tájékoztatóban


Gyakran Ismételt Kérdések (GY.I.K.)

Hogyan lehet ellenőrizni a programváltozatot, verziószámot, illetve az érvényesség lejáratát?
Hogyan lehet frissíteni a programot?
Hogyan lehet visszaállítani az Infocentrum Számlázó adatait egy esetleges teljes Windows-újratelepítés miatt?
Hogyan lehet a meglévő Infocentrum Számlázót áttelepíteni egy másik számítógépre, úgy, hogy az addig felvitt adatok megmaradjanak?
Hogyan lehet beállítani a 2009. július 1-től érvénybe lépő új, 25%-os ÁFA-kulcsot?
 Hogyan lehet felvenni a szállító adataihoz az egyéni vállalkozóknak nyilvántartási számot, illetve a cégjegyzékszámot?
Hogyan lehet érvénybe léptetni a 2004. május 01-től érvénybe lépett új EU-s jogszabályok által előírt új adatokat, funkciókat?
Szállító adatainak változása esetén mi a teendő?
Hogyan lehet biztonsági mentést készíteni a program adatairól?
Hogy lehet az árak kerekítését befolyásolni (megjelenítés)?
Hogyan lehet elektronikus számlát kiállítani?

Hogyan lehet megnézni a program verziószámát, illetve frissítésének lejáratát?

Mindhárom információ a program névjegyén ellenorizhető, mely az ablak jobb felső sarkában található (i) gombra kattintva jeleníthető meg. A verziószám és az aktuális változat ki van még írva az ablak fejlécében is, a program neve mellett.

Hogyan lehet frissíteni a programot?

Programból: A Beállítások / Internet menüpont alatt található 'Program frissítése Internetről' funkció segítségével.

Programon kívülről: Honlapunkon folyamatosan letölthető a legújabb verzió. A letöltött telepítőt (ICSzamla_setup.exe) futtatva ugyanazt a célkönyvtárat kell megadni, mint ahol a szoftver már fent van a számítógépen, vagyis egy rátelepítést kell végezni a meglévő programmappára.

Természetesen a frissítés megőriz minden adatot és beállítást.

Hogyan lehet visszaállítani az Infocentrum Számlázó adatait egy esetleges teljes Windows-újratelepítés miatt?

Az adatbázis visszaállítása kétféleképpen is lehetséges:

Programból: A szoftver tartalmaz egy 'Mentés külső állományba (dix)' funkciót (a Beállítások / Segédfunkciók menüpont alatt található). Ennek segítségével kell készíteni egy exportot tetszőleges biztonságos helyre, tetszőleges néven (.dix kiterjesztéssel).

Az operációs rendszer cseréje után a programot is fel kell telepíteni, de nagyon fontos, hogy ugyanazt a verziót, mint amiből az export készült. Elindítás után a 'Visszatöltés külső állományból (dix)' (ugyanott található a programban, mint az export) funkcióval az előzőleg létrehozott export-állományból vissza lehet állítani a korábbi adatbázist és beállításokat.

Egy regisztráció is szükséges még ezeket követően, a legutóbb megadott kulcs segítségével.
Fontos, hogy amennyiben nem rendelkeznek a szoftver telepítőjének ugyanazon verziójával, akkor mindenképpen nagyobb verziót kell feltelepíteni, az importálást pedig a 'Régi adatbázis importálása' funkció segítségével lehet elvégezni!

Programon kívülről: A merevlemezen azt a teljes könyvtárat, ahová az adott program telepítve lett (alapértelmezetten: C:\Program Files\InfoCentrum\[program neve]) ki kell kimásolni biztonságos helyre.

Az operációs rendszer cseréje után az előzőleg kimentett teljes programmappát vissza kell másolni a merevlemezre.
Ezt követően le kell tölteni honlapunkról a legújabb verzió telepítőjét, melyet futtatva ugyanazt a célkönyvtárat kell megadni, mint ahova a szoftver vissza lett másolva, vagyis egy rátelepítést kell végezni a meglévő programmappára.

Fontos, hogy az aktuális verzió természetesen érvényes regisztrációs kulcsot igényel, így amennyiben lejárt a kulcs szoftverkövetési ideje, frissítést kell rendelni honlapunkon!

Hogyan lehet a meglévő Infocentrum Számlázót áttelepíteni egy másik számítógépre, úgy, hogy az addig felvitt adatok megmaradjanak?

Programból: A szoftver tartalmaz egy 'Mentés külső állományba (dix)' funkciót (a Beállítások / Segédfunkciók menüpont alatt található). Ennek segítségével kell készíteni egy exportot valamilyen adathordozóra, tetszőleges néven (.dix kiterjesztéssel).

Az új számítógépen is fel kell telepíteni a programot, de nagyon fontos, hogy ugyanazt a verziót, mint amiből az export készült.
Elindítás után a 'Visszatöltés külső állományból (dix)' (ugyanott található a programban, mint az export) funkcióval az előzőleg létrehozott export-állományból vissza lehet állítani az adatbázist és beállításokat.

Egy regisztráció is szükséges még ezeket követően, a legutóbb megadott kulcs segítségével.

Fontos, hogy amennyiben nem rendelkeznek a szoftver telepítőjének ugyanazon verziójával, akkor mindenképpen nagyobb verziót kell feltelepíteni, az importálást pedig a 'Régi adatbázis importálása' funkció segítségével lehet elvégezni!

Programon kívülről: A merevlemezen azt a teljes könyvtárat, ahová az adott program telepítve lett (alapértelmezetten: C:\Program Files\InfoCentrum\[program neve]) ki kell kimásolni valamilyen adathordozóra.

Ezt a teljes mappát kell átmásolni az új számítógépre. Fontos, hogy Vista és Windows 7 alatt ez ne a Program Files mappa alá történjen!

Ezt követően le kell tölteni honlapunkról a legújabb verzió telepítőjét, melyet futtatva ugyanazt a célkönyvtárat kell megadni, mint ahova a szoftver át lett másolva, vagyis egy rátelepítést kell végezni a meglévő programmappára.

Fontos, hogy az aktuális verzió természetesen érvényes regisztrációs kulcsot igényel, így amennyiben lejárt a kulcs szoftverkövetési ideje, frissítést kell rendelni honlapunkon!

Hogyan lehet beállítani a 2009. július 1-től érvénybe lépő új, 25%-os ÁFA-kulcsot?

A következőképpen lehet új kulcsot rögzíteni a programban :

A Karbantartás / Áfa menüpont alatt az 'Új' feliratú gombbal lehet az új kulcsot felvenni. Ha a kulcs megnevezése megegyezik az értékével, akkor mindkét mezőbe ugyanazt kell írni. Ez bekerül az adatbázisba, ahonnan már hozzá lehet rendelni termékhez.

Ugyanitt található még egy 'Átvezetés', amely az azonos kulcsú termékeket írja át csoportosan új kulcsra.

Hogyan lehet felvenni a szállító adataihoz az egyéni vállalkozóknak nyilvántartási számot, illetve a cégjegyzékszámot?

A következőképpen lehet rögzíteni ezen adatokat a programban:

A Beállítások / Bizonylatok menüpont alatti 'Szállító adatai' funkció segítségével,
Illetve új számla kérése után, a szállító neve mező jobb oldalán található kis gombra történő kattintással megjelenő adatlapon.

Hogyan lehet érvénybe léptetni a 2004. május 01-től érvénybe lépett új EU-s jogszabályok által előírt új adatokat, funkciókat?
(Közösségi adószám feltüntetése, számlavezető bank nevének feltüntetése, ÁFA-tartalom nélküli devizaszámla készítése.)

A következőképpen lehet ezeket rögzíteni a programban:

Közösségi adószám, számlavezető bank nevének feltüntetése:
A Beállítások / Bizonylatok menüpont alatti 'Szállító adatai' funkció segítségével.
Illetve új számla kérése után, a szállító neve mező jobb oldalán található kis gombra történő kattintással megjelenő adatlapon.

Devizaszámla készítés (Exportszámla = Devizaszámla):
Számla -> 'Deviza számla' opció. Ez az aktuális számlára vonatkozik. Ha a Beállítások / Bizonylatok / Számla -> 'A deviza számla az alapértelmezett' opció be van állítva, akkor minden új számlát devizaszámlának tekint a program.

Szállító adatainak változása esetén mi a teendő? (Ugyanazon cég/vállalkozás vagy kizárólagos jogutódlás esetén!)

Amennyiben a számlázási név és/vagy az adószám változott, mindenképpen szükséges eljuttatni felénk a régi és új adatokat, mert ezek alapvetően fixek a kulcsban, így annak módosítását igényli a folyamat. Az információt az order@infocentrum.hu , info@infocentrum.hu címek valamelyikére kell küldeni, a módosított kulcsot szintén e-mailben küldjük vissza.

Amennyiben pedig a fenti két adaton kívüli információ változott, a következőképpen lehet azokat módosítani:
A Beállítások / Bizonylatok menüpont alatti 'Szállító adatai' funkció segítségével.
Illetve új számla kérése után, a szállító neve mező jobb oldalán található kis gombra történő kattintással megjelenő adatlapon.

Hogyan lehet biztonsági mentést készíteni a program adatairól?

A szoftver tartalmaz egy archiválás funkciót, mely az aktuális adatbázisról képes mentést készíteni, így az addig felvitt adatainkat biztonságban tudhatjuk.
Ezt beállíthatjuk automatikusra (az archiválás a program bezárásakor is lefut) is, a Beállítások / Segédfunkciók menü alatt, az 'Adatbázis mentése' rész alatt. Itt az archiválás célkönyvtárát is megadhatjuk.

Az Export-Import menüpont alatt van egy olyan funkció is, hogy 'Adatbázis exportálás / importálás'. Ez is alkalmas adatkimentésre, hisz a szoftver teljes adatbázisát tömöríti egy .dix kiterjesztésű állományba, tetszőleges helyre / néven.

Programon kívűlről is van lehetőség a mentésre, a program könyvtárában (alapértelmezetten: C:\Program Files\InfoCentrum\DigitalInvoice) található 'GDBDatabase' nevű alkönyvtár rendszeres kimásolásával.

A szoftver telepítő CD-je (mivel önmagában demóverziót tartalmaz a programról) is másolható, így a kézhezvételt követően erről is érdemes biztonsági másolatot készíteni, melyről visszatelepíthető a program bármikor.
Ugyanígy az internetről letöltött teljes telepítőket is érdemes archiválni.

Hogy lehet az árak kerekítését befolyásolni (megjelenítés)?

A program lehetőséget ad arra hogy a megjelenő árakat, értékeket különböző kívánalmak szerint kerekítve jelenítse meg.A Beállítások / Alapbeállítások / Kerekítés menü alatt találhatóak ennek beállítási lehetőségei. Itt 3 kerekítési zónához 6 különböző kerekítési módot lehet megadni. A program az árak megjelenítésekor (pl egységár) megnézi hogy az, az összeg alapján melyik zónába esik, és aszerint fogja kerekíteni, és kiírni. A kerekítés, a termékhez megadott (a pontosság miatt esetleg sok tizedes jegyű) értéket nem fogja átírni, tehát a számolások pontosak lesznek.

A kerekítések módszereiről bővebb leírás itt található. Mivel a program lehetőséget ad arra hogy az egységárakat bruttóban vagy nettóban értelmezve adjuk meg, ezért ajánlatos hogy a kiválasztott módszer szerint adjuk meg a tényleges árat. A másik ár(bruttó vagy nettó) ez alapján számolódik. Tehát ha valaki nettó árakkal dolgozik akkor ezt állítsa be a beállításoknál (Beállítások / Bizonylatok beállításai / Egységár bruttóban). A termékek árainál pedig a nettó árat adja meg és a bruttó ár fog számolódni.

 Ha az új 20%-os adókulcs miatt a számolt egységárai túl sok tizedessel jelennének meg, akkor ezzel a kerekítési beállítással ez könnyen testreszabható. Az 5Ft-os kerekítést és a kerekítések érzékenységét is itt lehet beállítani.

Hogyan lehet elektonikus számlát kiállítani?

Elektronikus számla kiállításához egy kiegészítő program-modul vásárlása szükséges. Ez a modul minden programváltozathoz csatlakoztatható.
Számlázó programunk a KryoNet Elektronikus számlázási rendszerrel működik együtt, így a modul vásárlása mellett a KryoNet E-Számla szolgáltatás megvásárlása is szükséges. A részletek és további információk az Infocentrum és a KryoNet weboldalán.

Ha rendelkezünk élesített E-Számla modullal és KryoNet E-Számla csomaggal, akkor a számlázó súgó és az E-Számla rendszer leírása alapján könnyen és gyorsan eljuthatunk az első elektronikus számla kiállításáig.


Névjegy

Cégünk irodai kiegészítő szoftverek, internetes alkalmazások fejlesztésével és Linux rendszerek telepítésével, karbantartásával foglalkozik.Munkatársaink kiemelkedő képességű szakemberek a maguk területén. Alkalmazásaink fejlesztésekor törekszünk a legújabb irányvonalak, eljárások átvételére, valamint a felhasználókat minél jobban segítő új technológiák kifejlesztésére, alkalmazására. újabb fejlesztéseink mindegyike többnyelvű, azaz egy nyelvi állomány hozzáadásával tetszőleges nyelven képes működni. A programok kezelése rendkívűl egyszerű és tetszőlegesen beállítható, ízléses felülettel rendelkezik.

Célunk olyan színvonalas innovatív termékek fejlesztése melyek nemzetközi viszonylatban is elismerést váltanak ki. Fejlesztéseink irányvonala az intelligens irodai kiegészítő alkalmazások készítése. Alkalmazásainkban egyre nagyobb mértékben szeretnénk a mesterséges intelligencia eredményeit beépíteni. Célcsoportunk a kis és közepes vállalatok. Célunk az imént felvázolt piaci szegmensben minél meghatározóbb szerepet betölteni mind Magyarországon, mind nemzetközi viszonylatban. Ahhoz, hogy célunkat minél gyorsabban tudjuk elérni, partnereket keresünk mind a fejlesztés, mind az értékesítés területén.

Termékeink az interneten a következő címen tekinthetők meg : www.infocentrum.hu

További elérhetőségeink :

Infocentrum Szoftver Stúdió
 7400 Kaposvár, Vár u. 12-14.
Web : www.infocentrum.hu
E-mail : info@infocentrum.hu
Tel./Fax : (82) 312-391
Mobil : (30) 916-8888

Telefonos ügyfélszolgálatunk,
munkanapokon 08:00 - 16:00 h között áll felhasználóink rendelkezésére

Tanácsadás, rendelésfelvétel témánként:

Programjainkról : info@infocentrum.hu
Rendelés : order@infocentrum.hu
Értékesítés, viszonteladók : info@infocentrum.hu

Rendelés / Regisztrálás:
A programot a kipróbálási idő leteltével regisztráltatni kell vagy el kell távolítani a számítógépről az 'Infocentrum Számlázó Eltávolító' segítségével.
A programot (regisztrációs kulcsot) rendelje meg a fejlesztőktől, vagy a legközelebbi számítástechnika üzletben vásárolhatja meg. Ehhez ki kell tölteni egy Regisztrációs kártyát, vagy el kell juttatni a következő adatokat a fejlesztőkhöz vagy a viszonteladókhoz:

* Program neve : ...................................... (pl: Infocentrum Számlázó)
 * Programváltozat : ................................... (pl: Professional+Webáruház)
 * Licencek száma : .....
* Megrendelő (számlázási és postázási) neve : ..................................
* Megrendelő (számlázási és postázási) címe : ..................................
* Adószám : ..............................................
* E-mail címe : .........................................
* Telefon vagy Fax : .................................

A kapott regisztrációs kulcsot (egy *.ick kiterjesztésü fájl) el kell menteni a számlázóprogram könyvtárába (alapértelmezetten C:\ProgramFiles\Infocentrum\DigitalInvoice) a merevlemezen.

A regisztrálást követően ön korlátozás mentesen és jogtisztán használhatja a programot.

2009. március 1-től megháromszorozzuk a támogatást!

Ügyfeleink visszajelzéséből érezzük, hogy szükségük van stabilitásra, biztos pontokra, kapaszkodókra a mai viharos gazdasági helyzetben.
Szükségük van olyan számlázó programra, ami pontos napi statisztikákat nyújt, és aminek segítségével jobban tudnak tervezni. De emellett nyugodtak lehetnek abban is, hogy a program által kiállított számlába, nem köthet bele az APEH.

Ugye ez Önnek is fontos?

Ezeket az igényeket meghallgatva változtattuk meg a szoftvereink támogatását.
2009. március 1-től a számlázó programunk mindegyik változatára 3 év teljeskörű támogatást* biztosítunk. A támogatás kiterjed a telefonos és e-mail alapú segítségnyújtásra, valamint a szoftverkövetésre is, így a törvényi változások és új fejlesztések követésére is.
Azaz aki új programot vásárol, annak 3 évig minden további költség nélkül biztosítva lesz a program követése.

Ezzel egyidőben a programba beépítésre került az online verziófigyelés, így a szoftver használója folyamatosan értesül az új verziók megjelenéséről, a törvényi változásokról.
A program frissítése gyerekjáték. Egy gombnyomással azonnal frissíthető közvetlenül a programból. Minden adat és beállítás megmarad, csak a működése lesz aktualizálva.
A program a támogatás lejárata előtt 1 hónappal figyelmeztet, így lesz idő a programkövetés idejében történő meghosszabbítására.
Változás, hogy a program a kulcs lejáratáig használható, így annak további használata esetén új frissítő kulcsot kell vásárolni.

Számlázó verzió váltás díjai:
Verziók között bármikor könnyen lehet váltani. Kisebb verzióra áttérés díjmentes, csak egy kulcsmódosítást kell kérni. Magasabb verzióra váltáskor (pl. Készlet -> Prof), csak az árkülönbözetet kell megfizetni. Azaz 100%-ig beszámítjuk a vásárláskor kifizetett árat. Amennyiben már lejárt a programhoz kapott kulcs vagy a frissítés ideje, úgy a frissítés díját is ki kell fizetni.

* kivéve az 1 éves verziókat

Aktuális árlista a weben

Rendelés a fejlesztőktől :

Tel.: 30-916-8888,
E-mail: order@infocentrum.hu,
Web: http://www.infocentrum.hu/rendeles

Infocentrum Szoftver Stúdió
 7400 Kaposvár, Vár u. 12-14.
Fax: (82) 312-391

További programjainkról...

RoadRegister - Útnyilvántartás készítő

Útnyilvántartó programunk hasonlóan ízléses felületet és egyszerű kezelést kapott, így bátran mondhatjuk, hogy ez a legkönnyebben használható útnyilvántartás. Az APEH által megkövetelt formátumú nyilvántartás kis gyakorlat után percek alatt elkészíthető. A program a bevitel közben folyamatosan számolja a km és költség adatokat, így azonnal képet kapunk az útnyilvántartás állásáról. A program segítségével egy cég több autóját is egységes környezetben kezelheti. A kedvező ára és képességei miatt magánvállalkozóknak és nagyobb cégeknek egyaránt hasznos segítőtársa lehet.

A költségszámolás alapja lehet az APEH által kiadott hengerűrtartalom szerinti, lehet fogyasztás szerint, valamint számla alapján visszaszámolható. A program tartalmazza a városok közötti távolságadatokat. Ezek az adatok tetszőlegesen módosíthatók és bővíthetők. A teljes távolság adatbázis letölthető. A RoadRegister fel van töltve az APEH által kiadott üzemanyag normákkal 1998. januártól. A felhasználóinknak a jövőben sem lesz ezzel problémája, mivel mindig megtalálja a legfrissebb üzemanyag adatokat honlapunkon, amivel akár azonnal frissítheti adatait.

A program megjegyzi a gyakrabban járt útvonalakat, így a kiinduló állomás bevitele után már magától kitölti a célállomás a partner és a távolság adatokat is.

Mielőtt kinyomtatnánk a végleges útnyilvántartást, lehetőségünk van előzetes nyomtatási képet kérnünk a bevitt adatokról. Ezzel sok felesleges nyomtatástól és papír pazarlástól kímélhetjük meg magunkat.

Elkészítette már útnyilvántartását?

LngMaker - nyelvi állomány készítő

Ezzel az ingyenes segédprogrammal az Infocentrum által készített programokhoz lehet új nyelvi állományt készíteni.
A program használata egyszerű, választható a kiindulási nyelv (ami alapján készül az új). Használható a nyelvi állományok módosítására is. A program megtalálható az InfoCentrum CD-n.


Böngésző

A programba épített egyszerű böngésző segítségével, gyorsan és könnyen megnyithatja a webáruház webes felületét (Webáruház gomb), ahol a szükséges karbantartási funkciók elérhetőek. Ezen kívül természetesen más tetszőleges weblap is megtekinthető a segítségével.

A böngésző a program futása alatt megjegyzi a látogatott oldalakat egy listába, és a legközelebbi programindítás után a legutolsónak használt weboldalt ajánlja fel.

Ez a böngésző a számtógépen lévő Internet Explorer-re épül, tehát tudása, és működése ahhoz igazodik.


tmp

Popup ablak:

<OBJECT
id=Popup
type="application/x-oleobject"
classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11">
</OBJECT>

<SCRIPT Language=JavaScript>
PopupFont="Arial,9,,italic"
Popup_Webshopname="Webáruház neve"
</SCRIPT>

<A href="JavaScript:Popup.TextPopup(Popup_Webshopname,PopupFont,9,9,-1,-1)">Webáruház neve</A>

Külső hivatkozásnál az </OBJECT> elé beilleszteni

<PARAM NAME="Item1" VALUE=",Wizard.chm,">


Webáruház

Az Infocentrum Számlázó program 2001-es megjelenése óta a legnagyobb fejlesztésen esett át az utóbbi fél évben. Az eddig külső programmal (Webáruház Karbantartó ) elérhető funkciókat most sikerült teljes egészében az Infocentrum Számlázó programba integrálni, így az ezután az egészen egyszerű számlázástól egészen a professzionális webáruház kezelésig széles palettán elégíti ki a felhasználók igényeit. És mindezt a már megszokott egyszerű, gyors és átlátható módon.

Rendkívül sok munka van ebben a fejlesztésben, ennek ellenére tudjuk, hogy még sok van hátra, hogy egy a normál számlázó programunkéhoz hasonló sikertörténet legyen, az e-áruház szolgáltatásunkból.

De miért is olyan egyedülálló ez a rendszer?

Azért, mert azokat a szempontokat egyszerre teljesíti, amit egy KKV (kis közepes vállalkozás) támaszt egy webáruház, egy értékesítési weblap üzemeltetéssel szemben:

  • Könnyen kezelhető, jól átlátható felület.
  • Ne igényeljen különösebb előképzettséget.
  • Saját honlapba integrálható legyen. Sőt akár legyen ez egyben a céges honlap is.
  • Gyorsan be lehessen üzemelni az áruházat.
  • Az áruház üzemeltetése ne igényeljen plusz munkaerőt.
  • Számlázó programmal összekapcsolható legyen, ne adj isten egyben legyen a kettő.
  • Rendelésből lehessen közvetlenül számlázni.
  • A cég megjelenéséhez illő egyedi designt nyújtson.
  • Támogassa a KKV-k számára szükséges marketing eszközöket.
  • Egyedi igény szerint továbbfejleszthető legyen.

Megpróbáltunk mindezen feltételnek és még megannyi követelmények megfelelni.
De hogy ne a szavak beszéljenek, a programot hamarosan bárki letöltheti, kipróbálhatja és így eldöntheti, hogy valóban megfelel-e a fenti követelményeknek.

Eddig is a felhasználóink visszajelzései jelölték ki a fejlesztés irányát, ami azt hiszem a siker legjelentősebb tényezője volt, és ezt ezúton is köszönjük minden felhasználónknak.

További információkat talál az interneten az alábbi linkekre kattintva: